mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik AMS1117CS-5.0


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Ralph S. (jjflash)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe (okay aus China) 50 Stk. AMS1117CS-5.0 geordert und die ersten 
5 davon verbaut.

Bei allen 5 verbauten habe ich folgende Meßdaten:

Vin: 9,0V - 9,7V
Iout: 50mA - 90mA (logischerweise je nach Last)
Vout: 4,79V - 4,88V

Meßgerät: Fluke 45

Laut Datenblatt:

Vin: 6,5V

Vout_min: 4,85V
Vout_typ: 5,00V
Vout_max: 5,15V

Die Ausgangsspannung zeigt am Oszilloskop eine Brummspannung von 18 mV.

----------------------------------------------------

Hab ich jetzt nur Pech gehabt, dass ich eine Charge habe die mit der 
Ausgangsspannung an der unteren Grenze liegt (und in einem Fall sogar 
die Minimumspannung unterschreitet)?

Ist das evtl. Ausschußware die die Chinesen verscherbeln oder vllt. 
sogar Plagiate?

Die 3,3V Versionen des AMS1117 vom gleichen Chinesen liegen mit 
minimalen Abweichungen bei der typischen Ausgangsspannung.

: Verschoben durch Moderator
Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ralph S. schrieb:
> Bei allen 5 verbauten habe ich folgende Meßdaten:

Und hast du ihn ordentlich beschaltet und passend gekühlt?

> Hab ich jetzt nur Pech gehabt, dass ich eine Charge habe die mit der
> Ausgangsspannung an der unteren Grenze liegt (und in einem Fall sogar
> die Minimumspannung unterschreitet)?

Kann schon sein. You get what you pay for.

Autor: Ralph S. (jjflash)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Und hast du ihn ordentlich beschaltet und passend gekühlt?

Hab ich! Ausserdem beträgt die Ausgangsspannung mit Reglern einer 
anderen Charge 5,02V in derselben Schaltung.

: - ) ich wollte ja auch nur wissen, ob andere hier ähnliches haben / 
hatten ?

Autor: S. Landolt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ordentlich beschaltet
> Hab ich!
Wie sieht die Beschaltung aus? Im Datenblatt des LM1117 zum Beispiel 
werden an Ein- und Ausgang 10 uF Tantal verlangt, ersatzweise 
entsprechend größere normale Elkos.

> Brummspannung von 18 mV
Wie groß ist der Brumm am Eingang?

Autor: Mehmet K. (mkmk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Minimum Load Current" korrekt? Liegt bei diesen Regeln im besten Fall 
bei 5mA.

Note 5: Minimum load current is defined as the minimum output current 
required to maintain regulation. When 1.5V ≤ (V IN - V OUT ) ≤ 12V the 
device is guaranteed to regulate if the output current is greater than 
10mA.

Autor: Langnase (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich hab hier auch 100 AMS1117 3.3.

Alle bisher verbauten Exemplare sind voellig unauffaellig.

Da hast du entweder grade mal Pech gehabt, oder die Dinger
falsch beschaltet oder dein Fluke ist karp0tt.

Schmeiss weg und kauf neu!

Autor: Eckhard T. (etik)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein, dass der Spannungsabfall der Strommessung in die 
Spannungsmessung mit eingeht, wenn Strom und Spannung gleichzeitig mit 
dem Fluke 45 wie in Abbildung 4-2 der Anleitung dargestellt gemessen 
werden?

Autor: Ralph S. (jjflash)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mimimum Strom sind 50 mA. Eingangskondensatoren sind 470u 
Ladekondensator, 47u Elko und 100n direkt am Inputpin. Outputpin 47u und 
100n... in der Schaltung 2x100u und 4x100n... Wie gesagt: mit anderer 
Charge unauffällig, die 3,3vVersionen auch unauffällig. Beide Fluke vir 
ca. nen halben Jahr beim kalibrieren gewesen.

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eckhard T. schrieb:
> Abbildung 4-2 der Anleitung
Was auch immer Du für eine Anleitung vor Dir hast:
Ja, wenn Strom und Spannung gleichzeitig gemessen werden, ist eine 
Messgröße ülicherweise mit einem größeren Fehler behaftet.
Daher gibt es strom- und spannungrichtiges Messen.

Autor: Tom (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ralph S. schrieb:
> Wie gesagt: mit anderer
> Charge unauffällig, die 3,3vVersionen auch unauffällig.
Dann ist wohl der Waver von dem die Chips sind am Rand der Spec.
Die Waver/Chips werden sicher auch nur stichprobenartig vermessen.

Ralph S. schrieb:
> Vout: 4,79V - 4,88V

Ralph S. schrieb:
> Vout_min: 4,85V

Läuft jetzt Deine Schaltung wegen den fehlenden 60 mV (4,85-4,79) nicht 
mehr?

Beitrag #5419898 wurde vom Autor gelöscht.
Autor: Safari (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb im Beitrag #5419898:
>> Outputpin 47u und 100n... in der Schaltung 2x100u und 4x100n...
>
> Bei LDOs sollte man sich am Vorschlag des Herstellers orientieren.
Wenn man sich nicht daran hält, kann das Gründe haben. Jedoch in diesem 
Fall würde ich zum Messen einmal die Beispielschaltung aus dem 
Datenblatt aufbauen.

Also genau an die Vorschläge des Herstellers halten und eine einfache, 
rein ohmsche, Last dranhängen.
Bei einem Spannungsregler einen Widerstand, der ca. 80% des maximalen 
Outputs fliessen lässt. Jedoch die maximale Verlustleistung beachten und 
eventuell runtergehen. Oder mit der Eingangsspannung runtergehen...

Autor: Eckhard T. (etik)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tom schrieb:
...
> Was auch immer Du für eine Anleitung vor Dir hast:
...
Ich meine die deutsche Version der Anleitung des Fluke 45. In der 
Anleitung habe ich keinen Hinweis auf den Fehler der Spannungsmessung 
durch die Strommessung entdeckt. Ich glaube auch nicht, dass das 
Multimeter den Fehler rechnerisch kompensiert. Das ist wohl der 
hoffentlich kompetenten Bedienperson (..) überlassen.

Autor: Ralph S. (jjflash)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heeey, das war nur eine Frage nach den Chips.... ich weiß schon was 
Stromfehler- und Spannungsfehlerschaltung ist. Die Schaltung läuft auch 
korrekt. Mir gings nur darum, dass ich bei Schaltungen bei der es nicht 
so sehr auf Genauigkeit ankommt auch gerne mal die Betriebsspg. als 
Referenz nehme (was hier dann logischerweise  nicht geht). In sofern 
alles gut.

Autor: nachtmix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ralph S. schrieb:
> Die Ausgangsspannung zeigt am Oszilloskop eine Brummspannung von 18 mV.

Das ist zuviel.
Vermutlich ist deine Eingangsspannung unzureichend geglättet, so dass 
die Spannungstäler so tief liegen, dass das IC das nicht mehr ausregeln 
kann.
Dazu passt auch, dass die 3,3V Regler korrekt arbeiten, weil dort die 
minimale Eingangsspannung geringer sein darf.

Autor: spess53 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

> Mir gings nur darum, dass ich bei Schaltungen bei der es nicht
>so sehr auf Genauigkeit ankommt auch gerne mal die Betriebsspg. als
>Referenz nehme (was hier dann logischerweise  nicht geht).

Bei ratiometrischen Messungen ist das völlig schnuppe.

MfG Spess

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.