Forum: Haus & Smart Home Drucksteuerung Reedkontakt (Presscontrol) defekt- Suche Fehler


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Bastion 3. (bastion)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo sehr geehrte Foren-Mitglieder,
ich bin hier noch recht neu im Forum und habe es eben erst für mich 
entdeckt als Expertise-Bereich für alle elektrotechnischen 
Fragestellungen.
Hier eine kleiner thematischer Einstig:
Daheim bei meinen Eltern haben wir eine Gartenpumpe, welche immer nur 
bei Plus-Graden betrieben wird. Sie dient dazu unseren großen Garten 
(ein alter Bauernhoff und schon immer in Familienbesitz) zu bewässern.
Die Pumpe steht also sobald es etwas wärmer wird fast gar nicht mehr 
still.
Drucktechnisch wird die Pumpe von einem PressControl überwacht, welche 
dann die Pumpe (1-phasige AC Pumpe mit ~1,5kW Leistung) einschaltet, 
wenn der Druck nicht mehr gewährleistet wird bzw. ausgeschaltet sobald 
der Druck von 7 Bar erreicht ist.
Die Pumpe läuft ohne Presscontrol ohne Problem, mit Presscontrol wird 
diese leider nicht mehr eingeschaltet, da an diesem mal wieder etwas 
defekt ist. Der Presscontrol wurde gefühlt in den letzten  3 Jahren 2 
mal erneuert, da dieser allerdings immer recht teuer ist, möchte ich nun 
versuchen den alten noch einmal zu reparieren. Der mechanische Teil des 
Aufbaus ist noch heile. Also die Membran ist dicht und die Feder ist 
heile, welche die auch frei beweglichen Teile in die Sensor-Einlassung 
des Steuergehäuses drückt.
Die aufgesetzte Elektronik wurde nun schon letztes Jahr einmal im 
aktuellen Aufbau getauscht und schon wieder ist diese defekt. Diese 
wurde zwar durch einer Steuereinheit einer anderen Firma ersetzt, aber 
die Steuereinheit funktionierte ohne Problem und hat genau gepasst.

Die fachliche Frage (Elektronik):
In diesem Post sind zwei Bilder beigefügt auf dem die Steuerplatine des 
Presscontrols zu sehen sind.
Meine erste Vermutung war, dass die Reedkontakte durch die vielen 
Lastwechsel mittlerweile defekt sind. Beim Messn der Kontakt im 
geöffneten Zustand wurde ein Widerstand von über 300kOhm gemessen und im 
durch einen Magneten bedämpften Zustand (geschlossener Reedkontakt) 
wurde ein Widerstand von >1 Ohm gemessen.
Ohne jetzt viel Erfahrung mit Reedkontakten zu haben, würde ich nun 
sagen, dass beide Kontakte so noch technisch i.O. sind. Auch die 
Lötpunkte (gekennzeichnet) an einem Reedkontakt war auf der Rückseite 
schon verdächtig, allerdings ist auch hier der elektrische Kontakt zu 
den Anschlussklemmen mit >1 Ohm gegeben.
Was könnte ich noch messen?
Welche Infos braucht ihr noch von mir, um mir zu helfen?

Welches Bauteil könnte noch in Frage kommen?
Alternative:
Gibt es andere zuverlässige Hersteller dieser Presscontrol-Steuerungen, 
welche nicht gleich 100€ oder mehr kosten?

Viele Grüße

Bastion

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Sebastian S. schrieb:
> In diesem Post sind zwei Bilder beigefügt

Da ist kein zweites Bild, da ist nur eines.

Sebastian S. schrieb:
> Beim Messn der Kontakt im geöffneten Zustand

Hast Du den Reed-Kontakt dafür ausgelötet, oder hast Du ihn in der 
Schaltung gemessen?

von Route_66 H. (route_66)


Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Die Schaltung wird offensichtlich von einem Kondensatornetzteil 
versorgt. Die häufigsten Defekte sind bekannt. Zunächst verliert der 
Kondensator Kapazität (das ist der schwarze Klotz im Bild oben).
Oft geht auch der Sicherungswiderstand kaputt (deshalb heißt er ja so). 
Das ist das blaue dicke runde Ding mit den "Bauchstreifen" oben rechts.

von Bastion 3. (bastion)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Hier nun das zweite Bild. Leider funktionierte der Upload nur von einem 
Bild(bin momentan mit denn Smartphone nur unterwegs).
Hier noch die Rückseite.

Den Kontakt hatte ich bei der Messung nicht ausgelötet, da mir eben kein 
Lötkolben zur Verfügung steht. Könnte ich allerdings noch machen, aber 
in dem Fall wird es dann bei den besagten 300kOhm bleiben oder der Wert 
noch höher werden. In dem Fall habe ich ja dann nur ein heiles Bauteil 
ausgelötet und diese Glaskolben sollen ja recht empfindlich sein.

Grüße

Bastion

von Bastion 3. (bastion)


Bewertung
0 lesenswert
nicht lesenswert
Route 6. schrieb:
> Hallo!
> Die Schaltung wird offensichtlich von einem Kondensatornetzteil
> versorgt. Die häufigsten Defekte sind bekannt. Zunächst verliert der
> Kondensator Kapazität (das ist der schwarze Klotz im Bild oben).
> Oft geht auch der Sicherungswiderstand kaputt (deshalb heißt er ja so).
> Das ist das blaue dicke runde Ding mit den "Bauchstreifen" oben rechts.


Danke, für diese Tipps.
Ich werde die Bauteile so schnell wie möglich auslöten und einmal 
messen. Ich hätte sonst nur mit Fehlern bei den anderen Kapazitäten 
gerechnet, aber die ElKos waren optisch ertsmal für mich i.O.

Grüße

Bastion

von eieiei (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Da scheint diese Bauteil geplatzt zu sein

von Max B. (citgo)


Bewertung
1 lesenswert
nicht lesenswert
eieiei schrieb:
> Da scheint diese Bauteil geplatzt zu sein

Nicht alles was schief sitzt ist gleich geplatzt!
Ein geplatzter Varistor sieht anders aus!

von Eieiei (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Fehler gefunden?

von Bastion 3. (bastion)


Bewertung
0 lesenswert
nicht lesenswert
Eieiei schrieb:
> Fehler gefunden?

Ich hatte noch nicht die Möglichkeit bzw. das Werkzeug.
Frühstens Morgen Abend kann ich die Bauteile ausbauen und Messen, da 
mein Multimeter und der Lötkolben noch zu mir auf dem Weg sind.

von Bastion 3. (bastion)


Bewertung
1 lesenswert
nicht lesenswert
Eieiei schrieb:
> Fehler gefunden?

Es ist der große Kondensator gewesen.
Seine Kapazität ist von 1uF auf 0,29uF gesunken.

Danke für die Hilfe hier im Forum!

von Torstensc (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei den Dingern geht auch gern mal ein sehr hochohmiger Widerstand 
kaputt.
Der TimeOut bei Fehler und Nachlauf der Pumpe wird über ein RC-Glied 
gesteuert. Kondensator und Widerstand im Megaohm Bereich. Der geht gern 
kaputt. Zumindest war das bei mir zwei mal der Fall. Ich habe allerdings 
noch nicht die SMD-Variante sondern die THT. Irgendwo habe ich auch noch 
den Schaltplan dazu.

von Valentin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
kann mir bitte jemand einen Schaltplan der Presscontrol PC15 zur 
Verfügung stellen?

Dankeschön

von Flip (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte auch eine defekte und die hat mich richtig geärgert. am ende 
habe ich R7  und Q1 berührt und einen Wackelkontakt entdeckt. Es war der 
bekantterte SMD-widerstand kaputt!  Nie zuvor sowas gesehen. Vorsicht 
die steuerelektronik ist auf netzspannungsniveau. Schaltung ist 
totsimpel aber umwegreich geroutet. Trotzdem kann man sie selbst 
rausmalen. Scheinbar sind die teile serienschrott, meine eigene 
chinesische pumpensteuerung läuft jahrelang problemlos.

von Valentin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
nochmal die Suchanfrage:

Kann mir bitte jemand den Schaltplan einer Presscontrol PC15 zur 
Verfügung stellen?
Das wäre super!!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.