Forum: Mikrocontroller und Digitale Elektronik 7,4V LiPo in Reihe schnell leer?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jannik (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo,

ich habe 2 LiPo 7,4V 2400mAh in Reihe geschaltet um eine höhere Spannung 
zu erhalten.

Der Verbrauch der angeschlossenen Geräte beträgt etwa 0,7A

Ein Motor mit 0,4A und ein Arduino mit Relay und BLE Modul über ein 
L7812

Wenn ich die Spannung der Akkus messe stelle ich fest dass diese etwa 
alle 2 Sekunden 0,01V Spannung verlieren.

Ist dieser schnelle Spannungsverlust normal?

Theoretisch sollte man ja eine Laufzeit von etwa 3,4 Stunden erreichen.

Gruß

von Pete K. (pete77)


Bewertung
0 lesenswert
nicht lesenswert
Jannik schrieb:
> Theoretisch sollte man ja eine Laufzeit von etwa 3,4 Stunden erreichen.

Schau Dir mal die Entladekurve von Lipos an. Erst schnell, dann Plateau, 
dann wieder schnell.

: Bearbeitet durch User
von Jannik (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn der Akku 2,4Ah hat und ein Verbrauch von 0,7A

h = Ah /A

also 2,4Ah / 0,7A = 3,4

von Jannik (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Super danke, die Akkus waren ziemlich leer also macht das Sinn

von J. T. (chaoskind)


Bewertung
0 lesenswert
nicht lesenswert
Pete K. schrieb:
> Schau Dir mal die Entladekurve von Lipos an. Erst schnell, dann Plateau,
> dann wieder schnell

Wie da gesagt.
Klemm dein Multimeter nochmal an, und hab Geduld. Nach einiger Zeit 
wirds 3sek für einen 0.01V Schritt brauchen. Irgendwann evtl dann auch 
mal 20. Und gegen Ende der Kapazität gehts dann wieder schneller.

MfG Chaos

: Bearbeitet durch User
von Pete K. (pete77)


Bewertung
0 lesenswert
nicht lesenswert
Dein 7812 braucht wohl minimum 14,5V Eingangsspannung oder?. Das kann 
mit 2S nicht gut funktionieren.

von Pete K. (pete77)


Bewertung
0 lesenswert
nicht lesenswert
Hier mal ein Beispiel für eine Entladekurve (siehe time scale):
https://lygte-info.dk/review/batteries2012/Leise%20AA%202500mAh%20(Black)%20UK.html

von Pete K. (pete77)


Bewertung
0 lesenswert
nicht lesenswert
Pete K. schrieb:
> Dein 7812 braucht wohl minimum 14,5V Eingangsspannung oder?. Das
> kann
> mit 2S nicht gut funktionieren.

Sorry, meinte 4S, Du hast ja 4 Zellen in Reihe.

von J. T. (chaoskind)


Bewertung
0 lesenswert
nicht lesenswert
Pete K. schrieb:
> Pete K. schrieb:
>> Dein 7812 braucht wohl minimum 14,5V Eingangsspannung oder?. Das kann
>> mit 2S nicht gut funktionieren.
>
> Sorry, meinte 4S, Du hast ja 4 Zellen in Reihe

Und? 4S haben nominell 14.8V und voll sogar 16.8V. Kann man halt nicht 
die volle Kapazität nutzen, was solls. Der Startpost klang eher nach 
Gebastel, da kann man sich das mal erlauben. Zur Not gibt es auch 
Schaltregler als pinkompatiblen Ersatz für die 78xxer... wobei ich da 
grad nich sicher weiß, ob sie buck/boost können...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.