mikrocontroller.net

Forum: Offtopic Mobiltelefon in Pool gefallen -> Reinigen?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Holger K. (holgerkraehe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Einem Kollegen ist ein Huawei P10 in den Pool gefallen.
Er sagte er habe es direkt danach getrocknet und in Reis gelegt (halt 
die übliche Laienmethode)

Nun kam er zu mir und hat um Hilfe gefragt denn das Gerät lief nicht 
mehr.
Ich habe es geöffnet und ein paar weniger weisse Rückstände gesehen. 
Alles in allem sah das Gerät allerding nicht so schlimm aus.

Habe alle Leiterplatten und Flexkabel entfernt und mit destilliertem 
Wasser gereinigt. Danach noch mit Printreiniger KONTAKT LR gereinigt.
Leider schienen die Kalkablagerungen nur bedingt zurück zu gehene.
Habe mir überlegt, die Leiterplatten für einen kurzen moment in Essig 
einzulegen. Hab es aber noch nicht getan.

Zur Reinigung habe ich alle HF-Abdeckungen entfernt.
Rein optisch sieht die Leiterplatte relativ gut aus.

Nach dem alles getrocknet war, habe ich alles wieder verbaut, 
eingeschaltet und-> Leider nein.

Es blinkt die rote LED oben links und man hört einen Step up/down 
wandler fiepen. Bzw. dessen Spule. Es wird auch etwas wärmer in dieser 
Region.
Nun frage ich mich, wie ich weiter vorgehen soll. Entweder hat der 
Regler selbst ein Problem, oder aber die Last am Regler ist zu hoch. 
(Wäre meine Vermutung)
Genau das selbe Verhalten hat der Kollege beschrieben, nachdem er es mit 
Reis getrocknet hatte.

Was würdet ihr tun?
Natürlich kostet auch die Zeit welche in die Reparatur investiert wird 
Geld. Jedoch soll diese Zeit hier ausser Acht gelassen werden.

Danke für eure Ideen.

: Verschoben durch Moderator
Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Holger K. schrieb:
> Er sagte er habe es direkt danach getrocknet und in Reis gelegt (halt
> die übliche Laienmethode)

und vorher die Batterie entfernt? Wenn nicht, dann hat die Elektrolyse 
ein paar Leiterbanhen und Durchkontaktierungen aufgefressen.

Holger K. schrieb:
> Nach dem alles getrocknet war, habe ich alles wieder verbaut,
> eingeschaltet

Mit welcher Spannungsversorgung? Mit dem abgesoffenen oder einem neuen 
Akku? Oder via USB?

Autor: Holger K. (holgerkraehe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Holger K. schrieb:
>> Nach dem alles getrocknet war, habe ich alles wieder verbaut,
>> eingeschaltet
>
> Mit welcher Spannungsversorgung? Mit dem abgesoffenen oder einem neuen
> Akku? Oder via USB?

Nein, der Akku wurde nicht entfernt nach dem Bad.

Abgesoffen ist etwas übertrieben formuliert.
Das Innere des Geräts ist so dicht gepackt, dass kaum Wasser 
eingedrungen ist. Aber ja, mit dem Akku der im Wasser war. Habe aber 
dabei das Ladekabel angeschlossen gehabt.

Mit LAdekabel aber ohne Akku fiept die Spule genau gleich, jedoch blinkt 
die LED nicht.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
5 lesenswert
nicht lesenswert
Holger K. schrieb:
> Nein, der Akku wurde nicht entfernt nach dem Bad.

Das aber ist der entscheidende Punkt. Der muss sofort raus.

Autor: Holger K. (holgerkraehe)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Holger K. schrieb:
>> Nein, der Akku wurde nicht entfernt nach dem Bad.
>
> Das aber ist der entscheidende Punkt. Der muss sofort raus.

Ich weiss. Leider kann ich dies nun auch nicht mehr ändern.

Ergänzung:
Nach dem druck auf den Einschaltknopf, vibriert es noch kurz.

: Bearbeitet durch User
Autor: Peter D. (peda)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Holger K. schrieb:
> Nein, der Akku wurde nicht entfernt nach dem Bad.

Dann hilft nur noch wegschmeißen.

Autor: Lothar M. (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Holger K. schrieb:
> Ergänzung: Nach dem druck auf den Einschaltknopf, vibriert es noch kurz.
Das sind die alleruntersten "Reflexe" des Geräts. Vermutlich angesteuert 
von "breitbeinigen" Steuerelementen, denen die Elektrolyse und das 
Dendritenwaschstum noch nicht so zugesetzt hat.

https://www.all-electronics.de/entstehung-und-vermeidung-von-feldausfaellen/

Autor: Axel B. (argentan)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Moin.
Ich würde es nochmal mit einem Ultraschallbad mit Isopropanol versuchen. 
Natürlich ohne Akku. Den solltest du nochmal durchmessen.
Grüße

Autor: Da D. (dieter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit noch so viel waschen (auch mit den unterschiedlichsten Wachmethoden) 
wirst du nichts ausrichten können! Weder mit destilliertem Wasser, noch 
Essig, noch Ultraschall, noch Schlangenöl. Denn warum sollte waschen 
helfen? Die Kalkablagerungen stören die Elektronik nicht, das ist nicht 
die Ursache. Die Ursache sind meistens durchgefresse Leiterbahnen/Vias. 
Wenn du diese findest und reparieren kannst, hast du eine Chance. 
Ansonsten bleibt leider nur wegwerfen.

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mach doch mal ein paar hochauflösende Fotos von dem Opfer (also dem 
Handy, d.h. Platine Vorderseite und Rückseite)

: Bearbeitet durch User
Autor: Tim S. (freak_ts) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist der Akku denn noch voll genug???
Denn meine (nicht P10) Huaweis machen das selbe: Einschalten: 
"Vibration" und Ende. --> Akku Tiefentladen! Das Handy muss beim Laden 
in der Regel (irgendwann) von selber an gehen! Das kann zum Teil ne 
Stunde dauern... Steck ein 2-3 Ampere Netzteil dran. Lampe Blinkt 
/leuchtet dabei immer. LED Rot == Leer! Irgendwann wird die dann Orange, 
dann Grün. Usw... Viel Glück!

Autor: Michael B. (laberkopp)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Holger K. schrieb:
> Habe mir überlegt, die Leiterplatten für einen kurzen moment in Essig
> einzulegen.

Oje.

"halt die übliche Laienmethode"

Schwimmbadwasser ist normalerweise recht gut leitfähig, manche kippen 
noch Salz für ihre Desinfektionsanlage rein.

Smartphones sind leicht zu zerstören, vor allem das Touchpad, auch das 
Display, der Lautsprecher, das Mikrophon.

Elektropnik stirbt durch Strom, und er fliesst wennd er Akku drin ist:

Holger K. schrieb:
> Nein, der Akku wurde nicht entfernt nach dem Bad.

Wenn man es unbedingt kaputt haben will, kann man das so machen.
Dann kann man es aber auch gleich wegwerfen.

Lade erst mal den Akku, und schau dann weiter.
Defekte Displays und Touchpads will man eigentlich nicht reparieren.

Autor: Sebastian H. (sebh)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Da D. schrieb:
> Weder mit destilliertem Wasser, noch
> Essig, noch Ultraschall, noch Schlangenöl.

Ich widerspreche dir hier, habe Schlangenöl genau dafür im Angebot. Die 
Dosis für 1 Handy gibts für gerade mal 20€, wenn es danach noch immer 
kaputt ist kann wirklich nichts mehr gemacht werden.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.