mikrocontroller.net

Forum: PC Hard- und Software PoE funktioniert nicht?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich hab mir eine Molex 85789-1006 RJ45 PoE Buchse bestellt, kam heute 
an. Habs natürlich gleich ausprobiert und mit einem Lankabel die Buchse 
an einen Netgear GS 108 PE angesteckt. Da die Buchse noch nirgends 
eingebaut ist bzw. ich die erst ausprobieren wollte, war mein Plan an 
den Powerpins die Spannung zu messen.

Leider wars aber so daß ich da nix gemessen hab, warum weiß ich grad 
nicht und hoffe auf Eure Hilfe.

Laut Beschreibung ist in der Buchse die Schaltung für die Aktivierung 
von PoE im Switch schon mit eingebaut, mit Leistungsklasse und allem, 
nebst einem Ethernet-Transformer zur Signaltrennung.

So wie ich des verstehe brauch ich also keine weiteren Bauteile weil ja 
die Buchse alles schon dabei hat.

Umsomehr bin ich jetzt verwundert daß so scheint es mir jedenfalls, PoE 
nicht aktiviert wird, jedenfalls meß ich keine 48 V an den Powerpins der 
Buchse, so wie ichs erwartet hätte.

Es gibt jetzt diverse Möglichkeiten, entweder ist die Buchse kaputt was 
ich aber nicht glaube, mein Switch ist kaputt was ich aber auch nicht 
glaube weil mein Accesspoint über PoE an dem gleichen Port wo ich die 
Buchse probiert hab funktioniert, oder ich hab da einen Denkfehler drin 
bzw was vergessen.

Reicht es wirklich wenn ich die Buchse einfach so ans Lankabel steck wo 
im PoE Port drin steckt, oder muß da trotz angeblich integrierter 
Erkennungsschaltung doch ein Verbraucher an der Buchse angeschlossen 
sein daß übers PoE auch Strom gezogen wird? Es ist momentan nur die 
Buchse ohne dazugehörige Platine eingesteckt, also abgesehen von einer 
eventuell in der Buchse arbeitenden PoE Schaltung wird kein Strom 
verbraucht...ist des vielleicht zu wenig, und es muß mehr verbraucht 
werden? Kann ich irgendwie rausfinden warum der Switch PoE nicht 
einschaltet?

Danke fürs Lesen und Weiterhelfen.

Gruß Gregor

Autor: TestX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja... dein "Netgear GS 108 PE" ist nicht PoE fähig ;)

Autor: TestX (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..mal ganz davon abgesehen, dass du nur eine "dumme" Buchse hast..da 
fehlt noch der ganze PoE Hardware-Teil

Autor: Skyper (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da ist rein garnichts in der Buchse, was die Powerklasse etc. 
aushandelt, deshalb liefert der Switch auch keine Spannung.

Siehe Schaltung der Buchse auf Seite 3, alles passive Komponenten in der 
Buchse!

https://www.molex.com/pdm_docs/sd/857891006_sd.pdf

Autor: GeraldB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Skyper schrieb:
> Da ist rein garnichts in der Buchse, was die Powerklasse etc.
> aushandelt, deshalb liefert der Switch auch keine Spannung.

Du müßtest dir dazu entweder selber eine Schaltung z.B. mit einem LM5072 
aufbauen oder du benötigst einen fertigen POE-Splitter.

Autor: guest (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
TestX schrieb:
> Naja... dein "Netgear GS 108 PE" ist nicht PoE fähig ;)

Eigentlich doch (zumindest auf 4 der 8 Ports):
https://www.netgear.com/business/products/switches/web-managed/GS108PE.aspx#tab-techspecs

Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

doch mein Switch kann PoE.

@Skyper: heißt des ich hab die falsche Buchse gekauft? Oder gibts gar 
keine Buchsen mit integrierter PoE Schaltung? Des hab ich aber doch 
irgendwo gelesen finds grad bloß nicht mehr...

@Gerald: Den Lm5072 schau ich mir mal an danke für den Tipp.

Mich hats bloß verwirrt weil an der besagten Buchse schon Powerpins 
rauskommen deswegen dachte ich da ist die Erkennung usw schon mit drin 
aber dem ist wohl nicht so und die Powerpins sind bloß dazu da die 
Spannung vom Switch rauszuführen...oder?

Danke für Eure Hilfe!

Autor: Gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich nochmal,

hier da stehts doch 
https://www.digikey.de/de/product-highlight/m/molex/magnetic-jacks-poe-plus-integrated-pdjack 
mit integriertem PD-Controller usw...des ist doch des was ich wollte 
oder nicht?

Unten in der Tabelle sind doch die ganzen Buchsen aufgelistet also muß 
es doch ohne externe Bauteile gehen? Hab ich die falsche Buchse gekauft? 
Wär möglich...

Gruß

Autor: Theo (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Gregor schrieb:
> Mich hats bloß verwirrt weil an der besagten Buchse schon Powerpins
> rauskommen deswegen dachte ich da ist die Erkennung usw schon mit drin
> aber dem ist wohl nicht so und die Powerpins sind bloß dazu da die
> Spannung vom Switch rauszuführen...oder?

Du kannst versuchen, an die Pins einen Brückengleichrichter und dahinter 
einen 25kOhm-Widerstand + einige 10µF Kondensator zu schalten.

Der Widerstand sollte eigentlich nur in der "Discovery"-Phase dran sein, 
stört aber evtl. nicht, wenn er dauernd verbunden ist.
Dann könnte dein Netgear hoffentlich deine Buchse als "Class 0"-Device 
erkennen, und so ca. 12 Watt bereitstellen.

Vorsicht: um diese Leistung über das Ethernet-Kabel zu kommen, kann der 
Netgear da durchaus hohe Spannungen anlegen. Deine Eingangs-Schaltung 
(vor allem der Elko) sollte schon mit 50V klarkommen...

Autor: Theo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gregor schrieb:
> hier da stehts doch
> 
https://www.digikey.de/de/product-highlight/m/molex/magnetic-jacks-poe-plus-integrated-pdjack
> mit integriertem PD-Controller usw...des ist doch des was ich wollte
> oder nicht?

die mit "PDJACK" in der Typenbezeichnung, z.B. der 0857910020

https://www.molex.com/pdm_docs/ps/PS-85791-001-001.pdf

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.