mikrocontroller.net

Forum: Fahrzeugelektronik eBike Reparatur


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Philipp G. (geiserp01)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Hallo zusammen

Kumpel hat mir den Antriebsmotor eines E-Bikes zur Reparatur geschickt. 
Ich muss das irgendwann abstellen, in letzter Zeit ist es so, dass die 
Leute mir schon ungefragt Dinge zustellen ala 'reparier mal'. Dabei habe 
ich noch zwei Verstärker in der Queue.

Zum Thema: Ich kenne weder den Typ des E-Bikes noch kenne ich mit mich 
mit E-Bikes aus. Schaltplan oder sowas kann ich wohl gleich vergessen.

Hat hier jemand Tipps zum Vorgehen? Gibt es da übliche Verdächtige zu 
prüfen? Den Motor zu prüfen ist ja einfach, aber beim PCB werde ich 
verloren sein.

Autor: ACDC (Gast)
Datum:

Bewertung
5 lesenswert
nicht lesenswert
ungefragt zurück schicken.

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was ist denn die "Fehlermeldung" ?

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> was ist denn die "Fehlermeldung" ?

Die Fehlermeldung lautet Zitat 'Das eBike von meinem Onkel geht net 
mehr'.

Der Motor hat etliche Stecker und Buchsen dran, schätze da sind über 
dreissig Pins alle zusammengezählt.

Ich werde Hauptversorgung anschliessen und gucken ob ich was finde.

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mittelmotor oder Radnabenmotor?

Mittelmotor neigt nach gewisser Zeit das Getriebe abzudrehen. Das kann 
mit einem Ruck passieren, so dass eine Sicherung auslöst.

Oft liegt der Ärger an dem Pedalsensor. Wenn er keine Drehung mehr 
detektiert, dann bleibt der Motor aus. Nur die Anschiebhilfe geht dann 
noch, wenn es eine gibt. Aber einige Antriebe sind hier noch 
Fail-sicherer, indem die Anschiebhilfe nur geht, wenn der Tretsensor 
schon ein paar Impulse geliefert hat. D.h. das Pedal muss etwas bewegt 
werden.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich starte mal die Untersuchung und melde mich mit ein paar Bildern. Es 
sieht definitiv nicht nach Nabenmotor aus.

Tretsensor? Kann ich den mit dem FG simulieren? Was ist das i.d.R? +5V 
VDC Rechteck?

: Bearbeitet durch User
Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Kann ich den mit dem FG simulieren?

Frequenzgenerator?

oder was davon:   https://de.wikipedia.org/wiki/FG

: Bearbeitet durch User
Autor: ACDC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
schau doch erstmal was für ein Ding das ist.
Bosch z.B. wirst du ohne den Akku und Display nicht ans laufen bekommen.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, Oszi darf man hier ja auch schreiben, oder DSO :)

ACDC schrieb:
> schau doch erstmal was für ein Ding das ist.
> Bosch z.B. wirst du ohne den Akku und Display nicht ans laufen bekommen.

Das war zu befürchten. Reden die schon mit CAN?

: Bearbeitet durch User
Autor: ACDC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Reden die schon mit CAN?

Ja.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ACDC schrieb:
>> Reden die schon mit CAN?
>
> Ja.

Na toll. Jetzt reden schon olle Fahrräder mit CAN. Ich mache mal auf und 
melde mich wieder.

Danke schon mal.

Autor: Dieter (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Tretsensorsignale sind nicht genormt, leider. Manche haben zwei oder 
sogar bis zu vier Adern. Es gibt auch intelligentere die, geben je nach 
Tretgeschwindigkeit ein zugehöriges analoges oder digitales Signal aus. 
Einfachster Typ kommt mit zwei Drähten aus und fungiert als 
veränderliche Stromschleife.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da freu' ich mich aber :(

Mein modernstes Fahrrad besitzt einen Dynamo und zwei 6V Glühlampen. 
Hab' noch nicht mal LEDs daran.

Autor: Philipp G. (geiserp01)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So liebe Leute.

Ich habe mich gestern mal dazu bequemt, das Ding auseinander zu nehmen.

Mittlerweile habe ich auch ein Typenschild vom Bike. Es handelt sich um 
ein:

EPAC MTB 27.5 Alu Fahrrad E-Mobile der Firma Prophete GmbH.

Auch vom Besitzer gibt es Neuigkeiten. Dieser war mit dem Bike bereits 
einem Fachmann welcher die Elektronik seiner Aussage nach komplett 
durchgemessen hat. Die Expertise hat ergeben, dass [Zitat: ein kleines 
Teil neben einer kleinen Spinne verschmort ist].

Bilder findet ihr im Anhang.

Den PCB zu reverse engineeren würde Monate in Anspruch nehmen. Ausserdem 
hätte ich weder das dafür nötige Fachwissen noch die Möglichkeiten dazu.

C16 evtl. auch C17 sind platt. Scheinen normale Kerkos zu sein. Der Wert 
kann ich nur schätzen. Eingangsspannung ist 48V. Spannungsfestigkeit für 
C16 bei 63V?

Natürlich ist auf dem PCB Silikonvergussmasse drauf. Ich kann nur 
versuchen die Leiterbahnen freizulegen und die beiden Kerkos tauschen. 
Das Ding im MSOP10 Gehäuse mit dem Rest der Aufschrift 160 - jemand eine 
Ahnung, was das sein könnte? Im Prinzip kann das vom Widerstandsarray 
bis zum uC ja eigentlich alles sein. Wie würdet ihr vorgehen? Nur Kerkos 
tauschen?

: Bearbeitet durch User
Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
an mich selber beantwortet, die Firma anfragen ob ein PCB erhältlich 
wäre. Wenn nicht, die Geschichte gleich vergessen.

Autor: Wegstaben V. (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so "schäbig", wie momentan die "kleine Spinne" da auf der Platine sitzt, 
kann es ja nicht bleiben. Selbst wenn sie vollständig in Ordnung wäre, 
hätet sie in der derzeitigen Weise "schwierige Lebensumstände"

Vermutlich handelt es sich um einen Spannungs-Regler, der ist 
hochgegangen und hat dadurch den Kerko mit zerstört.

Ich würde dieses Bauteil erst mal vorsichtig auslöten, und dann noch 
versuchen, weiter Namens-Bestandteile zu ermitteln.

Die Umgebung des Einbau-Ortes des Bauteils solltest du auch sorgfältig 
mit Alkohol etc. reinigen

Autor: hmm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steht neben dem 10-Beiner nicht U..? Könnte dann doch ein 
Spannungswandler sein.

Autor: Egon N. (egon2321)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf der Rückseite scheint ein Kühlkörper zu sein. Ist das ggf. ein 
Controller/Treiber für MOSFET? Schau mal was für Anschlüsse da zum Rest 
weggehen.

Wobei mein Rat simpel ist: Rad als defekt für ein paar hundert Euro 
verkaufen und für das Geld ein solides Trekkingrad oder Cyclocross 
kaufen. Da gibt es keinen depperten Motor der kaputt gehen kann und 
leichter ist das Rad auch noch. ;)

: Bearbeitet durch User
Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Egon N. schrieb:
> Wobei mein Rat simpel ist: Rad als defekt für ein paar hundert Euro
> verkaufen und für das Geld ein solides Trekkingrad oder Cyclocross
> kaufen. Da gibt es keinen depperten Motor der kaputt gehen kann und
> leichter ist das Rad auch noch. ;)

Nun, so einfach ist es leider nicht. Wie gesagt, der Eigentümer ist der 
Onkel eines guten Freundes. Löte ich daran herum, und schlägt der 
Eingriff fehl, bekomme am Ende ich vielleicht noch Probleme bei der 
Reparatur. Am einfachsten wäre ein PCB zu besorgen. Aber natürlich 
bekommt man nur die ganze Motoreinheit für geschätzt 2000 EUR.

Wegstaben V. schrieb:
> so "schäbig", wie momentan die "kleine Spinne" da auf der Platine sitzt,
> kann es ja nicht bleiben. Selbst wenn sie vollständig in Ordnung wäre,
> hätet sie in der derzeitigen Weise "schwierige Lebensumstände"
>
> Vermutlich handelt es sich um einen Spannungs-Regler, der ist
> hochgegangen und hat dadurch den Kerko mit zerstört.

Ich weiss eben nicht, ob es nur das USB Mikroskop war dass die Spinne 
dermassen schäbig erscheinen lässt.

Aber ich gehe auch davon aus, dass die Schaltung für die 
Spannungsregelung da ist, da die Eingangsspannungsbeschaltung mit dem 
Riesen Elko gleich daneben sitzt.

hmm schrieb:
> Steht neben dem 10-Beiner nicht U..? Könnte dann doch ein
> Spannungswandler sein.

Möglich.

Also nächste Schritte. PCB ausbauen und Rückseite kontrollieren. Evtl. 
gibt da noch ganz andere schäbige Insekten.

: Bearbeitet durch User
Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutung:

Könnte ein Step Down sein für die Spannungsversorgung der Elektronik.

Sowas hier:

http://www.ti.com/lit/ds/symlink/tps54260-ep.pdf

Die beiden C gegen Masse mit dem R am Comp Eingang könnten dazu passen.

: Bearbeitet durch User
Autor: Philipp G. (geiserp01)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt News.

Hersteller der Platine ist die chin. Firma Santroll. Die führen den PCB 
aber nicht in ihrem Produktekatalog, was ja zu erwarten war.

Der Hersteller des Bikes hat sich bisher nicht gemeldet, was auch zu 
erwarten war.

(Image3) die beiden Spulen sind grün, also Korrosion durch 
Kondenswasser, funktionieren aber noch.

(Image1) unter dem PCB ist ein weiterer.

(Image2) Die Spannungsversorgung geht vom grossen C direkt in die Spule 
L12 und C18. Nach der Spule via via (Wortspiel) nach oben in C23 und 
Pin2 der Spinne. C23 habe ich ersetzt durch einen FolienC 1uF@63V.

Stromaufnahme 48V@30mA ist gegen Null, nur der grosse C lädt sich auf 
danach ist nix mehr.

Auf der Platine sind zwei LEDs verbaut, mein Ziel ist das zumindest eine 
davon grün leuchtet oder evtl. die zweite rot blinkt weil dem Board der 
Rest der Peripherie fehlt.

Die Spinne ist tot. Kein Durchgang auf den Eingangspins.

Ein besseres Photo bekomme ich von der nicht hin. Kann hier jemand etwas 
mit deren Bezeichnung anfangen?

Gehäuse MSOP10, SO T1 54160(?)

Generell: Der Schutzlack zusammen mit der roten Farbe macht die 
Verfolgung der Leiterbahnen extrem schwierig. Ich kann nur hoffen dass 
der Tausch der Spinne den gewünschten Erfolg bringt.

: Bearbeitet durch User
Autor: Jan L. (ranzcopter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Die Spinne ist tot. Kein Durchgang auf den Eingangspins.
>
> Ein besseres Photo bekomme ich von der nicht hin. Kann hier jemand etwas
> mit deren Bezeichnung anfangen?
>
> Gehäuse MSOP10, SO T1 54160(?)

...könnte vermutlich auch TI 54160 heissen - dann wäre es dieser Buck 
Converter:
http://www.ti.com/product/TPS54160

Btw, ist auf dem dicken Elko tatsächlich ein Fahrrad abgebildet? 
Gibt's Fahrrad-Elkos? :-)

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Gehäuse MSOP10, SO T1 54160(?)

TPS54160

Thermal Pad beachten!

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In Grauer Vorzeit gabs mal die Lehrmeinung Bauteile
sollten 2,5fache Spannungsfestigkeit haben.

In Systemen in denen es dann auch noch Spannungsspitzen geben könnte
sollte dies umso mehr gelten.

Falls die orig. Bauteile (speziell Kondensatoren)
tatsächlich nur 63V Typen sind,
raus damit und gegen Teile mit höherer Spannungsfestigkeit Tauschen.



Philipp G. schrieb:
> Firma Santroll

(ಸ‿ಸ)

Autor: DocMartin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Chip könnte gut ein TPS54160 von TI sein - ein Step-Down-Regler.

Auf der Rückseite ist mir noch C21 aufgefallen - ist da auch eine Ecke 
weg?

Ahoi, Martin

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jan L. schrieb:
> Btw, ist auf dem dicken Elko tatsächlich ein Fahrrad abgebildet?
> Gibt's Fahrrad-Elkos? :-)

Witzig, das sehe ich zum ersten Mal :) sind wohl 'bicycle-o-motive 
Parts'.

hinz schrieb:
> Thermal Pad beachten!

Guter Punkt, ja.

● J-A V. schrieb:
> Falls die orig. Bauteile (speziell Kondensatoren)
> tatsächlich nur 63V Typen sind,
> raus damit und gegen Teile mit höherer Spannungsfestigkeit Tauschen.

Der grosse C mit dem Bike Logo ist tatsächlich 63V. Es gibt hier keinen 
Load Dump wie bsp. im Auto, von dem her..

DocMartin schrieb:
> Auf der Rückseite ist mir noch C21 aufgefallen - ist da auch eine Ecke
> weg?

Schau' ich mir an, danke.


Also - http://www.ti.com/lit/ds/symlink/tps54160.pdf

Pin 2 als Vin passt soweit zu der Schaltung. Sieht hier jemand grad ein 
Nogo zwischen dem DB und der gezeigten Schaltung? Ich weiss - der rote 
Lack ist grösstenteils Rätselraten.

C23 dimensionieren:

DB Page 31, C 9.2 - Typical Application. Boot Pin 1 nach C23, im Sheet 
ist der mit 0.1uF angegeben, passt das soweit?

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Also - http://www.ti.com/lit/ds/symlink/tps54160.pdf
>
> Pin 2 als Vin passt soweit zu der Schaltung. Sieht hier jemand grad ein
> Nogo zwischen dem DB und der gezeigten Schaltung? Ich weiss - der rote
> Lack ist grösstenteils Rätselraten.

Wenn du immer noch Zweifel hast, dann lass dir von Google ein paar 
Bilder des TPS54160 zeigen.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Der grosse C mit dem Bike Logo ist tatsächlich 63V.

das ist evtl nicht mit dem Ding alleine getan.
Die ganzen nicht beschrifteten SMD- Kondis
könnten auch zu niedrig dimensioniert sein.

denn siehe Bild "image4.jpeg"
-was ist da weg gebrannt? Ein Ziegel, mit unklaren Werten.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> denn siehe Bild "image4.jpeg"
> -was ist da weg gebrannt? Ein Ziegel, mit unklaren Werten.

Das ist ein Kerko C23, die Frage nach der Dimension habe ich oben 
gestellt.

Philipp G. schrieb:
> C23 habe ich ersetzt durch einen FolienC 1uF@63V.

Philipp G. schrieb:
> C23 dimensionieren:
>
> DB Page 31, C 9.2 - Typical Application. Boot Pin 1 nach C23, im Sheet
> ist der mit 0.1uF angegeben, passt das soweit?

: Bearbeitet durch User
Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> ● J-A V. schrieb:
>> denn siehe Bild "image4.jpeg"
>> -was ist da weg gebrannt? Ein Ziegel, mit unklaren Werten.
>
> Das ist ein Kerko C23, die Frage nach der Dimension habe ich oben
> gestellt.


Ist das auf der Platine der einzige Kerko,
der nicht beschriftet ist?

Gepaart mit bleifreier Verlötung ist das mMn Kernschrott.
deswegen hängst ja nun damit rum.

Wie alt ist den das Teil?
Deutet die auf die Platine aufgedruckte "15 16"
aufs KW 16 im Jahr 2015 hin? oder isses gar nur 2 Jahre alt?

Klar kann man viele Geräte wieder hinkriegen,
manchmal sogar mit erstaunlich wenig Aufwand.
Ich will Dich ja nicht entmutigen,
aber wenn das elektrisch wieder läuft,
kommt kurz danach was anderes.
Das Ding ist auf Ausfall getrimmt, man soll es neu kaufen.

Mein Tipp also:
wenn Rep geglückt, verkauf den Mist
oder
Schlachte das Ding. Nutze den Motor als Generator
und lade den Akku damit.

(OT)
solange solche Kurzläufer erlaubt sind,
erzähle mir keiner nochmal irgendwann etwas von Öko und Nachhaltigkeit.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nun, den Hintergrund habe ich ja im Eingangspost erwähnt. Und ja, es 
bleifreies Lot verwendet worden. BJ gemäss Typenschild ist 2016.

Möchtest Du Deine Meinung, dass Ding wäre kernschrott, kurz mit einer 
Begründung untermauern?

Wenn das Ding mit dem neuen Buck Converter wieder läuft, ein bisschen 
Strom aufnimmt und die eine oder andere LED leuchtet ist für mich die 
Rep geglückt. Ein zweites Mal fass ich das Ding bestimmt nicht mehr an.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Möchtest Du Deine Meinung, dass Ding wäre Kernschrott,
> kurz mit einer Begründung untermauern?

Begründung:

das ist heute so, egal wohin Du schaust.
Die Ausnahmen, die die Regel bestätigen werden leider immer weniger.

Wie gesagt, das Teil schätze ich grad mal 3 Jahre alt.

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, mit BJ 2016 kommt das mit den drei Jahren gut hin. Dennoch vermisse 
ich eine fundierte Begründung.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp G. schrieb:
> Dennoch vermisse
> ich eine fundierte Begründung.

Kannst Du kriegen:
Mangelnde Rüttelsicherheit an grösseren Bauteilen.
Steckverbindungen mit SMD-Steckern/Stiftwannen
und das ganze dann ohne Verklebung.
Da müsstest Du beim finalen Zusammenbau ansetzen,
wenns länger halten soll. Jedes Billig-PC-Netzteil
bekommt grössere Bauteile gegeneinander
oder gegen die Platine verklebt. Aber ein "Mobilteil" nicht?

Der Hauptgund beibt aber die geplante Obsoleszenz:
Geräte jedweder Art sollen für den zu betrügenden Endverbraucher
heute kurz nach Garantiefrist ausfallen.
Oft ist halt nach 2 Jahren und ein paar Wochen Schluss.
Das wird so designt.
Insbesondere bei komplexeren Elektronik-Geschichten
sind längst extra eingebaute Timer oder Zähler bekannt (Drucker)

Auch ein Thema:
Ich brauche oftmals nur an Geräten zu riechen,
um zu wissen, dass es Kernschrott ist.

Es gibt Geräte die 1000 Quadratmeter Geschossfläche
mit ihrem Duft markieren.

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Wie gesagt, das Teil schätze ich grad mal 3 Jahre alt.

Und die Senioren, die von früher noch "deutsche Wertarbeit" kannten, 
müssen sich heutzutage mit solchen Fehlkonstruktionen herum ärgern...

mfG

Autor: Philipp G. (geiserp01)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
● J-A V. schrieb:
> Steckverbindungen mit SMD-Steckern/Stiftwannen
> und das ganze dann ohne Verklebung.

Die beiden PCB sind verschraubt.

● J-A V. schrieb:
> Insbesondere bei komplexeren Elektronik-Geschichten
> sind längst extra eingebaute Timer oder Zähler bekannt (Drucker)

Kein Witz? Machen die sowas heute?

Autor: Stefanus F. (Firma: Äppel) (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Kein Witz? Machen die sowas heute?
Ja, leider.

Und bei elektrischen Zahnbürsten und Rasierapparaten werden die 
Schnittstellen zwischen Antrieb und Bürste/Klinge alle paar Jahre 
geändert, damit man das Gerät wegschmeißen muss.

Neuer Kack bei Perlodent/Dontodent: Es gibt keine elektrischen 
Zahnbürsten mehr, wo man normale AA Zellen einsetzen kann.

Demnächst wird es wohl so ein Wegwerf Produkt mit fest eingebautem Akku 
und Killer-Ladegerät werden.

: Bearbeitet durch User
Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
CAB Etikettendrucker.
Hab da noch kein Muster gefunden
aber in unregelmässigen Abständen werden 4 Etiketten nicht bedruckt.

Also man druckt vielleicht 20 Etiketten am Stück,
muss aber 24 verbrauchen.
die werden dann natürlich mittendrin nicht bedruckt.
wenns am Ende wäre,
könnte man die Aufkleberrolle (Endlosrollen) ja wieder zurück drehen.

Oder nach Wechsel der Rolle müssen 8 Etiketten
als Vorlauf verworfen werden.

4 und 8... Zufall dass das digitale Werte sind?

Stefanus F. schrieb:

> Und bei elektrischen Zahnbürsten (...)

deswegen putze ich längst wieder manuell
und ein Rasierer hat eine Klinge und gut.
So wie es das schon vor 50 Jahren gab (keine Einmal-Plastikköpfe).
also Plastikmüll kommt von daher bei mir schon mal nicht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.