mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Technisat Satboxx HD+ Schaltplan?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Felix N. (felix_n888)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin Moin,
Ich habe hier ein Technisat Receiver(Satboxx HD+) ungefähr 3,5 Jahre 
alt. Habe ich von ein bekannten Geschenkt bekommen. Er meinte er sei 
kaputt. Da die Standby Lampe nur im Sekunden Takt rot blinkte.


Nachdem ich alle Spannung am Netzteil geprüft hatte und diese O.K waren. 
Ging die Suche weiter. Ich habe dann ein intensiven Geruch war genommen.


Nachdem ich dann eine Wärme Quelle gefunden hatte sah ich das 
"wahrscheinlich" ein Power-IC durchgeknallt ist. Nun es ist eigentlich 
viel zu schade diesen Receiver wegzuschmeißen, da er ja noch 
funktioniert, indirekt.

Der Chip wird im Betrieb um die 45-55 Grad warm. Scheinbar funktioniert 
er noch. Denn der Receiver geht an und lässt sich auch bedienen.


Weiß jemand von euch wo man ein Schaltplan herbekommt zu dem Receiver, 
denn mit Google komme ich da nicht weiter. Er ist mit U18 gekennzeichnet


Das Board heißt wahrscheinlich LM61B(FJ)-V3. Darunter finde ich aber nur 
denn LM61 Temperatur Sensor.


Ich habe mal ein Bild hinzugefügt, mit dem Chip. Leider lässt sich die 
Beschreibung auch nicht mehr lesen.

Lg

: Verschoben durch Moderator
Autor: requirements engineer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kannst du an dem IC messen, was an welchem Pin anliegt?
Das Logo konnte ich jetz nicht identifizieren, weil viele 
Vergleichslisten im Netz dieses nicht aufführen...

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
requirements engineer schrieb:
> was an welchem Pin anliegt?

klar.

Pin 1: 12,6 V
Pin 2: 200-400 mV
Pin 3: 200mV
Pin 4: 12,4 V
Pin 5: 12,8 V
Pin 6: 400 mV
Pin 7: 3,20 V
Pin 8: 0V(GND)

Zwischen Pin 1 und Pin 5 kann ich eine Verbindung mit der schwarzen 
Axial Spule messen.

Gemessen ohne SAT Kabel und HDMI Kabel.

Im Standby sind keine Spannung am IC vorhanden. Es scheint aber wohl ein 
Power IC zu sein. Da um hin herum 2 große Elkos. 1 Spule viele kleine 
SMD Kondensatoren, sowie ein paar mm weiter mehrere 
Spannungswandler(ASM1117-3.3) sind, und Dioden sind

requirements engineer schrieb:
> Das Logo konnte ich jetz nicht identifizieren, weil viele
> Vergleichslisten im Netz dieses nicht aufführen

Ja, habe ich auch schon versuche. Nur leider ist der Chip genau in der 
Beschriftung aufgeplatzt.

Lg

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> Der Chip wird im Betrieb um die 45-55 Grad warm. Scheinbar funktioniert
> er noch. Denn der Receiver geht an und lässt sich auch bedienen.

Der wird die Versorgungsspannung für den LNB erzeugen. Zeig mal mehr von 
der Platine.

Autor: Felix N. (felix_n888)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Der wird die Versorgungsspannung für den LNB erzeugen. Zeig mal mehr von
> der Platine.

Jap, das glaube ich auch. Das würde auch erklären, warum er immer sagt 
schlechtes Signal 19% bei 55 % Qualität. Und sonst nur "Kein Signal".

Die Spannung die ich an der Antennenbuchse messen kann beträgt nie 13 
oder 18 Volt. Immer so um die 0,1-0,8V

Habe noch ein paar Bilder angehängt

//EDIT: Habe grade mal mal ein bisschen nach "LNB Power Supply IC" 
gegooglt, und bin auf dieses Bild gestoßen. Könnte denn Zerstören IC 
sehr nahe kommen. Das Logo würde passen auch die 15 am ende

https://www.google.de/search?q=INN8186&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjQlZDt4a3bAhXLIMAKHZ3UDdcQ_AUICygC&biw=1920&bih=949#imgrc=cB5h501eVQoIrM:

Lg.

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> //EDIT: Habe grade mal mal ein bisschen nach "LNB Power Supply IC"
> gegooglt, und bin auf dieses Bild gestoßen. Könnte denn Zerstören IC
> sehr nahe kommen. Das Logo würde passen auch die 15 am ende
>
> 
https://www.google.de/search?q=INN8186&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjQlZDt4a3bAhXLIMAKHZ3UDdcQ_AUICygC&biw=1920&bih=949#imgrc=cB5h501eVQoIrM:

Ja, das ist sicherlich der FD9515. Den bekommt man auch bei Aliexpress, 
aber wegen des Thermal Pad ist der nicht so leicht zu löten.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Ja, das ist sicherlich der FD9515. Den bekommt man auch bei Aliexpress,
> aber wegen des Thermal Pad ist der nicht so leicht zu löten.

Aso das ist dann wohl Pin 9. Habe denn schon gesucht gehabt.

Also Heißluft habe ich nicht wie kann man sowas am besten anstellen, 
Ablöten sollte kein Problem darstellen, zur Not mit leichter Gewalt 
lösen.

Neuen drauf und dann von oben richtig heiß machen ist wahrscheinlich 
keine gute Idee.

Haste da ne Idee?

hinz schrieb:
> Den bekommt man auch bei Aliexpress

Aliexpress, Ebay, Amazon denn werde ich schon bekommen

Lg

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> Neuen drauf und dann von oben richtig heiß machen ist wahrscheinlich
> keine gute Idee.
>
> Haste da ne Idee?

Sieht so aus als ob direkt unter dem Chip eine Durchkontaktierung ist, 
über die kann man das TP durchaus löten. Es braucht aber einen 
ordentlichen Lötkolben mit kurzer und dicker Spitze.

Autor: requirements engineer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vorher die Beine mit einem feinen Saitenschneider vorsichtig 
durchzwicken und mit dem Lötkolben wegwischen, dann Platine umdrehen und 
von hinten heizen. Der IC sollte dann einfach runterfallen.

Autor: Felix N. (felix_n888)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
requirements engineer schrieb:
> Der IC sollte dann einfach runterfallen.

Nope. Der war auch noch verklebt. Naja er ist mehr zerbrochen als an 
einen Stück runtergekommen. Leider wurden auch 2 Pads mit in 
leidenschaft gezogen. Von Pad 2 ist noch genug zum wieder dran löten da. 
Pad 1 ist komplett entfernt. Da es sich ja um V_IN am Pin 1 handelt.

Denke ich das ich dieses direkt überbrücken kann mit dem 12V Eingang.

Mal ein neuen IC bestellen und versuchen ihn wieder dort rein 
zubekommen.

//EDIT:
Mal ne andere Frage. Wenn der IC für die Versorgung des LNB's vorhanden 
ist. Kann man ja "theoretisch", also ich wills nicht testen, an die 
Diode manuell 13V bzw. 18V ohne 22 Khz anlegen. So müsste man ja ein 
Bild bekommen. Zwar nur Vertikal und Horizontal Low Band. Aber es müsste 
ja theoretisch gehen oder?

lg

: Bearbeitet durch User
Autor: G. H. (schufti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, oder hinter einen Receiver hängen, der noch einen "Ausgang" hat.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G. H. schrieb:
> Ausgang

Du meinst du einen mit "Loop Out"

Autor: requirements engineer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach, das lässt sich sicher anhand der Beispielschaltung im chinesischen 
Datenblatt nachvollziehen, wo das Pad hin ging. Fädeln und wieder gut?

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> also ich wills nicht testen

Ok, vielleicht wollte ich es doch testen. Also es hat auch funktioniert 
ohne Probleme. Ich habe einfach ein Draht an denn Diode angelötet habe 
und dort mit mein Labornetzteil 14 oder 18 Volt einspeise.

Der Receiver zeigt mir dann auch ein Bild an, jedoch sind die 
Signalwerte hmm naja. Also die Signalstärke liegt so um die 30 %. Ob 
wohl in meinen Zimmer um die 66-70 dBuV ankommen. Signalqualität ist 
super zwischen 80-90 %.

Gut das mag wegen der Signalstärke auch am Receiver liegen vielleicht 
ist dieser Empfindlicher. Auch wenn ich finde das es zu wenig ist.

Ich denke mal das wenn der neue IC wieder drin ist, das dann der 
Receiver wieder normal funktioniert wird.

Im Moment kann ich ja nur das Low Band darstellen mit 14/18V ohne 22 
KHz. Da ich ja kein 22 MHz Signal mit 14/18 Volt für das High Band 
erzeugen kann(Obwohl eventuell mit Funktionsgenerator? Weiß aber auch 
nicht genau wie das Signal aussehen muss)

Die Stromaufnahme die liegt zwischen 10-20 mA. Klingt gering sollte aber 
in meinen Fall normal sein. Da wird ein Quattro LNB mit ein 
Multischalter haben der ein eingebautes Netzteil besitzt. Und ich davon 
ausgehe das er direkt denn LNB füttert.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> Im Moment kann ich ja nur das Low Band darstellen mit 14/18V ohne 22
> KHz. Da ich ja kein 22 MHz Signal mit 14/18 Volt für das High Band
> erzeugen kann(Obwohl eventuell mit Funktionsgenerator? Weiß aber auch
> nicht genau wie das Signal aussehen muss)

22kHz +/-20% und 0,65Vpp +/-0,25V

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> 22kHz +/-20% und 0,65Vpp +/-0,25V

Aber auf Moduliert auf die Gleichspannung?

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> hinz schrieb:
>> 22kHz +/-20% und 0,65Vpp +/-0,25V
>
> Aber auf Moduliert auf die Gleichspannung?

Natürlich.

Autor: Felix N. (felix_n888)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Natürlich.

Gut hätte ich mir auch denken können. Ich gehe mal davon aus das es sich 
dabei um ein Sinus handelt.

Ich habe mal mit mein DDS Funktionsgenerator ein halbwegs "schönen" 
Sinus erzeugt. Der Um die 22 KHz hat mit ein Vpp von 0,55 bis 0,75 Vpp. 
Ist ja noch im Toleranz Bereich.

Mit einem LM358 Operationsverstärker und ein 220nF Kondensator habe ich 
das Signal drauf Moduliert.

Sollte funktionieren oder?

Das Bild vom Oszi soll die Vertikal High Ebene darstellen.

PS: Mein Funktionsgenerator erzeugt bei höheren Frequenzen(> 10 KHz) und 
kleinen Spitze-Spitze Spannungen(< 1,5 V) nicht so schöne AC Signale.

//EDIT: Habe die Verbindung zwischen Nicht Invertieren Eingang und 
Ausgang des OpAmps im Schaltbild vergessen.

Lg

: Bearbeitet durch User
Autor: G. H. (schufti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie gesagt, ist einfacher mit 'nem Receiver der loop-through hat. 
Einfach Sender auf gewünschter Ebene wählen und am DUT solten ebenfalls 
alle Sender auf der Ebene zu sehen sein.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
G. H. schrieb:
> wie gesagt, ist einfacher mit 'nem Receiver der loop-through hat.
> Einfach Sender auf gewünschter Ebene wählen und am DUT solten ebenfalls
> alle Sender auf der Ebene zu sehen sein.

Das ganze war ja auch nicht als dauer Einsatz geplant. Ich wollte nur 
testen ob der Receiver überhaupt noch in der Lage ist alle Ebenen zu 
empfangen. Was ich nun bestätigen kann.

Mit meiner Konstruktion ist es möglich alle Ebenen anzusteuern. Halt per 
Hand Betrieb. Mein DDS Sinus scheint wohl noch Sauber genug zu sein. Die 
Nicht Abgeschirmten Bedienungen lasse ich hier mal weg.

Das einzige was mich so ein bisschen Stutzig macht ist die Signalstärke 
die bei 27 % liegt, und meines Achtes deutlich zu gering ist. Scheint 
aber noch mehr als ausreichend zu sein da das Bild nicht einmal 
abgebrochen ist. Qualität ist ja mit 86 % super.

Habe Testweise mal ein anderen Technisat von ein anderen TV an meiner 
Leitung angeschlossen. Qualität ist so ziemlich gleich geblieben 86-92 
%. Jedoch war beim dem "funktionieren" Technisat Receiver ein 
Signalstärke von 88 % vorhanden. Was meines Auges auch auf Grund des 
kurzen Kabels Weg zu meiner Dose(circa 10 Meter) und die Dose mit 1dB 
Dämpfung realistisch.

Lg

Autor: Route 6. (route_66)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Felix N. schrieb:
> Das einzige was mich so ein bisschen Stutzig macht ist die Signalstärke
> die bei 27 % liegt, und meines Achtes deutlich zu gering ist. Scheint
> aber noch mehr als ausreichend zu sein da das Bild nicht einmal
> abgebrochen ist. Qualität ist ja mit 86 % super.

Scheinbar ist der Spannungsregler durch externe Überspannung am 
LNB-Anschluss gestorben.
Vielleicht hat es dabei auch den Signalstärkemesskreis in 
Mitleidenschaft gezogen?
Die Qualität wird ja erst später ausgewertet.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Route 6. schrieb:
> Scheinbar ist der Spannungsregler durch externe Überspannung am
> LNB-Anschluss gestorben. Vielleicht hat es dabei auch den
> Signalstärkemesskreis in Mitleidenschaft gezogen? Die Qualität wird ja
> erst später ausgewertet.

Hmm, weißt du welcher Regler das ist. Sofern er sich nicht unter der 
Abschmierung befindet.

Die ASM1117-3.3 Regulatoren habe ich durchgemessen. Die geben noch 3.3 
holt raus

Lg

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Route 6. schrieb:
> Scheinbar ist der Spannungsregler durch externe Überspannung am
> LNB-Anschluss gestorben.

Kaum, da wäre sicher weit mehr defekt, insbesondere im Tuner.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Kaum, da wäre sicher weit mehr defekt, insbesondere im Tuner.

Ok stimmt auch wieder.

Ich weiß leider nicht wie stark die signalstärke war bevor er kaputt 
gegangen ist. Tippe jetzt mal auf so 70-90 %

Lg

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Felix N. schrieb:
> Ich weiß leider nicht wie stark die signalstärke war bevor er kaputt
> gegangen ist. Tippe jetzt mal auf so 70-90 %

Es gibt für den Absolutwert keine Regel, die Skala legt jeder Hersteller 
so fest wie es ihm gerade für das eine Modell passt, und das auch nur 
mit geringer Genauigkeit.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Es gibt für den Absolutwert keine Regel, die Skala legt jeder Hersteller
> so fest wie es ihm gerade für das eine Modell passt, und das auch nur
> mit geringer Genauigkeit.

Iss wahrscheinlich auch so. Es reicht ja noch aus. Wenn der neue IC drin 
ist dann werde ich ihn mal an einer anderen SAT-Anlage testen

hinz schrieb:
> 22kHz +/-20% und 0,65Vpp +/-0,25V

Um nochmal darauf zurück zukommen welche Signalform muss die 
Wechselspannung haben? Sinus oder Rechteck? Mit Sinus geht es.

Lg

Autor: hinz (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Felix N. schrieb:
> hinz schrieb:
>> 22kHz +/-20% und 0,65Vpp +/-0,25V
>
> Um nochmal darauf zurück zukommen welche Signalform muss die
> Wechselspannung haben? Sinus oder Rechteck? Mit Sinus geht es.

Darf auch Rechteck sein, aber nicht zu steile Flanken.

Autor: Felix N. (felix_n888)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal,

Ein kurze Rückmeldung, ich habe gestern mein IC von ebay erhalten. Und 
heute versucht einzulöten.

Es hat mehrere Anläufe gebraucht. Da das Ground Pad einfach nicht heiß 
genug wurde. Nachdem ich mein Lötkolben auf 430 Grad hoch geprügelt 
habe, und anstatt bleifrei mit blei(Wegen niedrigen Schmelzpunkt) 
gelötet habe hat es endlich funktioniert.

Der IC war dann fest drin. Die anderen Acht Pins waren eigentlich dazu 
ein Kinderspiel. Und halt Pin 1 musste ich mit ein kleines Stück Draht 
gegen Vcc überbrücken.

Nachdem ich dann alles drin hatte Elkos, und die Spule und denn IC 
selber. Zeit für denn ersten Test. Hab denn Reciever eingeschaltet war 
dann noch auf RTL und habe kurz mal die Spannung am LNB Anschluss 
gemessen Betrug 18,4 V. Passte also.

Dann habe ich ein Sendersuchlauf gestartet und bin Weg gegangen(Konnte 
es mir nicht mit anschauen :)). Nachdem der TV dann wieder an war und er 
348 TV Sender + 180 Radio Sender gefunden hatte war ich sehr 
erleichtert, das der IC doch noch funktionierte. Habe ihn nämlich mit 
420 Grad direkt von oben länger Zeit erhitzt um ihn erst fest zu 
bekommen.

Ich sag mal danke an euch alle die mir geholfen haben :)!!

Reparatur war ein voller Erfolg. Und ein bisschen über SAT-ZF habe ich 
auch noch gelernt

Mfg

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Glückwunsch!

Klaus.

Beitrag #5446805 wurde von einem Moderator gelöscht.
Beitrag #5446851 wurde von einem Moderator gelöscht.
Beitrag #5446891 wurde von einem Moderator gelöscht.
Beitrag #5446933 wurde von einem Moderator gelöscht.
Autor: Georg A. (georga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HTS Brelt schrieb im Beitrag #5446891:
> Die TUNING-Spannung endet bei ca. 12,7 V und in diesem Reciver
> ist das schon großzügig bemessen mit 15 V.

In welchem LNB-Universum lebt Herr HTS Brelt eigentlich? Offensichtlich 
in einem völlig anderen, als für das ich schon einen Haufen Sat-Tuner 
entwickelt habe...

Man schaue sich doch einfach mal die typischen Chips für die Receiver 
an, zB. den guten alten LNBP21. Der produziert feste Spannungen von 
13/18V, er kann auch 14/19V. Standard, Zack-feddich, Isso.

Dass man mit Diseqc theoretisch die HV-Umschaltung weglassen könnte, ist 
theoretisch. Die meisten LNBs machen das nur anhand der Spannung, damit 
wird zwangsweise bei 18V mit dem LNB-internen Linearregler mehr 
verheizt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.