mikrocontroller.net

Forum: PC Hard- und Software DisplayPort Buchse - schlechter Kontakt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Peter K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe eine Grafikkarte gekauft, die ich unbedingt haben wollte. Ist 
gebraucht und hat mehrere Display-Port Buchsen.

Alle drei Buchsen haben das Problem, dass der Kontakt unterbrochen wird, 
wenn ich mit dem Stecker nach oben oder unten wackle.

Erst entstehen beim wackeln nur horizontale schwarze Streifen im Bild. 
Bei stärkerem wackeln, bricht das Signal total zusammen - Display geht 
in Standby.

Was könnte dafür verantwortlich sein?

Mehrere Möglichkeiten:

1. Buchse ausgeleiert? Allerdings, wenn man sich so eine DP-Buchse 
anschaut, ist innen eine Platine mit den Kontakten mittig drin. Der 
Stecker geht um diese mit Kontakten versehene Platine. Da kann höchstens 
die Masseverbindung, also das Gehäuse der DP-Buchse ausleiern. Da der 
Stecker selbst neu ist, kann er nicht die Ursache sein. Ausserdem tut 
der gleiche Stecker an anderer Grafikkarte ohne Probleme.

2. Korrodierte Kontakte oder irgend ein isolierender Belag drauf? 
Allerdings sind die Kontakte vergoldet. Kann auf goldenen Kontakten sich 
sowas ablagern? Mit Kontaktmittel bearbeiten und vorher reinigen?

3. Schlecht wäre, wenn irgend ein Riss in der Platine wäre, wo die 
Buchsen aufgelötet sind. Denn es betrifft alle drei DP-Buchsen 
gleichmäßig.

Gibt es noch sonstige Möglichkeiten, was da faul sein könnte?

Würde gerne diese Grafikkarte behalten, aber ich frage mich, wie lange 
solche Kontakte noch halten werden.

Grüße
Peter

Autor: mal überlegen... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter K. schrieb:
> Was könnte dafür verantwortlich sein?

Du.

Peter K. schrieb:
> Alle drei Buchsen haben das Problem, dass der Kontakt unterbrochen wird,
> wenn ich mit dem Stecker nach oben oder unten wackle.


Immer wenn ich Tee trinke tut mein Auge weh.

Dann nimm den Löffel aus der Tasse!

Autor: Artur (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Das Forum hier unterbietet langsam mit seinen Antworten manche 
Facebook-Gruppen... Schade. War mal schöner hier.

Ich denke, dass es an der Platine liegen wird, wenn alle DP-Anschlüsse 
den gleichen Fehler beim Kabelwackeln aufweisen.

Autor: Max B. (citgo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter K. schrieb:
> Alle drei Buchsen haben das Problem, dass der Kontakt unterbrochen wird,
> wenn ich mit dem Stecker nach oben oder unten wackle.

1000 Geisterfahrer und nur ich fahre richtig...

Hast du mal überprüft ob es vielleicht auch am Kabel zum Monitor 
liegt???
Das gleich 3 Buchsen defekt sind ist unwahrscheinlicher als das 1 Kabel 
zu den Buchsen einen weg hat!

Autor: OS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter K. schrieb:
> Gibt es noch sonstige Möglichkeiten, was da faul sein könnte?

Dein Kabel hat schon Stecker mit Verriegelung?
Ich habe erst vor kurzem ein Display Port Kabel in der Hand gehabt, das 
keine Verriegelung hatte, wusste gar nicht das es so was gibt.
Ansonsten bin ich auch der Meinung, dass die Ursache eher am Kabel liegt 
wenn an allen drei Buchsen der Fehler auftritt.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ist ja an der Graphikkarte das Gegenstück zur Verriegelung 
hinüber, die ist schließlich gebraucht, wer weiß, was der Vorbesitzer 
damit angestellt hat?

Autor: gelesen? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Max B. schrieb:
> Hast du mal überprüft ob es vielleicht auch am Kabel zum Monitor
> liegt???

Peter K. schrieb:
> Ausserdem tut der gleiche Stecker an anderer Grafikkarte ohne Probleme.

Autor: Max B. (citgo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gelesen? schrieb:
> Max B. schrieb:
>> Hast du mal überprüft ob es vielleicht auch am Kabel zum Monitor
>> liegt???
>
> Peter K. schrieb:
>> Ausserdem tut der gleiche Stecker an anderer Grafikkarte ohne Probleme.

Das muss aber nichts heißen!!

Möglichkeit 1: hochwertigeres Kabel benutzen
Möglichkeit 2: Monitor mal vom Strom nehmen und wieder anklemmen
Möglichkeit 3: Treiber Problem

Der TO wäre nicht der Erste der solche probleme mit dem DP hat und kein 
Hardwarefehler seitens der Buchsen vorliegt!

Autor: Peter K. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich habe die Buchsen mit dem Spray von Kontakt Chemie 60 (Kontaktspray) 
behandelt. Ein paar Spritzer in die Buchsen rein und 5 Min. gewartet, 
dann mit Tuch auf Schraubenzieherspitze trocken gerubbelt und das ganze 
nochmals. Danach konnte ich an den DP-Kabeln ziehen und wackeln, wie ich 
wollte. Verbindung war perfekt.

Dieses hier war zufällig zur Hand: 
https://www.reichelt.de/Kontaktreiniger/KONTAKT-202/3/index.html?ACTION=3&LA=2&ARTICLE=9463&GROUPID=4069&artnr=KONTAKT+202&trstct=pol_1

Dachte nicht, dass das so einen durchschlagenden Effekt haben würde und 
ich dachte auch nicht, dass Goldkontakte dermaßen oxidieren können.

Kabel konnte man ausschließen, da es an der baugleichen Graka im anderen 
Rechner problemlos funktionierte. Auch hatte es verriegelung und war ca. 
1 Monat alt.

Software, Treiber, etc. schließe ich aus. Bin Informatiker und 
diesbezüglich sicher was ich tue. Es wäre im Übrigen das erste Mal im 
Leben, dass ich Signalstörungen zwischen Grafikkarten- und 
Monitor-Anschluß softwareseitig verursacht werden können.

Autor: Lol (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Wie soll es denn softwareseitig sein wenn es beim wackeln Auftritt? Hat 
die Graka einen Beschleunigungssensor sodass falls man an der Graka 
wackelt das Bild schwarze Streifen kriegt?

Autor: Peter D. (peda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter K. schrieb:
> ich dachte auch nicht, dass Goldkontakte dermaßen oxidieren können.

Es wird kein Oxid sondern ein Schmutzbelag gewesen sein. Besonders in 
Raucherhaushalten überzieht sich alles mit einem Belag.

Auch ist die Goldauflage oft sehr dünn, nach 10-mal Stecken ist sie 
durchgerieben.

Autor: Rolf M. (rmagnus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter K. schrieb:
> Dachte nicht, dass das so einen durchschlagenden Effekt haben würde und
> ich dachte auch nicht, dass Goldkontakte dermaßen oxidieren können.

Gold oxidiert nicht. Das ist ja gerade der Grund, weshalb man Kontakte 
vergoldet.

Autor: mmm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter K. schrieb:
> Software, Treiber, etc. schließe ich aus. Bin Informatiker und
> diesbezüglich sicher was ich tue. Es wäre im Übrigen das erste Mal im
> Leben, dass ich Signalstörungen zwischen Grafikkarten- und
> Monitor-Anschluß softwareseitig verursacht werden können.

Naja, Du als Informatiker solltest eigentlich in der Lage sein, 
nachzulesen, dass bei Displayport nicht bloß doof ein Signal auf die 
Leitung gegeben wird. Die Eigenschaften des Links werden beim 
"Anstecken" ausgehandelt (Link-Training). Wenn da der Treiber nicht 
ordentlich arbeitet, kann es durchaus zu Störungen kommen - bei richtig 
gestecktem Stecker geht's gerade so, jegliches wackeln macht dann 
Störungen.
Und ja, es gibt/gab reichlich Grafikkartentreiber, bei denen das 
Link-Training nicht sauber implementiert ist/war.

Autor: Bla (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte auch schon Probleme mit einer DisplayPort Buchse, das Problem ist 
das, dass die Kontakte nach innen rutschen.

Absolut absurd dass man hier Buchsen baut deren Kontakte nach hinten 
rutschen können und dann keinen Kontakt mehr zum Stecker haben. Man kann 
diese allerdings mit einer Pinzette wieder gut reinschieben, wenn es 
öfters passiert natürlich auch noch mit Kleber fixieren.

Zum Glück hält die Buchse bei mir nach einmal reinschieben, wenn ich 
wieder Probleme habe, dann werde ich mittels Heißluft die Buchse einfach 
austauschen (gibt es bei Mouser in grob 5-6 Bauformen , da muss man die 
passende raussuchen).

Autor: Joachim B. (jar)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
bei mir ist es die HDMI Buchse, kann also auch an dem MB oder den 
Lötstellen liegen wenns wackelt.

Beitrag #5439681 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.