mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik NodeMCU esp8266


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Enea L. (enea13524)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Liebe Macker

Ich habe mir letztens einen ModeMCU Esp8266 bestellt.
Ich wollte darauf die Blynk Software flashen.
Er ist heute gekommen.
Aber als ich die Treiber installiert hatte und den Sketch auf den 
Esp8266 laden wollte, ist immer die Fehlermeldung: error: 
espcomm_upload_mem failed gekommen.
Ich habe schon alles probiert, komme aber nicht weiter.
Und muss man ausser dem USB kabel noch irgendetwas verkabeln, wenn man 
nur die onboard LED benutzen will?
Kann mir bitte jemand helfen!

Freundliche Grüsse Enea Luternauer

Autor: Frank L. (Firma: Flk Consulting UG) (flk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Enea,
Ein wenig mehr Infos zur Entwicklungsumgebung benötigen wir schon noch.

Gruß
Frank

Autor: Chr. M. (snowfly)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Üblicherweise deutet die Meldung auf einen COM-Port hin
der nicht ansprechbar ist.
Also falsche Portnummer eingestellt oder der Port von einem anderen 
Programm geöffnet.


Dabei gehe ich davon aus dass das ein Board mit eingebauten
esp & UART-USB ist.

Wenn du ein Terminalprogramm startest(Arduino - Serieller Monitor)
musst du beim Reset des esp Zeichensalat auf dem Bildschirm sehen,
wenn nicht -> anderen Com-Port einstellen.

Autor: Arduino Fanboy D. (ufuf)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chr. M. schrieb:
> Wenn du ein Terminalprogramm startest(Arduino - Serieller Monitor)
> musst du beim Reset des esp Zeichensalat auf dem Bildschirm sehen,

74880 Baud, dann kann man die Bootmeldung lesen.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Arduino F. schrieb:
> 74880 Baud, dann kann man die Bootmeldung lesen.

Welcher Clown hat denn eine derartige Baudrate festgelegt?

Danke für die Info.

Autor: MilchKellerEi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nur langsam !
zuerst LED on und LED off....

noo net huudle , saget die Schwaeble

Autor: Pete K. (pete77)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Versuch mal ein anderes USB Kabel.

Autor: Normal Z. (normalzeit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und auf alle Fälle ein voll verschaltetet USB Kabel. Bin da auch schon 
dran gescheitert, war ein USB Ladekabel, wo nur die Spannungsversorgung 
beschaltet war.

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wenn man sich mit solchen Dingen befasst, setze ich eigentlich schon ein 
Mindestverständnis und Wissen beim TO voraus.
Ich kann hier nur für Windows reden: im Gerätemanager nachgeschut, ob 
die COM beim Anstecken der NodeMCU ohne Fehler eingerichtet wird und 
welche COM zugewiesen wurde?
In der IDE das richtige Board und die richtige COM ausgewählt?
In der IDE die erweiterten Meldungen einschalten, ob es weitere Hinweise 
gibt.

Vielleicht kommt ja noch etwas vom TO, warten wir einfach ab.

Gruß aus Berlin
Michael

Autor: Frank L. (Firma: Flk Consulting UG) (flk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich hat sich das Problem wie so häufig bereits erledigt.
Eine Rückmeldung gehört halt nicht zum guten Ton :-(

Gruß
Frank

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.