mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Alte Weller TCP Lötstation und Birnchen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: M. H. (thorax)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich hab' eine Weller Magnastat Lötstation bekommen.
Leider sieht sie schon sehr mitgenommen und verbeult aus, als 
Ersatzgerät in der Garage wird sie aber hoffentlich trotzdem ihren 
Dienst tun.

Leider kann ich die genaue Typenbezeichnung nicht mehr herausfinden.
Es hat vermutlich auch jemand ein Birnchen nachträglich eingebaut. 
Leider steht auf dem Birnchen keine Bezeichnung drauf und sie ist leider 
auch hinüber. Der Sockel ist 9mm lang, das Birnchen komplett 18mm, 
Durchmesser des Sockels ist 5.2mm

Nun meine Fragen:
1. Hat jemand eine Ahnung welcher Typ Birnchen das sein könnte?
2. Hat jemand eine solche Lötstation in unverbasteltem Zustand und 
könnte mir Fotos zukommen lassen?

Vielen Dank schonmal,
Thorax

PS: Ich habe hier noch einen Weller SPI 15 LV Lötkolben
(siehe hier: Beitrag "[V] Weller Ersatzlötkolben, Proxxon Vorsatzgetriebe, GPS Recorder" ) kann ich 
den an der TCP betreiben? Schon oder, ist ja nur ein 24V Trafo...

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
4 lesenswert
nicht lesenswert
Aufmachen, nachsehen, was wie verdrahtet ist.

Die Magnastat wird mit 24 V Wechselspannung betrieben, in der 
"Lötstation" ist von einem Trafo, einer Sicherung und einem Netzschalter 
abgesehen nichts verbaut. Die komplette Temperaturregelung erfolgt 
autark im Handstück des Lötkolbens. Die Verbindungsleitung zwischen 
Handstück und "Lötstation" ist zwei- oder dreiadrig, eine etwaige dritte 
Ader dient nur der Erdung der Lötspitze für ESD-relevante Betriebsfälle.

Die Temperaturregelung selbst besteht aus einem Magnetschalter, der im 
abgekühlten Zustand angezogen ist. Am Ende der Lötspitze ist ein 
spezielles Material angebracht, das bei Erreichen einer bestimmten 
Temperatur aufhört, ferromagnetisch zu sein, so daß in diesem Fall der 
Magnetschalter abfällt und die Heizung dadurch abgeschaltet wird.

Eine andere Temperatur wird durch Auswahl einer anderen Lötspitze 
verwendet. Die Temperatur ist in 100 °F (Fahrenheit)-Schritten mit einer 
in das Lötspitzenende geprägten Zahl gekennzeichnet. Eine 7er-Spitze 
sorgt also für eine Betriebstemperatur von 700 °F (371 °C), eine 
8er-Spitze entsprechend für 800 °F (427 °C) und eine 9er-Spitze für 900 
°F (482 °C).


Im einfachsten Falle ist Dein Lämpchen nur eine Betriebsanzeige, die 
dauerhaft leuchtet, wenn die "Lötstation" eingeschaltet ist. Es ist mit 
einer Strommessung natürlich auch möglich, herauszufinden, wann das 
Handstück heizt, aber dafür braucht es mehr als nur ein Lämpchen, 
sondern auch noch Elektronik.

Also, nochmal: Aufmachen, nachsehen!

: Bearbeitet durch Moderator
Autor: Avantasia (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So schön silbrig wie der Glaskolben von innen ausschaut, könnte das eine 
Glimmlampe (230V) gewesen sein. Aber wie der Vorredner schon schrieb, 
aufmachane und nachschauen.Dann weißt Du ob ein 24V Lämpchen oder eine 
230V Glimmlampe benötigst.

PS: was hat die vorne angebrachte (scheinbar mit von innen angebrachten) 
Drähten für eine Funktion ?... Das sieht ja arg verbastelt aus... und 
ist ggf. auch noch gefährlich wenn da 230V nach aussen geführt wurden.

Autor: M. H. (thorax)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Rufus, vielen Dank für die Infos. Ich hatte schonmal eine 
Magnastat, die war aber noch besser in Schuß und etwas anders aufgebaut.
Siehe hier: Beitrag "[V] Weller Magnastat TCP mit 8 Spitzen"

Hab aufgemacht, es war nur ein Vorwiderstand vor dem Birnchen. Habe nun 
mal was für den "Quick and Dirty"-Thread produziert. Sieht nicht gut 
aus, funzt aber. Flackert halt mit 50 Hz, aber das fällt kaum auf :) Die 
Funktion der Betriebsanzeige ist wieder gegeben :)

Autor: M. H. (thorax)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ok, ein weiterer Test. Leider glüht der Kolben rot. Scheinbar ist das 
Magnetschaltelement defekt. Jetzt muss ich warten bis alles abgekühlt 
ist...

Die Schraubklemme ist dort um den Kolben anzuschließen. Es liegen nur 
24V an, der kleine abenteuerliche Draht ist für die (ehemals) 
Glimmlampe.
Wie das alles im Original ausgesehen hat, kann ich nur vermuten. es gibt 
jedenfalls keinen zweiten Ausgang für das kabel des Lötkolbens. Außer 
dort wo jetzt der Schalter sitzt war vorher der Lötkolben und es gab 
keinen Schalter?

Autor: M. H. (thorax)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Habe Erfolg zu vermelden. Scheinbar hat jemand auch am Kolben schon 
rumgebastelt oder der Schalter hat vorher schonmal geklemmt.
Jedenfalls war der Kunststoff im Griff schonmal so heiß geworden, daß er 
"aufgeschäumt" ist. Dadurch war auch der Magnetschalter im Heizelement. 
verkantet. Außerdem hatte er an der Verbindungsstelle im Rohr schon 
kleine "Bördel" gebildet, wahrscheinlich weil zu grob zugeschraubt 
wurde, als er verkantet war. Die Bördel habe ich abgeschliffen, den 
Kunststoff im Griff zurückgeschnitten und den Schalter mit leichtem 
klopfen wieder gangbar gemacht. Jetzt klickt er seit einer halben Stunde 
schön beschaulich vor sich hin und glüht nicht mehr rot.

Autor: Manfred (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Die Verbindungsleitung zwischen
> Handstück und "Lötstation" ist zwei- oder dreiadrig, eine etwaige dritte
> Ader dient nur der Erdung der Lötspitze für ESD-relevante Betriebsfälle.

Einen schwarzen Trafo habe ich auch noch, dürfte 60er-Jahre sein. ESD 
war damals noch weitgehend unbekannt, das Ding hat 24V auf der 
Lüsterklemme unter dem Aufsteckdeckelchen, erdfrei. Soweit ich erinnere, 
ist der Schutzleiter nur mit der Metall-Bodenplatte verbunden.

Autor: M. H. (thorax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Manfred,
hast du eventuell ein Bild von dem Aufsteckdeckelchen? Mit Maßen, dann 
könnt ich mir eins drucken.

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde dem Gerät ein neues Gehäuse spendieren, bei dem nicht die 
Suppe aus dem Schwammbehälter auf die Lüsterklemme zu fließen droht.

Auch würde ich die Lüsterklemme durch eine Steckverbindung ersetzen; 
Weller verwendet bei neueren Varianten eine dreipolige DIN-/Dioden- 
Buchse mit Bajonettverriegelung.

Autor: Manfred (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
M. H. schrieb:
> hast du eventuell ein Bild von dem Aufsteckdeckelchen?

Die alte Lötstation habe ich in der Garage, am Elektronikplatz bin ich 
etwas moderner. Vorhin mal gucken, Mist, die habe ich wohl irgendwann 
mal umgebaut.

Soweit ich das erinnere, war das ein simpler Rechteckkörper mit max. 1mm 
Wandstärke, der einfach nur auf die Lüsterklemme gesteckt wird.

Rufus Τ. F. schrieb:
> Ich würde dem Gerät ein neues Gehäuse spendieren, bei dem nicht die
> Suppe aus dem Schwammbehälter auf die Lüsterklemme zu fließen droht.

Die Schwammwanne hat vorne einen Steg, solange man den Schwamm nicht 
kladdernass macht, passiert nichts.

> Weller verwendet bei neueren Varianten eine dreipolige DIN-/Dioden-
> Buchse mit Bajonettverriegelung.

Erst Jahrzehnte später! Nach schwarz kam die gleiche Bauart in blau. 
Dann eine blaue, wo das Kabel seitlich schräg unter einer Abdeckung 
heraus kam. Dann kam endlich mal ein Netzschalter rein, vorne zwei 
Polklemmen drauf und das Kabel unter diese geklemmt. Der Diodenstecker 
(mit verdrehter Codiernase?) war wohl die letzte Designänderung. Das 
Ding war und ist nicht mehr als ein simpler 24V / 50VA Trafo, die 
Regelung steckt im Kolben - Du weisst das.

Mache mal G*-Bildersuche nach TCP, interessant, wie diese, im Prinzip 
technisch unveränderte Station, alle 10 Jahre "modernisiert" wurde.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.