mikrocontroller.net

Forum: Offtopic Analogkamera löst zu früh aus


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Philipp S. (nokia9300i)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Habe eine Chinon CE-5 und hänge eigentlich sehr an dieser (einfach tolle 
Kamera, und sie ist von meinem Vater)

Nun kommt es immer wieder vor, dass wenn ich sie aufziehe, um ein neues 
Foto zu machen, die Kamera bei zurückführen des Hebels in die 
Ausgangsposition auslöst, obwohl ich den Auslöser auch nicht gedrückt 
habe! Ich habe es nämlich gerade ausprobiert, ob ich da vielleicht aus 
Versehen drauf gekommen bin, aber daran liegt es nicht! Kann dies durch 
schwache Batterien hervorgerufen werden? Einmal ist mir das aufgefallen, 
als ich draußen bei ca. -5 Grad fotografiert habe, aber auch schon 
einmal als es ca. 25 Grad hatte...


Die Batterie wäre so gesehen meine letzte Hoffnung, denn eine neue ist 
recht schwer zu finden, und für eine andere Kamera bräuchte ich halt 
auch wieder neue Objektive...

Vielen Dank!


PS: ja ich weiß, dass es sich hier um ein Forum für Elektronik handelt, 
aber da mir die Antworten anderer User immer recht kompetent und gut 
überlegt vorgekommen sind, hab ich mich entschieden, wieder hier rein zu 
schreiben...

Autor: Joe G. (feinmechaniker) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da die Kamera eine SLR Kamera ist, sollte das Auslösen und der 
Verschluss nicht von der Batteriespannung abhängen, der Fehler wird wohl 
mehr in der Mechanik liegen. Versuche es doch mal in einem 
entsprechenden Forum [1] dafür.

[1] https://aphog.de/forum/index.php/Board/54-Kameras/

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Kamera scheint eine merkwürdige Art zu haben, ihre AF-Funktion 
anzusteuern, wenn ich das Manual richtig verstehe, wird dafür der 
Filmtransporthebel missbraucht; vielleicht verbessert sich das 
Verhalten, wenn Du den AF gezielt abschaltest.

Was Du aber recht wahrscheinlich nicht machen möchtest, ist die Kamera 
zu öffnen und in den Innereien nach einem Fehler zu suchen - Kameras 
auch aus den 80ern sind ziemlich widerwärtig konstruiert.

Deine Kamera wurde auch unter dem Namen "Revue Flex AC 3s" verkauft, 
vielleicht hilft das bei einer Gebrauchtsuche.

Ansonsten verwendete Chinon hier das Pentax K-Bajonett, abgesehen vom 
speziellen Chinon-AF-Objektiv (diesem Brocken hier: 
http://www.gigers.com/ernst/ALTEKAMERAS/Chinon/Chinon-6897.jpg) kannst 
Du alle Objektive auch an einer Pentax mit K-Bajonett verwenden, 
beginnend mit der Pentax K- und der ME-Reihe, d.h. so ziemlich allem, 
was seit Mitte der 70er produziert wurde.

Du kannst Deine Objektive auch an aktuellen Pentax-DLSR wie der K-1 
verwenden.

Autor: Christian S. (wirres_zeug)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Joe G. schrieb:
> Da die Kamera eine SLR Kamera ist, sollte das Auslösen und der
> Verschluss nicht von der Batteriespannung abhängen, der Fehler wird wohl
> mehr in der Mechanik liegen.

Die Logik ist mir nicht klar. Gibt genügend SLR mit elektronisch 
gesteuerten Verschluss, die CE-5 ist so eine.
https://en.wikipedia.org/wiki/Chinon_CE-5

Zum Thema:
Niedrige Batteriespannung wäre eine Möglichkeit. Das zu probieren sollte 
dich nicht umbringen, die zwei benötigten LR44 kriegst du für kleines 
Geld als AG13 überall.
Eine andere Kamera wäre eigtl. auch kein Problem, da die Chinon das 
Pentax K Bajonett hat, da gibt es reichlich Gebrauchtauswahl (auch die 
aktuellen digitalen Pentaxen wäre eine Option).

Was noch das sofortige Auslösen hervorrufen könnte:
-verschmutzte Kontakte, z.b. am Boden oder im Filmfach, auch am 
Anschluss für den Selbstauslöser: für die Kamera gab es reichlich 
Zubehör wie Winder, DataBack usw, für solche Teile sind idR Kontakte 
ausgeführt, um Film/Verschluss gespannt zu signalieren und den 
Verschluss extern auszulösen
-du hast Zubehör wie Winder oder DataBack installiert, vielleicht macht 
das Probleme oder ist versehentlich so eingestellt, dass es die Kamera 
immer gleich auslösen will.

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.