mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Unidentifiziertes Bauteil


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein kaputtes Schweißgerät bei welchem ich die Platine ausgebaut 
habe und festgestellt habe das ein Bauteil zerstört ist, leider kann ich 
selber nicht herausfinden was das für ein Bauteil da ich zum reparieren 
ja den genau gleichen Typ brauche.
Ich denke es ist eine Diode oder ein Diac aber genauer weiß ich auch 
nicht.
Es war zwischen der Plusversorgung und dem Eingang einer Relaisspule 
geschaltet

: Verschoben durch Moderator
Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Am besten wärs ja, wenn du auch nochmal Fotos der Leiterseite machen 
würdest - und die Anschlüsse des fraglichen Teils darauf markierst.

Aus der Ferne rate ich mal eine Diode oder eine Z-Diode, weil ein Diac 
an der Stelle sinnlos wäre. Aber genaueres geht nur, wenn man den Fetzen 
der Schaltung entziffern kann.

Autor: Mike B. (mike_b97) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutung (aufgrund des sehr schlechten Fotos):

Die hatte mal vier Ringe: gelb(dick), braun, gelb, grau.

Dann wäre das eine 1N4148.

Gibts es Anlass dazu anzunehmen, dass die Diode schon einmal ersetzt 
wurde?

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Allen vielen Dank für die super schnellen Antworten.
hinz vielen Dank ich habe durch dich jetzt auch die Codierungstabelle 
gefunden dann muss es eine 1N4148 sein.
Da diese anders aussieht als die restlichen Dioden wurde vermutlich 
wirklich mal diese eine ersetzt.

Autor: H.Joachim S. (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:
> wurde vermutlich
> wirklich mal diese eine ersetzt.

Das sieht man an den Lötstellen. Wenn die Original aussehen, wird es 
doch eher eine Z-Diode sein.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
H.Joachim S. schrieb:
> Das sieht man an den Lötstellen.

ACK.


> Wenn die Original aussehen, wird es
> doch eher eine Z-Diode sein.

Passt aber keiner der gängigen Farbcodes.

Autor: H.Joachim S. (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann muss sie schon mal ersetzt worden sein und es drängt sich geradezu 
auf: benutze eine stärkere. Wahrscheinlich geht eine 1N400x. Die ist 
zwar schnarchlahm, aber das dürfte in der vermuteten Schaltung nichts 
machen.

Autor: Michael B. (laberkopp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist deutlich eine 1N4148, aber in anderer Bauart als die anderen im 
Gerät verbauten Dioden.
Also zweifelhaft, ob repariert und ob richtig repariert.
Nimm den Schaltplan um das Relais auf (vor allem Spulenspannung und 
vermutete Betriebspannung), vielleicht gehört dort auch ein Widerstand 
hin oder eine Z-Diode um die Betriebsspannung für das Relais zu 
reduzieren.

Autor: H.Joachim S. (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dagegen, dass Original eine 4148 drin war spricht auch, dass die als 
einzige ein anderes Rastermass hat. Sowas macht doch keiner ohne Not.

Autor: M. H. (bambel2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
H.Joachim S. schrieb:
> Dagegen, dass Original eine 4148 drin war spricht auch, dass die als
> einzige ein anderes Rastermass hat. Sowas macht doch keiner ohne Not.

Man sieht auf der Platine zwei Leiterbahnen unter dem Bauteil. Es kann 
durchaus sein, dass der Entwickler einen längeren Footprint gewählt hat, 
um das überbrücken zu können.

Autor: H.Joachim S. (crazyhorse)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht, ist aber genug Platz.
Und unter der Diode unter dem rechten Poti gehen auch 2 Leitungen durch. 
Sieht zumindest so aus.

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:
> Es war zwischen der Plusversorgung und dem Eingang einer Relaisspule
> geschaltet

War es vlt eine Freilaufdiode für die Relaisspule?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.