Forum: Analoge Elektronik und Schaltungstechnik 5V auf 12V Step Up


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alex (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe einen 5V 3A Netzteil.

ich möchte von diesen 5V auf 12V mit einer Last von 0,6A bei 12V

Ich habe einen XL6009 Step Up verwendet

Mit einer Effizienz von 80% sollten bei 5V rund 1,8A fließen.

Ich messe bei mir jedoch etwa 2,7A.

Ich frage mich jetzt warum er so viel Strom benötigt.

Gruß

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:
> Ich habe einen XL6009 Step Up verwendet

Modul gekauft? Selber gebaut?

Alex schrieb:
> Ich frage mich jetzt warum er so viel Strom benötigt.

Irgendwo ist der Wurm drin.

von Alex (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Modul gekauft? Selber gebaut?

Gekauft

der schreckliche Sven schrieb:
> Irgendwo ist der Wurm drin.

Gibt es irgendwas im Haushalt was 12V 0,5A benötigt, dann könnte ich das 
mal als Verbraucher anschließen

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:
> Gibt es irgendwas im Haushalt was 12V 0,5A benötigt, dann könnte ich das
> mal als Verbraucher anschließen

Ein Birnchen (Rücklicht) vom Auto. Die haben 5 Watt, das kommt ungefähr 
hin. Ansonsten kennen wir deinen Haushalt nicht. Woher sollen wir also 
wissen ob du einen passenden Verbtaucher hast?

Zu deiner erhöhten Stromaufnahme können wir auch nix sagen. Fehler in 
der Schaltung oder schlechterer Wirkungsgrad als angenommen...

: Bearbeitet durch User
von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Messgeraet misst Spitzenwert und benutzt Faktor fuer Effektivwert. 
Typischer Fehler fuer einfache Digitalvoltmeter.

von Harald (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Jörg R. schrieb:

> Ansonsten kennen wir deinen Haushalt nicht.

Du kannst nur für dich schreiben / sprechen.

von Alex (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Ein Birnchen (Rücklicht) vom Auto. Die haben 5 Watt, das kommt ungefähr
> hin. Ansonsten kennen wir deinen Haushalt nicht. Woher sollen wir also
> wissen ob du einen passenden Verbtaucher hast?

Gute Idee von den habe ich welche da ;)

Dieter schrieb:
> Messgeraet misst Spitzenwert und benutzt Faktor fuer Effektivwert.
> Typischer Fehler fuer einfache Digitalvoltmeter.

Wie meinst du das?

Mein Voltmeter schwankt immer so zwischen 2,65-2,7A also sollte es nicht 
der Spitzenwert sein oder?

von der schreckliche Sven (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Alex schrieb:
> einer Last von 0,6A bei 12V

Was ist das für eine Last, und hast Du da auch die Stromaufnahme 
gemessen?




Harald schrieb:
> Jörg R. schrieb:
>
>> Ansonsten kennen wir deinen Haushalt nicht.
>
> Du kannst nur für dich schreiben / sprechen.

Ich kenne den Haushalt von Alex auch nicht, also ist "wir" schon 
richtig.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Harald schrieb:
> Jörg R. schrieb:
>
>> Ansonsten kennen wir deinen Haushalt nicht.
>
> Du kannst nur für dich schreiben / sprechen.

Du kennst den Haushalt vin Alex? Weis Alex das?


Alex schrieb:
> Gute Idee von den habe ich welche da ;)

Du kannst auch einen 24R Widerstand mit entsprechender Leistung nehmen.

von Alex (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Was ist das für eine Last, und hast Du da auch die Stromaufnahme
> gemessen?

Es ist eine LED, die 0,6A sind gemessen worden.

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nun, nach Deinen Angaben nimmt die Schaltung ca. 6 Watt zu viel Leistung 
auf. Irgendwo muß diese Leistung ja bleiben. Da das kleine Wandler-Modul 
mit einer so hohen Verlustleistung schnell kaputt ginge, nehme ich an, 
daß ein Messfehler vorliegt.

von Alex (Gast)


Bewertung
0 lesenswert
nicht lesenswert
der schreckliche Sven schrieb:
> Nun, nach Deinen Angaben nimmt die Schaltung ca. 6 Watt zu viel Leistung
> auf. Irgendwo muß diese Leistung ja bleiben. Da das kleine Wandler-Modul
> mit einer so hohen Verlustleistung schnell kaputt ginge, nehme ich an,
> daß ein Messfehler vorliegt.

Ich habs mal mit der KFZ Lampe gemacht die bei 12V 0,35A zieht.

Bei 5V muss ich 1,07A reingeben

Würde eine Effizienz von etwa 79% ergeben was deutlich mehr Sinn macht 
als mein altes Ergebnis (etwa 55%).

Ich teste es nochmal neu durch.

von Axel S. (a-za-z0-9)


Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:
> Ich habs mal mit der KFZ Lampe gemacht die bei 12V 0,35A zieht.
> Bei 5V muss ich 1,07A reingeben
>
> Würde eine Effizienz von etwa 79% ergeben was deutlich mehr Sinn macht
> als mein altes Ergebnis (etwa 55%).

Durchaus möglich, daß das Modul (bzw. einzelne Bauelemente da drauf) 
nicht für die hohe Leistung geeignet sind. Typische Schwachstelle ist 
die Speicherdrossel. Wenn die in die Sättigung geht, sinkt der 
Wirkungsgrad gewaltig ab.

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
Uff, zum Glück steht da bei dem nicht isolierten Abwärts-Schubmodul 
alles auf Deutsch genau beschrieben. Sehr vorbildlich: (und ist für die 
LED nicht geeignet)

Übersicht

XL6009 Chip-Modul verwendet High- Qualität, hohe Effizienz (bis 94 %), 
geringer Wärme. Es kann ohne Kühlers in 15W arbeiten, oder mit Kühler in 
20w.

Spezifikationen:

Abmessungen (L x B x H): Ca. 43 x 21 x 14mm (mit Potentiometer) 
Eingangsspannung: 3V - 32V 
Ausgangsspannung: 5V - 40V (einstellbar) 
Ausgangsstrom: Nennstrom 2A, 4A max (zusätzlicher Kühlkörper 
erforderlich) 
Wirkungsgrad: Bis zu 94% 
Potentiometer Einstellbereich: im Uhrzeigersinn (Erhöhung), gegen den 
Uhrzeigersinn (Abnahme) 
Schaltfrequenz: 400kHz 
Gleichrichter: Non-Synchrongleichrichtung 
Modul-Eigenschaften: Nicht isolierte Abwärtsmodul (Buck) 
Betriebstemperatur: -40 bis 85 Grad Celsius (Ausgangsleistung 10W oder 
weniger) 
Full Load Temperaturanstieg: 40 Grad Celsius 
Laständerung: ±0,5% 
Spannungsregelung: ±0,5% 
Geschwindigkeit der dynamischen Resonanz: 5% 200uS 
Connection Mode: Schweißkonstruktionen sowie Stift kann direkt gelötet 
werden PCB

Hinweis:
Dieses Modul ist einstellbar Schub -Modul. Um die Ausgangsspannung zu 
ändern, können Sie das Modul über dem sinkenden blauen einstellbaren 
Widerstand anpassen. Die maximale Ausgangsspannung beträgt 40V .
Module über IN - ( Minus-Eingang ) angedeutet, IN + (positive Eingang) , 
OUT - (negativer Ausgang) , OUT + ( positiver Ausgang) müssen korrekt 
angeschlossen sein , sonst kann es Schäden am Modul führen.
Sie die Nennausgangsleistung des Moduls nicht überschreiten , zum 
Beispiel das Modul ( 20W ) kann nicht verwendet werden, um Laptop 
liefern ( 90W ) zu verwenden. Dieses Modul hat keine 
Ausgangskurzschlussschutz.

Lieferumfang:

1 x Xl6009 Step-up

https://eckstein-shop.de/XL6009-DC-DC-einstellbarer-Step-UP-Spannungsregler-Power-Boost-Modul?curr=EUR&gclid=EAIaIQobChMIjbzEiO632wIVQ_hRCh0jqgKoEAQYASABEgJX2vD_BwE
----

: Bearbeitet durch User
von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Abwärts-Schubmodul

Aufwärts:

> Eingangsspannung: 3V - 32V
> Ausgangsspannung: 5V - 40V (einstellbar)

Auch wenn der Übersetzer an anderer Stelle einen Fehler machte.
Aber es gibt ja auch ein Datenblatt.

von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert

von der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> (und ist für die
> LED nicht geeignet)

Doch, das geht schon, das IC regelt das über den max. Schaltstrom. Die 
Stromaufnahme und der LED-Strom könnten halt größer sein, als 
beabsichtigt.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Es ist eine LED, die 0,6A sind gemessen worden.

Klar, mit den (üblicherweise hauchdünnen) Meßstrippen, die wie ein 
Vorwiderstand wirken. Nimmste die dann raus, und klemmst die LED dann 
direkt an, ist diese Vorwiderstandswirkung weg, und die LED zieht mehr 
Strom. Der gemessene Strom ist also nicht der tatsächliche Strom ohne 
MM.
Eine LED betreibt man eben nicht direkt mit Konstantspannung. Es sei 
denn, es ist ein LED-Modul, was schon irgendwelche 
stromregelnde/steuernde Elemente in sich hat.

: Bearbeitet durch User
von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Oder man hat zwei Multimeter zum gleichzeitigen Messen.

Wenn nicht, baut man einen Vorwiderstand ein und kann auch den Strom 
über dessen Spannungsabfall messen und läßt diese in der Schaltung für 
beide Messugen.

Es bleibt aber beim Messen der Fehler, dass die Anzeige nur für den 
Effektivwert von sinusförmigen Strömen stimmt und nicht für 
dreiecksförmige Stromverläufe. Geräte die das auch richtig machen sind 
deutlich teurer und ich glaube nicht, dass der TO ein solches 
verwendete.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
>>Es ist eine LED, die 0,6A sind gemessen worden.
>
> Klar, mit den (üblicherweise hauchdünnen) Meßstrippen, die wie ein
> Vorwiderstand wirken. Nimmste die dann raus, und klemmst die LED dann
> direkt an, ist diese Vorwiderstandswirkung weg, und die LED zieht mehr
> Strom. Der gemessene Strom ist also nicht der tatsächliche Strom ohne
> MM.

2 Messleitungen mit 0,5qmm und je 1m Länge kommen gerade mal auf 70mR 
Widerstand. Das wird die Messung kaum beeinflussen. Bei 0,6A sind das 
ca. 40mV Spannungsabfall auf den Messleitungen. Wenn, dann würde ich mir 
Gedanken um die Spannung machen die am Messgerät abfällt => Burden 
Voltage. Die kann je nach Qualität des Messgeräts "hoch" oder niedrig 
sein.


Alex schrieb:
> Ich habs mal mit der KFZ Lampe gemacht die bei 12V 0,35A zieht.
>
> Bei 5V muss ich 1,07A reingeben
>
> Würde eine Effizienz von etwa 79% ergeben was deutlich mehr Sinn macht
> als mein altes Ergebnis (etwa 55%).
>
> Ich teste es nochmal neu durch.

Mach das und zeige dann ggf. mal Fotos vom Aufbau bzw. ein Schaltbild.
Welches Messgerät verwendest Du? Welche LED (Typ) ist das mit den 0,6A?

: Bearbeitet durch User
von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Wenn, dann würde ich mir Gedanken um die Spannung machen die am
> Messgerät abfällt => Burden Voltage. Die kann je nach Qualität des
> Messgeräts "hoch" oder niedrig sein.

Genau diese Gedanken kann man sich sparen, wenn man einen Widerstand 
fest mit rein hängt, an dem maximal soviel Spannung abfällt, wie man gut 
mit dem DMM messen kann (z.B. 200mV).

Dieter schrieb:
> Es bleibt aber beim Messen der Fehler, dass die Anzeige nur für den
> Effektivwert von sinusförmigen Strömen stimmt und nicht für
> dreiecksförmige Stromverläufe.

Und wo witterst du dreiecksförmige Stromverläufe? Die Ripple auf dem 
Ausgangssignal des Step-Up liegen bei ordnungsgemäßer Funktion (keine 
Sättigung) u.dergl. allenfalls im 100mV-Bereich. Aber bei der Frequenz 
nützt das schönste trueRMS Messgerät nichts. Zumindest ist mir keins 
bekannt, dass bei der Wandlerfrequenz noch trueRMS misst.
Da ist dann wohl doch eher ein Oszi gefragt.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Genau diese Gedanken kann man sich sparen, wenn man...

Ja, nur solltest Du meinen Kommentar nicht aus dem Zusammenhang reißen.

Abgesehen davon verwende ich lieber Messgeräte die meiner Messaufgabe 
gerecht werden.

: Bearbeitet durch User
von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
@ Jörg R. (solar77)

>Jens G. schrieb:
>>>Es ist eine LED, die 0,6A sind gemessen worden.
>>
>> Klar, mit den (üblicherweise hauchdünnen) Meßstrippen, die wie ein
>> Vorwiderstand wirken. Nimmste die dann raus, und klemmst die LED dann
>> direkt an, ist diese Vorwiderstandswirkung weg, und die LED zieht mehr
>> Strom. Der gemessene Strom ist also nicht der tatsächliche Strom ohne
>> MM.
>
>2 Messleitungen mit 0,5qmm und je 1m Länge kommen gerade mal auf 70mR
>Widerstand. Das wird die Messung kaum beeinflussen. Bei 0,6A sind das
>ca. 40mV Spannungsabfall auf den Messleitungen. Wenn, dann würde ich mir
>Gedanken um die Spannung machen die am Messgerät abfällt => Burden
>Voltage. Die kann je nach Qualität des Messgeräts "hoch" oder niedrig
>sein.

Das ist aber sehr schön schöngerechnet ;-)
Dazu kommen die Übergangswiderstände, der Shunt im MM selbst, interne 
Sicherung, usw.
Mein MM zeigt z.B. beim kurzschließen beider Kabel schon mal satte 0,2 - 
0,3Ohm an. Inkl. Shunt bei Strommessung kommt sicherlich noch etwas 
dazu. Macht also bei einem knappen Ampere dann durchaus ein 
signifikantes Spannungsgefälle.
Und wie wir alle (ach nee, nicht alle ...) wissen, ist eine LED nicht 
eine simple Glühbirne, so daß wir schon davon ausgehen können, daß eine 
kleine Spannungsänderung durchaus eine recht beachtlich Stromänderung 
nach sich zieht. Wenn der TO also nur ein MM hat, dann ist dies mit 
Sicherheit die Fehlerquelle #1.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.