Forum: Analoge Elektronik und Schaltungstechnik MacBook Pro 2010 - Stecker von Platine abgebrochen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von gly (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin zusammen,

ich habe ein MacBook Pro (Mid 2010) und mir ist beim Lüfter zur 
Reinigung ausbauen der Stecker von der Platine abgebrochen.

Ziemlich genau das gleiche Probleme hatte schon mal jemand vor 2,5 
Jahren:
Beitrag "Stecker von Platine abgebrochen (SMD)"

Seinerzeit klang der Aufwand für Geübte mit dem richtigen Werkzeug 
gering. Ich hingegen verzweifel gerade... :-(

Nun suche ich jemand im Raum Pinneberg (PLZ 25421), der mir das 
reparieren kann. Uhrmacher und Goldschmiede machen das nicht. Es gibt um 
die Ecke ein Repair Café, wo ich morgen hinkommen könnte, aber ich bin 
mir unsicher, ob die tatsächlich so feine Lötsachen reparieren können. 
Nicht dass nachher mehr kaputt ist als vorher.

Hat jemand eine Idee? HELP PLEASE!

Viele Grüße!

: Verschoben durch Moderator
Beitrag #5448767 wurde vom Autor gelöscht.
von Fabian F. (fabian_f55)


Bewertung
0 lesenswert
nicht lesenswert
Sind die pads überhaupt noch auf dem Mainboard?

von Bernd K. (movin)


Bewertung
0 lesenswert
nicht lesenswert
Fabian F. schrieb:
> Sind die pads überhaupt noch auf dem Mainboard?

Sprich ein Foto des Gegenstücks auf der Platine fehlt zur Begutachtung.

(ein gutes Bild)

: Bearbeitet durch User
von gly (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier das Foto. Das Gegenstück ist nicht mehr auf der Platine.
Hilft das?

von gly (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die „Halterung“ habe ich auf den Lüfter gelegt.

von Jim M. (turboj)


Bewertung
0 lesenswert
nicht lesenswert
gly schrieb:
> Hilft das?

Nicht sonderlich viel, denn der Teil mit den Lötpads ist nicht scharf. 
Mal  die Brille putzen?

von Nick S. (c0re)


Bewertung
0 lesenswert
nicht lesenswert
Es wird wohl einfacher sein, die Kabel des Lüfters direkt anzulöten...

von gly (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Es ist zwar nicht ganz scharf, aber man kann erkennen, dass der Stecker 
lose ist und die 4 Pins freilegen. Die Halterung ist somit ab.

Direkt dranlöten ist vielleicht eine Idee, aber funktioniert nur so 
lange bis der Lüfter wieder getauscht oder gereinigt werden muss.

Die eigentliche Frage ist ja auch, ob jemand im Raum PLZ 25421 jemanden 
kennt, der solche Arbeiten erledigt?

von Stefan R. (1975rstefan)


Bewertung
0 lesenswert
nicht lesenswert
Zeig doch mal auf der Platine, wo der Steckverbinder gesessen hat.

von gly (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ach so: roter Kreis :-)

von gly (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Falsches Foto, sorry. Hier das richtige.

von Gustl B. (-gb-)


Bewertung
0 lesenswert
nicht lesenswert
Mach mal ein Foto von der Buchse die abgesissen ist und zwar von der 
Seite mit der diese festgelötet war. Vielleicht sind da ja noch Lötpads 
die man wieder ranlöten kann.

von gly (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So?

von Gustl B. (-gb-)


Bewertung
0 lesenswert
nicht lesenswert
Ja. Das sieht tatsächlich abgerissen aus. Von oben wäre noch gut, dann 
sähe man, ob die Pins hinten noch lang genug sind zu ranlöten. Aber ist 
auch egal, die Drähte kannst Du auf jeden Fall festlöten und mit etwas 
mehr Lötzinn vermutlich sogar die Buchse.

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Das entscheidende bei diesen Steckverbindungen ist, daß der Stecker beim 
Stecken und Abziehen senkrecht zur Platine bewegt werden muss, d.h. im 
rechten Winkel zu den Anschlussdrähten.

Eine Macroaufnahme der Lötpads auf der Platine würde Gewissheit bringen, 
ob die Platine selbst bei der Aktion beschädigt wurde, oder ob der 
Steckverbinder einfach wieder angelötet werden kann.

Von einem Anlöten der Drähte des Lüfters würde ich abraten.

von gly (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Vielen Dank für die ganzen Ratschläge!

Ich war vorhin im Repair Café und der nette Mann hat die Halterung 
wieder drangelötet, Verbindungen durchgemessen, Stecker dran und Test: 
läuft wieder :-))

von Nick S. (c0re)


Bewertung
0 lesenswert
nicht lesenswert
Diese Repaircaffees sind schon was gutes...

von gly (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja, tolle Sache!
Ich war zwar erst etwas skeptisch, aber ich wurde schnell eines besseren 
belehrt :-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.