mikrocontroller.net

Forum: HF, Funk und Felder Probleme bei EMV Messung zw. 30 und 300Mhz


Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich komme bei meinem EMV-Problem einfach nicht weiter.
Egal mit welcher Veränderung, komme ich im 30MHz bis 300MHz Bereich 
nicht unter die Grenze von 40dB.
Zu den Veränderungen zählen: Netzfilter, geschirmte Leitungen, Pe-und 
Gnd Verbindungen in jeglicher Kombination, Massebänder usw.

Im Prinzip geht es um ein Hauptmodul, welches mit einem adaptierbaren 
Modul kommuniziert. Die Verbindung besteht aus einem 230V Netzkabel 1 
Phasig, sowie einer Kommunikationsleitung, basierend auf RJ45 Steckern.
Im Modul ist eine Platine, welche nicht, bzw. nur geringfügig verändert 
werden kann. Auf dieser sind Schaltregler mit einer Takt7ung von ca. 
50KHz.

Mit der Schnüffelsonde habe ich heraus gefunden, dass das Gehäuse an 
sich in Ordnung ist, die Störquellen sind die Kabelverbindungen.

: Verschoben durch Moderator
Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, zu früh abgesendet.
Hat vielleicht noch jmd eine Idee, was ich noch versuchen könnte?

73, Mike

Autor: Schlumpf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich gehe mal davon aus, dass du von Abstrahlung redest.

Ist die Kommunikationsstrecke galvanisch getrennt?

Autor: Mike (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Schlumpf schrieb:
> Ich gehe mal davon aus, dass du von Abstrahlung redest.

Stimmt, die HF koppelt mir in das Kabel ein

Schlumpf schrieb:
> Ist die Kommunikationsstrecke galvanisch getrennt?

Ja das ist sie. Allerdings spielt das ja bei der HF keine große Rolle 
oder?

Autor: Schlumpf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja was nu?
Einkopplung oder Abstrahlung?

Mike schrieb:
> Ja das ist sie. Allerdings spielt das ja bei der HF keine große Rolle
> oder?

Es kann eine Rolle spielen, wie die Ströme fließen und was sich daraus 
für "Schleifen" und "Antennen" ergeben

Autor: Mike (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Schlumpf schrieb:
> Einkopplung oder Abstrahlung?

Es koppelt ins Kabel ein und strahlt dann ab.

Autor: Schlumpf (Gast)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Mike schrieb:
> Es koppelt ins Kabel ein und strahlt dann ab.

Na wenn du bereits weisst, DASS es ins Kabel einkoppelt, dann ist dir ja 
auch bekannt, WAS da ins Kabel koppelt.
Dann musst also das Übel an der Wurzel packen und die Quelle der Störung 
entschärfen.

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es würde vmtl weiterhelfen, die Störungen mal etwas eingehender zu 
betrachten um die Störquelle zu identifizieren. Also mit dem Spekki mal 
reinzoomen in kleine Frequenzintervalle. Ist es wirklich breitbandiges 
Rauschen, oder doch eher ein Haufen eng beianander liegender Linien?

Beispiel:
Die Störungen hätten einen konstanten Abstand von 87kHz zwischen 2 
aufeinanderfolgenden peaks.
Jetzt suchst Du den Störer mit 87kHz Grundfrequenz - üblicherweise ein 
Schaltregler.

Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Auf dieser sind Schaltregler mit einer Takt7ung von ca.
> 50KHz.

Mein Beileid. Das dürften aber großvolumige Filter werden wenn du 50kHz 
befiltern willst.

> Mit der Schnüffelsonde habe ich heraus gefunden, dass das Gehäuse an
> sich in Ordnung ist, die Störquellen sind die Kabelverbindungen.

Was machen die Leitungsgebundenen Störungen? Hast du eine LISN? Was für 
Messmöglichkeiten hast du? Weißt du ob es Gleichtakt oder 
Gegentaktstörungen sind?

Wo genau sind deine Störungen bzw. kannst du uns ein Messprotokoll 
anhängen?

Mike schrieb:
> Egal mit welcher Veränderung, komme ich im 30MHz bis 300MHz Bereich
> nicht unter die Grenze von 40dB.

Welche Norm? Eine Grenzwertangabe in dB ist nicht sinnvoll.

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
123 schrieb:
> Mein Beileid. Das dürften aber großvolumige Filter werden wenn du 50kHz
> befiltern willst.

Will er doch garnicht.
Es geht um die Oberwellen zwischen 30 und 300MHz

Autor: Mike (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Schlumpf schrieb:
> Dann musst also das Übel an der Wurzel packen und die Quelle der Störung
> entschärfen.

Wie gesagt, an der Quelle kann ich leider nicht mehr viel ändern, das 
ist Tatsache. Ich muss eine andere Lösung dafür finden.

123 schrieb:
> Was machen die Leitungsgebundenen Störungen? Hast du eine LISN? Was für
> Messmöglichkeiten hast du? Weißt du ob es Gleichtakt oder
> Gegentaktstörungen sind?

Leitungsgebunden ist alles in Ordnung, auch den Test bestanden.
Im Moment messe ich mit einem älteren Hameg Spectrum Analyzer HM5012 
sowie deren Sonden und Antennen in einem großen leeren Raum.

Ich habe im Anhang mal ein Bild eingefügt. Hier zu sehen die Grenzlinie 
und meine gemessenen Werte. Der Wert bei ca. 200 MHz gehört zum 
Grundrauschen, d.h. er ist immer vorhanden.

Autor: nachtmix (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Mike schrieb:
> Im Moment messe ich mit einem älteren Hameg Spectrum Analyzer HM5012
> sowie deren Sonden und Antennen in einem großen leeren Raum.

Und die Störungen stammen wirklich von deinem Gerät und nicht von außen?

Mike schrieb:
> an der Quelle kann ich leider nicht mehr viel ändern, das
> ist Tatsache. Ich muss eine andere Lösung dafür finden.

Hast du mal probiert die Leitungen durch Ferritringe zu führen?

Autor: Schlumpf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Wie gesagt, an der Quelle kann ich leider nicht mehr viel ändern, das
> ist Tatsache. Ich muss eine andere Lösung dafür finden.

Ok, verstanden.
Du darfst an den Geräten nichts mehr ändern.
Die Geräte koppeln die HF in das Kabel und von dort strahlt sie ab.
Am Kabel selbst hast schon alles probiert. Ebenso mit Masseverbindungen 
etc.

Ich meine, wenn du an den Geräten nichts ändern darfst, sondern nur die 
extrene Beschaltung (Verdrahtung etc), dann sind dir ziemlich die Hände 
gebunden.

Dann kannst nur noch solche Klassiker probieren, wie Schirm 
einseitig/zweiseitig auflegen und schauen, ob sich was tut.
Evtl PE einseitig /zweiseitig auflegen
Geräte mal über ein gemeinsames Blech mit PE verbinden
Strokos in oder Klappferrite über die Leitung

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nachtmix schrieb:
> Und die Störungen stammen wirklich von deinem Gerät und nicht von außen?

Klar, es ist kein EMV Labor, aber so gut es geht wurden alle 
Verbraucher, Geräte und Leitungen abgeschaltet.


nachtmix schrieb:
> Hast du mal probiert die Leitungen durch Ferritringe zu führen?

Das habe ich auch schon versucht, allerdings hat es erst wirklich eine 
kleine Verbesserung gegeben, als ich 5 Klappferrite drum gebunden hatte.

Autor: Schlumpf (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Mike schrieb:
> Das habe ich auch schon versucht, allerdings hat es erst wirklich eine
> kleine Verbesserung gegeben, als ich 5 Klappferrite drum gebunden hatte.

Wenn das einen Effekt hatte, dann scheint es ein Gleichtakt-Problem zu 
sein.
Der Klappferrit hat darauf nur eine recht geringe Dämpfung. Probiere 
mal, ob eine in die Leitung eingebrachte Stromkompensierte Drossel den 
Effekt verstärkt. Die hat letztendlich den gleichen Wirkmechanismus wie 
ein Klappferrit, aber eine deutlich höhere Induktivität.

Autor: Mike (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Habe hier auch mal eine Raummessung ohne eingeschaltete Geräte angefügt, 
die das Grundrauschen zeigt.

Autor: Schlumpf (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Du bist ja schon mit dem Grundrauschen über dem Grenzwert...(200 MHz)... 
was ist das denn?

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schlumpf schrieb:
> Du bist ja schon mit dem Grundrauschen über dem Grenzwert...(200 MHz)...
> was ist das denn?

Ja das habe ich bereits erwähnt, das ist hier in der Gegend ein Sender 
(?) der im gesamten Umkreis hier messbar ist.

Dort liegt auch nicht das Problem, eher bei den Frequenzen 80-100 MHz 
und 145-170 MHz.

Autor: Schlumpf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, habe ich überlesen.

Also, was ich versuchen würde:
Strokos in die Leitung

Autor: Harald (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Schlumpf schrieb:
>> Du bist ja schon mit dem Grundrauschen über dem Grenzwert...(200 MHz)...
>> was ist das denn?
>
> Ja das habe ich bereits erwähnt, das ist hier in der Gegend ein Sender
> (?) der im gesamten Umkreis hier messbar ist.
>
> Dort liegt auch nicht das Problem, eher bei den Frequenzen 80-100 MHz
> und 145-170 MHz.

Hast du schon einmal daran gedacht, die Angelegenheit einem Profi zu 
übergeben?

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wie würdest du die Drosseln einsetzen? Ich habe alles 8 Leitungen 
des Ethernetkabels mit verschiedenen Signalen belegt.

Autor: Schlumpf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Und wie würdest du die Drosseln einsetzen? Ich habe alles 8 Leitungen
> des Ethernetkabels mit verschiedenen Signalen belegt.

immer zwischen Hin- und Rückweg der Stromschleife...

Autor: Dumdi D. (dumdidum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Klar, es ist kein EMV Labor,

Dann vergiss es. Du bist im nicht Labor 3 dB drueber. Ob Du im Labor 
drueber oderdrunter waerst kann man nur raten. Also: ab ins Labor

Autor: soul e. (souleye)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:

> Egal mit welcher Veränderung, komme ich im 30MHz bis 300MHz Bereich
> nicht unter die Grenze von 40dB.

Dann sei mal froh dass Du damit nicht ins Auto musst. Da läge Dein 
Average-Grenzwert in diesem Bereich bei 22 dBµV/m.


> Mit der Schnüffelsonde habe ich heraus gefunden, dass das Gehäuse an
> sich in Ordnung ist, die Störquellen sind die Kabelverbindungen.

Ferrite draufklipsen und gucken wo es genau rauskommt. Common Mode 
(ganzes Kabel bzw Masseband) und differential Mode (Einzelader) prüfen.

Im nächsten Schritt kannst Du schauen wie Du die Einkopplung an der 
Quelle loswirst. Bei Industrie- und Consumerkram wäre ein Ferrit am 
Kabel ja auch schon eine erlaubte Abstellmaßnahme.

Autor: nachtmix (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schlumpf schrieb:
> Du bist ja schon mit dem Grundrauschen über dem Grenzwert...(200 MHz)...
> was ist das denn?

DAB Dudelradio.

Autor: Uwe M. (uwe_mettmann)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo Mike,

Wenn ich es richtig verstanden habe, hat das Gerät nur eine 
Netzanschluss und mehrere Datenleitungen.

Abhilfe schafft somit die Netzleitungen zu filtern und die 
Datenleitungen zu schirmen. Sowohl der Filter als auch die Schirme der 
Leitungen müssen „direkt“ mit der großflächigen Bezugsmasse des Gerätes 
verbunden sein. Solche Bezugsmasse ist z.B. das Metallgehäuse. Hat das 
Gerät kein Metallgehäuse, so baue irgendeine Massefläche in das Gerät 
(Metallplatte oder breite Kupferklebefolie).

Ist eigentlich das interne Netzteil von Hauptplatine getrennt? Wenn ja, 
sind auch Drosseln oder Ferrite zwischen Netzteil und Hauptplatine 
sinnvoll.

Letztendlich solltest auch mehr Infos über das Gerät liefern, denn wie 
soll man dir sonst helfen (Blockschaltbild und Fotos, auch vom 
Innenleben).

Man kann übrigens auch mit dem Spektrumanalysator ermitteln, ob der 50 
kHz Schaltregler die Störquelle ist. Messe dazu mit der Antennenmessung 
eine Störkomponente (z.B. die bei ca. 85 MHz). Stelle den Span am 
Analysator auf 1 MHz ein und verwende eine RBW von ca. 10 kHz. Jetzt 
reduziere den Span solange, bis sich einzelne Spektralkomponenten auf 
dem Bildschirm zu sehen sind. Der Abstand zwischen diesen 
Spektralkomponenten ist die Taktfrequenz oder einer Vielfachen davon.

Eine andere Möglichkeit, die Störung zu analysieren ist die Messung im 
Zero-Span-Mode. Damit kannst du sozusagen die Störung wie auf dem Oszi 
darstellen.

Ob diese Messungen allerdings mit dem Hameg möglich sind, kann ich nicht 
sagen, denn der Hameg ist ein recht einfaches Gerät und es kann sein, 
dass der Hameg nur stark eingeschränkte Einstellmöglichkeiten hat.

Als alternative Messung, um die Störaussendung zu erfassen, die die 
Leitungen abstrahlen, ist gleich auf den Leitungen zu messen. Dazu 
eignet sich die Absorberzange MDS 21. Das lohnt sich vermutlich nur, 
wenn man die Zange gebraucht bekommt. Diese Messung ist wesentlich 
reproduzierbarer als die undefinierte Antennenmessung in einer 
undefinierten Umgebung. Mit der Zange lässt sich auch einfach ermitteln, 
welche Leitung der Übertäter ist, oder wenn mehrere Geräte mit Leitungen 
verbunden sind, aus welchem Gerät die Störungen kommen.


Gruß

Uwe

Autor: EMV Experte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey,

tu mit mal bitte einen gefallen und miss den Average mit. Die reine Peak 
Messung ist zwar schön aber mit dem Average kann man wenigstens sagen, 
um welchen Störer es sich handelt (Breitbandig oder Schmalbandig).

Autor: Knoelke (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stell hier mal Deinen komplette Filter mit allen Verbindungen als 
Schaltplan mit Bauteilbez. rein, dazu ein foto vom aufbau.

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier es mal mit einem Ferritkern auf jeder Seite des Kabels. Entweder 
nur drüberschieben oder ein/zwei Windungen machen. Diese Ferritkerne 
(sehen aus wie ein Zylinder) hast du bestimmt schon an PC-Grafik-Kabeln, 
Laptop-Power-Kabeln, USB-Maus-Kabeln u.s.w. gesehen.

: Bearbeitet durch User
Autor: Michael K. (Firma: Knoelke Elektronik) (knoelke)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helmut S. schrieb:
> Probier es mal mit einem Ferritkern auf jeder Seite des Kabels.

Mike schrieb:
> Das habe ich auch schon versucht, allerdings hat es erst wirklich eine
> kleine Verbesserung gegeben, als ich 5 Klappferrite drum gebunden hatte.

Bei 30Mhz bringen die nix.
Das sind reine Mantelstromfilter für die hohen Frequenzen.
Ohne den realen Filteraufbau unter Angabe der verwendeten Bauteile kann 
man garnichts raten.

EMI hat was von schwarzer Magie.
Da muss man sorgfältig Testen, Messen, Schlussfolgern, Verändern, Messen 
...

Bei falschem Filteraufbau schlagen die hohen Frequenzen voll durch oder 
der Filter selbst fängt das Schwingen an.

Wirklich fundierte Empfehlungen kann man nur geben wenn man die ganze 
Schaltung kennt.
Das Rumgestocher und wildes Probieren führt meist nicht zum Erfolg.
Hat sich eine Störung erst mal frei in die Schaltung ausgebreitet wird 
das extrem anspruchsvoll die wieder einzufangen.
EMI zu beherschen fängt nicht am Netzstecker an, sondern je nach Bedarf 
schon tief in der Schaltung.

Autor: DC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mike schrieb:
> Mit der Schnüffelsonde habe ich heraus gefunden, dass das Gehäuse an
> sich in Ordnung ist, die Störquellen sind die Kabelverbindungen.

Was für eine Schnüffelsonde benutzt du eigentlich?

Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich mir die beiden Screenshots so anschaue würde ich mal möglichst 
nah an der Schaltung einen Ferrit (z.B. 
https://katalog.we-online.de/pbs/datasheet/742792113.pdf) in Serie 
einsetzen. Der hat schon eine akzeptable Wirkung bei ~85MHz wo deine 
Problemzone ist. Es sticht ja schon förmlich die harmonische bei ~170MHz 
raus.

Unterhalb von 40 MHz scheint dein Messaufbau sehr taub zu sein. (Antenne 
 Raumgröße  ...). Da liegt für mich der Verdacht auf der Hand, dass 
sich bei 40 MHz nochmal ein Ausreißer verbirgt der den Grenzwert in 
deinem Messaufbau nicht reißt aber dir im EMV-Labor auf die Füße steigen 
wird.

Autor: Christoph db1uq K. (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"RJ45, Ethernet" welche CATegorie von Kabel ist das? Die ganz billige 
ist völlig ungeschirmt, dan kommt ein Gesamtschirm und schließlich 
paarweise Einzelschirme plus Gesamtschirm. Oder ist klar, dass die 
Störung nichts mit diesem Kabel zu tun hat?

Autor: Uwe M. (uwe_mettmann)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Euch ist aber schon aufgefallen, dass sich der TE (Mike) schon lange 
nicht mehr an diesem Thread beteiligt? Er wird auch eure Beiträge nicht 
lesen, da er nur als Gast geschrieben hat und somit keine 
Benachrichtigung bekommt, wenn neue Beiträge geschrieben werden.


Gruß

Uwe

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.