mikrocontroller.net

Forum: HF, Funk und Felder DSL Störungen, mögliche Ursache?


Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem mit meiner Telekom DSL-Leitung und wollte nach 
Ideen fragen, um die Ursache zu finden. Ein Techniker war schon da und 
zum Glück ging's da auch gerade nicht. Denn es kann durchaus sein, dass 
die Leitung mal 1,5 Tage stabil ist. Dann wieder massig Störungen und 
ständige Reconnects. 3 Fritzboxen probiert, auch direkt am 
Hausanschlusskasten (sind nur 3m). Ausfälle können zu jeder Tages- und 
Nachtzeit über mehrere Stunden auftreten und scheinen eher nicht 
temperaturabhängig zu sein. Länge und Auftreten kann ich keinem eigenen 
Gerät, das die Störungen verursachen könnte, zuordnen. Ich habe einen 
ADSL2+-Anschluss (Annex J), der normal 13/2MBit bringt und aus der 
Vermittlung (ca. 1km) versorgt wird. Die Outdoor-DSLAMs (VDSL) gehören 
leider HTP. Ich weiß nicht, ob und welche Nachbarn da evtl. drauf 
hängen. Port und Doppelader wurden schon getauscht. (Ich wohne im Dorf, 
alles nur Einfamilienhäuser).
Wenn die Störungen nicht aus meinem eigenen Haus stammen, müssten dann 
nicht Nachbarn auch Probleme haben (mit ADSL / VDSL)? Können überhaupt 
einzelne Geräte (Netzteile, Motoren, Sender(welche kämen da überhaupt in 
Frage?)) solche massiven Störungen machen?
Was mich noch wundert ist, dass die FB eine stark schwankende 
Leitungskapazität anzeigt. V.a. in Senderichtung (also im unteren 
Frequenzband) liegt sie oft deutlich unter der Datenrate.

Ich hatte das Problem exakt vor einem Jahr schon einmal. Da wurde nach 5 
Wochen die Dose getauscht und ab da war es ok. Diesmal hat das aber 
nichts gebracht und vielleicht war es damals auch Zufall.

Autor: 1n4148 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kabelbruch, lockere Klemmen

Autor: saugbacke (Gast)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Kartoffelsalat in der TAE Dose verursacht das.

Autor: Asinus (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Sind die Outdoor-DSLAMs von HTP korrekt geESELt?

Autor: Oliver S. (phetty)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Klingeldraht war eigentlich nicht für solche Datenraten gemacht.
Hier muss eine Alternative her!

Autor: Elo (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Und was sagen die SNR-Werte und das Spektrum dazu aus, Bilder + Daten?
Der Anschluß läuft also noch über einen KV, der mit VDSL betrieben wird, 
die sollten dann aber auch DPBO aktiviert haben?
Bei 13 Mbit sind das aber über 800 mtr. abhängig vom Querschnitt der 
TAL, vllt. ist ja im KV nur der Kontakt marode oder welches Baujahr/Typ 
und Verbindungstechnik (Löt- oder LSA+) hat der drin?
Bis jetzt also zwar Einiges an Infos aber ohne Werte Rätselraten!

Autor: Christian S. (solder)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Anbei 2 Screenshots von der FB7560. Im Moment ist es wieder deutlich 
besser geworden. Der letzte Abbruch war ca. 16.09 Uhr.

Der KV ist neu, von 2005 (Neubaugebiet). Da kann man wohl von 
LSA-Technik ausgehen. Allerdings kann ich mich nicht erinnern, dass ein 
komplett neues Kabel zur Vermittlung gezogen wurde, sondern am nächsten 
KV, der schon älter war, angeschlossen wurde. Ich habe den nur kurz 
offen gesehen und meine mich aber zu erinnern, dass auch dort 
LSA-Technik drin ist. Neben diese KV hat HTP ca. 2014 die Outdoor-DSLAM 
gestellt*. Allerdings bin ich bei der Telekom geblieben. Meine Leitung 
geht also (vermutlich über mehrere KV) bis zur Vermittlung im Ort, wo 
die Telekom ihre Technik hat. Jeder KV könnte eine Fehlerstelle sein, 
umgeklemmt wurde heute nur auf ein neues Paar im letzten KV, von dem das 
Kabel zu mir führt. Das hat genau gar nichts gebracht. Welche und ob HTP 
die richtigen Einstellungen in seinem Outdoor-DSLAM gewählt hat, kann 
ich natürlich nicht sagen. Angenommen, Einstellungen sind falsch, müsste 
dann das DSL nicht immer schlecht sein?

* Der Landkreis hat bei uns auf eigene Kosten FTTC ausgebaut und eine 
Konzession zum Betrieb vergeben. Diese hat sich HTP geholt.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Port und Doppelader wurden schon getauscht. (Ich wohne im Dorf,
> alles nur Einfamilienhäuser).
...
> Was mich noch wundert ist, dass die FB eine stark schwankende
> Leitungskapazität anzeigt. V.a. in Senderichtung (also im unteren
> Frequenzband) liegt sie oft deutlich unter der Datenrate.

Evtl. Störung oder Flaschenhals nur wenn andere aktiv sind?
ping -l 444 1.1.1.1
ping -l 4444 1.1.1.1 (Bei größeren Paketen fallen Fehler mehr auf)

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Christian S. schrieb:
>> Port und Doppelader wurden schon getauscht. (Ich wohne im Dorf,
>> alles nur Einfamilienhäuser).
> ...
>> Was mich noch wundert ist, dass die FB eine stark schwankende
>> Leitungskapazität anzeigt. V.a. in Senderichtung (also im unteren
>> Frequenzband) liegt sie oft deutlich unter der Datenrate.
>
> Evtl. Störung oder Flaschenhals nur wenn andere aktiv sind?

Dagegen spricht die schwankende Leitungskapazizät, das sieht schon nach 
Problemen auf DSL-Ebene aus.

Was spricht dagegen, zu htp zu wechseln?

Autor: Aus der W. (Firma: oldeuropesblogs.blogspot.de) (oldeurope)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Anbei 2 Screenshots von der FB7560.

Das Problem liegt ja offensichtlich in der Vermittlungsstelle.
Deine Fritzbox stopft die zu.
Das hatte ich auch. Lösung: Ein Dämpgungsglied dirket an der Fritzbox.
Bei dem Spektrum kann ich mir vorstellen, dass FAX nicht geht.

Du kannst im Menue DSL-Informationen auch noch die
Störsicherheit nach links in Richtung max. Stabilität
schieben.

LG
old.

: Bearbeitet durch User
Autor: roland (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das mit der Dämpfung hatte ich auch mit der 7170, irgendwann ging DSL 
nicht mehr. ca. 7-8 Db Dämpfung hatt es gebracht. Vermittlungstelle auf 
der anderen Strassenseite war wohl zu nah dran. Der 7390/7490 macht das 
aber nix aus.

Nach dem ich meine Steckerleiste (230V) getauscht habe war DSL noch 
schneller. 44 -> 50 MBit. Ursache Stromkabel war vorher zu Nahe am
Telefondraht. Da koppeln dann alle Schaltnetzeile rein und es wird
schlechter.

Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Reinhard S. schrieb:
> Was spricht dagegen, zu htp zu wechseln?

Das habe ich auch schon oft überlegt und die nächste Wechselmöglichkeit 
ist nicht mehr so fern.

Da wäre zum ersten der Preis. Der liegt schon von vornherein 5€ höher, 
als bei der Telekom, da ich gern meine 5 Nummern und 2 Leitungen 
behalten würde, die noch aus ISDN-Zeiten stammen. Für VDSL50, das ich 
nur selten bräuchte, zahle ich weitere 5€.

Nach meinen Informationen bekommt man nur DualStack light. Das bringt 
weitere Probleme und wahrscheinlich weitere Kosten, damit ich auf meine 
IT zu Hause zugreifen kann. Ob das stimmt, müsste ich aber noch mal 
selbst bei HTP nachfragen.

Und dann bleibt ein gewisses Risiko, dass es danach immer noch nicht 
geht. Da die letzte Meile der Telekom gehört, müsste das dann HTP bei 
denen lösen. Ich kann mir nicht vorstellen, dass es dadurch einfacher 
oder schneller geht.

Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
roland schrieb:
> Ursache Stromkabel war vorher zu Nahe am
> Telefondraht. Da koppeln dann alle Schaltnetzeile rein und es wird
> schlechter.

Hatte ich auch überlegt. Bei mir läuft das alles in einem Kabelkanal. 
Allerdings tat es das 10 Jahre lang ohne jegliche Probleme. Deshalb 
hatte ich die FB mit einem fliegenden Cat5-Kabel direkt am 
Hausanschlusskasten angeschlossen (3 Meter). Es hat nichts gebracht.

+ @Aus der W.
> Dämpfung

Aber die Vermittlung ist ja über 1km entfernt. Wenn der Techniker da 
ist, sagt er, dass die Dämpfung ohnehin schon recht hoch ist. Und warum 
nur zeitweise? Wie könnte ich die Dämpfung zum  Testen ändern?

> Störsicherheit
Habe ich schon probiert. Danach habe ich nur die halbe Bandbreite (bei 
ganz links), wenn es läuft. Ist es gestört, bringt das an der Stelle 
auch nichts. Die Abbrüche kommen trotzdem, vielleicht etwas seltener. 
Aber die Häufigkeit der Abbrüche schwankt sowieso, daher kann ich das 
nicht so genau sagen. Mit der neuen 7560 scheint es etwas besser zu 
laufen (das DSL-Modem der 7390 soll ja nicht so toll sein). Die 
vollständigen DSL-Verluste waren seltener, es kommt dafür zu kurzen 
PPP-Timeouts, bei massig Fehlern auf der Leitung. DSL-Sync bleibt dafür 
eher bestehen.

Autor: Peter (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Das Fehlerbild kommt mir recht bekannt vor, wobei ich manchmal den 
Verdacht hatte, dass die Ausfälle nach heftigeren Regenfällen 
aufgetreten sind.

Insgesamt waren über etwa zwei Jahre vier mal Entstörer vor Ort und 
haben was weiß ich gemessen und probiert. Danach ging's (meist) wieder 
ein paar Wochen oder sogar drei, vier Monate klaglos.

Bei der letzen Fehlersuche hat der Entstörer offenbar eine 
Zeitbereichsreflektometrie-Messung durchgeführt (was ich vorher nie 
gesehen hatte und ich hab' mir die Messungen jedenfalls im Haus immer 
angeguckt) und dabei festgestellt, dass wohl eine der beiden Adern der 
DA im Erdkabel zwischen Haus und Verteiler eine Unterbrechung aufwies. 
Er hat dann meinen Anschluss auf eine andere DA umgeschaltet und seither 
ist Friede. Ist aber erst drei Monate her, so ganz sicher bin ich mir 
noch nicht, dass der Fehler dauerhaft beseitigt ist ....

Autor: Aus der W. (Firma: oldeuropesblogs.blogspot.de) (oldeurope)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Aber die Vermittlung ist ja über 1km entfernt.

6Km ist weit entfernt.
> Wenn der Techniker da
> ist, sagt er, dass die Dämpfung ohnehin schon recht hoch ist.

Ich habe Fritzboxen schon bei 35dB fehlerfrei (CRC) laufen sehen.
Da musst Du auf 0 Fehler kommen. Sei froh, dass die Fritte
Dir das anzeigt.

> Und warum
> nur zeitweise?

Irgendwann wenn zu viele Fehler CRC da sind, klinkt die sich halt aus.

> Wie könnte ich die Dämpfung zum  Testen ändern?

Strippe kurz hinter dem Western an der Fritzbox durchschneiden
und 4 Widerstände zwischen.
https://www.darc.de/der-club/distrikte/c/ortsverbaende/23/tips-und-tricks/attenuator/
symmetrisch, RE=RA=130 Ohm.
z.B. Pi-Glied aus 4 180 Ohm Widerständen.

Aus der W. schrieb:
> Du kannst im Menue DSL-Informationen auch noch die
> Störsicherheit nach links in Richtung max. Stabilität
> schieben.

Schon probiert?

LG
old.

: Bearbeitet durch User
Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:

> Bei der letzen Fehlersuche hat der Entstörer offenbar eine
> Zeitbereichsreflektometrie-Messung durchgeführt (was ich vorher nie
> gesehen hatte und ich hab' mir die Messungen jedenfalls im Haus immer
> angeguckt) und dabei festgestellt, dass wohl eine der beiden Adern der
> DA im Erdkabel zwischen Haus und Verteiler eine Unterbrechung aufwies.
> Er hat dann meinen Anschluss auf eine andere DA umgeschaltet und seither
> ist Friede. Ist aber erst drei Monate her, so ganz sicher bin ich mir
> noch nicht, dass der Fehler dauerhaft beseitigt ist ....

Vielleicht bekomme ich soetwas auch, denn der letzte Techniker kündigte 
eine spezielle Langzeitmessung an. Das Wechseln der Doppelader hat 
jedenfalls nichts gebracht. Habe ich gleich gesehen, denn das kleine 
Testgerät hatte gerade mal wieder keine Verbindung und massig Störungen, 
als der Techniker vom KV zurück kam.

Er hat sich gewundert, bei mir im Haus kommen nicht nur 2 Doppeladern 
an, sondern bestimmt 8 oder noch mehr. Keine Ahnng, warum. Ob die aber 
in der Muffe alle mit dem Hauptkabel verbunden sind, weiß ich nicht.

Autor: Philipp K. (philipp_k59)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe etwas ähnliches mitbekommen..

Diagnose nach mehreren Technikerbesuchen immer wieder "das muss an Ihnen 
liegen"..

nach 4 Monaten und vielen Ausfällen mit Streit um Rückerstattung der 
Grundgebühr wurde dann die Strasse vorm Haus aufgemacht.

Wiederum "Das Problem muss irgendwo im Haus liegen".

Dann nach weiterem Streit um Kostenrückerstattung..

Sehr witziger Abschlussbrief mal grob umschrieben:

Hier haben sie 300€ aus Kulanz, das müssen wir Ihnen eigentlich garnicht 
erstatten! Kein Wort darüber, das Problem lag doch bei Ihnen!

Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aus der W. schrieb:
>> Wie könnte ich die Dämpfung zum  Testen ändern?
>
> Strippe kurz hinter dem Western an der Fritzbox durchschneiden
> und 4 Widerstände zwischen.
> 
https://www.darc.de/der-club/distrikte/c/ortsverbaende/23/tips-und-tricks/attenuator/
> symmetrisch, RE=RA=130 Ohm.
> z.B. Pi-Glied aus 4 180 Ohm Widerständen.

Ich werde das mal probieren. Aber nicht mit dem guten Signaturkabel.

> Aus der W. schrieb:
>> Du kannst im Menue DSL-Informationen auch noch die
>> Störsicherheit nach links in Richtung max. Stabilität
>> schieben.
>
> Schon probiert?

Habe ich früher schon gemacht. Vorberechnung der FB ergibt, dass ich bei 
mittlerer Stellung nur noch 1MBit/s Uplink hätte (aktuell 1,8, normal 
sind 2,2, bei vielen Störungen sind es manchmal nur 700kBit). Ich 
brauche aber möglichst hohen Wert für Datensicherung auf 
Online-Speicher. Mit den Einstellungen wäre es immer niedrig, auch wenn 
die Leitung ungestört mehr hergibt. Die Störungen sind ja nicht immer. 
Beim Downlink würde sich das weniger auswirken und von ca. 12MBit auf 10 
runter gehen.

Autor: Philipp K. (philipp_k59)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich konnte nicht mehr editieren..

Nach der Strassenöffnung war das Problem behoben ohne das nochmal ein 
Techniker kommen musste.

Autor: Aus der W. (Firma: oldeuropesblogs.blogspot.de) (oldeurope)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Ich werde das mal probieren. Aber nicht mit dem guten Signaturkabel.

Die Signatur ist im TAE-Stecker:
https://telekomhilft.telekom.de/t5/Geraete-Zubehoer/Signaturkabel/ta-p/2065992

Das "Kabel" selbst ist nicht so dolle.

LG
old.

: Bearbeitet durch User
Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Peter schrieb:
> Das Fehlerbild kommt mir recht bekannt vor, wobei ich manchmal den
> Verdacht hatte, dass die Ausfälle nach heftigeren Regenfällen
> aufgetreten sind.

Den Fall hatte ich an meinem alten Wohnort auch mal. Über Monate hinweg 
immer schlechter werdende DSL Verbindung. Auch im Telefon  (ISDN) hörte 
man immer wieder ein ekelhaftes Knacken. Oftmals wieder störungsfreier 
Betrieb. Dann, speziell nach ergiebigen Regenfällen kompletter Ausfall 
von DSL und ISDN.

Es stellte sich heraus dass zwei Kilometer weiter der Mantel eines 
Erdkabels durchgegammelt war. Einige Wochen später wurde das Kabel 
ausgebuddelt und erneuert. Seidem war Ruhe.

Autor: Roland F. (rhf)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

Magnus M. schrieb:
> Peter schrieb:
>> Das Fehlerbild kommt mir recht bekannt vor, wobei ich manchmal den
>> Verdacht hatte, dass die Ausfälle nach heftigeren Regenfällen
>> aufgetreten sind.

Dito. Bei mir ging das über 3 Jahre. Letztlich war es eine abgesoffene 
Muffe, die ein uraltes, stahlarmiertes Papierkabel unter Wasser gesetzt 
hat. Die haben dann eine neue Muffe, ein neues Kabel und eine neue 
Hauseinführung gelegt und seit dem ist Ruhe.

rhf

Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei euren Berichten bin ich aber der Meinung, dass die Störung doch 
niemals nur euch betroffen haben kann. An dem Kabel hängen ja noch viele 
weitere Teilnehmer und eigentlich jeder hat doch heute auch DSL dazu.

Wasser kann ich eigentlich ausschließen. Seit Himmelfahrt hat es hier 
nur noch einmal geregnet, am 9.6. Wenn, dann ist die Trockenheit Schuld, 
aber ich sehe keinen Zusammenhang. Auch nicht mit Temperaturen oder 
Sonnenschein (auf den Kasten).

Autor: Elo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau dir mal den DSLAM mit seiner FW an, und welcher Typ das ist, und 
dann ob der mit deiner FB vllt. nicht harmoniert?
So wie die ganzen Fehler in deiner Statistik auflaufen, ist entweder die 
FB oder der DSLAM das Problöem, wenn die Kabelstrecke i.O. ist!
Auf deiner FB die neueste FW oder da mal nach suchen?

Autor: Sven L. (sven_rvbg)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich kenne einen Fall, da war die Heizungssteuerung im Nachbarhaus 
defekt, da war den die BNetzA da und hat den Störer durch Messung 
ermittelt, erst dachten alle es sei die Pumpe, in Wirklichkeit war es 
die nicht korrekt funktionierende Ansteuerung.

Autor: Christian S. (solder)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Die FB harmoniert schon mit dem DSLAM. Hat es jedenfalls 10 Jahre getan 
und tut es auch heute, bis auf unregelmäßig auftretende Störungen. Auch 
eine Heizung schließe ich daher aus. Der Zeitpunkt des Auftretens und 
die Länge passen nicht dazu, bei den aktuellen Temperaturen. Vielleicht 
'ne Klimaanlage? Obwohl, zuletzt war es wieder kühler. Trotzdem 
Aussetzer. Heute ging es nach dem Fußballspiel gegen Mexiko los. 
Störungen waren schon den ganzen Tag, aber ab da wurden sie so stark, 
dass es zum Abbruch kam und ich einen ganz schlechten Sync mit sehr 
niedrigen Datenraten bekam. Der war dann natürlich stabil, als die 
Leitung wieder viel besser wurde.

Ich habe jetzt die Störsicherheit etwas verbessert zu mehr Stabilität. 
Dadurch ist natürlich generell die Datenrate niedriger. Da sie ohnehin 
schon nicht so hoch ist (v.a. in Senderichtung), gebe ich nur ungern 
etwas davon ab. Es sind nur ein paar Minuten vergangen, aber wenn ich 
mir den Fehlerzähler anschaue, dann würde ich sagen, es hat nichts 
gebracht. Genau meine Erfahrungen von früher. - Verbindung weg - wieder 
weg - Schieber noch mal ganz nach links, mal sehen, was es bringt.

Nachtrag: Die Störabstandsmarge schwankt momentan extrem. Mal ist sie 
bei 20, dann wieder nur bei 5.

: Bearbeitet durch User
Autor: Aus der W. (Firma: oldeuropesblogs.blogspot.de) (oldeurope)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Hat es jedenfalls 10 Jahre getan
> und tut es auch heute, bis auf unregelmäßig auftretende Störungen

Neues Netzteil schon versucht?


LG
old.

Autor: Ralph B. (rberres)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> ei euren Berichten bin ich aber der Meinung, dass die Störung doch
> niemals nur euch betroffen haben kann. An dem Kabel hängen ja noch viele
> weitere Teilnehmer und eigentlich jeder hat doch heute auch DSL dazu.

DSL ist keine Busverbindung sondern eine Punkt zu Punkt Verbindung bis 
zum nächsten DSLAM in der Übergabestelle. Ab da geht es normalerweise in 
ein Glasfasernetz des Anbieters. Ab hier ist es dann ein Bus. Da sollte 
normalerweise keine Engstelle auftreten.

Mein Verdacht wäre auch das entweder das Telefonkabel zwischen DSLAM und 
Telefonsteckdose schadhaft ist, oder das massibe elektromagnetische 
Störungen die Übertragung beeinflussen.

Was ist wenn irgend ein Datensender , welche ab und zu Daten übermittelt 
die Übertragung stört? Das würde sich mit den sporadischen Aussetzter in 
Einklang bringen lassen. Aber den zu lokalisieren?

wäre ein Fall für einen Spektrumanalyzer mit Vorverstärker und Antenne , 
welches von den DSL-Störungen getriggert wird.

Ralph Berres

Autor: Lukas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal den Falls, dass es durch ein PowerLAN-System je nach 
Auslastung zu erheblichen DSL-Störungen kam

Autor: Bernd B. (microwave-designer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Christian,

wenn ich mir Deinen Eröffnungstext ansehe, finde ich Parallelen zu dem, 
was ich hier mit der Telekom in 2017 hatte:

Alles war gut (sozusagen viele Jahre), bis plötzlich dauernde 
Reconnects.

Ich habe die erweiterte Protokolldatei angelegt und festgestellt, dass 
laufend die Uhrzeit im Router gesetzt wurde. (erst Anfrage an Zeitserver 
bei Telekom, nach Umprogrammierung Server der PTB). Laufend heißt, 
manchmal alle paar Sekunden, bzw. mehrmals pro Stunde.

Dann habe ich festgellt, dass dauern IP-Adressen in der Protokolldatei 
auftauchten, die von Microsoft, Norton, Apple, etc. sein sollten.

Bei zu hoher Abfragerate machte der Router einen Reboot.

Eine Rückfrage bei dem Router-Lieferanten brachte "Garantie abgelaufen, 
da gewerblich (1 Jahr)". Rückfrage bei Telekom: "Nicht bei uns gekauft". 
Dann den Hersteller kontaktiert "Zyxel" - ist eine Zyxel 5501: "Produkt 
nur für Telekom, auch wenn woanders gekauft, Support nur bei Telekom". 
Der Zyxel-Mitarbeiter hatte keinen Zugriff auf den Datenbankbereich der 
5501.

Ganz zu Beginn hatte ich noch den Techniker der Telekom hier im Haus, 
der die Hardware messen und begutachten sollte, obwohl ich immer gesagt 
habe, das liegt an den häufigen Anfragen (weniger als 256 Byte Länge) 
von den "Fake"-IPs. Gut, bezahlt habe ich nichts, bin aber auch nicht 
weitergekommen.

Dann habe ich in Taiwan reklamiert und schließlich die Telekom mehrfach 
angesprochen.

Irgendwann habe ich aufgegeben. Aber siehe da, nach 6 Wochen gab es ein 
Software-Update für meinen Router, und nach dem Update ist der Fehler 
nie mehr wieder aufgetreten, obwohl Microsoft, Apple und Norton weiter 
pollen.

Ob das nun wirklich am Netzteil oder an meinem Kabel lag, was mir 
anfangs dauernd gesagt wurde?

Ich drücke Dir die Daumen den Fehler doch noch zu finden.

Gruß
Bernd

Autor: Christian S. (solder)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe noch mal was überlegt: Von Anfang an gab es eigentlich keine 
starken Änderungen in der Leitungsdämpfung. Die Werte waren immer 
ähnlich, ob Störungen waren oder nicht. M.E. deutet das doch darauf hin, 
dass eben kein Fehler im Kabel vorliegt. Sonst hätte es hier doch 
Schwankungen geben müssen. Also eher Störungen von außerhalb.

Nun habe ich mir die Meldungen der Fritzbox noch mal seit Beginn 
angesehen und auch hier angehängt. Am Pfingssonntag ging es los. 
Verdächtig: Die FB zeigt gleichzeitig hohe Up- und Downloadraten an. Das 
kam mir schon früher komisch vor. Ich kann das so unmittelbar keinem 
Gerät zuordnen. Mein Server? Der müsste für diese Anzeigen gehackt 
worden sein, denn von allein macht der auch keine Downloads. Alternative 
wäre noch der Freifunk-Router. Vielleicht hatte sich jemand dort 
angemeldet. Dann wäre das ok. Müsste aber jemand aus der Nachbarschaft 
sein, denn das Auto vor der Tür zu allen möglichen Zeiten würde doch 
auffallen. Die Störungen treten aber auch ohne Auslastung der Verbindung 
auf, wie das letzte (noch kurze) Protokoll der neuen 7560 zeigt. Den 
FF-Router habe ich trotzdem erst mal vom Netz genommen um zu sehen, was 
passiert.

Autor: Bernd B. (microwave-designer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Christian,

ich weiß nicht, wen Du mit Deinem letzten Posting angesprochen hast.

Nur zur Info, meine Protokolle sehen anders aus. Diese sind Textdateien. 
In diesen Textdateien stehen Uhrzeit, An-/Abmelden beim Serviceprovider, 
ausgetauschte IP, Versuche, Attacken, MAC der angemeldeten Geräte, 
vergebene IP, usw. drin.

Mit den Spektren kann man keine Protokolle auswerten.

Ein erster Versuch wäre über Nacht alle LAN-Kabel vom Router zu ziehen, 
WLAN selbstverständlich ebenfalls ausschalten und am nächsten Morgen die 
PROTOKOLL-Datei mit dem ASCII-Text ansehen, ob Aktivitäten und Reboots 
während der Nacht stattgefunden haben.

Ein Reboot wäre ok, sofern dies in den Einstellungen des Routers so 
vorgesehen ist.

Viel Erfolg!

Gruß

Bernd

Autor: Christian S. (solder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Bernd B.
die Antwort war allgemein, an alle, die sich bisher beteiligt hatten. 
Die schriftlichen Protokolle kenne ich. Die sind voll mit Einträgen, 
aber ich habe sie nicht vollständig, da die FB teilweise gar nicht mehr 
alles speichern konnte. Bestimmte Daten sind da auch nicht enthalten, 
wie Leitungsdämpfung oder Störabstand. Insofern bringt die wöchentliche 
Zusammenfassung schneller einen Überblick, wann es angefangen hat und 
bei welchen Zeiten es stattfindet.

Autor: Bernd B. (microwave-designer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Christian,

alles ist Deine Entscheidung, wie Du vorgehst. Du beobachtest den 
untersten OSI-Layer in Deiner Anwendung. D.h. Du verfolgst die Bits, wie 
sie über die Leitung fließen.

Um nun den Fehler zu finden, schlage ich nur vor die Datenpakete, aber 
mindestens den Layer 2, besser höher anzusehen.

Und man kann doch sicher direkt nach einem Ausfall das Protokoll 
abspeichern?

Ansonsten, dicke Stange und dünner Nebel zum Stochern.

Viel Glück!

Bernd

: Bearbeitet durch User
Autor: Dirk B. (dirkb2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es kann auch an einem defekten Laptopnetzteil beim Nachbarn liegen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.