Forum: Analoge Elektronik und Schaltungstechnik Benötige Hilfe folgendes SMD Bauteil identifizieren (siehe Bild)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ferris1000 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo alle zusammen,
Ich habe folgendes Problem und zwar ist bei mir ein Bauteil in einer 
Nintendo Switch defekt was das Laden der Konsole verhindert.

Ich kann leider nicht genau identifizieren ob es sich um eine Diode oder 
ein Widerstand handelt, habe jedoch die soll Information.

Eingabespannung: 5V
Ausgabespannung: 3.2V

Ausgabespannung des defekten Bauteils ist nur 1.7V

Wie auf dem Bild zu erkennen ist das Bauteil der Größe 0603 nur mit 
einem V gekennzeichnet.

Ich bedanke mich Schöntal im Voraus bei jedem die/der mir bei meinem 
Problem helfen kann.

: Verschoben durch Moderator
von Chris R. (hownottobeseen)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich möchte mich nicht zu weit aus dem Fenster lehnen, würde aber auf 
einen 0-Ohm-Widerstand tippen.

Das unten ist ja eine USB Type C-Buchse. Pin A4, A9, B4, und B9 sind 
VBUS, oben dürften Powerswitches (vulgo FETs) sein - Schaltungstechnisch 
passt da eigentlich nur eine Sicherung (oder Polyfuse) oder ein sehr 
niederohmiger Widerstand.

Wenn Widerstand kann es natürlich auch sein, dass es ein Shunt mit ein 
paar Milliohm sein (um die Stromaufnahme/-abgabe) zu messen, das kann 
man aber allerhöchstens und am ehesten sehen, wenn der Bursche drunten 
ist.

Was mich allerdings etwas wundert: Warum hast du das Teil überhaupt 
geöffnet? Die müsste doch mit ziemlich großer Sicherheit noch in 
Garantie sein?
Oder hast du etwas getan, damit die Konsole nicht mehr abgedeckt ist? ;)

HTH

Chris

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
Woher willst Du wissen, daß es defekt ist, wenn Du doch noch nichtmal 
weist, was das überhaupt ist?

von Reiner K. (reiner_k)


Bewertung
0 lesenswert
nicht lesenswert
Schau mal hier nach: http://www.ecadata.de/suchneu/smdsuch.html

Dort "V" eingetippt und nach der Bauform zu urteilen wirds wohl eine 
Diode sein.

von René F. (therfd)


Bewertung
0 lesenswert
nicht lesenswert
Mit sehr großer Wahrscheinlichkeit eine SMD Sicherung, nachdem an der 
Sicherung allerdings ein Spannungsabfall von 1,7V entsteht würde ich auf 
eine PTC-Sicherung tippen. Diese sollte sich dann allerdings von alleine 
zurückstellen wenn kein anderer Fehler vorliegt.

von Ferris1000 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe versucht ein Trinket m0 einzubauen jedoch wurde in der 
Anleitung verschleiert dass diese Methode die ich verwendet habe von dem 
User selber nicht getestet wurde und dies erst nach durch meine 
Rückmeldung im Forum zugegeben hat.

Es funktionierte alles einwandfrei jedoch nachdem ich das Original 
Netzteil angeschlossen habe hat die Switch aufgehört aufzuladen.
Der User hat scheinbar nicht bedacht dass durch das Quickcharge Netzteil 
die Spannung von 5V auf 16v bzw durch das Bauteil die Spannung von 3.2v 
auf 12v steigt.

Es ist definitiv das auf von mir auf dem Bild markierte SMD Bauteil 
defekt, da die Ausgabespannung beim Anschluss eines USB C 2.0 Kabel vor 
dem Bauteil logischerweise weiterhin 5v beträgt jedoch dahinter nur noch 
1.7v weshalb die Nintendo Switch nur Zwischen laden und nicht laden hin 
und her wechselt und mit dem quickcharger die Meldung ausgibt „aufladen 
nicht möglich“ und einem X Hinter dem Akkusymbol.

Weshalb ich hier zur Rate bitte ist weil ich den Thread in dem Forum 
nicht mehr traue und mit bereits vorgeschlagen wurde diesen Das Bauteil 
zu Brücken was ich auf keinen Fall machen werde da es zum einen aufgrund 
der 5v auf 3.2v meines Wissens nach keine Sicherung sein kann und zum 
anderen ich nicht ein zum anderen nicht das Risiko eines größeren 
Schäden riskieren will.

Vielleicht weiß ja jemand welches SMD Bauteil nur mit einem V 
beschriftet ist, deshalb hoffe ich Glück zu haben dass jemand genau 
anhand des V das Bauteil identifizieren kann.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ferris1000 schrieb:
> Der User hat scheinbar nicht bedacht dass durch das Quickcharge Netzteil
> die Spannung von 5V auf 16v bzw durch das Bauteil die Spannung von 3.2v
> auf 12v steigt.

Wenn dort 12 oder 16V anliegen ist eh alles zu spät.

Aber weshalb sollte ein Ladegerät das auch tun.


Sieht ganz so aus, dass du es versaut hast. Such die Schuld nicht bei 
anderen.

von Michael R. (ferris1000)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Ferris1000 schrieb:
>> Der User hat scheinbar nicht bedacht dass durch das Quickcharge Netzteil
>> die Spannung von 5V auf 16v bzw durch das Bauteil die Spannung von 3.2v
>> auf 12v steigt.
>
> Wenn dort 12 oder 16V anliegen ist eh alles zu spät.
>
> Aber weshalb sollte ein Ladegerät das auch tun.
>
>
> Sieht ganz so aus, dass du es versaut hast. Such die Schuld nicht bei
> anderen.

Ich Suche nicht die Schuld bei anderen, sondern der User hat eine 
Theorie aufgestellt und es als funktionsfähig angepriesen obwohl er es 
gar nicht getestet hat.
Der User hat das dann erst erwähnt und hat anschließend diese Methode 
aus dem Forum entfernt. Andere User haben ebenfalls im Nachhinein über 
dieses Problem durch diese Methode berichtet.

Über USB 2.0 wären 3.2v richtig und Die 12v wären bei quickcharge 
richtig, jedoch bekommt die Switch weniger Spannung weshalb diese 
Fehlermeldung auftaucht.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hast du das im Gebr.Grimm-Forum gelesen?

von Michael R. (ferris1000)


Bewertung
0 lesenswert
nicht lesenswert
ich habe jetzt mal die Spannung im Betrieb gemessen und es kamen die 
„besagten“ 3.2v an deshalb denke ich mal dass das gelogen war. Ich denke 
mal das 5v ankommen soll und schließe daraus das es doch eine Sicherung 
sein muss.

Ich habe nach langem überlegen mal das Bauteil gebrückt und siehe da sie 
lädt wieder.
Die Frage ist halt ist es jetzt wirklich eine Sicherung oder doch eine 
Diode und welche, da ich unter der Bezeichnung SMD Diode V und SMD Fuse 
V nichts gefunden habe.

von der schreckliche Sven (Gast)


Angehängte Dateien:
  • preview image for V.jpg
    V.jpg
    58,4 KB, 156 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Das ist eine Ferritperle.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.