Forum: Platinen Hilfe beim Hole in Ealge


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Riki (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich bin am verzweifeln. Ich habe ein Hole im eagle(Layer 20 & 30) ich 
bekomme es aber nicht gelöscht.
Habe schon alle layers bis auf die beiden deaktivert um es besser 
markieren zu können... Aber der will nicht weggehen, auch über 
Gruppenwahl will er nicht.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Riki schrieb:
> ich bin am verzweifeln. Ich habe ein Hole im eagle(Layer 20 & 30) ich
> bekomme es aber nicht gelöscht.

Vielleicht gehört es zu einem Package. Ohne deine Datei zu kennen, lässt 
sich das schwer beurteilen.

von Schönster Mann in der Mietskaserne (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So ein Loch geht aber durch ALLE Layer -nicht nur 20 und 30.
Blende mal Alles mit Stumpf und Stiel ein, dann kriegst Du das Loch auch 
wieder (ohne Spachtel und Füller) wieder weg.

von Michael K. (tschoeatsch)


Bewertung
1 lesenswert
nicht lesenswert
Ich glaube, man braucht den 'origin-layer' also das kleine + Zeichen, 
als Anfasser. Dann kann man es anwählen und auch löschen.

von Arne (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die Origin-Layer (tOrigin/bOrigin) sind nur fuer Bauteile. Loecher haben 
ihren Anfasser im Hole-Layer, das ist aber ueblicherweise 45 und nicht 
30.

von georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wolfgang schrieb:
> Vielleicht gehört es zu einem Package

Dann kann man es nicht löschen, ohne das Bauteil zu löschen - aber 
möglicherweise kann man den Durchmesser auf Null setzen. Oder natürlich 
den Footprint ändern.

Georg

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
georg schrieb:
> Dann kann man es nicht löschen, ohne das Bauteil zu löschen

Immerhin gäbe es in EAGLE die Möglichkeit, ein anderes Package für das 
Bauteil zu verwenden oder ein solches zu kreieren.

Wenn bspw. im Package für ein liegendes TO220-Bauteil ein Loch vorhanden 
ist, hat das seinen guten Grund. Für stehende Montage muss man eben ein 
anderes Package verwenden.

Ohne Input vom TO ist es allerdings schwierig, herauszubekommen, was 
sein eigentliches Problem ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.