Forum: PC Hard- und Software Port Forwarding Problem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von ITler (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo,

über eine WLAN Verbindung soll der HTTP Zugriff auf einen CISCO Switch 
erfolgen. Dazu habe ich zunächst eine Port Forwarding Regel
(TCP, Global Port 10080, Local IP 192.168.10.27, Local Port 80) in dem 
WLAN Client hinzugefügt. Allerdings kann ich nicht auf den Switch 
zugreifen.
Folgende Meldung erscheint auf dem Internetbrowser:

Internal Server Error 500

von Guest (Gast)


Bewertung
0 lesenswert
nicht lesenswert
port 42 muss ebenso geöffnet werden.

von Horst (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ITler schrieb:
> über eine WLAN Verbindung soll der HTTP Zugriff auf einen CISCO Switch
> erfolgen

Warum braucht man bei WLan ein Portforwarding? Das brauchst Du nur, wenn 
Du über ein NAT willst.

von ITler (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ja NAT wird verwendet.

von ITler (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
192.168.10.27:10080 --> Fehlermeldung: Internal Server Error 500

von Stephan (Gast)


Bewertung
1 lesenswert
nicht lesenswert
ITler schrieb:
> 192.168.10.27:10080 --> Fehlermeldung: Internal Server Error 500

Was soll der Blödsinn ? Ist der WLAN Client in dem Netz, hat er direkt 
Zugriff. Wenn nicht, in welchem Nezz ist er ? Wie sieht die Struktur aus 
? Welche IP hat der Client ? Mein Auto fährt nicht ! Warum ?

von Stephan (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Deine Infos sind für einen "ITler" mehr als dürftig. Ich hoffe Du 
arbeitest NICHT in der IT !!

von Jim M. (turboj)


Bewertung
1 lesenswert
nicht lesenswert
ITler schrieb:
> Folgende Meldung erscheint auf dem Internetbrowser:
>
> Internal Server Error 500

Error 500 heisst aber das da eine Antwort vom Server kam - dann war das 
Problem i.d.R. NICHT das Portforwarding, sondern der Server selbst. Denn 
ohne korrektes Portforwarding kann gar keine Antwort zurück kommen.

Vermutlich wertet der irgenwelche Header (z.B. Host) geschickt aus und 
merkt dass da was nicht stimmt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.