mikrocontroller.net

Forum: PC Hard- und Software Lenovo Thinkpad T440


Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Diesmal geht es um einen mutmaßlichen Bildfehler bei einem Thinkpad 
T440.
So etwas ist mir noch nie untergekommen, deswegen frage ich hier.
Nachdem ich meinen Laptop mal wieder neu aufgesetzt habe, musste ein 
neuer Wallpaper her.
Meine Wahl fiel auf ein graues Bild mit Java Symbol.
Wallpaper drin, paar Sachen eingestellt -> plötzlich als ich Chrome 
schließe sehe ich da Streifen im 45° Winkel die von links unten nach 
rechts oben wandern und nach ca 3 Sekunden stehen bleiben, dabei 
vergrößert sich der Abstand.
Wenn die Streifen stehen, sieht man sie nur in der rechen oberen Hälfte 
(sind aber keine richtigen Streifen, auf Fotos erkennt man garnichts).
Das gleiche Phänomen tritt auf, wenn ist den standard Win 10 wallpaper 
verwenden, nur viel schwächer.
Jedoch bei einem grauen Testbild sieht man gar nichts, bei anderen 
Farben auch nicht.
Es scheint als wenn das nur mit dem Desktop zu tun hat ???
Das ganze sieht aus wie ein Synchronisierungsproblem zwischen gpu und 
Monitor.
Ich hoffe die Gpu ist nicht hin - wär mir an sich egal, hab den recht 
billig bekommen (hatte ein paar äußerliche Macken) - ABER - Da der 
Displaydeckel einen Riss hat, hab ich mir Gestern ein neues Originalteil 
+ Frontrahmen + Zwischenrahmen  bestellt = >100€.
Ich bin am verzweifeln...
Ich hoffe jemand von euch hat eine Ahnung, was das sein könnte.
Test kann ich nicht so einfach machen - schnell mal Grafikkarte ausbauen 
geht nicht :(
Danke
LG

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
etwas hinzuzufügen :
Die leichten Streifen (sind vielmehr Abstufungen) kann ich auch auf 
meinem pc Monitor sehen (samsung u28e590d an Gtx 1080ti asus o11g - 
beides neu)
Hier sind sie aber viel schwächer und bewegen (was mich am Lappi 
eigentlich stutzih macht) sind nicht.
LG

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Noch ein Update :
Am PC sieht man doch keine Streifen.

Das Merkwürdigste :

Wenn die Streifen schon stehen und ich schließe das Netzteil an, gehen 
sie in der genaue entgegengesetzten Reihenfolge zurück, bis sie weg 
sind.
Wenn er wieder auf Akku läuft kommen die Streifen wieder usw..
LG

Beitrag #5513066 wurde vom Autor gelöscht.
Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
keiner eine Idee ?
Lg

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
thinkpad-Forum.de

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ah, an die hab ich garnicht gedacht - danke
LG

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
weiß keiner von euch was ?
LG

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. P. schrieb:
> keiner eine Idee ?

Speichertest gemacht?

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jap,

Autor: Dummfrager (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch einen speicheltest?

Autor: A. P. (314159265)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
@Dummfrager
Geh in dein Dummforum zurück - hast dich bestimmt verirrt (würde zu 
deiner mangelnden Intelligenz passen).
Hast ja sowieso keine Ahnung von IT oder Elektronik.
Wenn Du glaubst, dass ich ein Anfänger bin : Ich hab ziemliche Erfahrung 
mit Hardware und Software.
Wahrscheinlich hast Du diesen Text nicht verstanden - kannst aber gerne 
nochmal nachfragen, ich bin gerne für eine Erklärung bereit ;)

Mit den unfreundlichsten Grüßen.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Speichertest gemacht?
OK, dann evtl. an den Grafik-Einstellungen gespielt?

Mal von einer Linux-CD gestartet ob gleicher Fehler auftritt?

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In den Grafik und Energieeinstellungen hab ich schon viel probiert - 
keine Chance.
Live Os hab ich noch nicht getestet (wird gleich gemacht).
LG

Autor: Walter K. (walter_k488)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
A. P. schrieb:
>
> Meine Wahl fiel auf ein graues Bild mit Java Symbol.

Dann liegt es an Java ;-)

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Walter K. schrieb:
> Dann liegt es an Java ;-)

Hab gehört, dass in China ein Fahrrad umgefallen ist, kanns auch daran 
liegen ?

Spaß beiseite - Auf Ubuntu gibts das Problem nicht (live Stick)

Auf Windows hat der T440 scheinbar ein Problem mit Farbabstufungen (aber 
immer auf andere Weiße).
LG

: Bearbeitet durch User
Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. P. schrieb:
> Auf Windows hat der T440 scheinbar ein Problem

Nicht jeder Grafik-Treiber war ein Glücksfall, probiere evtl. eine 
andere Version von früher od. später wenn es keine falsche Einstellung 
war.

Autor: Mac G. (macgyver0815)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal vor 12 Jahren ein neues Thinkpad bei dem eine bestimmte 
BIOS Version zu Bildfehlern geführt hat (aber andere als hier 
beschrieben)... hatte mich damals überrascht, dass es daran gelegen hat 
- daher hier nur so als weitere Idee.

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@oszi40
Hab schon mehrere getestet, ich schau nochmal drüber.
Thx

@Mac G.
Danke für den Tipp, werde ich gleich testen.
LG

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bios Update hat leider auch nichts gebracht.
Grafiktreiber konnte ich keine anderen finden (vielleicht finde ich noch 
welche bei Intel)
Hat noch jemand eine Idee.
LG

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
noch was : Auf einem externen Monitor gibts kein "Flackern".
Der Fehler tritt nur dann auf : Win 10 + Akkubetrieb + interner Monitor

LG

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
konnte leider keine weitern Treiber oder bios versionen finden - noch 
wer einen Tipp ?
LG

Autor: René F. (therfd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tritt der Fehler unter Windows 7 auf?

Autor: A. P. (314159265)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
win 7 hab ich noch nicht probiert, müsste ich noch machen.
LG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.