mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Analoges Oszilloskop: Wie Schwebung im Bild beseitigen?


Autor: Gustav K. (hauwech)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Hallo,

stelle eben ein Signal mit ca. 1kHz und 1V/Div. mit einem Tastkopf in 
der 1:1 Einstellung auf einem analoges Oszilloskop dar. Ist auch alles 
OK, nur habe ich eine leichte Schwebung im Bild. Wie schon öfter 
verdirbt mir diese Schwebung die Schärfe beim Abfotografieren.

Ich tippe auf Netzbrummen, was irgendwie in den Versuchsaufbau 
einstreut. Der Tastkopf ist über das am Tastkopf befindliche ca. 10cm 
lange Massekabel direkt neben dem Messpunkt angeklemmt.

Muss man mit solchen Schwebungen leben oder gibt es Abhilfe?

Gustav

: Bearbeitet durch User
Autor: olibert (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hat dein Oszilloskop Schutzklasse II?  Falls nicht, verursacht 
moeglicherweise eine Masseschleife ueber den Schutzleiter das Problem.

Die Frage ist, ob deine Schaltung auch ohne Oszilloskop eine 50Hz 
-Einstreuung hat oder der Messaufbau das Problem verursacht.

Autor: Werner H. (werner45)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Stelle den Trigger auf 50 Hz (Netz), dann ist die Schwebung unsichtbar.

Gruß   -   Werner

Autor: Schlaubischlumpf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein ordentliches Oszi hat eine Einstellung fuer "Holdoff".

Auch ein Analoges...

Autor: Michael K. (Firma: Knoelke Elektronik) (knoelke)
Datum:

Bewertung
-6 lesenswert
nicht lesenswert
Sorry, ist total OT aber ich bin grad fast vor Lachen vom Stuhl 
gefallen.
Habe mich an meine Lehrzeit erinnert als wir noch mit den alten 
abgeranzen Oszis aus der Entwicklung gemessen haben.
Inkl. der Plastikabdeckung vor der Röhre um überhaupt was sehen zu 
können.
Verrenkungen mit Polaroid Kamera und Lichtdichter Abdeckung.
Analogspeicher Oszis bei denen sich von Sekunde zu Sekunde der 
'gespeicherte' Kurvenverlauf wie Krebs ausgebreitet hat.

Herr, ich danke dir für mein Tek Speicheroszi mit PC gestützer 
Analysesoftware.
Erlöse uns von korrodierten Drehschaltern, eingebrannten Bildschirmen 
und gebe uns leistungsfähige Triggermodi.
Amen!

Autor: Andrew T. (marsufant)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Werner H. schrieb:
> Stelle den Trigger auf 50 Hz (Netz), dann ist die Schwebung
> unsichtbar.
>
> Gruß   -   Werner

Und sein messsignal ebenfalls.

Daher keine Lösung.

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
olibert schrieb:
> Hat dein Oszilloskop Schutzklasse II?  Falls nicht, verursacht
> moeglicherweise eine Masseschleife ueber den Schutzleiter das Problem.

Schutzklasse II wohl eher nicht, das Teil stammt vom Opa und ist sicher 
40 Jahre alt.

> Die Frage ist, ob deine Schaltung auch ohne Oszilloskop eine 50Hz
> -Einstreuung hat oder der Messaufbau das Problem verursacht.

Das kann sein, hier stehe ich aber vor einem Rätsel, denn der Messaufbau 
wird ausschließlich mit Gleichspannung versorgt.

Was ich aber schon öfter beobachtet habe: Messe ich in einem Gerät, dann 
gibt es keinerlei Probleme, ich habe ein ruhig stehendes und scharfes 
Bild. Habe ich jedoch einen Versuchsaufbau auf dem Steckbrett mit 
zusätzlich noch paar Verbindungsleitungen, dann sehe ich diese Schwebung 
auf dem Schirm. Wobei gilt: Je wilder der Versuchsaufbau, je stärker 
auch die Schwebung. Also muss man damit leben?

: Bearbeitet durch User
Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schlaubischlumpf schrieb:
> Ein ordentliches Oszi hat eine Einstellung fuer "Holdoff".

Wie an anderer Stelle schon geschrieben habe ich nur unordentliche und 
völlig unbrauchbare Marken-Messgeräte.

Autor: Zeno (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo Gustav, für sowas hatten wir früher unseren Teufelsschwanz. Das 
war im Prinzip ein Verlängerungskabel mit gekappten Schutzleiter. Damit 
konnte man sicher Erdschleifen verhindern.
Klar war auch damals das eigentlich verboten, weil ja die Schutzmaßnahme 
aufgehoben wurde, aber anders ließen sich die Signale im mV-Bereich 
nicht vernünftig darstellen.

Gustav K. schrieb:
> Was ich aber schon öfter beobachtet habe: Messe ich in einem Gerät, dann
> gibt es keinerlei Probleme, ich habe ein ruhig stehendes und scharfes
> Bild.

Dann ist aber das Gerät und Dein Messgerät quasi an der gleichen Stedo 
angeschlossen, so das Du halbwegs definierte Erdungsverhältnisse hast.

Autor: Cora (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeno schrieb:
> Klar war auch damals das eigentlich verboten, weil ja die Schutzmaßnahme
> aufgehoben wurde, aber anders ließen sich die Signale im mV-Bereich
> nicht vernünftig darstellen.

Anders ging's wirklich nicht?
Trenntrafo war keine Option?

Autor: Achim B. (bobdylan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Messe ich in einem Gerät, dann
> gibt es keinerlei Probleme

> Habe ich jedoch einen Versuchsaufbau auf dem Steckbrett mit
> zusätzlich noch paar Verbindungsleitungen, dann sehe ich diese Schwebung
> auf dem Schirm

Es liegt also an deinen Aufbauten.

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Cora schrieb:
> Anders ging's wirklich nicht?
> Trenntrafo war keine Option?

Wir waren froh, wenn jeder einen einfachen Analogoszi zur Verfügung 
hatte.

Autor: 2 Cent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Ich tippe auf Netzbrummen

Tippen ist gut, oszillographieren ist besser :D
Was zeigt denn der Bildschirm wenn du mit der Tastspitze an einem 
"freien" Nachbarpin des Steckbrettes misst? Oder die 
Schaltungsversorgung einpolig trennst. Oder die Versorgungsspannung 
(AC-Kopplung) misst. Ggf mit nem zweiten Kanal des Scopes (ich kenne 
deines Opas Werkzeug nicht). Was passiert wenn du die Schirmung (das 
10cm lange Massekabel) mit einem 1K "verlaengerst"?


Gustav K. schrieb:
> Muss man mit solchen Schwebungen leben oder gibt es Abhilfe?
Das solltest du soweit wie moeglich debuggen. Damit leben ich ungut, du 
weisst sonst niemals ob es eine "normale" Stoerung, oder eine 
schaltungsbedingte (schwingen) ist.


Ins Blaue:
-anderes Netzteil (Trenntrafo)(Batterien, Akkus) zur Bastelversorgung.
-geerdetes Blech unters Steckbrett pappen
-Erdungsverteilerschiene nahe Scope anpappen. Hier Scope-GND und NT-GND 
schonmal "vorab" zusammenklemmen.
-Tastkopf (abschirmung verrottet) kaputt?
-Stoeren deine Finger/ dein Koerper? Bei der Messung mal 50cm Abstand 
halten.
-

Gustav K. schrieb:
> Messe ich in einem Gerät, dann
> gibt es keinerlei Probleme, ich habe ein ruhig stehendes und scharfes
> Bild. Habe ich jedoch einen Versuchsaufbau auf dem Steckbrett mit
> zusätzlich noch paar Verbindungsleitungen, dann sehe ich diese Schwebung
> auf dem Schirm. Wobei gilt: Je wilder der Versuchsaufbau, je stärker
> auch die Schwebung
Ins Blaue:
-geerdetes Blech unter deinen Tisch pappen, aber bitte beruehrungssicher 
isoliert. Du willst NICHT aus versehen deine Knie erden wollen 
(Koerperstrom)

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erst mal vielen Dank an alle und ganz speziell an 2 Cent

2 Cent schrieb:
> -geerdetes Blech unters Steckbrett pappen

Da ist tatsächlich seit Urzeiten eine Alu-Platte drunter, die ist aber 
nicht geerdet.

Wenn ich die X-Ablenkung fein verstelle, wird die Schwebung langsamer 
oder schneller. Bei anderen Frequenzen ist die Schwebung weg, die 
Darstellung dann aber etwas unscharf. Man kann damit sicherlich messen, 
ich würde eben gerne einen scharfen Strahl sehen, auch auf den 
gelegentlichen Fotos.

Habe mal die BNC-Buchse des Tastkopfes in ein moderneres Oszi 
umgesteckt, die Schwebungen treten dort nicht auf. Das andere Oszi hat 
jedoch einen anderen Standort und auch eine andere Steckdose.

Kann/darf ich ein Oszi testweise auch an einem echten 
Sinuswechselrichter aus 12V betreiben? Ein Schutzleiter wäre dann ja mal 
nicht vorhanden.

Zeno schrieb:
> Klar war auch damals das eigentlich verboten, weil ja die Schutzmaßnahme
> aufgehoben wurde, aber anders ließen sich die Signale im mV-Bereich
> nicht vernünftig darstellen.

Wobei ich hier nicht im mV-Bereich messe:
Die Vertikalablenkung steht auf 5V/DIV und der Tastkopf auf 1:1.

Autor: [Name] (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2 Cent schrieb:
> Gustav K. schrieb:
>> Ich tippe auf Netzbrummen
>
> Tippen ist gut, oszillographieren ist besser :D


Und weshalb oszillofotografiert man das Ding nicht einfach mal?!

>> verdirbt mir diese Schwebung die Schärfe beim Abfotografieren.


Zeig doch einfach mal ...

Autor: 2 Cent (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Kann/darf ich ein Oszi testweise auch an einem echten
> Sinuswechselrichter aus 12V betreiben? Ein Schutzleiter wäre dann ja mal
> nicht vorhanden.
NEIN! Wegen Beruehrungsgefahr ist davon abzuraten; das Scope gehoert 
hart geerdet.

Turn die anderen Vorschlaege durch!

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2 Cent schrieb:
> Turn die anderen Vorschlaege durch!

Mach ich !

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe mal das Oszi mit einem batteriebetriebenen Funktionsgenerator im 
Schlafzimmer (im Bett) aufgebaut und mit einem Koaxkabel mit 2x 
BNC-Buchse verbunden. Die Schwebungen sind immer noch vorhanden.

Ich vermute, dass der im Gerät verbaute Netztrafo in die Bildröhre 
einstrahlt. Werde mal schauen, ob ich den Trafo für einen Versuch 
ausbauen kann, um etwas mehr Distanz zu schaffen.

Autor: Sherlock (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Ich vermute, dass der im Gerät verbaute Netztrafo in die Bildröhre
> einstrahlt.

Dann wäre das ja schon immer so gewesen.
Glaub ich nicht, daß der Hersteller ein solches Gerät abgeliefert hat.

Gustav K. schrieb:
> das Teil stammt vom Opa und ist sicher
> 40 Jahre alt.

Ich tippe mal auf einen defekten Elko im Netzteil des Oszis.
Und Brumm auf der zugehörigen Betriebsspannung.

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sherlock schrieb:
> Ich tippe mal auf einen defekten Elko im Netzteil des Oszis.
> Und Brumm auf der zugehörigen Betriebsspannung.

Habe mal an die betreffenden Elkos höherkapazive Elkos parallel 
angeklemmt, die Schwebung im Bild ist weiterhin vorhanden.

In dem Gerät sind zudem keinerlei Spannungsregler verbaut (auch kein 
einziges IC). Es gibt jeweils vier Einzeldioden zur Gleichrichtung der 
div. Versorgungsspannungen, gefolgt von einem oder mehreren Elkos - und 
fertig. Ein Brumm findet sich auf allen Spannungen.

> Dann wäre das ja schon immer so gewesen.

M.E. gut möglich, denn diese Schwebung ist nur bei rel. niedrigen 
Frequenzen bzw. Zeitablenkungen sichtbar. Darüber wird der 
Elektronenstrahl leicht unscharf.

Ich denke, ich mache den Deckel wieder drauf und freue mich, dass das 
betagte Teil immer noch funktioniert.

: Bearbeitet durch User
Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

aufgrund der einfachen Konstruktion des Oszilloskops dürfte der Brumm 
schon immer allgegenwärtig gewesen sein und fällt nur auf, weil 
heutzutage die Ansprüche gestiegen sind. Früher haben Radio und 
Fernseher auch gebrummt und das war normal.

Also zurück in den Museumsschrank mit dem Gerät.

MfG

Autor: Der Andere (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Du kannst jetzt einfach weiter rumraten, oder du bringst mal Fakten wie:
Hersteller und Moodell des Oszis
Bild der "Schwebung"
Bilder vom Aufbau

Dann könnte man dir vieleicht sogar gezielt helfen.

Und lass den Scheiß wie Erde vom Oszi trennen.

Gustav K. schrieb:
> Schutzklasse II wohl eher nicht, das Teil stammt vom Opa und ist sicher
> 40 Jahre alt.

Dann wäre es 1978. Und damals waren zo ziemlich alle Oszis mit einem 
soliden Metallgehäuse versehen und natürlich Schutzklasse II.

Autor: Achim B. (bobdylan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> aufgrund der einfachen Konstruktion des Oszilloskops dürfte der Brumm
> schon immer allgegenwärtig gewesen sein und fällt nur auf, weil
> heutzutage die Ansprüche gestiegen sind. Früher haben Radio und
> Fernseher auch gebrummt und das war normal.

Was aber nicht sein kann, weil der "Brumm" nur dann sichtbar ist, wenn 
der TO seine Eigenkonstruktionen bekuckt; nicht aber, wenn er das Selbe 
mit industriell gefertigten Geräten macht.

Nun muss man eigentlich nur noch 2+2 zammazählen...

Mal davon ab: von ca. 1975 bis 1990 habe ich Oskars der Firmen Hameg und 
Leader von preiswert bis teuer verkauft, und nicht bei einem einzigen 
dieser Geräte war der "Eigenbrumm" strahlomatisch sichtbar. Eine 
Strahlverhunzung war nur dann zu sehen, wenn X auf maximaler 
Empfindlichkeit stand, und der Eingang offen war. Aber sowas macht man 
ja nicht.

Autor: Sherlock (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Andere schrieb:
> Du kannst jetzt einfach weiter rumraten, oder du bringst mal Fakten wie:
> Hersteller und Moodell des Oszis
> Bild der "Schwebung"
> Bilder vom Aufbau

Jo. Das wären doch mal Nägel mit Köpfen.


Gustav K. schrieb:
> Habe mal das Oszi mit einem batteriebetriebenen Funktionsgenerator im
> Schlafzimmer (im Bett) aufgebaut und mit einem Koaxkabel mit 2x
> BNC-Buchse verbunden. Die Schwebungen sind immer noch vorhanden.

Ist die "Schwebung" auch bei kurzgeschlossenem BNC-Eingang noch 
vorhanden?

Sherlock schrieb:
> Und Brumm auf der zugehörigen Betriebsspannung.
Die UBs der Vor- und Zwischenverstärker sind zusätzlich mit RC-Gliedern 
gesiebt. Auch dort kann ein Elko Kapazität verloren haben.


"> 40 Jahre" alt.
Kann ja auch bedeuten: 60 Jahre alt. 60 ist > 40.
Oder 80.
Dann hätte der roehrenvorheizer vielleicht doch recht...

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Zeno schrieb:
>> Klar war auch damals das eigentlich verboten, weil ja die Schutzmaßnahme
>> aufgehoben wurde, aber anders ließen sich die Signale im mV-Bereich
>> nicht vernünftig darstellen.
>
> Wobei ich hier nicht im mV-Bereich messe:
> Die Vertikalablenkung steht auf 5V/DIV und der Tastkopf auf 1:1.

Auch da kann sich eine Erdschleife durchaus bemerkbar machen. Probier 
doch einfach mal ohne Schutzleiter. Wenn Dein Oszi in Ordnung ist wirst 
Du nicht gleich umfallen.
Du kannst auch mal Folgendes probieren: Nimm mal ein ganz normales 
1,5'er Litzekabel (größerer Querschnitt ist natürlich besser) und 
verbinde GND des Oszi's mit GND der Schaltung. Das Massekabel des 
Tastkopfes benutzt Du nicht und den Tastkopf stellst Du auf 1:1. DAs 
bewirkt manchmal Wunder. Speziell im niederfrequenten Bereich ist das so 
besser. Denke mal an den NF-Verstärkerbau, da wird die Schirmung auch 
nur einseitig am Punkt mit dem niedrigsten Potential angeschlossen. Das 
Massepotenzial wird dort nicht über den Schirm sondern über eine 
separate Leitung geführt.

Autor: Zeno (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> M.E. gut möglich, denn diese Schwebung ist nur bei rel. niedrigen
> Frequenzen bzw. Zeitablenkungen sichtbar. Darüber wird der
> Elektronenstrahl leicht unscharf.

DAs bestätigt meine Vermutung. Probiere es mal mit einem separaten 
Massekabel, wie von mir vorgeschlagen.


2 Cent schrieb:
> NEIN! Wegen Beruehrungsgefahr ist davon abzuraten; das Scope gehoert
> hart geerdet.
Oh dann dürfte ich hier nicht mehr sitzen und schreiben, denn wir haben 
früher immer den Schutzleiter aufgetrennt - hatte ich ja schon 
geschrieben.
Es gab seinerzeit Messgeräte wo GND der Messschaltung und Schutzleiter 
strickt getrennt waren. Z.B. die Millivoltmeter aus dem Funkwerk Erfurt 
(s.Bildle). Da war dann zwar das Gehäuse geerdet, aber GND des 
Messkreises war davon getrennt. Diese Geräte hatten dann 3 
Eingangsbuchsen Signal-GND-Gehäuse. Für den GND-Anschluß gab es einen 
Spezialstecker mit dem man GND und Gehäuse verbinden konnte.

Autor: 2 Cent (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Wobei ich hier nicht im mV-Bereich messe:
> Die Vertikalablenkung steht auf 5V/DIV und der Tastkopf auf 1:1.
...
Zeno schrieb:
> Auch da kann sich eine Erdschleife durchaus bemerkbar machen. Probier
> doch einfach mal ohne Schutzleiter. Wenn Dein Oszi in Ordnung ist wirst
> Du nicht gleich umfallen.
>Planspielt< der Optimist :P
Der Pessimist: Wenn sein Experimental-Kondensatornetzteil mit hunderten 
von Milliampere die volle Netzspannung gegen GND brummt, dann haben wir 
halt einen Fragesteller weniger.


Apropos Fragesteller: solange selbiger nicht mitmacht, sondern 
stattdessen immer wieder ausweicht, und immer wieder neue "Experimente" 
zur Diskussion stellt: ist Gustav ein Troll? Diese Frage drängt sich 
auf.


Eines noch möchte ich nicht kommentarlos stehenlassen:
Der Andere schrieb:
> Gustav K. schrieb:
>> Schutzklasse II wohl eher nicht, das Teil stammt vom Opa und ist sicher
>> 40 Jahre alt.
>
> Dann wäre es 1978. Und damals waren zo ziemlich alle Oszis mit einem
> soliden Metallgehäuse versehen und natürlich Schutzklasse II.
Natürlich Schutzklasse I
https://de.wikipedia.org/wiki/Schutzklasse_%28Elektrotechnik%29


Ich sag hier mal nix mehr, alles nötige zum debuggen steht hier schon 
mehrfach beschrieben. Aber wenn Gustav nicht will, dann eben nicht. Nix 
für Ungut.

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2 Cent schrieb:
> Der Pessimist: Wenn sein Experimental-Kondensatornetzteil mit hunderten
> von Milliampere die volle Netzspannung gegen GND brummt, dann haben wir
> halt einen Fragesteller weniger.

Du bist wirklich ein Pessimist.

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> aufgrund der einfachen Konstruktion des Oszilloskops dürfte der Brumm
> schon immer allgegenwärtig gewesen sein und fällt nur auf, weil
> heutzutage die Ansprüche gestiegen sind.

Sehe ich mittlerweile ebenso !

Der Andere schrieb:
> Bild der "Schwebung" ...

Wie macht man denn ein Bild von einer Schwebung ??
Dazu braucht es ein Video.

Sherlock schrieb:
> Ist die "Schwebung" auch bei kurzgeschlossenem BNC-Eingang noch
> vorhanden?

Die Schwebung ist nur mit anliegendem Signal sichtbar.

Der waagrechte Strich ist extrem scharf und ohne jegliche Schwebung, 
auch bei offenem Eingang. Dabei sollte natürlich die Vertikalverstärkung 
nicht auf max. stehen.

Zeno schrieb:
> Auch da kann sich eine Erdschleife durchaus bemerkbar machen.

Im BETT (Schlafzimmer) und Oszi an einem batteriebetriebenen Generator 
(via kurzem BNC-Kabel angeschlossen) eine Masseschleife? Das glaube ich 
eher nicht.

Achim B. schrieb:
> Was aber nicht sein kann, weil der "Brumm" nur dann sichtbar ist, wenn
> der TO seine Eigenkonstruktionen bekuckt; nicht aber, wenn er das Selbe
> mit industriell gefertigten Geräten macht.

Muss ich korrigieren: Meine "Eigenkonstruktionen" sind i.d.R. wild 
aufgebaut, hier addiert sich nicht selten ein ordentlicher Brumm 
hinzu. Die vom Gerät erzeugte Schwebung* erkennt man nicht so ohne 
weiteres, denn selbige ist 1. gering und 2. nur bei niedrigen Frequenzen 
bzw. niedrigen Zeitablenkungen sichtbar.

*: Die Schwebung ähnelt den in Bewegung befindlichen vertikalen Lamellen 
des Luftbehälters eines Akkordions beim Spielen und ist bei jeglicher 
Art von Signal sichtbar. Allerdings: Kein Signal - keine Schwebung.

Da ich auch die vorliegenden Schaltpläne nicht so ganz raffe, lasse ich 
mal lieber die Finger weg.

Autor: Sherlock (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Die Schwebung ist nur mit anliegendem Signal sichtbar.

Der Fall ist noch nicht gelöst.

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sherlock schrieb:
> Der Fall ist noch nicht gelöst.

Doch, ist er.

Autor: Lurchi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn die Störungen (das müssen keine Schwebungen sein) weg sind, wenn 
kein Signal anliegt, spricht einiges dafür dass es kein einfaches 
additives Brummen ist.

Ein Bild von einem sonst sauberen Signal beim dem die Störungen gut zu 
sehen sind könnte schon helfen, um erst einmal zu klären was für 
Störungen das sind.

Beliebte Kandidaten sind Brummen von Netzteil (50 Hz / 100 Hz), 
Erdschleifen wenn die zu testende Schaltung über eine getrennte 
Steckdose betreiben wird und geerdet ist, Magnetische Störungen von 
einem Trafo in der nähe und eine schlechter Trigger (ggf. nur durch 
ungünstige Einstellung).

Gerade bei so einem alten Oszilloskop sollte man darauf achten, dass die 
Erdverbindung am Oszilloskop gut ist. Wenn nötig die zu testende 
Schalung über einen Trenntrafo oder ähnliches Betreiben, niemals das 
Oszilloskop per Trenntrafo - außer man hat ein spezielle Isoliergehäuse 
und weiß genau was man tut.

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gustav K. schrieb:
> Im BETT (Schlafzimmer) und Oszi an einem batteriebetriebenen Generator
> (via kurzem BNC-Kabel angeschlossen) eine Masseschleife? Das glaube ich
> eher nicht.

Du hast mich nicht verstanden. Nimm ein Kabel und stelle eine Verbindung 
zwischen GND Oszi und GND Schaltung her. Deine Messstrippe ist nur 
einseitig geerdet und zwar am Oszi(BNC)anschluß, die die Masseklemme an 
der Messspitze darf nicht mit GND verbunden sein.
Vergiß den Quatsch mit dem Generator und das Ganze ist auch nich 
abhängig von den Räumlichkeiten. Dem Oszi ist es völlig egal ob er im 
Schlafzimmer, Wohnzimmer, Küche etc. steht. Ihm ist es auch völlig egal 
ob Du ihn ins Bett oder auf ein anderes Möbel stellst. Im Bett läufst Du 
eher noch Gefahr das durch den weichen Untergrund Belüftungsöffnungen 
verschlossen werden.

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lurchi schrieb:
> wenn die zu testende Schaltung über eine getrennte
> Steckdose betreiben wird und geerdet ist

Genau das schreibe ich ja schon die ganze Zeit. Wenn viele Geräte über 
den Schutzleiter zusammengeschlossen sind baut man sich ganz schnell 
schöne Erdschleifen ein, die tolle Effekte erzeugen.
Es reicht wenn der gesamte Aufbau an einer einzigen Stelle ordnungsgemäß 
geerdet ist. Die Schutzmaßnahme funktioniert trotzdem, weil der 
FI-Schalter den Differenzstrom zwischen L und N dennoch registriert und 
im Fehlerfall schaltet. Ihm ist es völlig egal an welcher Stelle der 
Fehlerstrom abfließt.

Autor: Gustav K. (hauwech)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeno schrieb:
> Wenn viele Geräte über
> den Schutzleiter zusammengeschlossen sind baut man sich ganz schnell
> schöne Erdschleifen ein, die tolle Effekte erzeugen.

Genau deshalb auch der Test im Schlafzimmer auf dem Bett. Hier gibt es 
eine einzige Steckdose, in der das Oszi eingesteckt ist. KEINE ANDEREN 
GERÄTE! Und der Generator ist batteriebetrieben. Wenn solch ein Aufbau 
nicht funktioniert, dann funktioniert KEIN Aufbau.

Habe hier parallel Zugriff auf ein moderneres Oszi (ebenfalls mit 
Bildröhre), hier treten unter optimalen Messbedingungen keinerlei 
Schwebungen auf. Wobei das Bild bei meinen wilden Aufbauten auch schon 
mal jittert. Schließe ich jedoch meinen batteriebetriebenen Generator 
über ein BNC-Kabel an, ist sofort Ruhe im Karton.

Autor: Andreas M. (andreas_m62)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Zeno schrieb:
> Hallo Gustav, für sowas hatten wir früher unseren Teufelsschwanz. Das
> war im Prinzip ein Verlängerungskabel mit gekappten Schutzleiter. Damit
> konnte man sicher Erdschleifen verhindern.

Ein Teufelsschwanz ist ein Netzkabel,
welches an beiden Enden einen Netzstecker hat.
Das braucht man, wenn man über eine vorhandene Steckdose
Spannung von einer externen Quelle (z.Bsp. Notstromgenerator)
in ein totes Elektrohausnetz einspeisen will.

Autor: Zeno (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andreas M. schrieb:
> Ein Teufelsschwanz ist ein Netzkabel,
> welches an beiden Enden einen Netzstecker hat.
> Das braucht man, wenn man über eine vorhandene Steckdose
> Spannung von einer externen Quelle (z.Bsp. Notstromgenerator)
> in ein totes Elektrohausnetz einspeisen will.

Das war bei uns eben was anderes, genau das was ich beschrieben habe.

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

um noch eine Möglichkeit von ganz weit her zu holen:

Vielleicht macht sich ein intern erzeugtes Oszillatorsignal bemerkbar, 
das auf den Y-Kanal durchschlägt? Ohne Signal kommt ja angeblich ein 
feiner Strich ohne Störung.

MfG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.