Forum: PC Hard- und Software PC mittels Oszilloskop zerlegt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tom S. (ticee)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich wollte mal in die Runde fragen, was denn so passiert, wenn man
an eine USB 3.0 Buchse 12,5V anlegt.



Grund dafür :

Ich habe mir ein DPS 800GB gekauft und zu einem "Netzteil"
(also ohne den Server) umfunktioniert. Das Ding hat nebenbei
am Ausgang 12,5 V Anliegen und kann einen Strom von etwa
65A liefern. Jetzt hab ich farblich + und - am Ausgang vertauscht
und wollte mit meinem Oszilloskop (Hantek 6022BE,... im Nachhinein
ein teures Teil...) die Ausgangsspannung messen und schauen was
für ein Spannungssignal ich bekomme. Dummerweise hat das Oszilloskop
was per USB an den Rechner angeschlossen ist keine schutzeinrichtung.
So hat nun mein Rechner (I7 4790k, Z97 Motherboard, GTX 970 Graka...)
den vollen Genuss der 12V und der 65A erleben dürfen. Der Rechner ging
danach sofort aus und seid dem nicht wieder an.

Das Netzteil vom Rechner habe ich angebrückt bekommen, das läuft.

Über dem Frontpanelanschluss ist auf dem Mainboard noch eine
LED, die leuchtet und der Pin zum Starten des Rechners hat auch noch
4,5V aber wenn ich den auf Grund Brücke, geht der Rechner auch nicht 
an...

Meint ihr, dass ich mit nem neuen Mainboard erfolg hätte, oder ist da
vermutlich noch mehr hin...?


Über eine lockere Diskussion würde ich mich freuen.


LG Ticee


PS: hab noch Bilder von den Verschmorten Anschlüssen dabei.

von Demolition-Man (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Ich könnte ein Antwort geben -aber die wäre nicht jugendfrei. Ein 
Hinweis nur: Viel Geld in die Ausrüstung gesteckt läßt nicht automatisch 
den Verstand mitwachsen.

von Jim M. (turboj)


Bewertung
1 lesenswert
nicht lesenswert
Tom S. schrieb:
> Das Netzteil vom Rechner habe ich angebrückt bekommen, das läuft.

Dann ist mit 100%iger Sicherheit das Mainboard in die ewigen Jagtgründe 
gegangen.

Als nächstes würde ich mir die Laufwerke anschauen - sowohl Festplatte 
als auch CD/DVD laufen mit +5V auf der Elektronik.

Übrigens könnte es auch die CPU getroffen haben: Die VRMs ziehen den 
Strom aus +12V, aber der Contoller-IC hat oft +5V als Versorgung. Wenn 
der strirbt könnten die +12V direkt auf CPU Vcore landen -> Bumm.


Vor einiger Zeit hatte ich hier ein ähnliches Problem auf dem Tisch - 
jemand hatte einen Anfängerfehler mit einem modernen Netzteil gemacht, 
das die (Molex,SATA) Kabel per PCIE Stromstecker steckbar hat und einen 
Kurzschluss der +12V mit 3,3 oder 5V ermöglicht. Denn das Kabel hat halt 
"passende" Stecker an beiden Enden...
Da war das Mainboard hinüber (Rauchzeichen). CPU konnten wir mangels 
Ersatzboard nicht mehr testen (Sockel mit 3 Ram Kanälen), RAM war noch 
OK.

von Flitz (Gast)


Bewertung
-7 lesenswert
nicht lesenswert
Hat der TO eine Ausbildung? Wenn ja, welche?

von Markus M. (adrock)


Bewertung
0 lesenswert
nicht lesenswert
Ich verstehe noch nicht ganz wieso einen Kurzschluss gab?

Wenn Du die Masse vom Oszi an die Masse vom USB angeschlossen hast, 
sollte es kein Problem sein.

Ebenso wenn Du die + Spannung messen wolltest, wo war das Problem?

Wie konnten denn die +12V des Netzteils mit Masse oder +5V vom USB 
verbunden werden?

Wie auch immer wird wohl das Mainboard auf jeden Fall hin sein. Alles 
andere hängt von ggfs. vorhandenen Schutzschaltungen und dem genauen 
Hergang ab denke ich mal...

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-2 lesenswert
nicht lesenswert
Tja, was passiert wohl mit einem Toaster,
wenn plötzlich 660V aus der Dose kommen...

von Tom S. (ticee)


Bewertung
0 lesenswert
nicht lesenswert
Naja, am Netzteil, das ich bemessen wollte, hab ich + auf Masse des 
Oszilloskopes gelegt...

von Helmut S. (helmuts)


Bewertung
0 lesenswert
nicht lesenswert
Tom S. schrieb:
> Naja, am Netzteil, das ich bemessen wollte, hab ich + auf Masse des
> Oszilloskopes gelegt...

Und da das Netzteil auch geerdet war gibt es einen satten Kurzschluss 
mit ganz viel Strom auf der Masseleitung. Das zieht dann auch die 
+Spannung auf dem USB-Kabel(PC---Oszi) zumindest kurzzeitig mit hoch.

: Bearbeitet durch User
von Walter K. (walter_k488)


Bewertung
2 lesenswert
nicht lesenswert
Satte Kurzschlüsse beim Hantieren mit Oszis sind ja nun auch keine sooo 
seltenen Erscheinungen - und es trifft nicht nur Studenten;-)

von Flitz (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Messen!

von Stefan ⛄ F. (stefanus)


Bewertung
2 lesenswert
nicht lesenswert
Heilige Scheiße. Das erinnert mich wieder daran, meinen USB Isolator 
konsequent zu benutzen

von Tom S. (ticee)


Bewertung
0 lesenswert
nicht lesenswert
Jap, hätte ich gewusst, dass es in der Art Schutzschaltungen mit 
galvanischer Trennung gibt hätte ich mir das holen sollen... Naja ich 
schau mal nach nem neuen Mainboard und hoffe, dass es nur das 
verbrutzelt hat

von Rote T. (tomate)


Bewertung
-1 lesenswert
nicht lesenswert
Ben B. schrieb:
> Tja, was passiert wohl mit einem Toaster,
> wenn plötzlich 660V aus der Dose kommen...

Er toastet etwa 7x schneller? ;-D

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da sowohl das DPS800G Masse mit dem Schutzleiter verbunden hat als auch 
der PC, hat man eine hervorragende Leiterschleife. Da du es verpolt 
angeschlossen hast fliessen !-12V! über die eigentliche Masseleitung des 
USB Kabel und deinen PC und den Schutzleiter zurück zum Schutzleiter des 
DPS800.

Es ist aber ein Zeichen von Minderwertigkeit, dass die USB Buchse deines 
Scopes nicht galvanisch getrennt ist, das wäre technisch für ein paar 
cent machbar.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die Meisten Oszis und Netzteile aus Blech sind mit dem Schutzleiter 
verbunden. Das sollte man wissen.

Tom S. schrieb:
> ich wollte mal in die Runde fragen, was denn so passiert, wenn man
> an eine USB 3.0 Buchse 12,5V anlegt.

Elektronik funktioniert nur mit Rauch. Komisch, wenn sich der Rauch 
verzogen hat, gehts nicht mehr? Nun fehlen wohl ein paar Leiterzüge auf 
dem Board?

von wer (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Als ich die USB-Buchse meines Laptops mal aus Versehen mit 5,5V gespeist 
habe, waren die Symptome die selben.

Mainboard wurde jedenfalls getauscht, SSD geht bis heute einwandfrei.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:

> Elektronik funktioniert nur mit Rauch. Komisch, wenn sich der Rauch
> verzogen hat, gehts nicht mehr?

Ja man muss den Rauch auffangen und an seinen alten Platz zurückdrücken.
:-)

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Tom S. schrieb:

> Jetzt hab ich farblich + und - am Ausgang vertauscht

Ja, Elektrik lernt man bevorzugt durch finanzielle Verluste.
Ähnliches hat wohl schon jeder von uns mal erlebt, auch
wenn es meist nicht so teuer ist. Wenn teure Geräte im
Spiel sind, schaue ich deshalb immer zweimal nach.

von Heiner (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
MaWin schrieb:
> Es ist aber ein Zeichen von Minderwertigkeit, dass die USB Buchse deines
> Scopes nicht galvanisch getrennt ist, das wäre technisch für ein paar
> cent machbar.

Bullshit! Es die allerwenigsten Oszis haben ne galvanisch getrennte USB 
Schnittstelle.

Heiner

von Tom S. (ticee)


Bewertung
0 lesenswert
nicht lesenswert
So siehts aus, wenn das Oszi überlebt hat dann kommt des an meinen uralt 
Laptop, den wollte ich eh schon wegschmeißen, wenn es da jeh nochmal 
kracht isses mir bei dem egal... Naja, wieder was gelernt dabei.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert

von Schnueffelwanze (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
> Er toastet etwa 7x schneller?

8.23x!

von DAVID B. (bastler-david)


Bewertung
-2 lesenswert
nicht lesenswert
Viele heute bord haben eine Überspannung Erkennung/Abschaltung und wenn 
diese auslöst braucht es erst einen Bios Reset bis diese die Ausgänge 
wider freischaltet und das bord starten lässt.
Versuche das mal mehr kaputt machen kannste jetzt ja auch nicht mehr.
Sinn würde auch machen die teile in einen andren PC zu testen oder in 
einen PC laden testen zu lassen.

von Tom S. (ticee)


Bewertung
0 lesenswert
nicht lesenswert
Oh, okay, wie bekomme ich das BIOS denn zurückgesetzt?

von Jim M. (turboj)


Bewertung
0 lesenswert
nicht lesenswert
DAVID -. schrieb:
> Viele heute bord haben eine Überspannung Erkennung/Abschaltung und wenn
> diese auslöst braucht es erst einen Bios Reset bis diese die Ausgänge
> wider freischaltet und das bord starten lässt.

Bring hier genau gar nix, weil die Spannung nicht aus dem ATX Netzteil 
sondern von extern kommt.

Bei Hardware Schäden hilft kein Bios Reset, und die sind hier eindeutig 
diagnostiziert.


Außerdem braucht es bei Notabschaltung keinen BIOS Reset, es genügt das 
Board für eine Weile komplett stromlos zu machen - d.h. ATX Netzteil 
ausstecken (wegen +5V Standby).

von Tom S. (ticee)


Bewertung
0 lesenswert
nicht lesenswert
Jop, hab versucht, das Mainboard zu Resetten, aber das hat nix gebracht. 
Ich werde später ein neues Board holen und hoffen, dass das Mainboard 
"sich für die anderen Komponenten geopfert hat".

Mal sehen, wenns gut läuft dann hat mich das unterm Strich 45€ und das 
Oszilloskop gekostet.

von MG (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Diese CPU (haswell) hat einen integrierten Spannungswandler. Unten in 
der Mitte vom Carrier sind im PCB die (Luft)Spulen. Bei Überstrom 
verkokeln diese manchmal - sieht man bei ebay dann als CPU "für 
Bastler". Das ermöglicht zumindest eine erste Diagnose: falls die CPU 
von unten unauffällig aussieht, könnte sie noch gehen - wenn nicht, kann 
man sich das neue Board sparen.

von Tom S. (ticee)


Bewertung
0 lesenswert
nicht lesenswert
An die CPU hab ich von unten schon mal ran geschaut, da sieht man zum 
Glück gar keine Spuren, ich hoffe dass die später laufen wird.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Heiner schrieb:
> Bullshit!

Natürlich ist das für wenige cent machbar.

> Es die allerwenigsten Oszis haben ne galvanisch getrennte USB
> Schnittstelle

Es gibt halt viel Schrott.

von Mareike (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefanus F. schrieb:
> Empfehlenswert:
> https://www.aliexpress.com/store/product/1500V-USB...

Da wird m.W. die Power-Leitung getrennt und man muss den Gast extra mit 
+5V= versorgen

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Mareike schrieb:
> Stefanus F. schrieb:
>> Empfehlenswert:
>> https://www.aliexpress.com/store/product/1500V-USB...
>
> Da wird m.W. die Power-Leitung getrennt und man muss den Gast extra mit
> +5V= versorgen

Für die Stromversorgung ist da noch ein potentialfreier DC/DC Konverter 
mit drauf und der erfüllt auch seinen Zweck. Zumindest funktioniert er 
bei mir tadellos mit einem USB-Hub dahinter an dem ein STM32 Board 
hängt, ein Programmieradapter, ein Logicalanylzer und ein USB-UART 
Adapter. Alles gleichzeitig.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.