mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Lautstärkeregler (Poti) HiFi-Verstärker


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sören (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bei meinem Verstärker Technics SU-V470 ist die Lautstärkeregelung 
defekt: Viel Kratzen, an manchen Stellen bleibt einer der Lautsprecher 
stumm, manchmal sogar beide.

Das Poti wurde ausgebaut und zerlegt, dabei auch gleich zerstört. Man 
konnte aber erkennen, dass die Schleiferbahnen abgenutzt waren und nicht 
mehr gut aussahen.

Es handelt sich um ein 4-fach Poti, 2x 20kOhm und 2x 100kOhm. Soweit das 
möglich war, habe ich für einige Stellungen den Widerstand gemessen. 
Insbesondere beträgt der Widerstand in der Mittenstellung ziemlich genau 
die Hälfte des jeweiligen Widersandswertes, also sind es wohl lineare 
Potis.

Auf Nachfrage bei verschiedenen Reparaturbetrieben erfuhr ich, dass das 
Poti wohl eine Sonderanfertigung war und nicht als Ersatzteil beschafft 
werden kann.

Deshalb habe ich dann zwei Stereo-Potis gekauft, die Achsn gekoppelt, 
eingebaut und - es funktioniert nicht!

Ein Kanal ist deutlich leiser als der andere.

Außerdem nimmt die Lautstärke beim Aufdrehen viel zu schnell zu. Also 
wäre vielleicht doch ein logarithmisches Poti richtig gewesen?

Und wozu überhaupt ein 4-fach Poti? Was machen jeweils die 20k bzw. 100k 
Ohm? Ich hätte gemeint, je eines für einen Kanal reicht.

Einen gescannten Ausschnitt des Schaltplans habe ich als angehängt.

Ich würde mich freuen, wenn jemand ein paar Tips hat. Wäre doch schade 
um das gute Stück, das mich jetzt bald 30 Jahre begleitet hat.

Danke & Gruß
Sören

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Sören schrieb:
> Also
> wäre vielleicht doch ein logarithmisches Poti richtig gewesen?

Für Lautstärkeeinstellungen immer logarithmisch, weil unsere Ohren auch 
so sind.
Das heisst, die 20k Potis sind logarithmisch. Die 100k sind linear, sind 
aber nur für Loudness, also erstmal nicht so wichtig.
Beim Einbau Drehsinn beachten. Der Anfang des Potis (linker Anschlag) 
geht hier immer Richtung Masse.

: Bearbeitet durch User
von Sören (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke mal dafür. Dass Lautstärke-Potis logarithmisch sind, war auch mein 
Kenntnisstand. Aber wie gesagt, wurde in der Mittelstellung der halbe 
Widerstandswert gemessen. Das deutet doch auf ein lineares Poti, oder wo 
ist der Denkfehler?

Der linke Anschlag passt schon, da sind die Lautsprecher stumm. Wenn 
aber nur wenige Grad aufgedreht wird, hat man schon gute 
Zimmerlautstärke. Zuvor war das bei ca. 30° der Fall, schätze ich jetzt 
mal.

OK, dann suche ich jetzt aber erst mal nach log Potis mit 20k und hoffe, 
dass da auch meine Konstruktion zur Verbindung der Achsen passt. Sonst 
muss ich wieder anfangen zu bohren, feilen, etc...

Die unterschiedliche Lautstärke auf beiden Kanälen ist neu. Das war mit 
dem alten Poti nicht so. Liegt das daran, dass das Stereo-Poti auf 
beiden Kanälen nicht genau gleich läuft? Dann muss ich wohl ein paar 
Stück kaufen, messen und das beste verwenden.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Sören schrieb:
> Und wozu überhaupt ein 4-fach Poti?

Bei Verstärkern mit hoher Leistung hat man früher damit die 
Lautstärkeeinstellung aufgeteilt, damit der Verstärker bei kleinen 
Lautstärken nicht zu sehr rauscht.

Heutzutage nimmt man Lautstärke-ICs, die einen weiten Dynamikbereich 
logarithmisch stellen können und hohe Pegel vom Vorverstärker, damit das 
Rauschen nicht stört. Mit solchen ICs ist auch der Gleichlauf viel 
besser.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Sören schrieb:
> Liegt das daran, dass das Stereo-Poti auf
> beiden Kanälen nicht genau gleich läuft? Dann muss ich wohl ein paar
> Stück kaufen, messen und das beste verwenden.

Das ist normalerweise nicht nötig, denn der Gleichlauf ist in ganz 
brauchbaren Grenzen schon vom Poti vorgegeben.

Das besondere an diesem hier ist, das die gehörrichtige Klanganpassung 
(Loudness) hier mit einem linearen 2*100k gemacht wird, aber das 
Hauptlautstärkepoti ein, wie es sich gehört, logarithmisches ist. Das 
führt zu einem Spezial-Technics-Ersatzteil.

Sören schrieb:
> Die unterschiedliche Lautstärke auf beiden Kanälen ist neu. Das war mit
> dem alten Poti nicht so. Liegt das daran, dass das Stereo-Poti auf
> beiden Kanälen nicht genau gleich läuft?

Mir klingt das eher so, als wärest du mit den 100k Potis und dem 
Drehsinn durcheinander gekommen.

: Bearbeitet durch User
von Elektrofan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Mir klingt das eher so, als wärest du mit den 100k Potis und dem
> Drehsinn durcheinander gekommen.

Finde ich auch wahrscheinlich. --

Beim Zusammenkoppeln der Potentiometer iat auch eine Rücken-an-Rücken-
Montage möglich, weil eine Sorte linear ist.

---

Andere Möglichkeit, ausprobieren:
Die lin. Potis links durch Festwiderstände ersetzen, falls es
bei "leise" nicht zu stark rauscht/brummt und bei "laut" laut genug 
wird.

von moti (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias S. schrieb:


> Das besondere an diesem hier ist, das die gehörrichtige Klanganpassung
> (Loudness) hier mit einem linearen 2*100k gemacht wird,


Kaum. Empfehlung: Brille aufsetzen und Plan nochmal genau anschauen. 
Denke peda hat schon recht mit seiner Interpretation.
Sofern mit den angeschlossenen Signalquellen keine Übersteuerung 
eintritt sollte das 20k-Poti genügen. Anstelle des 100k dann Brücke 
zwischen 1-2, 4-5.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Sören schrieb:

> Das Poti wurde ausgebaut und zerlegt, dabei auch gleich zerstört.

Hmm, normalerweise kann man Potis gut auseinander nehmen und
für viele Jahre wieder fit machen. BTDT.
 Man
> MAN konnte aber erkennen, dass die Schleiferbahnen abgenutzt waren
> und nicht mehr gut aussahen.

Man kann die Schleifer so hinbiegen, das sie in Zukunft neben
der abgenutzten Bahn schleifen.
>
> Es handelt sich um ein 4-fach Poti, 2x 20kOhm und 2x 100kOhm.
> Auf Nachfrage bei verschiedenen Reparaturbetrieben erfuhr ich, dass das
> Poti wohl eine Sonderanfertigung war und nicht als Ersatzteil beschafft
> werden kann.

Auch nicht bei Technics?

> Deshalb habe ich dann zwei Stereo-Potis gekauft, die Achsn gekoppelt,
> eingebaut und - es funktioniert nicht!

Tja, die Technics-Schaltung ist schon recht speziell und wird
wohl nur mit dem Originalpoti richtig funktionieren.

von o ha (Gast)


Bewertung
0 lesenswert
nicht lesenswert
moti schrieb:
> Kaum.

Doch.
Deshalb:

moti schrieb:
> Brille aufsetzen und Plan nochmal genau anschauen.

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Sören schrieb:
> Das Poti wurde ausgebaut und zerlegt, dabei auch gleich zerstört. Man
> konnte aber erkennen, dass die Schleiferbahnen abgenutzt waren und nicht
> mehr gut aussahen.

Daß eine Spur zu sehen ist, bedeutet noch lange nicht, daß die Bahn auch 
hochohmig ist. Ich hab das bei hochwertigen Potis noch nie erlebt.
Die Bahn kann man nur töten, wenn der Kohlestift aus dem Schleifer 
herausgefallen ist. Dann schabt das blanke Metall des Schleifers die 
Bahn ab.

von Walta S. (walta)


Bewertung
-1 lesenswert
nicht lesenswert
Sören schrieb:
>
> OK, dann suche ich jetzt aber erst mal nach log Potis mit 20k und hoffe,
> dass da auch meine Konstruktion zur Verbindung der Achsen passt. Sonst
> muss ich wieder anfangen zu bohren, feilen, etc...
>
Du kannst auch einen 200k lin. nehmen und mit einem Widerstand parallel 
logarithmisch machen.

Walta

von Mark S. (voltwide)


Bewertung
0 lesenswert
nicht lesenswert
Walta S. schrieb:
> Du kannst auch einen 200k lin. nehmen und mit einem Widerstand parallel
> logarithmisch machen.

Ich sehe eigentlich keinen Grund zu dieser Notlösung zu greifen.

von Kaile (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe das gleiche Problem mit dem Poti. Gibts schon eine 
Lösung?
Gruß Kaili

von Tommy zed (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Im Schaltplan steht ganz klar:
100k (A) -> A ist linear
20k (B) -> B ist log


greetz

von Achim B. (bobdylan)


Bewertung
0 lesenswert
nicht lesenswert
Tommy zed schrieb:
> Im Schaltplan steht ganz klar:
> 100k (A) -> A ist linear
> 20k (B) -> B ist log

Nö. A steht bei den Asiaten für "Audio" und meint log, B ist linear. (C 
ist neg. log.)

Bei Potis Made in außerhalb Asiens passt das von dir geschriebene 
allerdings.

von Kai G. (kaile)


Bewertung
0 lesenswert
nicht lesenswert
Hallo, gibt es eine Quelle, wo ich passende Potis gibt?

Beitrag #6196916 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.