Forum: Analoge Elektronik und Schaltungstechnik Elektrostaten - Teil 1


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sören (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

von einem Bekannten habe ich einen Elektrostat. Kopfhörer bekommen, weil 
dieser nicht mehr funktioniert.
Es hat sich gezeigt, dass die meisten Elkos entweder ausgelaufen oder 
ausgetrocknet waren, auch einige der Folienkondensatoren lagen weit 
(30%) neben ihrem Nennwert. Deshalb wurden einfach mal alle 
Kondensatoren getauscht.
Ebenso war der Schalttransistor Q15 des Netzteils defekt, hatte 
Durchgang von Gate nach Source. Dieser wurde ebenfalls getauscht.

Jetzt schließe ich das zugehörige Netzteil an die Platine an, und messe, 
was im angehängten Ausschnitt des Schaltplans eingezeichnet ist:
Laut Servie-Manual sollte die Polarisationsspannung +Upol bei 255V 
liegen. Gemessen werden aber 496V. Unabhängig davon, ob eine Last, also 
der Kopfhörer angeschlossen ist oder nicht.
Die Werte des Spannungsteilers auf der Platine entsprechen denen im 
Schaltplan. Die Stückliste gibt davon abweichende Werte an.
Rechnerisch ergeben sich für den unbelasteten Spannungsteiler auch etwas 
andere Werte als gemessen. Insbesondere würden für +Upol ca. 526V 
erwartet, also etwas höher als der gemessene Wert und doppelt so viel 
wie der Soll-Wert laut Service Manual.
Dieses findet man z.B. hier:
http://www.rainers-elektronikpage.de/SM-SENNHEISER/Sennheiser_HEV_70.pdf

Bin verunsichert, ob alles OK ist und +Upol stimmt oder nicht oder was 
Sache ist.

Danke schon mal für alle Hilfe.
Schöne Grüße
Sören

von Achim H. (anymouse)


Bewertung
0 lesenswert
nicht lesenswert
Sören schrieb:
> Jetzt schließe ich das zugehörige Netzteil an die Platine an, und messe,
> was im angehängten Ausschnitt des Schaltplans eingezeichnet ist:
> Laut Servie-Manual sollte die Polarisationsspannung +Upol bei 255V
> liegen. Gemessen werden aber 496V. Unabhängig davon, ob eine Last, also
> der Kopfhörer angeschlossen ist oder nicht.

Steht auch im Service-Manual, WIE +Upol gemessen werden soll?

Ich sehe da einen 10 MOhm-Widerstand in Reihe.
Mit einem Standard-DMM mit Eingangswiderstand vom 10 MOhm gibt es dann 
einen Spannungsteiler, der die 496V ungefähr auf die Hälfte teilen würde 
- und das ergibt ungefähr den Soll-Wert von 255V. Wenn man jedoch 
hochohmig misst, fehlt der Spannungsteiler, und die gemessene Spannung 
ist höher.


P.S.: Ich vermute, dass ein Thandar TM 351 als DC-Voltmeter einen 
Eingangswiderstand von ca. 10 MOhm hat.

: Bearbeitet durch User
von Rainer S. (enevile) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Das ist ja mal ein richtig gutes dokumentiertes Datenblatt.

Sören schrieb:
> Gemessen werden aber 496V. Unabhängig davon, ob eine Last, also
> der Kopfhörer angeschlossen ist oder nicht.

Laut Datenblatt(Seite 8) muss du folgende Geräteeinstellung vornehmen:
Schalter S1 "ON"
Lautstärkeeinsteller
R104.1 und R104.2
"Rechtsanschlag";
DC-Amperemeter

Hast du das auch berücksichtigt?

Falls ja mess noch die Dioden/Widerstände/Wicklungen

von o ha (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nur überflogen - im PDF steht auf Seite 5: Polarisationsspannung 540 V.
Das kommt dem gemessenen doch recht nah.

von Sören (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für all die Antworten.

Die Angabe auf Seite 5 ist mir leider nicht aufgefallen, habe auf Seite 
8 den Sollwert für die Polarisationsspannung entnommen.

Die Messungen haben ich mit den im Manual angegebenen Einstellungen 
gemacht. Die andern Bauteile drum herum scheinen OK zu sein, deshalb 
lasse ich das mal gut sein und nehme an, das stimmt.

Morgen dann wahrscheinlich die Fortsetzung mit Teil 2.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.