mikrocontroller.net

Forum: PC Hard- und Software Seltsames PC Verhalten


Autor: A. F. (artur-f) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe seit ca. 1 Monat das Problem, dass mein PC ein seltsames 
Verhalten aufweist und ich finde leider nicht den Grund.

Der Rechner ist nicht der neuste, hat aber noch ausrechend Resourcen.

Dualcore 2.3Ghz
NVDIA Grafikkarte
4GB RAM
SSD Festplatte
Windows 7

Es passiert, als ob die Maus immer wieder kurz nicht oder schlecht 
reagieren würde. Der Mauszeiger bleibt hängen. Folgendes ist zu 
beobachten:

- keine großartigen CPU Last-Skikes
- RAM zur Hälfte belegt
- CPU und GPU Temperatur bei ca 60°C
- Im Spiel bricht die FPS Zahl dabei nicht ein
- kein besonderer Netzwerk Traffic

Habe schon andere Mäuse ausprobiert, Kühlspray auf CPU /GPU, Antivirus 
aus, CC Cleaner durchlaufen lassen, mitt mdsched Speicher prüfen lassen 
etc. Es hilft nix.

Wie gesagt keine Besonderheiten zu sehen, keine Prozesse die viel Last 
produzieren etc. CPU und RAm sind dabei nicht Mal zur Hälfte 
ausgenutzt....

Gibt es vielleicht bestimmte tools, die auf nicht sofort auffallende 
Hard/Softwareprobleme hinweisen können? Ich möchte nicht wahllos alle 
möglichen Tools ausprobieren.

Autor: Stefan P. (form)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. F. schrieb:
> - Im Spiel bricht die FPS Zahl dabei nicht ein

Das Bild friert aber für die gewisse Zeit auch ein, oder?

Autor: A. F. (artur-f) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, nur die Maus. Die Maus hat kurze Hänger die bis 1Min andauern, 
danach ist alles wieder in Ordnung...Bis es nach 15 oder 30 Min wieder 
passiert.

Autor: MM (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Andere Maus getestet?

Autor: Teo D. (teoderix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andre Buchse ausprobiert? (...musste sein)
Treiber löschen und neu installieren (am besten original Win7).

Autor: Jim M. (turboj)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Miss mal die +5V aus dem Netzteil mit dem Multimeter nach - ältere 
liefen bei mir schon mal aus der Toleranz raus, und USB war das erste 
was nicht mehr tat.

Ich habe hier aber auch Mäuse mit lockeren USB Kabeln/Steckern. Da hört 
man aber das Anstecken mit dem typischen Windows Ton.

Autor: tom (Gast)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Wenn die Mainboard-Batterie langsam schwach wird, können schon mal 
merkwürdige Dinge auftreten, die sich kaum diagnostisch zuordnen lassen.
Im Zweifelsfall einfach durch eine neue Batterie ersetzen.

Autor: 123 (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Batterie der Maus schwach / leer?

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. F. schrieb:
> Dualcore 2.3Ghz
> NVDIA Grafikkarte
> 4GB RAM
> SSD Festplatte
> Windows 7

Solche Hauptplatinen haben oft noch PS/2 Anschlüsse für Maus und 
Tastatur.
Wenn der Anschluß vorhanden, teste doch mal eine PS/2 Maus.

A. F. schrieb:
> CC Cleaner

Bitte nicht nochmal machen!

Autor: ich² (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Jim M. schrieb:
> Miss mal die +5V aus dem Netzteil mit dem Multimeter nach

Multimeter allein kann ggf. ein Indiz liefern, kann jedoch auch 
unzureichend sein, weil man damit kein Riple messen kann.

Falls du nicht messen kannst, poste hier die exakte Boardbezeichnung und 
schau im Handbuch nach, ob die Stromversorgung der USB-Ports via Jumper 
oder BIOS änderbar ist. Manche Boards können USB wahlweise aus 5V 
Standby oder der regulären 5V-Schiene versorgen.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Spannungen kann man ja erst mal im BIOS betrachten.

Autor: ich² (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Die Spannungen kann man ja erst mal im BIOS betrachten.

Manches Board liefert da auch nur frei gewürfelete Hausnummern und auch 
hier gilt: Kein Ripple messbar.

Autor: Reinhard S. (rezz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenns ne USB-Maus ist: Alle anderen USB-Geräte abstöpseln?

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich² schrieb:
> michael_ schrieb:
>> Die Spannungen kann man ja erst mal im BIOS betrachten.
>
> Manches Board liefert da auch nur frei gewürfelete Hausnummern und auch
> hier gilt: Kein Ripple messbar.

Klar, hab ich doch gewußt, dass jemand mit sowas kommt.

Es ist aber der erste Punkt im BIOS nachzuschauen. Oder mit einem 
entsprechendem Tool.

Und dann hat man noch nicht mal ein entsprechendes Meßgerät.
Was auch bedient werden will, denn ein Messen der Spannungen unter Last 
ist nicht so einfach und mit Risiken behaftet.
Schnell ist da auch mal ein Kurzschluß gemacht.

Und da kommst du noch mit dem Ripple-Wahn.

Mäuse sind gegen sowas durch entsprechende Kondensatoren geschützt.
Mach mal eine auf.

Autor: ich² (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
michael_ schrieb:

> Klar, hab ich doch gewußt, dass jemand mit sowas kommt.

Bist halt ein echter Eksperde.

> Und da kommst du noch mit dem Ripple-Wahn.

Ja ja.

> Mäuse sind gegen sowas durch entsprechende Kondensatoren geschützt.
> Mach mal eine auf.

Lern du erstmal messen, gegen ein Amok laufendes Standby-NT richten die 
kleinen Stütz-Cs nichts aus. Und nebenbei sind sie auch nicht dafür da.

Autor: ich² (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
michael_ schrieb:
> Was auch bedient werden will, denn ein Messen der Spannungen unter Last
> ist nicht so einfach und mit Risiken behaftet.

ROFL...

Das ist mal gar kein Problem, wer messen kann der kann das nebenbei. Was 
der TO kann, wissen wir nicht.

Autor: A. F. (artur-f) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe oben geschrieben, dass ich andere Mäuse ausprobiert habe. 
Funkmaus, Kabelmaus. Es lieg scheinbar nicht direkt an der Maus und auch 
nicht an USB. Einen PS2 Anschluss hat mein PC nicht und andere USB 
Buchsen habe ich auch schon ausprobiert.
Die Spannung habe ich nicht gemessen, aber wenn die Verbindung bedingt 
durch Spannungseinbrüche unterbrochen wäre, würde man es merken. Die 
Maus ist die ganze Zeit im System da, nur zeitweise kaum benutzbar. Es 
fühlt sich so laggy an, als würde mein PC Bitcoin Mining machen, nur 
dass die Speicher und CPU Last normal bleibt. Egal, ich denke Mal 
Windows neu installieren und gut ist....

Autor: Steffen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du zufällig Windows 7/10 auf dem PC?

Bei allen unseren Rechnern mit diesem Windows kommt dies ebenfalls 
öfters vor. Seit einem bestimmten Update von Windows 7 bzw. bei Windows 
10 ist dies der Fall.

Es bleibt die Maus einfach komplett stehen und reagiert für eine Weile 
nicht mehr, danach funktioniert sie wieder ganz normal.

Haben auch noch keine Lösung gefunden.


Grüße

Autor: Dr. Sommer (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
A. F. schrieb:
> Egal, ich denke Mal
> Windows neu installieren und gut ist....

Versuche doch vorher mal ein (Linux) Live System zu starten und schaue 
ob es da auch auftritt...

Autor: JAWA (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob noch andere USB Geräte Angeschlossen sind hast du jetzt aber nicht 
beantwortet.
Ich hatte zuletzt den Fall einer neuen Steckdosenleiste mit 
USB-Ladebuchse.
Diese liegt ... lag mit einer externen Festplatte zusammen im 
Schreibtisch Kabelkanal.
Billiges USB Kabel an der Festplatte hat mit EMV Ausstrahlung der 
USB-Ladebuchse wenn nicht geladen wurde regelmäßig zu einem aussteigen 
eines WLAN-Moduls geführt ... das ganz woanders lag und sogar in den 
Front-USB Buchsen gesteckt war. Die Festplatte war auf der Rückseite 
gesteckt.

Update Stand abhängiges seltsames Verhalten hatte ich bei Win10 
allerdings auch gefühlt schon mit Blick auf:

Steffen schrieb:
> Hast du zufällig Windows 7/10 auf dem PC?
>
> Bei allen unseren Rechnern mit diesem Windows kommt dies ebenfalls
> öfters vor. Seit einem bestimmten Update von Windows 7 bzw. bei Windows
> 10 ist dies der Fall.
>
> Es bleibt die Maus einfach komplett stehen und reagiert für eine Weile
> nicht mehr, danach funktioniert sie wieder ganz normal.
>
> Haben auch noch keine Lösung gefunden.
>
> Grüße

Autor: Werner S. (wernertrp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier müssen wir jetzt schwerere Kanonen auffahren.
Hast Du ein altes Image von Deiner System-Harddisk?
So ein zwei Jahre alt.
Spiel das mal drauf.
Fehler weg ?
Ja, dann war es Software.
Nein. Weitersuchen.
Wenn es Software war nochmal hier melden.

Autor: MeierKurt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steffen schrieb:
> Es bleibt die Maus einfach komplett stehen und reagiert für eine Weile
> nicht mehr, danach funktioniert sie wieder ganz normal.

Das kann ich auch bestätigen - unter Win7 gab es zeitweise solche 
Effekte, die sich dann aber "von selbst" aka Update wieder gegeben 
hatten - Win10 hat mich bisher davon verschont.
Habe leider auch keine Lösung - Neuinstallation habe ich nicht probiert, 
so hoch war der Leidensdruck dann auch wieder nicht, da Ausweichrechner 
vorhanden.

Es fühlt sich an, als ob der PC auf irgendwas wartet (daher auch keine 
verdächtige CPU/Speicher/Netzwerklast in dieser Zeit). Zur Ursache 
selbst kann man nur spekulieren - irgendwelche Spannungsmessungen o.ä. 
halte ich für entbehrlich - gäbe es dort signifikante Probleme, würde 
man das an anderer Stelle (Abstürze, blue screen, GraKa hängt usw.) wohl 
eher bemerken.

Apropos - die Mauslähmung könnte natürlich auch am GraKa-Treiber 
liegen...
Mal ne andere Karte versuchen? Oder mehrere Mäuse anstecken...

Autor: Stefan R. (1975rstefan)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Schau dir mal die Kondensatoren, rund um den Prozessor auf dem Mainboard 
an,besser mach mal Fotos davon und stelle die hier herein.
Ich kann mich noch an ein altes K7M erinnern, bei welchem ein ähnliches 
Verhalten zu beobachten war.
Wenn die Kondensatoren oben aufgewölbt sind, dann hast Du den 
potentiellen Übeltäter.

: Bearbeitet durch User
Autor: Werner S. (wernertrp)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Dr. Sommer schrieb:
> A. F. schrieb:
>> Egal, ich denke Mal
>> Windows neu installieren und gut ist....
>
> Versuche doch vorher mal ein (Linux) Live System zu starten und schaue
> ob es da auch auftritt...

geile Idee.
Schade dass ich nicht drauf gekommen bin.

Autor: MeierKurt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JAWA schrieb:
> Ob noch andere USB Geräte Angeschlossen sind hast du jetzt aber nicht
> beantwortet.

Huch, das Problem hatte ich kürzlich - beim Basteln war mir das D+ 
Käbelchen in der Zuleitung an einem an den PC genagelten Hub abgefallen 
- danach war der Rechner zeitweise sehr ruckelig.
Und die Meldung, dass da etwas mit einem USB-Gerät nicht stimmte kam 
auch erst nachdem ich die Ursache selber gefunden hatte.

Autor: Erwin D. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Stefan R. schrieb:
> Wenn die Kondensatoren oben aufgewölbt sind, dann hast Du den
> potentiellen Übeltäter.

Dann weigert sich also der Prozessor, die Maus zu bedienen, obwohl alles 
andere noch läuft? ;-)))

Autor: Stefan R. (1975rstefan)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Erwin D. schrieb:
> Dann weigert sich also der Prozessor, die Maus zu bedienen, obwohl alles
> andere noch läuft? ;-)))

Nein, es läuft halt nur recht hakelig.

Autor: Werner S. (wernertrp)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Nehmt ihr noch Tipps an ?
Ich tippe jetzt Totto und Lotto.
Auf Software Ärger.

Autor: ich² (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
MeierKurt schrieb:
> irgendwelche Spannungsmessungen o.ä.
> halte ich für entbehrlich - gäbe es dort signifikante Probleme, würde
> man das an anderer Stelle (Abstürze, blue screen, GraKa hängt usw.) wohl
> eher bemerken.

Nein, nicht zwingend, wenn, wie oben geschrieben, USB aus 5V Standby 
versorgt wird. Der Zweig bleibt auch bei eingeschaltetem Rechner aktiv, 
die "normalen" 5V müssen davon nicht betroffen sein.

Ist eben nur eine von vielen Möglichkeiten, vielleicht sind auch nur ein 
paar Bits auf der HDD durcheinandergepurzelt ;)

Autor: c.m. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht das USB power management? schau mal obs sowas bei windows 
gibt, und ob man es aus stellen kann.

Autor: c.m. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. F. schrieb:
> Ich habe oben geschrieben, dass ich andere Mäuse ausprobiert habe

An welchen Ports? Direkt am PC oder über einen USB-"Verteiler"?

Autor: Starlord (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Windowstaste und R gleichzeitig
eventvwr.exe eintippen
Dialog bestätigen
Warn- und Fehlermeldungen der letzten Tage prüfen...dort den Fehler 
einkreisen

Autor: Thorsten R. (halogenfan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde vermuten, dass der PC mit Interrupts 'geflutet' wird. Erster 
Verdächtiger könnte die Grafikkarte selbst sein.

Die würde ich mal tauschen bzw. erst mal einen anderen Steckplatz 
probieren und alle Karten auf richtige Sitz prüfen.

Autor: CI (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
wechsel mal die Maus-Unterlage.
IR-Mäuse mögen bestimmte Farben u. Oberflächen nicht.

Autor: CI (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Die Maus-Einstellungen unter Windows prüfen,
wäre auch noch einer der ersten Schritte.
Die können evtl. geändert worden sein von einer Software,
ohne dass du was davon mitbekommen hast.

Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian schrieb:
> A. F. schrieb:
> Ich habe oben geschrieben, dass ich andere Mäuse ausprobiert habe
>
> An welchen Ports? Direkt am PC oder über einen USB-"Verteiler"?

Antworte doch mal auf die Frage!

Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
CI schrieb:
> wechsel mal die Maus-Unterlage.
> IR-Mäuse mögen bestimmte Farben u. Oberflächen nicht.

Gute Idee, komisch dass da noch keiner draufgekommen ist. Ich tippe auch 
auf die Unterlage

123

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach, und nach einer Minute tauscht ein Heiliger Geist die Unterlage aus 
und es geht wieder?

Ich hatte mal sowas, es war die Grafikkarte.

Der einzige Elyt hatte eine Beule.

Autor: Eric (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falls Funkmaus, ist der Receiver in einem USB 3.0 Port?
Das fuehrt oefters zu Problemen.

Autor: ich² (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eric schrieb:
> Falls Funkmaus, ist der Receiver in einem USB 3.0 Port?
> Das fuehrt oefters zu Problemen.

Ja, insbesondere in Kombi mit 2,4Ghz WLAN. Meist stört USB das WLAN, 
vice versa geht aber auch.

Autor: Rolf M. (rmagnus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
c.m. schrieb:
> vielleicht das USB power management? schau mal obs sowas bei windows
> gibt, und ob man es aus stellen kann.

Könnte durchaus sein, dass das System die Maus fälschlicherweise 
schlafen legt.

123 schrieb:
> CI schrieb:
>> wechsel mal die Maus-Unterlage.
>> IR-Mäuse mögen bestimmte Farben u. Oberflächen nicht.
>
> Gute Idee, komisch dass da noch keiner draufgekommen ist.

Naja, klingt halt eher unwahrscheinlich, dass die Unterlage spontan ihre 
Farbe ändert und nach einer Minute wieder zurück.

Autor: A. F. (artur-f) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian schrieb:
> Florian schrieb:
>> A. F. schrieb:
>> Ich habe oben geschrieben, dass ich andere Mäuse ausprobiert habe
>>
>> An welchen Ports? Direkt am PC oder über einen USB-"Verteiler"?
>
> Antworte doch mal auf die Frage!

Direkt natürlich und die Maus wird auf einem Mauspad bewegt.

>Falls Funkmaus, ist der Receiver in einem USB 3.0 Port?
>Das fuehrt oefters zu Problemen.
Betrifft die Funk und Kabelmaus. der PC hat keine USB 3.0 Ports.

Werde am WE Windows neu aufsetzen. Wir können das Thema abschließen.

Vielen Dank

Autor: Dr. Sommer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. F. schrieb:
> Werde am WE Windows neu aufsetzen. Wir können das Thema abschließen.

Dr. Sommer schrieb:
> Versuche doch vorher mal ein (Linux) Live System zu starten und schaue
> ob es da auch auftritt...

Wenn das unter Linux auf passiert, kannst du dir diese Mühe sparen.

Autor: FrickelFritze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie wäre es, mal einfach ins Ereignisprotokoll zu schauen? ;)

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist da überhaupt für ein Brett im Spiel?

A. F. schrieb:
> Kühlspray auf CPU /GPU,

ist ein ziemlicher Stresstest...

A. F. schrieb:
> und andere USB
> Buchsen habe ich auch schon ausprobiert.

auch interne?

A. F. schrieb:
> Egal, ich denke Mal
> Windows neu installieren und gut ist....

mach doch erstmal ein BIOS Reset.

A. F. schrieb:
> Werde am WE Windows neu aufsetzen. Wir können das Thema abschließen.

oha na dann.

: Bearbeitet durch User
Autor: ich² (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. F. schrieb:
> Werde am WE Windows neu aufsetzen. Wir können das Thema abschließen.

OK, bis Montag. ;)

Autor: CI (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter der Systemsteuerung prüft man die Mauseinstellung !!!!
Da kannst du 20 Mäuse ausprobieren und hast immer dasselbe ergebnis.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
A. F. schrieb:
> Werde am WE Windows neu aufsetzen. Wir können das Thema abschließen.

Nimm doch bitte mal einen Wiederherstellungspunkt von vor einem Monat. 
Da muss man nicht Windows neu installieren.

Autor: ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oder was auch gehen kann:

ein neues Konto anlegen und damit arbeiten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.