Forum: PC Hard- und Software Netzwerkgeräte werden nicht angezeigt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Christoph (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hallo,
ich habe einen Repeater mit Lan Ausgang + Switch in Verwendung, um das 
Wlan meines Routers in einem anderen Raum wieder als Lan verfügbar zu 
machen.
Der Router ist ein Huawei HA35, der Repeater ein JCG U25 , der Switch 
ein D-Link DGS-105.
Geräte die per Lan am Switch bzw. am Repeater angeschlossen sind, 
funktionieren ganz normal, nur werden sie im Netzwerk-Scanner bzw.  im 
Router Menü NICHT angezeigt.
Ich kann also kein Portforwarding benützen, da der Router die Geräte 
nicht anzeigt.
Der Repeater wird im Router Menü nicht mit der ihm zugewiesenen IP 
Adresse angezeigt, sondern mit der, eines Gerätes das am Switch 
angeschlossen ist.
Leider weiß ich nicht woran es liegt, und wie ich den DHCP des Repeater 
am besten einstellen soll, (Client,Server,Deaktiviert).

Ich hoffe es findet sich ein hilfsbereiter Netzwerkspezielist der mir 
mit meinem Problem weiter helfen kann.


MfG. Christoph

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Christoph schrieb:
> Ich kann also kein Portforwarding benützen, da der Router die Geräte
> nicht anzeigt.

Wie, Du kannst in dem Ding keine IP-Adressen eingeben?

> Leider weiß ich nicht woran es liegt, und wie ich den DHCP des Repeater
> am besten einstellen soll, (Client,Server,Deaktiviert).

Abschalten, DHCP nur vom Router erledigen lassen.

von Christoph (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Wie, Du kannst in dem Ding keine IP-Adressen eingeben?

Ich kann leider keine IP Adressen eingeben, sondern nur dem Router 
bekannte Geräte aus einem Drop-Down auswählen die schon einmal verbunden 
waren.
Theoretisch kann ich das Gerät schon auswählen, aber funktionieren tut 
das ganze nur wenn das Gerät DIREKT per LAN am Router hängt und es im 
Router Menü angezeigt wird.
Stell ich das Portforwarding ein, und das Gerät hängt an Switch, komm 
ich von außen (verwende NoIP) nur auf die Startseite des Routers, direkt 
per LAN am Router funktionierts.

Rufus Τ. F. schrieb:
> Abschalten, DHCP nur vom Router erledigen lassen.

OK, werd ich dann gleich mal deaktivieren.

von Christoph (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also ich hab jetzt probiert den Repeater gegen einen DLan Stecker zu 
tauschen und siehe dar, alle Geräte werden angezeigt und Portforwarding 
funktioniert.
Woran kann es also liegen, dass bei Verwendung des Repeaters von Seiten 
des Routers NUR der Repeater sichtbar ist und bei Verwendung des DLAn 
ALLE Geräte angezeigt werden?

MfG. Christoph

von Rufus Τ. F. (rufus) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Weil der Repeater wohl mehr macht als ein Repeater. Könnte es sein, daß 
das Ding NAT-Routing macht? Dann ist auf Seiten des Routers nur genau 
ein Gerät, nämlich der Repeater, sichtbar, und alle am Repeater 
angeschlossenen Geräte stecken in einem eigenen, vom Repeater 
verwalteten Netz.

Wie sehen denn die IP-Adressen aus? Was erzählt "ipconfig" bzw. 
"ifconfig" auf einem der am Repeater angeschlossenen Geräte? Wer wird 
dort als DHCP-Server angegeben?

von Christoph (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Könnte es sein, daß
> das Ding NAT-Routing macht

Habe bisher keine derartige Einstellung/Angabe gefunden.

Rufus Τ. F. schrieb:
> Wie sehen denn die IP-Adressen aus? Was erzählt "ipconfig" bzw.
> "ifconfig" auf einem der am Repeater angeschlossenen Geräte? Wer wird
> dort als DHCP-Server angegeben?

Als DHCP wird der Router angegeben.
Der Repeater ist über die ihm zugewiesene IP erreichbar (Config. Seite), 
im Router-Menü wird er aber mit der IP des angeschlossenen PC angezeigt.

Hab jetzt mal ein paar Einstellungsmöglichkeiten als Bild hochgeladen.
Derzeit habe ich den DHCP auf Disabled.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.