mikrocontroller.net

Forum: Mechanik, Gehäuse, Werkzeug Kress Fräsmotor Drehzahlregelung spinnt [SOLVED]


Autor: Philipp M. (spannungsabfall)
Datum:

Bewertung
6 lesenswert
nicht lesenswert
Hallo Bastlergemeinde,

ich konnte kürzlich ein Problem mit meiner Kress 800 FME Frässpindel 
beheben und will die gewonnene Erkenntnis mit euch Teilen. Ich hatte das 
Problem gegoogelt und zwar Leute gefunden, die es auch hatten, aber 
keinen der es lösen konnte (haben alle Ihre Spindel zum Kundendienst 
geschickt). Da es Kress ja in der Form nicht mehr gibt und ich nicht 
Wochen warten wollte, sollte das vermieden werden.

Fehlerbild: Mitten im Fräsvorgang schnellt die Drehzahl sporadisch 
extrem hoch und ist allgemein nicht mehr konstant. Sie schwankt extrem 
und manchmal, wenn sie zu lange zu hoch ist scheint eine Art 
Notabschaltung auszulösen. Spindel steht->Fräser bricht ab. Nach dem 
Ausschalten und nach einiger Zeit geht es wieder ein paar Minuten bis 
das Problem erneut auftaucht. Beim Blick ins Gehäuse sieht die 
Elektronik einwandfrei aus und es riecht auch nichts nach "Strom".

Lösung: Es hatte sich der Magnet an der Welle gelöst, über den 
Elektronik die Drehzahl ermittelt. Der Magnet steckte zwar auf der Welle 
(hat ein Loch) aber er hatte starken Schlupf. Die Elektronik dachte 
daher, der Motor dreht sich zu langsam und hat "nachgeregelt".

Details: Ich musste das ganze Teil zerlegen, was aber relativ einfach 
geht. Man muss Kress lassen, dass der ganze Aufbau recht hochwertig 
wirkt und ich überrascht war absolut keinen Staub im Gerät zu finden, 
obwohl das schon so manches Gefräst hat (in Holz, Kunststoff & Alu). Nur 
der Magnet scheint echt eine Schwachstelle zu sein. Der wirkte nur 
aufgesteckt oder schlecht geklebt. Ich habe ihn dann mit simplen 
Sekundenkleber fest gemacht und das hält bis jetzt super (hab schon 
wieder eine gute Stunde gefräst). Noch besser wäre aber vermutlich 
2-Komponenten-Kleber. Leider habe ich keine Bilder der Aktion. Um an den 
Magnet zu kommen muss man die ganze Welle rausmachen. Dafür vor allem 
auch die Kohlebürsten vorsichtig lösen (Anpressfedern entspannen). Die 
Welle selbst bildet mit den Lagern und dem Flansch eine Einheit so dass 
man da nichts auseinanderbauen oder neu justieren muss. Die Ganze 
Reparatur ist in 15-30 Minuten zu machen.

Grüße

Spannungsabfall

Autor: sepp222 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diesen Fehler Kenne ich auch aus der Montage von Elektrowerkzeug.
Der Magnetring muss auf dem Anker fest verklebt werden zB.UHUplus 
Endfest 200,oder ein guter Sekundenkleber,vorher die Klebestelle 
endfetten und eventuell erwärmen.Bei mir gab es fehlerhafte Magnetringe 
ohne Magnetfeld.Der Motor hatte sofort die max. Drehzahl.

                                       Gruß Hans

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.