mikrocontroller.net

Forum: PC Hard- und Software Welches Billignetzteil für mein Acer Travelmate 5760?


Autor: Heiko R. (heiko-r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Das originale Netzteil meines Travelmate 5760 hat sich 
verabschiedet.(65W, 1.9V, 3.42A).

Nun muss ein günstiger Ersatz her. Auf eBay und Amazon finde ich 
Netzteile von TUPower, Lavolta, Mitsuru, Tradeshop... alle für unter 
20€. Welches davon ist zu empfehlen? Andere günstige Alternativen?

Ein Originalnetzteil für 50€ scheint mir etwas unverhältnismäßig...

Danke.

: Bearbeitet durch User
Beitrag #5624508 wurde vom Autor gelöscht.
Autor: Frank L. (hermastersvoice)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ebay-Artikel Nr. 283084335475

diesmal der richtige Link :-)

: Bearbeitet durch User
Autor: Thomas O. (kosmos)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bei einem HP habe ich ein Lavolta eingesetzt das stört allerdings den 
Radioempfang, also schlecht entstört aber bleibt angenehm kühl, da 
Original nur ein 45W Netzteil dabei war.

Autor: Heiko R. (heiko-r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> Bei einem HP habe ich ein Lavolta eingesetzt das stört allerdings den
> Radioempfang, also schlecht entstört aber bleibt angenehm kühl, da
> Original nur ein 45W Netzteil dabei war.

Ja, das mit der Störstrahlung habe ich auf Amazon in den Rezensionen 
ebenfalls gelesen...

Autor: Kurt A. (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bei mir sind Netzteile von Tupower im Einsatz. Bin zufrieden damit

Autor: Heiko R. (heiko-r)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kurt A. schrieb:
> Bei mir sind Netzteile von Tupower im Einsatz. Bin zufrieden damit

An welchen Geräten betreibst Du die Netzteile?

Autor: Thomas (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
1,9 Volt ? Scheint mir arg wenig.

Autor: Kurt A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heiko R. schrieb:
> Kurt A. schrieb:
>> Bei mir sind Netzteile von Tupower im Einsatz. Bin zufrieden damit
>
> An welchen Geräten betreibst Du die Netzteile?

Toshiba Tecra A7,A9, HP pavilon und an einem älterem Dell.

Alle funktionieren schon seit einigen Jahren problemlos.

Autor: Toxic (Gast)
Datum:
Angehängte Dateien:
  • preview image for 1.jpg
    1.jpg
    126 KB, 93 Downloads
  • preview image for 2.jpg
    2.jpg
    84 KB, 115 Downloads

Bewertung
2 lesenswert
nicht lesenswert
Heiko R. schrieb:
> Das originale Netzteil meines Travelmate 5760 hat sich
> verabschiedet.(65W, 1.9V, 3.42A).

1.Sicher das es das Netzteil ist und nicht die Laptopbuchse?
2.Spannung am Netzteil gemessen?
3.Wenn das Netzteil eine Led als Betriebsanzeige verwendet und diese 
leuchtet,koennte einfach nur das Kabel am 19V-Stecker gebrochen sein 
(meist in der Naehe des Steckers...)Laesst sich ja vielleicht "flicken"
4.Sollte die Led nicht leuchten(oder zur visuellen Kontrolle gar nicht 
vorhanden sein)kann es auch das Kabel sein:Kurzschluss.
Netzstecker ziehen,sicher sein das die Elkos sich entladen haben und mit 
dem Ohmmeter direkt an der 19V-Leitung auf Kurzschluss ueberpruefen.Ist 
ein Kurzschluss feststellbar (war bei meinem Dell mal der Fall) Kabel 
durchschneiden und messen ob der Schluss innerhalb des Netzteils liegt 
oder am Rest des Kabels.Bei mir war der Schluss natuerlich innerhalb des 
Netzteils😠.
Musste es mit der Laubsaege zerlegen.....Der Fehler lag am schlecht 
konfektioniertem Kabel

------------------------------------------
Ich kaufe auch gerne billig ein aber bei Billignetzteilen und 230V ist 
Vorsicht geboten.Sie moegen "funktionieren" aber auf die elektrische 
Sicherheit ist absolut kein Verlass.Da liegen z.B. Primaer und 
Sekundaerwicklungen im Uebertrager direkt(!!!!) uebereinander ohne 
irgendwelche zusaetzliche Isolation dazwischen.Zwischen Leben und Tod 
entscheidet da ein bischen Lack.Finger weg von solchen 
Billigangeboten...

Autor: Heiko R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zu deiner ersten Frage: Ich vermute es ganz stark, denn wenn ich das 
Netzteil mit der Steckdose verbinde, haut es mir den FI raus (ohne, dass 
das Netzteil am Laptop hängt)

Zu deinem weiteren Ausführungen. Danke dafür, ich werde es mir morgen 
mal genauer anschauen.

Toxic schrieb:
>
> 1.Sicher das es das Netzteil ist und nicht die Laptopbuchse?
> 2.Spannung am Netzteil gemessen?
> 3.Wenn das Netzteil eine Led als Betriebsanzoeige verwendet und diese
> leuchtet,koennte einfach nur das Kabel am 19V-Stecker gebrochen sein
> (meist in der Naehe des Steckers...)Laesst sich ja vielleicht "flicken"
> 4.Sollte die Led nicht leuchten(oder zur visuellen Kontrolle gar nicht
> vorhanden sein)kann es auch das Kabel sein:Kurzschluss.
> Netzstecker ziehen,sicher sein das die Elkos sich entladen haben und mit
> dem Ohmmeter direkt an der 19V-Leitung auf Kurzschluss ueberpruefen.Ist
> ein Kurzschluss feststellbar (war bei meinem Dell mal der Fall) Kabel
> durchschneiden und messen ob der Schluss innerhalb des Netzteils liegt
> oder am Rest des Kabels.Bei mir war der Schluss natuerlich innerhalb des
> Netzteils😠.
> Musste es mit der Laubsaege zerlegen.....Der Fehler lag am schlecht
> konfektioniertem Kabel
>
> ------------------------------------------
> Ich kaufe auch gerne billig ein aber bei Billignetzteilen und 230V ist
> Vorsicht geboten.Sie moegen "funktionieren" aber auf die elektrische
> Sicherheit ist absolut kein Verlass.Da liegen z.B. Primaer und
> Sekundaerwicklungen im Uebertrager direkt(!!!!) uebereinander ohne
> irgendwelche zusaetzliche Isolation dazwischen.Zwischen Leben und Tod
> entscheidet da ein bischen Lack.Finger weg von solchen
> Billigangeboten...

Autor: Toxic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heiko R. schrieb:
> Zu deiner ersten Frage: Ich vermute es ganz stark, denn wenn ich das
> Netzteil mit der Steckdose verbinde, haut es mir den FI raus (ohne, dass
> das Netzteil am Laptop hängt)

In diesem Fall hat das Netzteil sehr wahrscheinlich das Problem auf der 
Primaerseite und duerfte auf einen Kurzschluss der Elektronik 
hinauslaufen (PowerMosFet defekt....)Eine Reparatur waere dann fast 
zwecklos,da oftmals durch eine defekte Endstufe auch die 
Ansteuerelektronik in Mitleidenschaft gezogen wird.
Bevor Du es in die Tonne befoerderst,kann Du dir trotz allem mal die 
Sache "spasseshalber" genauer ansehen.Hast ja nichts zu verlieren....
Sollte dein Netzteil auch komplett versiegelt sein und nur mit Hammer 
und Meisel geoeffnet werden koennen,stehen die Chancen auf eine 
vernuenftige Reparatur noch schlechter als in meinem Falle:Einmal 
geoeffnet wird es schwierig sein die elektrische Sicherheit wieder 
herzustellen.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vor allem das Hohlstecker-Kabel abernten.

Autor: Heiko R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Toxic schrieb:
> Sollte dein Netzteil auch komplett versiegelt sein und nur mit Hammer
> und Meisel geoeffnet werden koennen,stehen die Chancen auf eine
> vernuenftige Reparatur noch schlechter als in meinem Falle:Einmal
> geoeffnet wird es schwierig sein die elektrische Sicherheit wieder
> herzustellen.

Hahaha ja, das Teil aufzukriegen ist eine Herausforderung an sich... 
alter Verwalter O_o

Autor: Heiko R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier übrigens das alte Netzteil:
https://ibb.co/fQAvkL
https://ibb.co/f8BPef

Autor: Toxic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heiko R. schrieb:
> Hier übrigens das alte Netzteil:

Hier ist ein Netzteil fuer Dich - gebraucht aber original.....
sollte der Stecker nicht passen,kannst Du immer noch das Kabel vom 
defekten Netzteil verwenden.Aber ich denke das wird nicht notwendig 
sein....
Ebay-Artikel Nr. 302899121858

Autor: René F. (therfd)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Ich bevorzuge lieber ein gebrauchtes Originalnetzteil oder ein 
vernünftiges Universalnetzteil.

Ich hatte mal eines von diesen günstigen Netzteilen von Ebay und außer 
einen lauten Knall beim ersten einstecken und dem darauffolgenden 
auslösen von FI und LS tat das Netzteil nichts ;)

Das Netzteil habe ich danach geöffnet, im Vergleich zum Originalnetzteil 
hatte es erstaunlich wenig Inhalt und als es den Knall gab hatte es 
anscheinend die Feinsicherung im Netzteil gesprengt.

Autor: Heiko R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
René F. schrieb:
> Ich bevorzuge lieber ein gebrauchtes Originalnetzteil oder ein
> vernünftiges Universalnetzteil.
>
> Ich hatte mal eines von diesen günstigen Netzteilen von Ebay und außer
> einen lauten Knall beim ersten einstecken und dem darauffolgenden
> auslösen von FI und LS tat das Netzteil nichts ;)
>
> Das Netzteil habe ich danach geöffnet, im Vergleich zum Originalnetzteil
> hatte es erstaunlich wenig Inhalt und als es den Knall gab hatte es
> anscheinend die Feinsicherung im Netzteil gesprengt.

Was wäre so ein Universalnetzteil?

Autor: Rainer V. (rudi994)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> 1,9 Volt ? Scheint mir arg wenig.

Mir auch. Mein TM5760 hat als NT ein LiteOn PA-1650-69 (65W, 19V, 3.42A)

Heiko R. schrieb:
> Ein Originalnetzteil für 50€ scheint mir etwas unverhältnismäßig.

Na ja, die orig. E-Teile werden nicht im Lauf der Zeit billiger, weil 
ein TM5760 ein Business-Notebook ist (zumind. mein Modell). Dazu gibt es 
mind. 10 Jahre lang orig. E-Teile bis hin zur kleinsten Schraube und 
daher sind die E-Teile auch recht teuer. LG

Autor: Netzwerker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Original Ersatz-Netzteil kostet NUR 50€ und da denktst Du ernsthaft 
darüber nach ein Billig-Teil anzuschaffen was (neu) sicher die hälfte 
davon kostet?

Zumal es das LiteOn PA-1650-69 für 20€ gibt wenn man einfach diese 
Bezeichnung bei Google eingibt...

Also schau doch einfach mal ob deines auch ein LiteOn PA-1650-69 ist 
oder fütter Googl halt mal mit deiner Nummer.

Autor: Rainer V. (rudi994)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzwerker schrieb:
> Zumal es das LiteOn PA-1650-69 für 20€ gibt

Oder als orig. NT inkl. Netzkabel für TM5760 Serie zu 27€ plus Versand: 
https://www.sb-electronics.de/de/acer/notebook/acer-travelmate-serie/tm-serie-5xx-5xxx/tm-5760-serie/original-acer-netzteil-ladegeraet-19v-3-42a-65w-netzkabel-eu-travelmate-5760-serie

: Bearbeitet durch User
Autor: Heko R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rainer V. schrieb:
> Thomas schrieb:
>> 1,9 Volt ? Scheint mir arg wenig.
>
> Mir auch. Mein TM5760 hat als NT ein LiteOn PA-1650-69 (65W, 19V, 3.42A)

Ja, 19V ist richtig. Sorry für den Vertipper.

Meins ist ebenfalls ein LiteOn PA-1650-69

Autor: Heko R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Netzwerker schrieb:
> Das Original Ersatz-Netzteil kostet NUR 50€ und da denktst Du
> ernsthaft
> darüber nach ein Billig-Teil anzuschaffen was (neu) sicher die hälfte
> davon kostet?
>
> Zumal es das LiteOn PA-1650-69 für 20€ gibt wenn man einfach diese
> Bezeichnung bei Google eingibt...
>
> Also schau doch einfach mal ob deines auch ein LiteOn PA-1650-69 ist
> oder fütter Googl halt mal mit deiner Nummer.

Ja, aber i.d.R. gebraucht bzw. bei ominösen Fakeshops...

Autor: René F. (therfd)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Heiko R. schrieb:
> Was wäre so ein Universalnetzteil?

Gibt diverse Markenhersteller die sowas im Sortiment haben, wenn ich 
mich recht entsinne dann hätte be quiet! auch mal ein solches Netzteil 
im Sortiment.

Ich habe nur ein Universalnetzteil hier, das ISY IAC1200, 
Kaufentscheidung war aber nicht weil ich es so toll fand und mein 
normales Netzteil ersetzen wollte sondern weil ich dringend ein Netzteil 
für das Laden im KFZ für mein Fieldbook A1 brauchte, war auch das 
einzige was Media Markt im Sortiment hatte was das beherrschte.

Leider ist das Netzteil bei mir verschollen und ich habe dann aufgrund 
der guten Erfahrung das gleiche Netzteil gebraucht noch mal bei Ebay 
ersteigert und es verrichtet auch im Normalbetrieb seinen Dienst ;)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.