mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Reparatur Waschmaschinennetzteil - Bauteil gesucht


Autor: Johannes (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

ich versuche mich gerade an der Reparatur eines defekten 
Waschmaschinennetzteils. Es ist eine simple Schaltung auf Basis des ST 
VIPER16L [1].
Die Primärwicklung des Schalttransformators (auf Seite der 
gleichgerichteten 230 VAC, zwischen Pins 1 und 2) ist hochohmig, was 
natürlich nicht der Fall sein sollte, d.h. er ist defekt.

Hat jemand einen Tipp für mich, wie man einen passenden Ersatz finden 
könnte? Leider hat er keine Typbezeichnung, auf der Oberseite ist 
lediglich "28 x 1543" aufgedruckt. Die Abmessungen sind ca. 10x10x11 mm, 
der Abstand der äußeren Pins beträgt 7,62 mm.

[1] 
https://www.st.com/content/st_com/en/products/power-management/ac-dc-converters/high-voltage-converters/viperplus/viper16.html

Autor: Michael B. (laberkopp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johannes schrieb:
> Leider hat er keine Typbezeichnung,

Trafos werden kundenspezifisch gewickelt, den gleichen findest du also 
nur in Schrottplatinen. Es gibt aber Standardware.

> Hat jemand einen Tipp für mich

Nee, natürlich nicht, wenn du nicht mal sagst, welche Ausgangsspannung 
denn das Netzteil liefern soll.

So 6 W bei 60kHz, das könnte für 24V so einer tun
https://katalog.we-online.de/pbs/datasheet/750871010.pdf

Passt natürlich nicht auf die Lötpunkte.

: Bearbeitet durch User
Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bezweifle, dass der Trafo, oder Übertrager defekt ist. Löte den mal 
aus und mess nochmal. Am besten mit Messclips. Evtl. Kontaktproblem, 
oder Lötstelle faul. Aber den Trafe lynchen, glaub ich nicht. Lass mich 
aber auch eines Besseren belehren.

Autor: Cerberus (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Trafo auslöten, Kern zerlegen und dann die Wicklungen zählen
(abwickeln). Gewicht oder Länge des Drahtes ermitteln.
Auf die Wickelrichtung (rechts-oder links rum), also die Polarität
der Anschlusspins achten.
Mit einem passenden Messwerkzeug (Schieblehre, besser Messschraube)
die Drahtstärke messen. Alle Daten dokumentieren, damit man nicht ins 
schleudern kommt. Passenden Kupferlackdraht besorgen und
dann wieder neu stramm bewickeln wie es ursprünglich war.
Zwischen Primär- und Sekundärwicklung eine Lage Kaptonband
wickeln (kleben) zur Isolierung.
Bei den Drahtenden den Lack abkratzen damit man die wieder an
die Pins anlöten kann.
Dann kann man den Trafo wieder einlöten.

Autor: Cerberus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Ich bezweifle, dass der Trafo, oder Übertrager defekt ist. Löte den mal
> aus und mess nochmal. Am besten mit Messclips. Evtl. Kontaktproblem,
> oder Lötstelle faul. Aber den Trafe lynchen, glaub ich nicht. Lass mich
> aber auch eines Besseren belehren.

Dann belehre ich dich mal:
Der TO hat geschrieben:
Johannes schrieb:
> Die Primärwicklung des Schalttransformators (auf Seite der
> gleichgerichteten 230 VAC, zwischen Pins 1 und 2) ist hochohmig, was
> natürlich nicht der Fall sein sollte, d.h. er ist defekt.

Bei Niederohmig oder Kurzschluss können schon mal Zweifel aufkommen,
weil man den Widerstandswert der Wicklung nicht kennt. Wenn eine
Messung jedoch hochohmig ergibt, dann wird ein parasitärloses
Messen da auch keine neuen Erkenntnisse bringen.
Ist schließlich ein passives Bauteil.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Cerberus schrieb:

> Wenn eine Messung jedoch hochohmig ergibt,

...kann immer noch eine schlechte Verlötung des Wickeldrahtes
die Ursache sein.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
z.B. die mit 1 gekennzeichnette Lötstelle, kann was haben. Wie gesagt, 
ich würde drauf tippen, das der ok ist, aber ich geb auch nach. Meins ja 
nur gut.

Autor: Achim B. (bobdylan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johannes schrieb:
> Die Primärwicklung des Schalttransformators (auf Seite der
> gleichgerichteten 230 VAC, zwischen Pins 1 und 2) ist hochohmig

"Hochohmig" ist eine weitestgehend schwammige Info. Aber egal, der Trafo 
ist höchstwahrscheinlich heile. Oder ganz. Löte mal die Lötstellen fest; 
wenn das nichts bringt, finde den Fehler.

Autor: DAVID -. (bastler-david)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal auslöten und die Messwerte (ohm) in einen bild mit Ort wo gemessen 
reinschreiben ?
Und mal versuchen abzuschätzen welche Ausgangsspannung erreicht werden 
sollte.
So könnte man in seiner bastel Kiste/schrott Platinen mal nachsehen ob 
man dir helfen könnte was ähnliches zu finden.
Genau das selbe muss es ja nicht sein hast ja einen Regelkreis.

Autor: michael_ (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
So ein Trafo wird nicht hochohmig, niemals!

Autor: Magnoval (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau Dir mal den Draht an den Pins an, ob da nicht einer abgebrochen 
ist.
Das hatte ich nun schon 3 Mal bei Akkuladegeräten von Hitachi Werkzeug.

Drei identische Ladegeräte, drei mal der gleiche Fehler. Draht am Pin 
abgebrochen an der Drossel eingangsseitig.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Cerberus schrieb:
> Trafo auslöten, Kern zerlegen und dann die Wicklungen zählen
> (abwickeln). Gewicht oder Länge des Drahtes ermitteln.
> Auf die Wickelrichtung (rechts-oder links rum), also die Polarität
> der Anschlusspins achten.
> Mit einem passenden Messwerkzeug (Schieblehre, besser Messschraube)
> die Drahtstärke messen. Alle Daten dokumentieren, damit man nicht ins
> schleudern kommt. Passenden Kupferlackdraht besorgen und
> dann wieder neu stramm bewickeln wie es ursprünglich war.
> Zwischen Primär- und Sekundärwicklung eine Lage Kaptonband
> wickeln (kleben) zur Isolierung.
> Bei den Drahtenden den Lack abkratzen damit man die wieder an
> die Pins anlöten kann.
> Dann kann man den Trafo wieder einlöten.

Pipifeine Beschreibung, aber wo steht, dass der Trafo defekt ist?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Pipifeine Beschreibung, aber wo steht, dass der Trafo defekt ist?

Beitrag "Reparatur Waschmaschinennetzteil - Bauteil gesucht"

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In dem Fall solltest du überlegen, ob du da nicht ein kleines 
Fremdnetzteil reinstrickst. Anscheinend liefert der Trafo 2 Spannungen, 
vermutlich einmal 5V und einmal 12V oder so für die Relais. Das geht 
aber aus dem Rest der Platine hervor und z.B. aus der Beschriftung der 
Relais.

Autor: Johannes (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die vielen Antworten! Was ihr schreibt klingt weitestgehend 
plausibel. ;-)

Ich hatte erst den VIPER16L in Verdacht, hab aber der Gewohnheit 
entsprechend alle passiven Bauteile durchgemessen, und bin dadurch auf 
den defekten Transformator aufmerksam geworden.

Magnoval schrieb:
> Schau Dir mal den Draht an den Pins an, ob da nicht einer abgebrochen
> ist.

Guter Punkt. Rein optisch sehen die Verbindungen gut aus. Werde ihn 
trotzdem sicherheitshalber auslöten und unters Mikroskop legen. Das mach 
ich aber heute nicht mehr.
Auf Abwickeln hab ich keine große Lust, wenn alle Stricke reißen ist es 
aber einen Versuch wert. Dann sollte man ja auch sehen, ob der Draht der 
Primärwicklung unterbrochen ist.

Der Aufbau des Netzteils ist simpel. Anbei der Schaltplan, den ich 
"reverse engineered" habe.

Matthias S. schrieb:
> In dem Fall solltest du überlegen, ob du da nicht ein kleines
> Fremdnetzteil reinstrickst. Anscheinend liefert der Trafo 2 Spannungen,
> vermutlich einmal 5V und einmal 12V oder so für die Relais.

Ja, das wäre eine Option. Den ersten Spannungswert hab ich mit ca. 15 V 
berechnet, der zweite ergibt sich aber nur aus den Trafowicklungen. 
Evtl. kann ich aus der Steuerplatine noch ein paar Rückschlüsse ziehen. 
Leider ist die deutlich komplexer.

Autor: Cerberus (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
michael_ schrieb:
> So ein Trafo wird nicht hochohmig, niemals!


Wenn du ein paar Jahrzehnte Erfahrung hast, wird deine technische
Weltanschauung viel reifer werden. "Niemals". Dass ich nicht lache.

Ich habe gerade einen Trafo in der Mache, wo die Primärwicklung
hochohmig geworden ist.

Achim B. schrieb:
> "Hochohmig" ist eine weitestgehend schwammige Info.

Plausible Werte sind bei diesem Trafo wenige hundert Ohm oder weniger.
Bei mehreren hundert Kiloohm oder über ein Megaohm kann man
getrost als hochohmig betrachten.

Autor: michael_ (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Cerberus schrieb:
> Plausible Werte sind bei diesem Trafo wenige hundert Ohm oder weniger.

Mit "weniger" hast du dir ja alles offengelassen.
Mit meiner fast 100-jährigen Erfahrung schätze ich mal 3Ohm und eine 
Drahtstärke von 0,5mm.

Genauere Werte kommen morgen, heute laufe ich wegen dir nicht mehr ums 
Haus.
Evtl. könnte da unüblicherweise eine Thermosicherung eingebaut sein.

Autor: Thomas (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
@Matthias S. (Firma: matzetronics)
> In dem Fall solltest du überlegen, ob du da nicht ein kleines
> Fremdnetzteil reinstrickst.

Schon mal was von VDE, CE, ect. gehört ?

@Cerberus
> Wenn du ein paar Jahrzehnte Erfahrung hast, wird deine technische
> Weltanschauung viel reifer werden. "Niemals". Dass ich nicht lache.
Nur Du bist der Schlaumeier, oder wie ?

@ Johannes (Gast)
Löte den doch mal aus. Vieleicht ist doch ein Pin abgebrochen, oder wie 
oben bereits erwähnt der Kupferdraht am Pin abgbrochen. Sowas hab ich 
öfter bei anderen Elektronikgeräten. Erschütterungen lassen sowas 
entstehen.
Es ist für mich weiterhin sehr unwarscheinlich, dass der von der 
Wicklung her defekt ist.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Mit meiner fast 100-jährigen Erfahrung schätze ich mal 3Ohm und eine
> Drahtstärke von 0,5mm.

Auf einem E10 Kern? Das bekommt du nicht mal ansatzweise drauf! So viel 
zu deiner Erfahrung.


> Evtl. könnte da unüblicherweise eine Thermosicherung eingebaut sein.

Kein Platz.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Schon mal was von VDE, CE, ect. gehört ?

Schon mal was von Geltungsbereich gehört?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Es ist für mich weiterhin sehr unwarscheinlich, dass der von der
> Wicklung her defekt ist.

Also muss das Messgerät kaputt sein?

Träumer!

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich habe jetzt nicht alle Anfeindungen hier durchgelesen, dafür 
habe ich so einen Schaden aber schon repariert.

Erstens geht bei solchen Trafos sehr gerne mal die Primärwicklung 
kaputt. Die ist bei den Dingern nämlich aus so dünnem Draht gewickelt, 
daß sich die Energie aus dem Zwischenkreis oder bis der 16A-Automat 
hinter der Steckdose auslöst, für das Ding in etwa so anfühlt, wie wenn 
in euren Streitfressen eine Stange Dynamit zündet. Da klappt euch auch 
der Unterkiefer runter.

Zweitens Draht wiegen oder so'ne vereinfachenden Ideen kann man getrost 
vergessen. Die Primärwicklung sind ein paar Milligramm Kupfer, ich will 
den sehen, der eine so genaue Waage hat, daß er das Gewicht einer 
einzelnen Windung bestimmen kann.

Es geht nur, indem man den Trafo sorgsam zerlegt und dabei den Aufbau 
genauestens dokumentiert. Anschlüsse der Spulen, Anzahl der Windungen, 
Wickelsinn und wo Isolationsfolien zwischenliegen. Manchmal findet man 
auch exotische Schutzmaßnahmen wie eine auf Masse gelegte offene Windung 
aus Kupferblech, das muß hinterher alles genau so wieder zusammen, damit 
der Trafo weiterhin die Anforderungen an die sichere galvanische 
Trennung der Sekundärseite vom Netz erfüllt.

Wenn das Ding verklebt ist, mal 5 Minuten in kochendes Wasser schmeißen. 
Meistens bekommt man den Kern dann (in heißem Zustand) auseinander. 
Etwaig vorhandene Folien außen vorher entfernen, die stören sonst. Es 
gibt aber auch so schwarzen Kleber, den man gar nicht auseinanderbekommt 
oder nur mit extrem viel Hitze (große Gefahr, den Kern dabei zu 
zerbrechen, der hält nicht viel aus). Dieses Zeug hält sogar einem 
wochenlangen Baden in Aceton stand.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Cerberus schrieb:

> Ich habe gerade einen Trafo in der Mache, wo die Primärwicklung
> hochohmig geworden ist.

Bei Schaltnetzteiltrafos passiert sowas aber deutlich seltener
als bei 50Hz-Trafos.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Harald W. schrieb:
> Cerberus schrieb:
>
>> Ich habe gerade einen Trafo in der Mache, wo die Primärwicklung
>> hochohmig geworden ist.
>
> Bei Schaltnetzteiltrafos passiert sowas aber deutlich seltener
> als bei 50Hz-Trafos.

Bei sehr dünnen Drähten passiert das bei allen Trafos ehr mal.

Autor: Olaf (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
> gibt aber auch so schwarzen Kleber, den man gar nicht auseinanderbekommt
> oder nur mit extrem viel Hitze (große Gefahr, den Kern dabei zu
> zerbrechen, der hält nicht viel aus). Dieses Zeug hält sogar einem
> wochenlangen Baden in Aceton stand.

Ein paar Sekunden in der Mikrowelle helfen.

Olaf

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Olaf schrieb:
>> gibt aber auch so schwarzen Kleber, den man gar nicht
> auseinanderbekommt
>> oder nur mit extrem viel Hitze (große Gefahr, den Kern dabei zu
>> zerbrechen, der hält nicht viel aus). Dieses Zeug hält sogar einem
>> wochenlangen Baden in Aceton stand.
>
> Ein paar Sekunden in der Mikrowelle helfen.

Bei größeren Trafos geht das alles, aber wickel mal einige hundert 
Windungen mit 0,07mm CuL, wenns nicht sogar 0,05 CuL ist.

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Ey was manche Leute hier für einen Dünnschiss ablassen... in rauen 
Mengen. Unglaublich. Wenn da in der Mikrowelle 800 Watt HF aufwärts an 
so einem kleinen Trafo ihren Job machen, sieht der hinterher aus als 
hätte er einen Wiedereintritt in die Erdatmosphäre hinter sich. Nee 
ehrlich - da kann man gleich den Schneidbrenner nehmen, dann bleibt auch 
nicht weniger übrig.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> wickel mal einige hundert
> Windungen mit 0,07mm CuL, wenns nicht sogar 0,05 CuL ist.

Sowas gibts in Schaltnetzteiltrafos aber eher selten.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> hinz schrieb:
>
>> wickel mal einige hundert
>> Windungen mit 0,07mm CuL, wenns nicht sogar 0,05 CuL ist.
>
> Sowas gibts in Schaltnetzteiltrafos aber eher selten.

Das ist ein E10 Kern! Da braucht man auch bei den 60kHz des Viper16L 
einige 100 Windungen.

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmm nee. Der Fall an den ich mich erinnere war ein TopSwitch-Patent in 
einer Endstufe, wo so ein kleiner IC den Trafo für das Hilfsnetzteil 
steuerte. Der muß irgendwas quer im Arsch stecken gehabt haben oder so, 
jedenfalls schloss er die Augen und öffnete stattdessen den Deckel, 
woraufhin sich die Energie aus 6x 2200µF Zwischenkreiskondensatoren auf 
den Weg in Richtung Trafo machte.

Das waren 60 oder 80 Windungen auf dem Kern, nicht hunderte.

5V/10W-Standby-Netzteile von ATX-PC-Netzteilen haben üblicherweise 40-50 
Windungen primär. Und da klatschen die 420V PFC-Ausgangsspannung dran.

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> 5V/10W-Standby-Netzteile von ATX-PC-Netzteilen haben üblicherweise 40-50
> Windungen primär.

Und haben einen deutlich größeren Kern.

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meistens ja, aber nicht immer. Wenn ich mal ganz tief in meine 
Grabbelkiste eintauche, finde ich bestimmt eines mit "kleinem" 
Standby-Trafo.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Meistens ja, aber nicht immer. Wenn ich mal ganz tief in meine
> Grabbelkiste eintauche, finde ich bestimmt eines mit "kleinem"
> Standby-Trafo.

Such ruhig.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Mit meiner fast 100-jährigen Erfahrung schätze ich mal 3Ohm und eine
> Drahtstärke von 0,5mm.
>
> Genauere Werte kommen morgen, heute laufe ich wegen dir nicht mehr ums
> Haus.

So, habe gemessen.
Bei größeren Kernen, welche so 20mm sind, liegt der Wert zwischen 1 und 
4 Ohm.
Die geschätzte Drahtstärke kommt auch etwa hin. Mal sehen, ob ich einen 
schlachte.

Aber es ist eigentlich in einer WM nicht damit zu rechnen, dass da 
solche kleinen Kerne 10mm(?) verwendet werden, die man nur in China 
Billigstteilen findet.
So ein Übertragerchen aus einem USB-Lader hat so 8Ohm.

Sowas kann man nicht selbst wickeln, schon wegen der Schutztrennung.
Diesen Lader habe ich ausgemustert, wegen Sicherheitsbedenken.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> So, habe gemessen.

Wohl ehr phantasiert.

Autor: MG (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo.
Johannes schrieb:
> Den ersten Spannungswert hab ich mit ca. 15 V
> berechnet, der zweite ergibt sich aber nur aus den Trafowicklungen.
> Evtl. kann ich aus der Steuerplatine noch ein paar Rückschlüsse ziehen.
> Leider ist die deutlich komplexer.

Wenn Du einen Sinusgenerator hast (zur Not Soundkarte + Verstärker) 
könntest Du die Sekundärseite des Trafos als induktiven Spannungsteiler 
betrachten und so per Dreisatz die unbekannte Spannung näherungsweise 
ermitteln. Da Du die im Normalbetrieb fließenden Ströme nicht kennst und 
diese einen Spannungsabfall verursachen, eben nur als Näherung.

Die Messung der Spannungen wird wohl nur mit einem Oszi was.
Die Primärseite hierbei nicht anfassen.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Olaf schrieb:
> Ein paar Sekunden in der Mikrowelle helfen.
>
> Olaf


Ich habe ja schon viele Experimente mit MW gemacht, der Trafo
gibt sicher ein schönes Feuerwerk...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mani W. schrieb:
> Olaf schrieb:
>> Ein paar Sekunden in der Mikrowelle helfen.
>>
>> Olaf
>
> Ich habe ja schon viele Experimente mit MW gemacht, der Trafo
> gibt sicher ein schönes Feuerwerk...

Mach mal.

Autor: Mani W. (e-doc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Mach mal.

Würde ich, habe nur keinen solchen...

Autor: Johannes (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Nochmal danke für die "lebhafte" Diskussion meines Problems.

Auch nach Auslöten des Trafos war mit dem bloßen Auge keine 
Unterbrechung der Kontakte an den Beinchen zu erkennen. Unter dem 
Mikroskop wirkten die Anschlussdrähte aber auf beiden Seiten der 
Primärwicklung etwas "vergammelt". Bei Reinigung mit Isopropylalkohol 
und einem Pinsel lösten sich die gammeligen Stellen der Drähte 
regelrecht auf. Die Kontakte der Sekundärwicklungen sind 
interessanterweise noch völlig in Ordnung.
Die verbliebenen Drahtenden habe ich mit zwei Litzenäderchen fixiert und 
dann mit einem Stückchen angelöteten Silberdraht bis zu den Beinchen 
verlängert. Dafür braucht man ruhige Hände. ;-)
Der Widerstand beträgt jetzt 3,6 Ohm, was aus meiner Sicht (und in 
Übereinstimmung mit einigen der bisherigen Kommentare) ein plausibler 
Wert ist. Das Netzteil funktioniert auch wieder und liefert bei VOUT_A = 
14,6 V und VOUT_B = 8,0 V. Die Wieder-Inbetriebnahme der Waschmaschine 
steht zwar noch aus, aber ich betrachte das Problem als gelöst. Danke 
für eure Beiträge!

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na siehste. Doch nur an den Anschlussbeinchen. Sowas kenn ich. Kommt von 
Wärme und Kälte, sowie Erschütterung.

Gutes Gelingen bis zur Inbetriebnahme.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Na siehste. Doch nur an den Anschlussbeinchen. Sowas kenn ich. Kommt von
> Wärme und Kälte, sowie Erschütterung.

Und wieder Unsinn. Die Dinger sind durch Feuchtigkeit abgegammelt, das 
kommt bei so dünnen Drähten schon mal vor.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Johannes schrieb:
> Die Wieder-Inbetriebnahme der Waschmaschine
> steht zwar noch aus, aber ich betrachte das Problem als gelöst. Danke
> für eure Beiträge!

Freude!
Aber konntest du erkennen, ob der Übertrager zur Potentialtrennung 
dient?
In WaMa eigentlich nicht üblich.

Wenn doch, nenne bitte den Typ, damit man einen großen Bogen um das 
Gerät machen kann.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.