mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik DVD-Player => Netzteil defekt, aber was genau?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Fuxx (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein DVD-Player macht seit heute Abend nichts mehr. Also aufgemacht: Die 
Sicherung ist durch. OK, testweise neue Sicheurng `rein. Sofort wieder 
durch. Also alle Kabel, die am Netzteil liegen abgestöpselt. Fehler 
bleibt, Sicherung fliegt `raus. Also erst mal die Elkos getauscht; 
einige waren schon recht aufgebläht, aber keiner ausgelaufen. Problem 
besteht aber weiterhin, Sicherung brennt immer noch durch. Nun bin ich 
mit meinem Latein am Ende.

Was ist wahrscheinlich der Auslöser? Hat jemand eine gute Idee?

Fuxx

: Verschoben durch Moderator
Autor: GeraldB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Fuxx,

es währe sehr hilfreich, wenn du auch Hersteller und Modell deines 
DVD-Players nennen würdest!

Bei den Elkos hast du auf die richtige Polung geachtet?
Wurden wieder Low-ESR Elkos verwendet?

Autor: Tipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
im Bild links unten der gelbe Folienkondensator liegt direkt nach der 
Sicherung an der Netzspannung. Der könnte z.B. einen Kurzschluss haben.

Autor: Timo N. (tnn85)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Bei so einem Fehlerbild nach dem genauen Modell des DVD-Player zu fragen 
ist komplett sinnlos.

Wenn Sicherung fliegt -> Kurzschluss im Netzteil des DVD-Player -> 
Welche Bauteile können am wahrscheinlichsten altersbedingt aufgeben 
und/oder einen Kurzen verursachen -> Kondensatoren (genauer der 
X2-Kondensator vom Typ MKP)
-> also der Gelbe ganze links im Bild direkt am Eingang.

Bei defekten Elkos geht das Gerät eher nur nicht mehr, aber es gibt 
keinen Kurzen.

Autor: MaWin (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Fuxx schrieb:
> Was ist wahrscheinlich der Auslöser

Defekter Schalttransistor, defekte Brückengleichrichterdiode.

Musst halt mal ein bischen messen und nicht nur planlos tauschen.

Autor: Jemand (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

"also der Gelbe ganze links im Bild direkt am Eingang"

Und das kannst du schnell mal testen indem du ihn auslötest ohne ihn 
direkt zu ersetzen.
Es handelt sich um ein Kondensator zur Entstörung.
Bleibt die Sicherung "drin" und alle Ausgangsspannungen sind i.O. 
natürlich wieder einen geeigneten Kondensator (X2 ?) einlöten, eventuell 
mit höherer Spannung (falls mechanisch und beschaffungmässig möglich) - 
Kapazität aber beibehalten.

Autor: Ben B. (Firma: Funkenflug Industries) (stromkraft)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
Es sind immer die Kondensatoren schuld. Andere Bauteile wie z.B. 
Leistungstransistoren und Gleichrichter gehen niemals kaputt. Also muß 
man die auch nicht messen, man tauscht einfach alle Kondensatoren und 
schon funktionierts wieder. Keine Ahnung wieso die ganzen 
Abzockwerkstätten dafür mehr als drei Euro haben möchten, wenn es doch 
SO einfach ist!

Autor: Diodenes D. (diodenes)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Timo N. schrieb:
> Bei so einem Fehlerbild nach dem genauen Modell des DVD-Player zu fragen
> ist komplett sinnlos.

Nö, das hat schon seinen Sinn. Noch besser wäre es, wenn jeder 
Fragesteller von Haus aus ganz automatisch diese Informationen mitteilen 
würde.

Denn es ist sogar aus mehreren Gründen sinnvoll:

1. Weil sich der Fehler möglicherweise nach kurzer Suche als 
Serienfehler entpuppt, der auch Dutzenden anderen Leuten schon Freude 
gemacht hat, z.B. ein zu sparsam dimensioniertes Bauteil. Dann wäre der 
Fall schnell geklärt. Aber: Ohne Namen keine Suche...

2. Weil außerdem die (wenn auch in diesem Fall geringe) Aussicht 
besteht, daß sich ein passendes Schaltbild oder Service Manual findet, 
was die Fehlersuche und vor allem auch unsere Kommunikation darüber 
erleichtert, denn plötzlich haben alle Bauteile eine eindeutige 
Bezeichnung und einen Wert - und sind nicht mehr nur eckig und dunkel 
und "schräg unterhalb vom Kühlkörper des Schalttransistors" usw. Damit 
werden also unnötige Missverständnisse verhindert.

3. Weil jeder weitere Besitzer eines solchen Gerätes im Fehlerfall per 
Google-Suche dann in diesem Thread landen wird und mit etwas Glück auch 
bereits eine Lösung für das Problem vorfindet.

Zur Sache selbst:
Fliegt die Sicherung sofort oder mit Verzögerung, wenn ja, wie lange?
Gibt es auch Bauteile auf der Lötseite? Wie weit stehen da die 
überstehenden Drahtenden ab?

So ein X2-Gelbling heilt sich idR selbst und hat dann entweder keinen 
Kurzschluss mehr, selbst wenn da mal einer war, und dann fliegt aber 
auch die Sicherung nicht mehr raus. Oder die Selbstheilung versagt, dann 
sieht der Kondensator allerdings oft sehr schnell aus wie Popcorn und 
duftet lieblich nach explodierter Bohrinsel. Der ist es also eher nicht. 
Trotzdem kannst Du ihn testweise entnehmen und durchmessen, das Netzteil 
funktioniert auch ohne. Wenn er es wirklich gewesen wäre, bliebe die 
Sicherung fortan drin. Jemand hat das ja bereits beschrieben.

Apropos Durchmessen: das solltest Du eher mit den schon von MaWin 
genannten Kameraden machen, denn die sind hochverdächtig. Die 4 Dioden 
sind oben links in der Ecke und der Schalttransistor ist der mit dem 
Kühlkörper.

Mach vielleicht bei Gelegenheit noch ein paar helle, scharfe Bilder der 
linken Platinenhälfte aus verschiedenen Blickwinkeln und auch eins von 
der Lötseite.

: Bearbeitet durch User
Autor: Fuxx (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
OK,

danke erstmal für die Hilfe! Ich habe den gelben Transistor mal 
ausgelötet ... Keine Änderung, die Sicherung geht sofort durch. Ohne 
Verzögerung.

Nein, es gibt keine blinden Lötstellen oder zu lange Drähte auf der 
Unterseite, siehe Fotos.

Das Gerät ist ein "CAT DV 808 DVD-Player".

Bei der Gelegenheit habe ich noch ein paar mehr Fotos gemacht. Dabei ist 
mir aufgefallen, daß an dem Bauteil mit dem Kühlkörper (=Gleichrichter?) 
die Bezeichnung abgeschliffen wurde. Sieht zumindest so aus. Wer macht 
denn soetwas?

Fuxx

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Fuxx schrieb:
> Ich habe den gelben Transistor mal
> ausgelötet

Das ist ein Kondensator. Da es ein X2 Typ ist, ist es auch extrem 
unwahrscheinlich, das der einen Kurzschluss verursacht.

Fuxx schrieb:
> dem Bauteil mit dem Kühlkörper (=Gleichrichter?)

Das ist der Haupttransistor, der den Trafo antreibt. Der Gleichrichter, 
der durchaus defekt sein könnte, wird hier mit 4 Einzeldioden 
realisiert, die neben dem dicken Siebelko sitzen. Miss die mal auf 
Kurzschluss. Auslöten ist unnötig, es sei denn, du findest eine, die in 
beide Richtungen nahe null Ohm misst - die wäre defekt.

: Bearbeitet durch User
Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Das ist der Haupttransistor, der den Trafo antreibt. Der Gleichrichter,
> der durchaus defekt sein könnte, wird hier mit 4 Einzeldioden
> realisiert, die neben dem dicken Siebelko sitzen. Miss die mal auf
> Kurzschluss. Auslöten ist unnötig, es sei denn, du findest eine, die in
> beide Richtungen nahe null Ohm misst - die wäre defekt.

Selbiges gilt auch für den Transistor.

Autor: Sven S. (schrecklicher_sven)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
hinz schrieb:
>> beide Richtungen nahe null Ohm misst - die wäre defekt.
>
> Selbiges gilt auch für den Transistor.

Für alles eigentlich, außer Drahtbrücken.

Autor: Thomas (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Den Transistor am silbernen Kühlkörper auslöten. Dann testweise am 
'wirklich' entladenen Kondensator, glaube C1 messen. Nun sollte kein 
Kurzschluß da sein. Wenn doch, dann (wie oben bereits erwähnt) die 4 
Dioden messen. Auch die blauen Varistoren sind potentielle Kandidaten. 
Mehr kanns nicht sein.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Auch die blauen Varistoren

Das sind keine Varistoren, sondern Kondensatoren.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Das sind keine Varistoren, sondern Kondensatoren.

.. wie man auch am Schaltzeichen auf der Platine sieht. Die Dinger sind 
unverdächtig.

Autor: Thomas (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Steht C2 dort. Denke aber trotzdem, dass dies ein Varistor ist.

Teile doch mal mit, was auf dem größeren Blauen draufsteht. Der kleinere 
könnte in der Tat ein 100 nF vieleicht sein.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas schrieb:
> Steht C2 dort. Denke aber trotzdem, dass dies ein Varistor ist.

Das liegt daran, dass du keine Ahnung hast.

C2 ist Teil des Clampingnetzwerks, aka DRC-Snubber.


Wer zwingt dich eigentlich ständig Unsinn zu schreiben?

Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diodenes ist hier der einzige der Ahnung hat! Alle anderen Poster und 
deren Aussagen sind nicht zielführend.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Diodenes ist hier der einzige der Ahnung hat! Alle anderen Poster
> und
> deren Aussagen sind nicht zielführend.

Zu viel Underberg schon um diese Uhrzeit?

Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö, du bist doch eine Teilmenge ... Nix Kapito?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Nö, du bist doch eine Teilmenge ... Nix Kapito?

Ja, du hast nichts kapiert.

Autor: Thomas (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Bin ja froh das Hin und Underberg hier 'wirklich Anhung' haben. Sonst 
wäre das Forum und all die Erdbewohner komplett aufgeschmissen.

Beleidigungen, ect. verbiete ich mir. Komm nich aus den Baumwollfeldern.

--- OKAY ---

Das Forum ist eh zum Spielplatz einiger User abgerutscht,

Sorry

Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann kläre erst einmal Varistor oder Kondensator, und vor allem erst 
einmal was das genau für ein Player ist...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Dann kläre erst einmal Varistor oder Kondensator,

Ist geklärt.


> und vor allem erst
> einmal was das genau für ein Player ist...

Spielt keine Rolle.

Autor: Underberg (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ach so, ist schon mal bewiesen worden das die Platine defekt ist? Wie 
sieht der Beweis aus?

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Underberg schrieb:
> Ach so, ist schon mal bewiesen worden das die Platine defekt ist?
> Wie
> sieht der Beweis aus?

Lies einfach den Thread.

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Ach so, ist schon mal bewiesen worden das die Platine defekt ist? Wie
> sieht der Beweis aus?

Beim Einstecken brennt die Sicherung durch. Reicht Dir das nicht?

Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann kann es ja keinesfalls die Platine sein!

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, muss wohl an den Sicherungen liegen. Oder am Strom.

Autor: Thomas (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Vieleicht hält eine 16 Amp - träge. Zur not mit Alufolie umwickeln. Dann 
hält sie bestimmt. Wurde in der DDR auch so gemacht. Klappt wunderbar.

Beitrag #5634733 wurde vom Autor gelöscht.
Autor: Underberg (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Also, wenn wir uns in der Werkstatt nicht einig wurden, dann haben wir 
den Fehler ausgebrannt unter Beobachtung und dann Schnellabschaltung. So 
fanden wir immer alle Fehler eindeutig.

Autor: Diodenes D. (diodenes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Diodenes ist hier der einzige der Ahnung hat! Alle anderen Poster und
> deren Aussagen sind nicht zielführend.

Ganz sicher nicht.
In diesem Thread haben schon bestimmt 4 oder 5 Leute oder sogar noch 
mehr geschrieben, die den Player innerhalb von unter 10 Minuten wieder 
in einem betriebssicheren Zustand hätten. Inklusive Deckel drauf ;-)

Unglückseligerweise gehört ausgerechnet der TO Fuxx nicht dazu - drum 
geht ja auch nicht viel voran. Und man weiß gar nicht, was man dem armen 
Kerl raten soll: Immerhin hat er jetzt bereits mehrfach einen 
Kondensator für einen Transistor oder einen Transistor für einen 
Gleichrichter gehalten, und außerdem auch noch die blinde Lötstelle 
erfunden. Das lässt ohne viel Kühnheit den Schluss zu, daß es da 
deutlich an Grundwissen und Erfahrung fehlt. So ein Schaltnetzteil ist 
aber nicht wirklich das allergeeignetste Spielfeld für Anfänger...

Fuxx, hast Du denn keinen Radio- und Fernsehtechnikmeister in der Nähe 
oder ein Repair-Cafe? Letzteres wäre wahrscheinlich die beste Lösung für 
Dich. Die helfen Dir beim sicheren(!) Messen, haben wahrscheinlich die 
passenden Teile schnell zur Hand, und prüfen am Ende, ob alles wieder so 
funktioniert, wie es soll. Du gibst ein bisschen was, lernst im Gegenzug 
ein bisschen was und erhältst ein wieder funktionierendes Gerät, und zu 
Schaden kommt auch keiner.


Im Netz findet man nicht gerade viel zu dem DVD-Player. Hier mal ein 
Beispiel, wo jemandem der Schalttransistor kaputtgegangen ist (wer 
hätt's gedacht...;-)
https://translate.google.de/translate?sl=auto&tl=de&js=y&prev=_t&hl=de&ie=UTF-8&u=http%3A%2F%2Fwww.elitesecurity.org%2Ft89584-dvd-player-cat-dv&edit-text=
Außerdem ist irgendwo davon die Rede, daß der Prozessor gerne einen 
(zusätzlichen?) Kühlkörper vertragen würde, weil er sonst bei gewissen 
Filmen vor Hitze über die Wupper geht. Das nur so als Nebeninfo, falls 
im Repaircafe auch noch preiswert ein kleiner Kühlkörper für Dich übrig 
wäre ;-)

: Bearbeitet durch User
Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nochmal für alle hier: der TE schrieb er habe ALLE Stecker auf der 
Platine abgesteckt. Das heißt dann auch die blau-braunen links unten in 
der Ecke!

Ist das sooo schwer zu verstehen?

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Nochmal für alle hier: der TE schrieb er habe ALLE Stecker auf der
> Platine abgesteckt. Das heißt dann auch die blau-braunen links unten in
> der Ecke!
> Ist das sooo schwer zu verstehen?

Wenn man sein Hirn abschaltet, dann ist das schwer zu verstehen.

Die anderen (also wir alle außer du) haben ihn schon so verstanden, wie 
er es gemeint hat.

Autor: S. B. (piezokristall)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Unglückseligerweise gehört ausgerechnet der TO Fuxx nicht dazu - man
> weiß gar nicht, was man dem armen Kerl raten soll: Immerhin hat er jetzt
> bereits mehrfach einen Kondensator für einen Transistor oder einen
> Transistor für einen Gleichrichter gehalten, und außerdem auch noch die
> blinde Lötstelle erfunden. Das lässt ohne viel Kühnheit den Schluss zu,
> daß es da deutlich an Grundwissen und Erfahrung fehlt.
Unsinn - die Erfahrung im Forum fehlt, sonst gäbe es eine klare Ansage 
ohne Diskussionen.
Was muß er denn machen?
Systematisch Bauteile durchtesten, primärseitig (ggf. alle auslöten und 
messen) - und zwar alle (auch die unwahrscheinlichen, wie 
X2-Kondensator, Spule, Übertrager), dann wird er auch zu einem 
eindeutigen Ergebnis kommen!
Und hoffentlich wird uns dann noch das Ergebnis mitgeteilt, damit 
anderen die Arbeit künftig erspart bleibt.

Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du kannst ja Hellsehen, welche Glaskugel benutzt du? Hersteller?

Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo ist die Originale Sicherung? Womit wurde die ersetzt?


Fragen, aber keine sinnvollen Antworten habe ich gerne...

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg schrieb:
> Wo ist die Originale Sicherung? Womit wurde die ersetzt?
>
> Fragen, aber keine sinnvollen Antworten habe ich gerne...

Geh einfach deinen Rausch ausschlafen.

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Underberg (Gast) schrieb:

>Nochmal für alle hier: der TE schrieb er habe ALLE Stecker auf der
>Platine abgesteckt. Das heißt dann auch die blau-braunen links unten in
>der Ecke!

>Ist das sooo schwer zu verstehen?

Für Dich schon.

Aus dem Thread lese ich zwischen den Zeilen auch heraus, daß der TO 
offensichtlich gar kein Meßgerät hat. Wie sonst kommt man sonst auf die 
Idee, einfach zu fragen, was so alles kaputt sein könnte. Zumal er bis 
jetzt nicht auf die Vorschläge eingegangen ist, die Teile doch mal 
durchzumessen.

Ansonsten: üblicher Kandidat für solche Probleme ist wohl in erster 
Linie der Transistor (das Ding mit dem Kühlkörper). Und der reist dann 
evtl. auch eine/mehrere Dioden des Eingangsgleichrichters mit, und evtl. 
dann auch gleich seinen Treibertransistor.
Generell sind da eigentlich nicht viele Bauteile auf der Primärseite, so 
daß diese Teile auch schnell ausgemssen sind (teilweise auch im 
eingebauten Zustand möglich)

Autor: DAVID B. (bastler-david)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
man sollte auch mal fragen WELCHE Sicherung du überhaupt verbaut hast 
wenn eine träge Sicherung zb verbaut war (wegen Kondensatoren) und du 
eine flinke einsetzt ist dies natürlich gleich wieder durch aber die 
haben niemals 16 sondern höchstens 1A.

oder meinst du den LSS in der Unterverteilung ( Sicherungskasten) ?

Autor: Bauteiltester (Gast)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Matthias S. schrieb:
> es sei denn, du findest eine, die in
> beide Richtungen nahe null Ohm misst

gabs jemals eine, bei der Du nur in einer Richtung 0 Ohm gemessen hast?

Autor: Diodenes D. (diodenes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der TO ist geflohen und es kommt fast nur noch Müll. Gewagte 
Prophezeiung: die Sache wird nix mehr, schad um die Zeit...

Autor: Fuxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nein, ich bin nicht geflohen, sondern hatte 1000 andere Sachen zu tun 
und sowieso keine Zeit DVDs zu gucken. :-)

Aber nun habe ich mir das Netzteil noch mal vorgenommen. Aus Underbergs 
Post hin habe ich mal den Transistor (das Ding mit dem Kühlkörper) 
ausgelötet und durchgemessen.

Dabei sind mir zwei Dinge aufgefallen:

Erstens sind alle drei Beinchen und die "Rückenplatte" (=Erde?) 
miteinander verbunden. Das scheint mir nicht zu passen, denn dann kann 
das teil ja nix umwandeln, oder?

Zweitens hat jemand die Front des Transistors abgeschliffen, das sieht 
man gut auf dem Foto oben ... man kann den Aufdruck (ich vermute mal 
dass der auf der Front war) nicht mehr lesen. Also habe ich keine 
Ahnung, was der Transistor gewandelt hat / was für ein Typ das war.

Auf jeden Fall brennt nun - ohne den Transistor - die Sicherung nicht 
mehr durch!

Nun frage ich mich, welches Ersatzteil ich für den Transistor besorgen 
soll. Kann man das irgendwie ableiten? Ich bin beim Guugeln nicht 
sicher, ist das so einer? 
https://www.reichelt.de/spannungsregler-fest-5-v-to-220-lm-7805-ct-p187796.html?r=1

Fuxx

Autor: voltwide (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast jetzt ein defektes Bauteil entdeckt, und zwar das was hier als 
erstes auch zu erwarten gewesen ist. Allerdings besteht eine hohe 
Wahrscheinglichkeit, dass bei diesem crash weitere Bauteile in den 
Abgrund gegangen sind. Es reicht also nicht unbedingt, jetzt hier einen 
Ersatztyp zu beschaffen.

Autor: DAVID B. (bastler-david)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dem widerspreche ich jetzt einfach mal!
Der HV Transistor ist ja für die Ansteuerung der spule zuständig wenn 
dieser durch bricht fliest zuviel strom/zulange durch die spule und die 
Sicherung macht dem ein ende.
Da sollte eigentlich nix groß kaputt gehen.
Und genaueres kann man erst sehen wenn ein neuer Trine steckt.
Problem ist aber jetzt zu wissen welcher da rein muss.

Es sieht mir nicht so aus als würde da ein IC das regeln machen sondern 
der Transistor mit einer festen Frequenz angesteuert werden.
Da die last den Hersteller ja bekannt war.

ich spiele auf die Basis Kapazität an.

Wenn die frequenz falsch ist//(nicht zum Transistor passt) wird sek. 
zuviel/zu wenig Spannung erzeugt.

Autor: voltwide (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du überhaupt jemals so ein Netzteil repariert? Nein? Dann erspar 
uns Deine vagen Vermutungen.

Autor: DAVID B. (bastler-david)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiß zwar nicht genau wem du meinst aber sollte es an mich gehen ist 
die Antwort ein klares ja schon einige.

Autor: K. S. (the_yrr)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
DAVID -. schrieb:
> ich spiele auf die Basis Kapazität an.
kompletter Bullshit wenn man nur 2 min auf die Bilder guckt.

ich nehme an das ist ein NPN, mit von Links BCE

dann hängt E an Gnd
C an dem Trafo mit snubber Netzwerk (C?/D parallel, dazu in Reihe R/C 
parallel) nach V+, direkt neben dem Anschluss an V+ vom Trafo (wird wohl 
die Primärwindung sein).

B liegt einmal an dem kleinen Transistor an dessen kolektor, der Emitter 
liegt auf Ground, der kleine geht mit der Basis richtung Hilfswicklung 
und opto
Von der Hilfswicklung geht ein  Widerstand (560Ohm) an parallel eine 
Diode und Kondensator auf die Basis. weiterhin liegt von der Basis ein 
Widerstand im Megaohm Bereich (Photo schlecht) nach V+.

Der Wandler wird also selbsterregend nach prinzip Joule thief/ 
Sperrschwinger sein.
der Transistor kann kein Mosfet sein, da außer dem kleinen Transistor 
alle anschlüsse zu Positiver Spannung gehen, also der Strom durch die 
Basis fließen muss

MJE13007 hat dasselbe Pinout (wenn ich mich nicht täusche) und ist ein 
gängiger Typ, der sollte eher schon überdimensioniert sein, aber auf 
jeden Fall funktionieren (oder ein ersatztyp dafür).

: Bearbeitet durch User
Autor: Underberg (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich gehe jetzt mal chipstüten kaufen, wie viele benötige ich jetzt noch?

Autor: K. S. (the_yrr)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Underberg schrieb:
> Ich gehe jetzt mal chipstüten kaufen, wie viele benötige ich jetzt noch?
sehr viele, wenn du mir ne Tüte Popkorn mitbringst reverse engineere ich 
die Primärseite zu Ende und poste den Schaltplan

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
K. S. schrieb:
> MJE13007 hat dasselbe Pinout (wenn ich mich nicht täusche) und ist ein
> gängiger Typ, der sollte eher schon überdimensioniert sein, aber auf
> jeden Fall funktionieren (oder ein ersatztyp dafür).

MJE13005 passt besser zu den 560 Ohm.

Autor: Fuxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK,

dann gehe ich mal ein Ersatzteil kaufen und probiere.

Sorry für meine laienhaften Fragen, aber ich möchte mein altes Gerät 
retten ... natürlich wäre es einfacher beim Satörn oder Mödia-Markt für 
30 Euro einen neuen DVD-Player zu kaufen ....

Ich melde mich wieder, wenn das Ersatzteil eingebaut ist.

Fuxx

Autor: Fuxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK,

dann gehe ich mal ein Ersatzteil kaufen und probiere.

Sorry für meine laienhaften Fragen, aber ich möchte mein altes Gerät 
retten ... natürlich wäre es einfacher beim Satörn oder Mödia-Markt für 
30 Euro einen neuen DVD-Player zu kaufen ....

Auf jeden Fall schon mal Danke an alle hilfreichen Kommentatoren!!!

Ich melde mich wieder, wenn das Ersatzteil eingebaut ist.

Fuxx

Autor: K. S. (the_yrr)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
da ich krank bin und 10 Minuten frei hatte, einmal wie der neue/alte 
Transistor eingebaut war/werden muss und eine Skizze der Primärseite des 
Wandlers nach dem Gleichrichter, da die Bilder nur so naja sind fehlen 
viele Werte, ist aber für das Prinzip egal.

Autor: K. S. (the_yrr)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Falsches Format für das erste Bild

Autor: Klaus R. (klaus2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Woher weiß man dass es kein TOP222 oder sowas war?

Klaus.

Autor: voltwide (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Woher weiß man dass es kein TOP222 oder sowas war?
>
> Klaus.

Das herausgezeichnete Schaltbild deutet wohl kaum auf einen TOP-Swi hin, 
oder? Und ja, ich denke dass es der Wirklichkeit zeimlich nahe kommt.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
K. S. schrieb:
> da ich krank bin

Gute Besserung!


> und 10 Minuten frei hatte, einmal wie der
> neue/alte
> Transistor eingebaut war/werden muss und eine Skizze der Primärseite des
> Wandlers nach dem Gleichrichter, da die Bilder nur so naja sind fehlen
> viele Werte, ist aber für das Prinzip egal.

D7 ist die Polarität falsch.

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
voltwide schrieb:
> Klaus R. schrieb:
>> Woher weiß man dass es kein TOP222 oder sowas war?
>>
>> Klaus.
>
> Das herausgezeichnete Schaltbild deutet wohl kaum auf einen TOP-Swi hin,
> oder? Und ja, ich denke dass es der Wirklichkeit zeimlich nahe kommt.

das stimmt bis auf einige Werte für R's und C's, hab ich selber gemacht 
:)

für einen TOP passt die Beschaltung and Basis/Controll nicht, für den 
bräuchte man keine zwei Hilfswicklungen, auch der Kondensator fehlt.

hinz schrieb:
> D7 ist die Polarität falsch.
da hast du tatsächlich recht, kommt sofort

: Bearbeitet durch User
Autor: K. S. (the_yrr)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Gute Besserung!
Vielen Dank

R4 sind auch glaub ich eher 22 Ohm (Rot Rot schwarz), aber da man eh 
keine Werte für die Kondensatoren erkennen kann ist das nicht so wichtig

Autor: Diodenes D. (diodenes)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fuxx schrieb:
> nein, ich bin nicht geflohen, sondern hatte 1000 andere Sachen zu tun
> und sowieso keine Zeit DVDs zu gucken. :-)

Oh, das freut mich ;-)

Fuxx schrieb:
> Sorry für meine laienhaften Fragen, aber ich möchte mein altes Gerät
> retten ...

Das ist aller Ehren wert, keine Frage. Trotzdem würde ich Dir weiterhin 
(wie oben schonmal getan) empfehlen, vielleicht eines von diesen 
Repaircafes etc. aufzusuchen.
Das hätte eigentlich nur Vorteile für Dich:
die Reparatur machst Du in der Regel formal selbst, schon aus gewissen 
rechtlichen Erwägungen. Du bist dabei aber nicht auf Dich allein 
gestellt, sondern da hüpfen allerlei Leute herum, die Dir die nötigen 
Messungen zeigen (Messgeräte sind eh vorhanden), Dir ggf. beim Löten 
etwas unter die Arme greifen, und - was besonders hilfreich ist - meist 
auch einen vernünftigen Fundus an Ersatzteilen zur Hand haben oder diese 
zielgerichtet beschaffen können. Am Ende gibt es noch eine saubere 
Isolationsprüfung nach VDE0701, dann ist wieder alles fit im Schritt :-)

Gibt es in Deiner Nähe nicht irgendwo solche Angebote?

hinz schrieb:
> K. S. schrieb:
>> da ich krank bin
>
> Gute Besserung!

Von mir auch ;-)

Autor: Fuxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diodenes D. schrieb:
> Das ist aller Ehren wert, keine Frage. Trotzdem würde ich Dir weiterhin
> (wie oben schonmal getan) empfehlen, vielleicht eines von diesen
> Repaircafes etc. aufzusuchen.

OK, gute Idee, ich schaue ma, wo so ein Club in unserer Nähe ist. Wenn 
ich damit durch bin, melde ich mich wieder. Kann etwas dauern, kommt 
aber.

Fuxx

Autor: dudefekt(!) (Gast)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Ben B. schrieb:
> Es sind immer die Kondensatoren schuld. Andere Bauteile wie z.B.
> Leistungstransistoren und Gleichrichter gehen niemals kaputt. Also muß
> man die auch nicht messen, man tauscht einfach alle Kondensatoren und
> schon funktionierts wieder. Keine Ahnung wieso die ganzen
> Abzockwerkstätten dafür mehr als drei Euro haben möchten, wenn es doch
> SO einfach ist!

*na du erzählst hier einen Stuss, dass einem schlecht wird! bist du 
geisteskrank oder wie erklärst du diese Bemerkungen hier oben? wenn 
schon solchen Blödsinn schreibst, dann schick das sonstwohin, aber nicht 
hierher! kranker Spinner!!*

Autor: Fuxx (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
So,

der Patient lebt wieder!!!

Mit zwei zittrigen, linken Händen habe ich es geschafft, den MJE13005 
einzubauen (Danke nochmals an hinz!!!). Dann den Netzschalter vorsichtig 
eingeschaltet ... und die Sicherung blieb `drin! Das Display ging an! 
Puh!

Jetzt ist alles wieder zusammengebaut, der Player reagiert wie früher, 
keine Fehler! Ein gutes Gefühl, das alte Gerät gerettet zu haben.

Danke noch mal an alle für die Tipps !!!

Fuxx

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Fuxx schrieb:
> der Patient lebt wieder!!!

Na dann noch viel Vergnügen damit.

Autor: Fuxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Na dann noch viel Vergnügen damit.

Danke, das werde ich sicher haben! Damit hat sich das ganze Warten / 
Bauen schon gelohnt .... heute Abend ist hiermit zur offiziellen 
"DVD-Night" erklärt :-)

Fuxx

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.