Forum: HF, Funk und Felder Reparatur Yaesu Funkscanner VR120


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ralf R. (ralf_rosche)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Hallo,
ich habe einen älteren Funkscanner VR120 von Yaesu, der lange unbenutzt 
in der Schublade lag. Habe den wieder aktivieren wollen und leider war 
er auf AM und FM völlig taub, Radio in WFM auf UKW ging noch 
einwandfrei.

Ich kenne das Problem an sich nur von meinen VX-7 und VX-6, die ein 
Filterproblem haben. Kurzer Hand habe ich das Gerät aufgemacht und es 
zeigte sich das gleiche Problem:
Rund um und auf dem Filter eigenartige 'Bläschen', die ein bisschen an 
Elektrolyt erinnern. Das kannte ich auch aus den anderen Geräten.
Im VR ist ein TOKO A50E verbaut

Im Bild sieht man das bereits ausgetauscht Filter. Auf der Platine 
müssen die 3 Schrauben gelöst werden, oben im Bereich der Antennenbuchse 
die Lötungen (mit Entlötpumpe) entfernt werden und schon ist die Platine 
frei. Sie ist mit einer Kontaktleiste mit der unteren Platine verbunden.

Das Filter lies sich mit Lötsauglitze und Entlötpumpe einfach auslöten.

Ich habe das zerlegt und auch hier den typischen Grünspan (Oxid) 
entdeckt.

Ich habe bewusst ein etwas schmaleres 12K LTM450F statt 15K / E 
probiert.
Zusammengebaut und getestet, Der kleine ist wieder der 'Alte', Wirklich 
ein top Funkscanner, trennscharf mit gutem Klang. Abgesehen von der 
etwas eingeschränkten Stepweite (kleiner 5K geht nicht).
Gruss Ralf

: Bearbeitet durch User
von Alex W. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ralf R. schrieb:
> Rund um und auf dem Filter eigenartige 'Bläschen', die ein bisschen an
> Elektrolyt erinnern.

Und wo auf dem Bild soll das sein?

von Bauteiltester (Gast)


Bewertung
1 lesenswert
nicht lesenswert
vermutlich nicht auf dem Bild, denn

Ralf R. schrieb:
> Im Bild sieht man das bereits ausgetauscht Filter.

von Ralf R. (ralf_rosche)


Bewertung
0 lesenswert
nicht lesenswert
Leider kann man die Bläschen nicht so gut sehen auf einem Bild, hatte 
das defekte Filter fotografiert, aber nicht hochgeladen.

Es sieht aber immer gleich aus:
Wie kleine Wasserbläschen, transparent, aber etwas zähflüssiger.
Der Geschmackstest: leicht ätzend :-)

Dachte zuerst, dass da ein Elko geplatzt ist.

Das Ganze ist bei Kennwood, Yaesu und anderen immer gleich.

Die Symptome sind:
Taub auf FM und AM, WFM ist davon nicht betroffen. Bei Klopfen gegen das 
Gehäuse => prasselnde Geräusche. Schleichender Vorgang.

Bei Transceivern funktioniert auch SQL AUTO oder die höchster Level 
nicht.
Beim VR120 war SQL aber in Ordnung.

Nimmt man das Gehäuse des Filters ab, sieht man die Scheiben völlig 
oxidiert.

Ich habe verschiedene Gründe dafür gehört:

1.) aggressive Reinigungsrückstände bei der Fertigung
2.) fehlende Blockkondesatoren, also DC Belastung des Filters.
3.) Oxidation durch Kondenswasser


Gruss Ralf

von Stefan M. (derwisch)


Bewertung
0 lesenswert
nicht lesenswert
Tja, schade dass manche Geräte solche Qualitätsprobleme haben.
Ich hatte den Yaesu VR500, der irgendwann Kontaktprobleme des 
Lautsprechers hatte. Dort sind Kontaktfedern, die auf die 
Lautsprecheranschlüsse gedrückt werden.
Das ist zwar recht Servicefreundlich ( besser als bruchempfindliche 
billige Litze ), aber wenig alltagstauglich.
Das konnte man aber gut reparieren.
Schlimmer war später das Display, das nach und nach Spaltenweise 
ausgefallen ist.
Erst konnte man mit etwas Druck aufs Gehäuse leichte Besserung 
erreichen, später ging aber fast nichts mehr.

Die Geräte waren aber für ihren Zweck sehr gut. Der VR500 sogar trotz 
der winzigen Abmessungen mit FM, WFM, AM, AM schmal,CW, USB und LSB.
Das ist schon eine Leistung, die bisher in der Bauform nicht mehr 
angeboten wurde.
AM schmalbandig konnte mit einer undokumentierten Tastenkombination 
aktiviert werden.

Einzig der älteste Scanner in meiner "Sammlung" hat nie Zicken gemacht.
Der AX700 von Standard.
Der konnte zwar recht wenig, aber ist bis heute ein Sahnestück des 
Gerätedesigns.
Wie fast alle Geräte von Standard...

: Bearbeitet durch User
von Ralf R. (ralf_rosche)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
es ist für mich unklar ob es sich um einen Qualitäts- oder Designfehler 
handelt.

Den VR500 habe ich auch noch, hier hatte ich häufiger das Problem mit 
der Antennenbuchse, die Verbindung löst sich zur Platine, insbesondere, 
wenn man die Antenne häufiger wechselt bzw eine Peilantenne aufsteckt. 
Also eher nicht für Heavy Duty Use :-)

Ich habe allerdings auch so einen unverwüstlichen und robusten 
Funkscanner : Yupiteru 7100.

Geräte von Standard hatten das gewisse Etwas, ich erinnere nur an die 
legendäre C-Serie.

Nun sind die aber auch in die Jahre gekommen und ich hatte sie häufiger 
zur Reparatur meist wegen fehlerhaften SMD Elkos.

Gruss Ralf

von Stefan M. (derwisch)


Bewertung
0 lesenswert
nicht lesenswert
Ralf R. schrieb:
> hier hatte ich häufiger das Problem mit
> der Antennenbuchse, die Verbindung löst sich zur Platine

Hm, da hatte ich keine Probleme, eher der Verschleiß der beiden "Nippel" 
an der BNC Buchse war dann schon sehr deutlich.
Für die Ewigkeit ist ja leider nichts gebaut.
Trotzdem erstaunlich, was die in dieses Gehäuse reingequetscht haben.
Schade aber, dass hier keine Modellpflege betrieben wurde.
Bis heute gibt es nichts direkt vergleichbares zum VR500.

jetzt nutze ich den IC-R20 von ICOM. Der kann auch was, lässt sich aber 
viel ungelenkiger bedienen und hat ( trotz verhältnismässig grossem 
Gehäuse ) einen schlechteren Klang als der VR500.

Ralf R. schrieb:
> Geräte von Standard hatten das gewisse Etwas, ich erinnere nur an die
> legendäre C-Serie.
>
> Nun sind die aber auch in die Jahre gekommen und ich hatte sie häufiger
> zur Reparatur meist wegen fehlerhaften SMD Elkos.

Das waren wohl die am hochwertigsten verarbeiteten Geräte in der AFU 
Welt seinerzeit.
Wenn man von den Langzeitschäden der Elektronik mal absieht.
Ich hatte ( habe noch ) das Handfunkgerät C-528 und das Mobilgerät 
C-5608D.

Das C-528 ist an ausgelaufenen SMD Elkos gestorben.
Das C-5608D läuft noch ( aus ) ;-)

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.