mikrocontroller.net

Forum: HF, Funk und Felder TV mit externem Netzteil - Ersatznetzteil Funktionsstörung


Autor: jan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,

habe einen Xoro TV mit Bezeichnung 2232D der mit externem 12V 3,33A 
Netzteil versorgt wird.

Das originale Netzteil fehlt. Habe zwei Netzteile ausprobiert aber immer 
Fehler erhalten.

Das erste mit 12V und nur 3A bringt Standby zum leuchten, das wars. Ganz 
selten geht er an, stürzt aber schnell beim Bootvorgang ab und ist dann 
nicht mehr anzubekommen.

Ein 12V 5A Netzteil in Billigqualität hat ihn zumindest das erste Mal 
booten lassen und brachte dann nach Laptopanschluss fiependen Ton und 
ein verpixeltes Raster ohne Bild. Aber er lief. Nach dem Ausschalten 
kommt er nicht mehr aus dem Standby.

Kann es an der Netzteilqualität liegen oder könnten andere Defekte 
vorliegen?

Da ich kein Originalnetzteil finde habe ich jetzt eins von Sky mit 12V 
und 3,33A bestellt in der Hoffnung auf funktionierende Qualität...

MfG
Jan

Autor: S------- R. (simonr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann dir niemand so einfach sagen.
Labornetzteil steht wohl nicht zur Verfügung ?

Ein altes PC-Netzteil könnte aber auch mal getestet werden

Autor: K. S. (the_yrr)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
S------- R. schrieb:
> Ein altes PC-Netzteil könnte aber auch mal getestet werden

wenn du eins hast wäre das eine gute idee, das liefert auf jeden fall 
genug strom, du müsstest allerdings zwie pins am stecker verbinden damit 
das startet, sonst hast du nur 5V standby.

https://logbuch.dmaertens.de/elektronik-hardware/pc-netzteil-kurzschliessen
(das mit dem kurzschließe ist sprachlich etwas ungünstig, man sollte 
niemals ein PC Netzteil wirklich kurzschließen, hier meint das verbinde 
zwei Pins damit das Netzteil startet)

jan schrieb:
> Kann es an der Netzteilqualität liegen oder könnten andere Defekte
> vorliegen?
kann an allem liegen, niemand hier kann hellsehen, solange du kein 
Oszilloskop an die 12V hängst und siehst ob die stabil sind kann man 
kaum was sagen. Eventuell reich auch mal ein Multimeter dran, wenn da 
nur 11V rauskommen sieht man das, aber nicht unbedingt kurze 
Spannungseinbrüche.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.