Forum: Analoge Elektronik und Schaltungstechnik Spannungsabfall eines Labornetzteils


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jakob (Gast)


Bewertung
-7 lesenswert
nicht lesenswert
Hallo

ich stehe hinter folgendem Problem, ich habe für meine Seminararbeit 
einige Messungen mit einem Labornetzteil als Spannungsquelle 
durchgeführt. Den Strom habe ich gemessen, die Spannung leider nicht, 
sondern habe angenommen, dass der Wert, welcher am Netzteil angezeigt 
wird, passt. Nun ist mir aber klar geworden, dass der Wert nicht richtig 
sein kann, es gibt ganz sicher einen Spannungsabfall. Der Strom den ich 
gemessen habe, unterscheidet sich ebenfalls von der Anzeige des 
Netzteils.
Ich habe mit 3 verschiedenen Spannungen und ca. 10 verschiedenen Strömen 
Messungen durchgeführt.
Die Spannung und den Strom des Netzteiles nutze ich in einer Simulation. 
Deswegen brauche ich die Werte so genau wie möglich. Der Stromwert 
passt, da ich diesen gemessen habe.
Wie kriege ich jedoch nun meinen richtigen Spannungswert heraus? Ich 
habe nicht mehr die Möglichkeit neue Messungen durch zu führen.
Habt ihr eine Idee wie ich das raus finden kann?

von Elektrofan (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Wenn man's "genau" haben will, kommt man um Messungen mit 
kalibrierten(!)
Geräten nicht herum.

von test (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nur mal auf die Schnelle... Dir ist klar das du über den Messwiderstand 
zur Strommessung einen Spannungsabfall hast (abhängig vom Widerstand und 
Stromstärke)?

von Joachim B. (jar)


Bewertung
2 lesenswert
nicht lesenswert
Jakob schrieb:
> Habt ihr eine Idee wie ich das raus finden kann?

nein ausser, neu und richtig messen aber:

Jakob schrieb:
> Ich
> habe nicht mehr die Möglichkeit neue Messungen durch zu führen.

von daher ist alles weitere nur raten.

von Jörg R. (solar77)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Ich habe mit 3 verschiedenen Spannungen und ca. 10 verschiedenen Strömen
> Messungen durchgeführt.

- Welche Werte hast Du wo gemessen?
- Ist die Last (Widerstand) gleich geblieben? Wenn ja,
  der Wert bekannt?
- Weshalb kannst Du die Messungen nicht wiederholen?


Jakob schrieb:
> Der Strom den ich
> gemessen habe, unterscheidet sich ebenfalls von der Anzeige des
> Netzteils.

Jakob schrieb:
> Der Stromwert passt, da ich diesen gemessen habe.

Welches NT, womit hast Du gemessen?


Um die Spannung am Verbraucher konstant zu halten sollte für solche 
Messungen ein NT mit Senseanschlüssen verwendet werden. Zumindest aber 
Leitungen mit vernünftigen Querschnitt.

: Bearbeitet durch User
von Michael B. (laberkopp)


Bewertung
3 lesenswert
nicht lesenswert
Jakob schrieb:
> Deswegen brauche ich die Werte so genau wie möglich. Der Stromwert
> passt, da ich diesen gemessen habe.
> Wie kriege ich jedoch nun meinen richtigen Spannungswert heraus

Nochmal an besagtem Labornetzteil messen.

Du weisst, was eingestellt war, du kennst den Strom, einfach erneut so 
belasten und die Spannung messen. Das Labornetzteil wird sich gleich 
verhalten.

Jakob schrieb:
> Der Strom den ich gemessen habe, unterscheidet sich ebenfalls von der Anzeige 
des Netzteils. Ich habe mit 3 verschiedenen Spannungen und ca. 10 verschiedenen

Das ist natürlich blöd, eigentlich sollten die gleich sein. Entweder 
schwang das Netzteil, oder es war wirklich dejustierter chinesischer 
Billigramsch, oder du hast einfacht Mist gemessen.

: Bearbeitet durch User
von Mark S. (voltwide)


Bewertung
3 lesenswert
nicht lesenswert
Jakob schrieb:
> ich stehe hinter folgendem Problem

na dann ist doch alles paletti....

von Jakob (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
Mit dem Netzteil habe ich per Schaltwandler LEDs betrieben, also z.B. 
mit 10V Eingang habe ich mal 100mA 500mA 1A Eingangsstrom gehabt (also 
am Netzteil).

Den Strom habe ich mit einer Strommesszange gemessen.

Wenn ich 10V am Netzteil stehen habe, sollte ich also bei 100mA 500mA 1A 
effektiv andere Spannungswerte bekommen oder? Sprich vielleicht 9.9 V 
9.8 V 9.7 V.

Ohne nochmal alle Messungen zu wiederholen, könnte ich nicht irgendwie 
rausfinden wie groß meine effektive Spannung sein wird?
Das Labornetzteil war ein manson nsp 3630.

von Christian S. (roehrenvorheizer)


Bewertung
-1 lesenswert
nicht lesenswert
"könnte ich nicht irgendwie rausfinden wie groß meine effektive Spannung 
sein wird"

Hallo,

Du könntest eine Tabelle anfertigen, die angibt, wieviel Spannungsabfall 
oder Fehler bei welcher Stromabgabe entsteht. Diese Tabelle könntest Du 
zur Korrektur zukünftiger Messungen verwenden. Nicht umsonst wurden 
Labornetzgeräte mit Sense-Anschlüssen erfunden.
Andererseits kann es sein, daß die pulsförmige Stromaufnahme Deines 
Verbrauchers die internen Messgeräte leicht beeinflußt aufgrund der 
Kurvenform. Somit wäre ein Vergleich mit ohmschen Verbrauchern sinnvoll.

MfG

: Bearbeitet durch User
von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Wenn ich 10V am Netzteil stehen habe, sollte ich also bei 100mA 500mA 1A
> effektiv andere Spannungswerte bekommen oder? Sprich vielleicht 9.9 V
> 9.8 V 9.7 V.

Wo erwartest Du andere Spannungswerte zu bekommen? Am NT oder an der, 
über evtl. zu dünne Leitungen, angeschlossen Last? Am NT sollte sollte 
die Spannung schon bei 10 Volt bleiben, solange die Strombegrenzung 
nicht einsetzt. Ob das bei deinem NT der Fall ist weiß ich nicht.


Jakob schrieb:
> Den Strom habe ich mit einer Strommesszange gemessen.

Ist jetzt nicht so das ideale Gerät um präzise Messungen durchzuführen, 
schon gar nicht mit einem Schaltwandler als Last. Dem ist doch im 
übrigen egal ob da 10 Volt oder nur 9,8 Volt anliegen.

So richtig erschließt sich mir dein Problem nicht.


Christian S. schrieb:
> Nicht umsonst wurden Labornetzgeräte mit Sense-Anschlüssen erfunden.

Die liegen preislich aber in einer anderen Liga wie das NT des TO.

: Bearbeitet durch User
von Christian S. (roehrenvorheizer)


Bewertung
0 lesenswert
nicht lesenswert
" ich habe für meine Seminararbeit einige Messungen "

Er möchte doch eine richtig gute Note bekommen, um später als echte 
Fachkraft anerkannt zu sein.

MfG

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Christian S. schrieb:
> " ich habe für meine Seminararbeit einige Messungen "
>
> Er möchte doch eine richtig gute Note bekommen, um später als echte
> Fachkraft anerkannt zu sein.

Ist ja ok, aber so richtig erkenne ich sein Problem nicht. Und das 
Equipment halte ich für seine Messungen für die falsche Wahl, vor allem 
die Stromzange.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Nun ist mir aber klar geworden, dass der Wert nicht richtig
> sein kann, es gibt ganz sicher einen Spannungsabfall.

Wo gibt es einen Spannungsabfall? Auf den Zuleitungen zur Last? Oder 
direkt am NT, also eingestellter Wert stimmt nicht mit den an den 
Ausgangsklemmen überein?

Schließe doch mal eine ohmsche Last von 1A, oder besser 5A am NT an. 
Miss erst die Leerlaufspannung und dann die unter Last. Was misst Du? Im 
Idealfall immer die eingestellte Spannung. Real wird die Spannung unter 
Last (geringfügig) geringer sein. Evtl. wird intern nur die positive 
Leitung zur Regelelktronik zurückgeführt. Das würde dann schon zu einem 
schlechteren Regelverhalten führen.

Führe die Messung mit der ohmschen Last dann auch mal anstelle des 
Schaltwandlers durch, also mit Zuleitungen zur Last. Miss die Spannung 
am NT und an der Last. Was misst Du?

Wie gesagt, ich tue mich schwer damit Dein Problem zu erkennen? 
Vielleicht habe ich aber auch nur ein Brett vor dem Kopf.

: Bearbeitet durch User
von Stefan ⛄ F. (stefanus)


Bewertung
3 lesenswert
nicht lesenswert
Er will doch das Wiederholen der Messung vermeiden und trotzdem eine 
gute Note bekommen, die man normalerweise für gewissenhaftes und 
präzises Arbeiten bekommt.

Sprich: Er bittet und darum, ihm beim Betrügen zu helfen. Mag sein, dass 
ihm das erst im Laufe dieses Threads bewusst geworden ist.

Tipp: Fang nochmal neu an. Aber nicht mit so einem Schätzeisen namens 
Stromzange, sondern ein richtiges True RMS Messgerät, wo der Strom durch 
einen Shunt fließt. Und vergiss dieses mal nicht, den Spannungsabfall an 
deinen Leitungen zu berücksichtigen.

: Bearbeitet durch User
von Egon N. (egon2321)


Bewertung
0 lesenswert
nicht lesenswert
Stefanus F. schrieb:
> Und vergiss dieses mal nicht, den Spannungsabfall an
> deinen Leitungen zu berücksichtigen.

Bei 10V 100mA?

Es ist eher wichtig das Datenblatt seines Netzteils zu lesen, 
insbesondere dessen Ansprechverhalten. Wenn das immer erst 500ms 
nachregeln muss bei einem höheren Strom ist es für die meisten Messungen 
mit Wandlern in der Regel ungeeignet.

Wer seinen Aufbau im Griff hat setzt auf eine Vierkanalmessung bei der 
Strom und Spannung gleichzeitig mit dem Oszi gemessen werden.

von Stefan ⛄ F. (stefanus)


Bewertung
-1 lesenswert
nicht lesenswert
Egon N. schrieb:
> Bei 10V 100mA?

Ja, auch bei 100mA. Wenn man ordentlich arbeitet, gehört das dazu. Wenn 
du zum Beispiel man die billigen Dupont Kabel und Steckbretter von 
Aliexpress kontrollierst, wirst du staunen, wie viel daran abfällt.

> Es ist eher wichtig das Datenblatt seines Netzteils zu lesen,
> insbesondere dessen Ansprechverhalten.

Ja, das auch. Wobei die Dokumentation einiger Netzteile auch eher knapp 
und beschönigend ausfällt. Ich habe mein neues Labornetzteil erstmal mit 
sehr unterschiedlichen Lasten und Oszilloskop durchgecheckt, um seine 
Eigenarten kennenzulernen. Gerade wenn man wie ich vorher 20 Jahre lang 
ein anderes benutzt hatte, ist sowas wichtig.

: Bearbeitet durch User
von Dunno.. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ne gute note zu bekommen sollte auch funktionieren,  wenn man in der 
Arbeit auf den erkannten methodischen Fehler hinweist, die fehlerquellen 
identifiziert, und abstellmaßnahmen nennt, sodass die nächste expedition 
besser vorbereitet sein kann..

von Lurchi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ganz ohne nachmessen kann man nicht mehr viel korrigieren. Wegen des 
ggf. gepulstem Stromes ist es selbst mit bekanntem Widerstand der 
Leitungen nicht so einfach den Spannungsabfall zu korrigieren. 
Bestenfalls kann man noch abschätzen wie hoch der Fehle sein kann.

Bei modernen Netzteilen ist das Nachregeln am Gerät in der Regel noch 
kein Problem - mit einer gepulsten Last kann es aber passieren dass man 
ggf. auch da schon den linearen Bereich der Regelung verlässt. D.h. die 
einfachen Datenblattwerte zum Spannungsrückgang bei Last passen ggf. 
nicht mehr. Bei 100 mA sollte aber vermutlich noch nicht viel passieren.

Im Vergleich zur Strommessung mit einer Zange bei 100 mA ist der Fehler 
beim Strom vermutlich noch nicht einmal so schlimm.

Im Zweifelsfall müsste man die Spannung (und ggf. auch den Strom) schon 
mit einem Oszilloskop kontrollieren. Allein ein Nachmessen mit einem DMM 
würde auch nicht alles erfassen.

Es kommt natürlich auch darauf an wie genau es denn sein muss, und wofür 
die Spannung interessiert.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kannst Du den gemessenen Stromverlauf skizzieren, damit man einen 
Anhaltspunkt hätte, inwiefern das Netzteil reagiert haben könnte.

Wenn der Netzteiltyp bekannt wäre, kann unter glücklichen Umständen das 
Verhalten nachgestellt werden.

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe die Messungen in einer Firma durchgeführt, da hatte ich nur 
entsprechendes Equipment wie eine Strommesszange. Ich würde gerne 
nochmals messen, jedoch bin ich nicht mehr bei der Firma.

Die Eingangsspannung ist insofern wichtig, da es eine Auswirkung auf den 
Wirkungsgrad hat und ich bei meiner Simulation ein umso genaueres 
Ergebnis bekomme, wenn die Eingangsparameter genau sind.
(Ich simuliere die SChaltwandler mit den LEDs)

Bei eingestellten 10V am Netzteil wird mit steigendem Strom weniger 
Spannung am Eingang des Schaltwandlers ankommen. Die Frage ist aber wie 
viel genau ankommen wird.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Nun ist mir aber klar geworden, dass der Wert nicht richtig
> sein kann, es gibt ganz sicher einen Spannungsabfall. Der Strom den ich
> gemessen habe, unterscheidet sich ebenfalls von der Anzeige des
> Netzteils.

So ist das. Selbst wenn du separat gemessen hättest, unterscheidet sich 
die Anzeige vom realen Wert. Jede Messung ist fehlerbehaftet und jeder 
Draht stelle u.a. einen Widerstand dar.
Um die Fehler bei Labornetzgeräten zu reduzieren, gibt es welche mit 
separaten Sense-Eingängen.

> Deswegen brauche ich die Werte so genau wie möglich.

Bestimmt nicht. Mache eine vernünftige Abschätzung für die erforderliche 
Genauigkeit. "So genau wie möglich" wird für dich UNBEZAHLBAR.

von test (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Bei eingestellten 10V am Netzteil wird mit steigendem Strom weniger
> Spannung am Eingang des Schaltwandlers ankommen.

Warum? Das was an Spannung abfällt, fällt über den Widerstand der Kabel 
ab.
Und um bei 100mA einen relevanten Spannungsabfall zu erhalten müssten 
diese Kabel extrem beschissen gewesen sein.

Wie kommst du darauf das es zwischen Ausgang des Netzteils und Eingang 
des Schallwandler einen Spannungsabfall gab? Ich habe nirgends gelesen 
das du die Spannung am Eingang des Schaltregler gemessen hast.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:

> Die Eingangsspannung ist insofern wichtig, da es eine Auswirkung auf den
> Wirkungsgrad hat und ich bei meiner Simulation ein umso genaueres
> Ergebnis bekomme, wenn die Eingangsparameter genau sind.
> (Ich simuliere die SChaltwandler mit den LEDs)
>
> Bei eingestellten 10V am Netzteil wird mit steigendem Strom weniger
> Spannung am Eingang des Schaltwandlers ankommen. Die Frage ist aber wie
> viel genau ankommen wird.

Du beschäftigst Dich viel zu sehr mit Nebenschauplätzen. Der Innen-
widerstand eines geregelten Netzteils ist typischerweise so gering,
das Du Ihn vernachlässigen kannst (deutlich kleiner 1Ohm). Im nach-
hinein wäre es am besten, wenn Du ein vollständige Fehleranalyse und
Berechnung machst. Damit könntest Du vermutlich Deine Zensur um eine
Stufe verbessern. :-)

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Wie kommst du darauf das es zwischen Ausgang des Netzteils und Eingang
> des Schallwandler einen Spannungsabfall gab? Ich habe nirgends gelesen
> das du die Spannung am Eingang des Schaltregler gemessen hast.

Ich bin davon ausgegangen, dass das Netzteil einen bestimmten 
Innenwiderstand hat.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
In Abhängigkeit von der Frequenz und eingangsseitigen 
Glättungskondensatoren in Deiner Schaltung wäre auch noch eine induktive 
Komponente der Zuleitungen zu berücksichtigen.

Wie schon geschrieben, wäre eine Abschätzung ggf. noch drinnnen, wenn 
der zeitliche Stromverlauf bekannt wäre. Es ist wie beim Kartenspieler, 
der für seine Karten in der Hand eine gute Hilfe braucht, aber von 
seinen acht Karten in der Hand nur eine einzige offenbart.

Die einzige Chance die es jetzt noch gäbe, wäre dass Du die Simulation 
noch um die Standardschaltung eines Labornetzteils erweiterst und dieses 
Gerät mit simulierst.

Aber wenn Du weder Typ noch Marke des Netzteils kennst, noch 
Leitungsquerschnitt und Länge der Zuleitungen, wird das alles nichts für 
eine habwegs wahrheitsgemäße Seminararbeit.

von Clonopor (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Wir haben jeweils den Spannungsabfallkuebel neben dem Netzteil und 
lassen den Abfall reinsabbern.

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Aber wenn Du weder Typ noch Marke des Netzteils kennst, noch
> Leitungsquerschnitt und Länge der Zuleitungen, wird das alles nichts für
> eine habwegs wahrheitsgemäße Seminararbeit.

Doch doch, das Netzteil ist ein manson nsp 3630. Die Kabellänge bis zum 
Schaltwandler ca. 1 meter Durchmesser dürfte Standard sein.

Für die Kabel habe ich in meiner Simulation 0,05 Ohm angenommen und eine 
Induktivität von 1uH.

von Harald W. (wilhelms)


Bewertung
1 lesenswert
nicht lesenswert
Jakob schrieb:

> Für die Kabel habe ich in meiner Simulation 0,05 Ohm angenommen und eine
> Induktivität von 1uH.

Für eine Seminararbeit solltest Du solche Annahmen begründen können!

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Für eine Seminararbeit solltest Du solche Annahmen begründen können!

über R= spez.Widerstand*l/A

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> ca. 1 meter Durchmesser dürfte Standard sein.

Wow! Sind das noch Kabel oder Stangen?

von Roland F. (rhf)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Jakob schrieb:
> ...das Netzteil ist ein manson nsp 3630.

OK.

> ...ca. 1 meter

und

> Durchmesser dürfte Standard sein.

und

> Für die Kabel habe ich in meiner Simulation 0,05 Ohm angenommen

und

> und eine Induktivität von 1uH.

Circa, angenommen, nun ja. Für eine Seminararbeit, deren Erfolg im 
wesentlichen auf korrekten Messungen beruht, sind dein Wissen über die 
verendeten Messmittel (vorsichtig ausgedrückt) eher unvollständig. Und 
zu einer "richtigen" Messung gehört es auch sich mit den zur Verfügung 
stehenden Messmitteln und ihren Eigenschaften zu beschäftigen.
Bei den ganzen "circa´s" und Vermutungen wirst wohl nicht umhin kommen, 
die Messungen zu wiederholen.

rhf

P.S.:
Mit deinen geschätzten b.z.w. angenommenen Werten für dein Messkabel 
komme ich auf Werte von 0,71mm^2 Querschnitt und 0,95mm Durchmesser

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Es war ein 1 m Kabel 1mm^2 Querschnitt bei einer 4mm Bananenbuchse.

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie berechne ich die Induktivität eines solchen Kabels?

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn man im Internet auf die Suche geht, läßt sich der Schaltplan eines 
Vorgängergerätes mit 20V/3A finden.

Nach diesem wäre es ein PI-Reglerverhalten und nochmal 100µF direkt am 
Ausgang. Glättungsfilter insgesamt: LCLC(RC)C.

Der Teil wäre vermutlich relevant bei kurzen Impulsen:

U--50mOhm - 50mOhm ----|----- Kabel
           \ 220nF /   100µ

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dieter schrieb:
> Wenn man im Internet auf die Suche geht, läßt sich der Schaltplan
> eines
> Vorgängergerätes mit 20V/3A finden.

Habe auch schon danach gesucht, aber leider erfolglos. Wo hast du den 
gefunden?

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Ich habe die Messungen in einer Firma durchgeführt, da hatte ich
> nur entsprechendes Equipment wie eine Strommesszange. Ich würde gerne
> nochmals messen, jedoch bin ich nicht mehr bei der Firma.

In der Firma gab es kein DMM?


> Die Eingangsspannung ist insofern wichtig, da es eine Auswirkung auf den
> Wirkungsgrad hat und ich bei meiner Simulation ein umso genaueres
> Ergebnis bekomme, wenn die Eingangsparameter genau sind.

> (Ich simuliere die SChaltwandler mit den LEDs)

Verstehe ich nicht. Du nimmst in der Simulation Leds anstatt eines 
Schaltwandlers? Richtig? Das sind doch 2 komplett unterschiedlich 
Komponenten. Die Simulation liefert Dir ein falsches Ergebnis.


> Bei eingestellten 10V am Netzteil wird mit steigendem Strom weniger
> Spannung am Eingang des Schaltwandlers ankommen. Die Frage ist aber wie
> viel genau ankommen wird.

Bei einer ohmschen Last könntest Du grob mit Deinen 0,05 Ohm rechnen. 
Setzen wir voraus das die eingestellte Spannung am NT kontant bleibt. 
Dann könntest Du den Spannungsabfall auf der Zuleitung für bestimmte 
Ströme berechnen und von der eingestelkten Spannung subtrahieren. Das 
Ergebnis ist die Spannung an der Last.

Ich sehe es allerdings so das ein neuer Versuchsaufbau notwendig ist - 
mit vernünftigen Equipment. Das was Du vorweisen kannst ist schlichtweg 
Murks. Sorry.

Für eine Seminararbeit bist Du das Thema und die Umsetzung falsch 
angegangen.


Deine Antworten lassen mich auch etwas an der Ernsthaftigkeit zweifeln.
Ist es eine Seminararbeit oder eine Hausaufgabe?

Jakob schrieb:
> Es war ein 1 m Kabel 1mm^2 Querschnitt bei einer 4mm Bananenbuchse.

Es sind also 2 Meter, der Strom muss auch wieder zurück, und 2 
Bananenbuchsen.

Jakob schrieb:
> Für die Kabel habe ich in meiner Simulation 0,05 Ohm angenommen...

Annehmen ist in der Elektrotechnik schlecht. Den Widerstand von 2 Meter 
Kupferleitung mit 1qmm Querschnitt kann man berechnen.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Wolfgang (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Jakob schrieb:
> Ich bin davon ausgegangen, dass das Netzteil einen bestimmten
> Innenwiderstand hat.

Dafür gibt es Handbücher. Dort steht bei den technischen Daten, wie die 
Ausgangsspannung auf Laständerungen reagiert. Der Innenwiderstand ist 
bei einem geregelten Netzteil durch die Verstärkung in der Regelung 
bestimmt.

Beim NSP 3630 findest du als Angabe zur Stabilität der Ausgangsspannung: 
"Lastvariation 10 - 100%: 50 mV"

von Jakob (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Antworten.

Etwas würde mich noch interessieren, wenn ich das Netzteil auf z.B. 15 V 
einstelle, steht da zwar kurz 15V an der Anzeige am Netzteil, nach 2/3 
Sekunden wird daraus z.B 15,05 V. Kann ich dann davon ausgehen, dass 
diese 0,05 V Eigenverbrauch sind und das Netzteil somit versucht 15V zu 
halten oder "versucht" das Netzteil dann 15,05 V zu speisen?

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Jakob schrieb:
> Kann ich dann davon ausgehen, dass diese 0,05 V Eigenverbrauch sind...

Nein. Die 15 Volt ist die Sollspannung, die Spannung die du eingestellt 
hast. Die 15,05 Volt ist die Istspannung. Diese Spannung liegt an den 
Ausgangsklemmen an, mit der Ungenauigkeit a) wie gut das Netzgerät 
regelt und b) wie genau die eingebauten Panelmeter sind. Geht das NT in 
die Strombegrenzung sinkt die Spannung an den Ausgangsklemmen. Die 
Sollspannung wird dir nach wie vor mit 15 Volt angezeigt.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Es kann durchaus auch sein, dass die Sollspannung sich verstellt. Nicht 
jedes Labornetzteil hat eine Referenz, die bis auf ein Millivolt stabil 
ist. Und Potis verstellen sich auch gerne mal von selbst ein kleines 
bisschen.

von Der Andere (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefanus F. schrieb:
> Und Potis verstellen sich auch gerne mal von selbst ein kleines
> bisschen.

Und sie sind nicht besonders stabil, vor allem wenn sich das Gerät 
erwärmt.

Jakob schrieb:
> Kann ich dann davon ausgehen, dass
> diese 0,05 V Eigenverbrauch sind

Nein, dir wurde schon mehrfach gesagt daß du dich mit den technischen 
Daten des Netzteils auseinander setzen sollst. Dazu gehört auch die 
Genauigkeit der Anzeige. Wobei hier gerne geschummelt wird und einfach 
die Genauigkeit des Messbausteins angegeben wird ohne die zusätzlichen 
Fehler durch Spannungsteiler, Shunt und Elektronik zu berücksichtigen.

Wenn du genau messen willst dann besorge dir ein kalibriertes Messgerät 
oder zumindest ein Tischmultimeter eines Markenherstellers das du mit 
einem 2. (kalibrierten) vergleichst.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Stefanus F. schrieb:
> Es kann durchaus auch sein, dass die Sollspannung sich verstellt...

Stimmt, das NT des TO hat wohl Potis und keine Encoder. Zum einstellen 
des Max-Strom muss es lt. Handbuch auch kurzgeschlossen werden.

von Joachim B. (jar)


Bewertung
1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Geht das NT in
> die Strombegrenzung sinkt die Spannung an den Ausgangsklemmen. Die
> Sollspannung wird dir nach wie vor mit 15 Volt angezeigt.

bei welchem Netzteil?

ale Netzteile hier in "meiner" Werkstatt zeigen zumindest die 
Ist-Spannung bei I-Konst Betrieb, also wenn die Strombegrenzung einsetzt 
sinkt die Spannung und wird im U-Panel auch angezeigt.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Joachim B. schrieb:
> Jörg R. schrieb:
>> Geht das NT in
>> die Strombegrenzung sinkt die Spannung an den Ausgangsklemmen. Die
>> Sollspannung wird dir nach wie vor mit 15 Volt angezeigt.
>
> bei welchem Netzteil?

Nicht bei dem des TO? Ich habe übersehen dass das NT des TO analog 
eingestellt wird.


> ale Netzteile hier in "meiner" Werkstatt zeigen zumindest die
> Ist-Spannung bei I-Konst Betrieb, also wenn die Strombegrenzung einsetzt
> sinkt die Spannung und wird im U-Panel auch angezeigt.

Das ist bei meinen NTs auch so. Nur kann ich sie bei Bedarf auf die 
Sollwertanzeige umschalten.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.