Forum: Analoge Elektronik und Schaltungstechnik Oszilloskop HAMEG HM605 : Was ist das für ein X- Fehler?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Dietmar P. (wodipo)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ihr Lieben,

kaum einen Fehler behoben, schleicht sich schon wieder der nächste 
Fehler ein und der "Fachmann" wundert sich.

Kann jemand dieses Fehlerbild irgenwie zuordnen?

Es sieht nach meinem besten (Un)wissen so aus, das die X_ablenkung nicht 
sauber funktioniert. Als wenn die Strahlrücklaufaustastung nicht 
funktioiert?
Jedenfalls sieht man bei 3 kHz, das sich am Beginn der Darstellung, ganz 
links, was ungebetenes tut.
Mit höher werdender Frequenz nimmt auch die Störfrequenz zu.

Eingespeist ist ein (HF-)Sinussignal.

Beide Kanäle sind identisch betroffen.

Hat jemand eine Idee?

: Bearbeitet durch User
von Jochen F. (jamesy)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
das sieht sehr eindeutig nach einer defekten Dunkeltastung des 
Strahlrücklaufs aus.
Gruß, Jochen

von wodipo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich den Z-Eingang hinten auf Masse lege, ist das Bild komplett 
dunkel getastet. Auch mit voll aufgedrehter Intensität. (Kopfkratz)

von Dietrich L. (dietrichl)


Bewertung
0 lesenswert
nicht lesenswert
wodipo schrieb:
> Wenn ich den Z-Eingang hinten auf Masse lege, ist das Bild komplett
> dunkel getastet. Auch mit voll aufgedrehter Intensität. (Kopfkratz)

Es geht auch nicht um die Dunkeltastung über den Z-Eingang, sondern um 
die automatische beim Zeilenrücklauf.

von Jochen F. (jamesy)


Bewertung
0 lesenswert
nicht lesenswert
In dem Gerät gibt es 2 Wege, auf denen das Helltastsignal aus der 
Zeitbasis in das HV-Teil gelangt. Es gibt einen schnellen Weg, der die 
Potentialdifferenz mittels eines Kondensators überbrückt, und für die 
eher statischen Signale gibt es einen Optokoppler.
Man könnte prüfen, ob es sehr schnell oder sehr langsam funktioniert, um 
eventuell hier Klarheit zu bekommen. Geht es in beiden Fällen nicht, ist 
etwas anderes die Ursache.

von Dietmar P. (wodipo)


Bewertung
0 lesenswert
nicht lesenswert
So,gelöst.

Die 31V AC Versorgung für die Dunkeltastung mit Einweggleichrichtung war 
defekt. Der Siebelko C600 (10uF 63V) hatte 0 PF.
Also hat sich ein 50 Hz Brumm kräftig überlagert.

Ich hatte den Test nach Hameg für den Z-Eingang gemacht. Line-Trigger 
und 50Hz Sinus über Z eingespeist, dann sieht man alle 1cm die 5 
Tastlücken.
Diese waren auch da, liefen aber durch.

Danke für eure Unterstützung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.