Forum: Mikrocontroller und Digitale Elektronik 12V anstatt 5V an Silex WLan Brige


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Benjamin B. (bebo85)


Angehängte Dateien:
  • preview image for 1.gif
    1.gif
    231 KB, 155 Downloads
  • preview image for 2.gif
    2.gif
    418 KB, 174 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe natürlich schon die Suche gequält und einen ähnlichen Fall 
gefunden.Leider hilft dieser mir nicht richtig weiter.

Ich habe aus versehen ein 12V Netzteil anstelle des eigentlich richtigen 
5V Netzteils an die WLan-Brige angeschlossen.

Da diese mit Radius Servern funktioniert und dieses so die billigen 
nicht können ist es mir sehr wichtig dieses Gerät eventuell zu 
reparieren.

Hersteller: Silex
Modell: SX-BR-4600WAN

Gibt es hier ein Bauteil welches vieleicht als "Sicherung" dient?

Danke schon einmal im vorraus.

von ??? (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da wo F1 dran steht ist schonmal nix...
Aber das grüne Bauteil daneben könnte eine Sicherung sein. Einfach mal 
messen wie weit die 5V noch kommen. Das sieht ja nach Schaltwandler aus. 
Der kann sich ja geopfert haben. Mit viel Pech hat er die 12V einfach 
durchgereicht. Aber man kann ja mal Optimist sein. Sollte der Regler tot 
sein und nicht beschaffbar, kann man da ja auch was Eigenes als 
Schaltwandler nehmen. Der macht sicher 3,3V aus den 5V.

von Benjamin B. (bebo85)


Bewertung
0 lesenswert
nicht lesenswert
Also die 5V kann ich nicht einmal an der Steckerbuchse messen.
Ohne das Kabel anzuschließen kann ich an der Buchse durchgang messen...

von meckerziege (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mess mal D1 und schau ob die auch Durchgang hat. Und zwar von BEIDEN 
Richtungen. Im Zweifel auslöten und da nochmal testen. Könnte ein 
Überspannungsschutz/Diode sein der jetzt durch ist.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
D1 ist von der Polung her für einen Überspannungssschutz schon mal 
richtig "falschrum" drin. Also durchaus verdächtig. Aber zu 5335 findet 
sich eine Z-Diode mit 3.9V, kanns ja bei einem 5V Netzteil auch eher 
nicht sein.

von Benjamin B. (bebo85)


Bewertung
0 lesenswert
nicht lesenswert
Also ich habe die D1 Diode ausgelötet und gemessen. Kein Durchgang, aber 
in eine Richtung einen Widerstand in 1,65 KOhm.

: Bearbeitet durch User
von Benjamin B. (bebo85)


Bewertung
0 lesenswert
nicht lesenswert
Hat den keiner mehr eine Idee? :(

von K. S. (the_yrr)


Bewertung
0 lesenswert
nicht lesenswert
Benjamin B. schrieb:
> Hat den keiner mehr eine Idee? :(
schwierig da was zu sagen, gibt nicht so viel was man erkennen/testen 
kann.

Benjamin B. schrieb:
> Kein Durchgang, aber
> in eine Richtung einen Widerstand in 1,65 KOhm.
mit der Diodentest Funktion messen, sonst hat das eher wenig 
Aussagekraft.

wenn du ein 5V Netzteil mit Strombegrenzung hast (Labornetzteil) 
könntest du mit Kältespray versuchen rauszufinden wo der Kurzschluss ist 
und ob man das reparieren kann, mehr wird kaum kaputt gehen. die kleinen 
Steckernetzteile schalten u.U. einfach ab, außer die hast noch ein ganz 
altes mit Trafo drin, aber auch da bei Kurzschluss (den du auf der 
Platine hast) aufpassen (Temperatursicherung im Trafo drin + eventuell 
noch eine extra Sicherung im Netzteil).

Die Diode wird zum Schaltregler gehören, mach mal Bild 2 nochmal so dass 
man lesen kann was auf dem IC steht.

ist da noch was Anders auf der Platine? wenn nicht ist definitiv der 
Schaltregler hin (oder eine Diode/Keramik C). hast du nur die Platine 
oder das komplette Gerät versucht einzuschalten?

eventuell hast du auch irgendwo noch 3-4 (4 wären besser, Spannung wird 
einsacken) AA (oder größer, AAA könnte knapp sein vom Strom her) 
Batterien mit Halter, mit denen kannst du 5+-1V einspeisen und vorher 
mit Kältespray drüber, da sieht man ganz schnell was heiß wird.

von Benjamin B. (bebo85)


Angehängte Dateien:
  • preview image for 3.jpg
    3.jpg
    227 KB, 106 Downloads

Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:

> mit der Diodentest Funktion messen, sonst hat das eher wenig
> Aussagekraft.
Okay das werde ich noch einmal machen.

> wenn du ein 5V Netzteil mit Strombegrenzung hast (Labornetzteil)
> könntest du mit Kältespray versuchen rauszufinden wo der Kurzschluss ist
> und ob man das reparieren kann, mehr wird kaum kaputt gehen. die kleinen
> Steckernetzteile schalten u.U. einfach ab, außer die hast noch ein ganz
> altes mit Trafo drin, aber auch da bei Kurzschluss (den du auf der
> Platine hast) aufpassen (Temperatursicherung im Trafo drin + eventuell
> noch eine extra Sicherung im Netzteil).
Ein Labornetzteil habe ich leider nicht. Und auch keines mit richtigen 
Trafo.

> Die Diode wird zum Schaltregler gehören, mach mal Bild 2 nochmal so dass
> man lesen kann was auf dem IC steht.
Ein neues Bild ist mit angehängt.

> ist da noch was Anders auf der Platine? wenn nicht ist definitiv der
> Schaltregler hin (oder eine Diode/Keramik C). hast du nur die Platine
> oder das komplette Gerät versucht einzuschalten?
Also auf der Platine ist nur das was auch auf dem ersten Bild zu sehen 
ist. Es wird nich eine zweite Platine über den Connector aufgesteckt.
Natürlich habe ich beides Probiert jedoch beides ohne erfolg.

> eventuell hast du auch irgendwo noch 3-4 (4 wären besser, Spannung wird
> einsacken) AA (oder größer, AAA könnte knapp sein vom Strom her)
> Batterien mit Halter, mit denen kannst du 5+-1V einspeisen und vorher
> mit Kältespray drüber, da sieht man ganz schnell was heiß wird.
Das könnte ich eventuell auch noch ausprobieren.


Danke erstmal für die Bemühungen.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Marvell 88PG839

von K. S. (the_yrr)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Marvell 88PG839

im Datenblatt steht was von Absolute Maximum 6.0V, der wird kaum 
überlebt haben

R1,9,10 sind von der Position her Kandidaten um die Ausgangsspannung zu 
setzen, dies kann jedoch entweder analog, eine der Defaults sein oder 
seriell programmiert werden
daher müsste man mal den Widerstand von Pin 1,2,(3,)11,12 gegen 4 (Gnd) 
und 9 (V_in) messen.
damit kann man im Datenblatt die Ausgangsspannung herausfinden und 
eventuell extern einspeisen, ansonsten müsstest du diesen Chip löten 
können ohne die Platine zu zerstören, das sieht schon nach nem Fall für 
Heißluft aus.
Ausgangsspannung liegt auf dem Pad mit der Schrift "C8" und den 4 
Durchkontaktierungen, von da gehts auf der Rückseite weiter.

Die Diode hat nichts mit dem Wandler zu tun, eventuell ist die auch nur 
ein Verpolungsschutz.

Datenblatt:
https://pdf.datasheet.live/datasheets-1/marvell_semiconductor/88PG839-A1-NAE2C000-T181.pdf

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> Die Diode hat nichts mit dem Wandler zu tun, eventuell ist die auch nur
> ein Verpolungsschutz.

Einfach prüfen ob die 5V am Reglereingang ankommen.

von K. S. (the_yrr)


Bewertung
0 lesenswert
nicht lesenswert
Benjamin B. schrieb:
> Also die 5V kann ich nicht einmal an der Steckerbuchse messen.
> Ohne das Kabel anzuschließen kann ich an der Buchse durchgang messen...

hinz schrieb:
> Einfach prüfen ob die 5V am Reglereingang ankommen.
nicht sinnvoll, da ist zu 99,999% der Wandler durchlegiert

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> Benjamin B. schrieb:
>> Also die 5V kann ich nicht einmal an der Steckerbuchse messen.
>> Ohne das Kabel anzuschließen kann ich an der Buchse durchgang messen...
>
> hinz schrieb:
>> Einfach prüfen ob die 5V am Reglereingang ankommen.
> nicht sinnvoll, da ist zu 99,999% der Wandler durchlegiert

Hatte ich übersehen, dass der TE schon gemessen hat.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.