Forum: Haus & Smart Home Viessmann Reglerbox


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von ths (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, hat jemand einen Schaltplan von einer Reglerbox für Viessmann 
Trimatik MC, Baujahr ca. 1992?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ths schrieb:
> Hallo, hat jemand einen Schaltplan von einer Reglerbox für
> Viessmann
> Trimatik MC, Baujahr ca. 1992?

Wirst du vergeblich suchen.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Brauchts da einen Schaltplan? Bei meiner Trimatik-MC (7410068) aus 1990 
ist das alles langweiligste Analogtechnik mit LM324&Co. Einzig die 
Steuerung der Warmwasserbereitung ist irgendein unbekanntes Ding 
(umgelabelt, uC, ASIC, etc.). Das obige Ding könnte vom Formfaktor (mehr 
SMD?) abgesehen ähnlich konventionell sein. Der Anschluss für die 
Aufsteckschaltuhr kommt mir sehr bekannt vor ;-)

: Bearbeitet durch User
von ths (Gast)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Es geht um zwei voneinander unabhängige Fehler:

1. Die Warmwasseraufbereitung funktioniert tadellos, wenn der 
Schornsteinfegerschalter aktiviert ist. Sonst leider nicht.

2. Im Normalbetrieb mit Nachtabsenkung meint die Heizung tagsüber, es 
wäre Nacht. Ich mutmaße die Drehschalter in der Steuerung als 
Fehlerquelle, jedenfalls ist das klopfempfindlich.



Die Reglerbox habe ich soweit möglich geprüft, keine groben Fehler 
erkennbar. Nur die oben abgebildete Miniatur-Sicherung ist hinüber. Ich 
möchte da nichts ersetzen, bevor ich den ungefähren Wert kenne. Mit dem 
Aufdruck auf der Sicherung komme ich nicht weiter, deshalb die Frage 
nach dem Schaltplan.



Zielführende Hinweise sind sehr willkommen. Warum geht das nicht im 
Sommer kaputt?

von sabbelkopp (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Batterie leer? Datum vergessen? Einfach auf "Permanent Betrieb" stellen?

von ths (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Batterie ist OK, die Uhr geht tadellos. Die Heizung läuft grad im 
Permanent-Betrieb.

Die Warmwassererwärmung geht trotzdem nicht.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ths schrieb:
> die oben abgebildete Miniatur-Sicherung ist hinüber.

Das ist keine Sicherung, sondern ein 6MHz Keramikresonator von Murata.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Georg A. schrieb:
> Das obige Ding könnte vom Formfaktor (mehr
> SMD?) abgesehen ähnlich konventionell sein.

Da steckt ein µC drin.

von ths (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ah, das könnte sein. Das Logo kannte ich nicht.

Dann geht die Fehlersuche in die nächste Runde.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
ths schrieb:
> Dann geht die Fehlersuche in die nächste Runde.

Zeig halt mal das Innenleben.

von Johannes S. (jojos)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe Novamatik Heizkreisregler aus der gleichen Ära, da wird die 
Tag/Nacht Umschaltung mit einem Relais gemacht das zwischen den beiden 
Potis umschaltet. Wenn es in der Trimatik auch so ein Relais gibt würde 
ich das überprüfen und die Ansteuerung des Reglers, ein defekter 
Schalttransistor oder Freilaufdiode wären da heisse Kandidaten.
In meinen Novamatik Kisten war die Spannungsversorgung durch einen 
defekten Elko das Problem, die Versorgungsspannung sollte auch 
kontrolliert werden.
Nach Unterlagen habe ich mir schon die Finger wundgegoogelt und nichts 
gefunden. Am Heizkessel waren bei mir noch Unterlagen, da habe ich 
wengigstens Unterlagen mit Einstellungen gefunden.
In den Unterlagen war auch eine Betriebsanleitung zur Trimatik-MC, 
eingebaut ist aber eine Vitotronic 200. Ich vermute die ist nachträglich 
umgerüstet worden, vielleicht ist das auch eine Option. Bei 
eBay(Kleinanzeigen) findet man diese Steuerung auch noch.

von ths (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke Johannes, das ist schon eine überarbeitete Trimatik MC Steuerung 
mit ausgetauschten Relais und anderen Verschleißteilen. Blöde, dass man 
im montierten Zustand nicht gescheit beikommt. Die Mechanik und die 
Verkabelung sind grauenhaft.

Die Drehschalter sind mein Verdachtskandidat #1 bzgl 
Tag/Nacht-Umstellung. Die Versorgungsspannungen sind OK, die Bauteile 
zeigen plausible Werte, soweit unausgebaut prüfbar. Mein Oszi steht in 
der Firma...

Mache später Bilder, jetzt kommen Gäste.

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Georg A. schrieb:
>> Das obige Ding könnte vom Formfaktor (mehr
>> SMD?) abgesehen ähnlich konventionell sein.
>
> Da steckt ein µC drin.

Hui :) Dann sind das also keine Potis (mehr) sondern 
Binär-Drehschalterchen?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Georg A. schrieb:
> Dann sind das also keine Potis (mehr) sondern
> Binär-Drehschalterchen?

Ja.

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Hallo
Die Reglerbox ist an meiner Heizung auch verbaut.
Und auch ich hatte schon mehrmals Probleme nach dem Aktivieren des 
Kaminkehrerschalters. Vermutlich war es jedes Mal ein Kontaktproblem 
eines Relais'. Zwischenzeitlich habe ich allerding seit Jahren wieder 
Ruhe.

LG

von Georg A. (georga)


Bewertung
0 lesenswert
nicht lesenswert
Bei meiner Trimatik ist "der" Schornsteinfegerschalter eigentlich zwei 
(so Marquardt-Nocken/Schnappschalter). Einer, der 
Abgasklappe+Zündautomaten direkt anwirft und (AFAIR) einer, der den 
Temperaturbegrenzer überbrückt. D.h. da geht das an dem Relais der 
Heizungsregelung ganz vorbei. Allerdings ist das Relais eine 
Schwachstelle. Das Gasventil erzeugt beim Abschalten wohl einen 
ziemlichen Funken, Snubber gibts nicht. Entweder gehts gar nicht mehr 
oder der Kontakt bleibt kleben und es wird nur noch über den 
Temperaturbegrenzer "geregelt"...

Die Steuereinheit des Abgasklappenmotors hat ein ähnliches Problem. 
Sowohl die Lageschalter als auch die Relais sind irgendwann 
durchgekohlt. Da sorgt dann schon ein Klopfen auf das Motorgehäuse für 
eine kurze Abschaltung der Gaszufuhr :-O D.h. es kann durchaus sein, 
dass das Relais in der Regelungssteuerung noch sauber arbeitet, der 
Klappenmotor auffährt, aber nicht meldet, dass er offen ist. Dann 
bekommt der Zündautomat auch erst gar keine Spannung...

: Bearbeitet durch User
von ths (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier sind die Fotos. Auf der Platine wurde von Hand nicht 
herumgepfuscht, obwohl die Bilder teilweise den Eindruck erwecken, ich 
kriege die Reflexe nicht weg. Der Fluxer wurde wohl nicht vollständig 
entfernt.

Platine 1 und 3 sind einseitig bestückt.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenns da wirklich eine Erschütterungsempfindlichkeit gibt, dann wäre bei 
mir die Platine aus FR-2 zunächst verdächtig. Die Drehcodierschalter und 
die DIP-Schalter sinds ehr nicht, die haben idR vergoldete Kontakte.

Ich würde an der auf jeden Fall alles nachlöten.


Was auch gerne mal Ärger macht sind die FC-Verbinder (hier 40-polig). Da 
gibts dann nach Jahren erhöhte Übergangswiderstände, auch 
erschütterungsabhängig.

Die zu ersetzen ist aber auch gut machbar: Haltebügel weg, Kabel weg, 
Kontakte einzeln auslöten.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.