mikrocontroller.net

Forum: Haus & Smart Home Welcher Dimmbare LED Treiber


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: yza (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute,

ich habe ein Problem mit einer LED. Diese wurde geliefert mit einem LED 
Treiber. Da ich die Treiber ja nicht parallel an  meinem Universaldimmer 
betreiben kann, brauche ich einen Treiber, der 3 dieser LEDs versorgen 
kann. Das Datenblatt der LED habe ich beigefügt.

Leider kenne ich mich nicht so gut damit aus, ich gehe aber davon aus, 
dass dieser hier: 
https://www.amazon.de/dimmbar-dimmable-Netzteil-Treiber-300-1400/dp/B07HH7RX9P/ref=pd_sbs_107_10?_encoding=UTF8&pd_rd_i=B07HH5QF5G&pd_rd_r=7950e450-0def-11e9-92ad-3db0e782bcc4&pd_rd_w=RpZos&pd_rd_wg=h1keW&pf_rd_p=51bcaa00-4765-4e8f-a690-5db3c9ed1b31&pf_rd_r=ZFAC2XGA4870EHHSHKYJ&refRID=ZFAC2XGA4870EHHSHKYJ&th=1

funktionieren sollte? Nur scheint dieser nicht mit einem Universaldimmer 
zu klappen. Hat jmd eine Idee oder Altnative...oder eine Korrektur, 
falls ich auf dem Holzpfad bin.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yza schrieb:
> Da ich die Treiber ja nicht parallel an  meinem Universaldimmer
> betreiben kann,

Weshalb nicht?

Autor: yza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe zwei Treiber an die 220 V Leitung gehangen. Als ich den Dimmer 
angeschaltet habe, ist eine der Lampen ordentlich hochgefahren und die 
andere war etwa auf halber Stärke. Ich habe das Gefühl, dass ein Treiber 
sich mehr gezogen hat...warum auch immer.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yza schrieb:
> Ich habe das Gefühl, dass ein Treiber
> sich mehr gezogen hat...warum auch immer.

Das ist technisch nicht zu begründen.

Autor: yza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was könnte denn der Grund für meine Beobachtung sein?

Und: Sollte ich das nicht hinbekommen: Würde der oben aufgeführte LED 
Treiber für drei Leuchten ausreichen?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yza schrieb:
> Was könnte denn der Grund für meine Beobachtung sein?

Frag den Hersteller des "Treibers". Evtl haben die Dinger deutliche 
Toleranzen.


> Und: Sollte ich das nicht hinbekommen: Würde der oben aufgeführte LED
> Treiber für drei Leuchten ausreichen?

Der ist völlig ungeeignet. Man kann solche LED-Lampen nicht einfach 
parallel an eine Stromquelle anschließen.

Autor: yza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das heißt - möchte ich die Leuchten über den einen Dimmer betreiben, 
mache ich das nicht mittels einen Treibers sondern mittels drei Treibern 
die ich parallel schalte.

Soweit der Treiber nicht geeignet sein sollte, kann ich also drei andere 
mit identischen Spezifikationen nutzen und diese parallel schalten?

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yza schrieb:
> Das heißt - möchte ich die Leuchten über den einen Dimmer
> betreiben,
> mache ich das nicht mittels einen Treibers sondern mittels drei Treibern
> die ich parallel schalte.
>
> Soweit der Treiber nicht geeignet sein sollte, kann ich also drei andere
> mit identischen Spezifikationen nutzen und diese parallel schalten?

Ja.


Was auch ginge: die 3 Lampen in Reihe an einem einzigen Netzteil 
(Treiber). Aber mir ist keinees bekannt das 350mA bei bis zu 126V 
liefert, und auch noch dimmbar mit Standarddimmer ist.

Autor: yza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die Hilfe.
Gibt es einen besonders empfehlenswerten ohne die genannten Toleranzen?

Autor: yza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und eine Frage zum Verständnis:

Wie kommt man durch studieren des Datenblattes darauf, dass das 
Leuchtmittel 350 ma benötigt? Dort steht Lampenstrom 70 ma.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yza schrieb:
> Und eine Frage zum Verständnis:
>
> Wie kommt man durch studieren des Datenblattes darauf, dass das
> Leuchtmittel 350 ma benötigt? Dort steht Lampenstrom 70 ma.

Die 350mA stehen auf dem Netzteil. Die 70mA beziehen sich auf den Strom 
auf 230V Seite.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yza schrieb:
> Gibt es einen besonders empfehlenswerten ohne die genannten Toleranzen?

Ich kann dir leider keines empfehlen.

Autor: Chris H. (Firma: Selbständig Denkender) (keiningenieur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du brauchst eine LED-Lampe deren Vorschaltelektronik nicht für 230V 
sondern bis ca.50V und dimmfähig ausgelegt ist!

Die angegebene Lampe ist für 230V ausgelegt und beinhaltet Elektronik 
die die 230V so anpassen das die Lampe damit klarkommt!

Wenn brauchst du für diese Lampe eine Phasenan/abschnittsteuerung.
Problem ist das diese bei LED's zwar funktionieren aber ab bestimmten 
Dimmwerten unter 30% flackern weil die Elektronik damit nicht mehr klar 
kommt.

z.B. solche wären möglich
https://www.led.de/led-spots-led-strahler/led-spots-ar111-g53/osram-parathom-pro-ar111-led-g53-15w-75w-800lm-400-warm-white-2700k-dim-97ra-6er
https://www.led.de/media/pdf/65/ae/7b/produktdatenblatt_12176.pdf

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris H. schrieb:
> Die angegebene Lampe ist für 230V ausgelegt und beinhaltet Elektronik
> die die 230V so anpassen das die Lampe damit klarkommt!

G53 ist ein Kleinspannungssockel!

Autor: Chris H. (Firma: Selbständig Denkender) (keiningenieur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> G53 ist ein Kleinspannungssockel!

Mag sein, im DB der LAMPE steht 220-240V bei 70mA

hinz schrieb:
> Die 350mA stehen auf dem Netzteil. Die 70mA beziehen sich auf den Strom
> auf 230V Seite.

350mA sind Sekundärseite als Konstantstrom abgreifbar, 30-42V stellt 
sich selber ein.
Primär sinds 0,1A bei 220-240V

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris H. schrieb:
> Mag sein, im DB der LAMPE steht 220-240V bei 70mA

Das bezieht sich auf die komplette Leuchte!

Autor: yza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mich nochmal hingesetzt und alles sauber verdrahtet. Siehe da, 
die Treiber parallel schalten klappt einwandfrei.

Vielen Dank für die Hilfe, ich scheine vorher einfach einen Wackler drin 
gehabt zu haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.