mikrocontroller.net

Forum: Haus & Smart Home Netzteil LED Strip (Hue) // Probleme bei Anschluss


Autor: Tobi S. (slarti123)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich möchte für meine Hue Lightstrips Plus ein alternatives Netzteil 
direkt an das Netz klemmen. Habe dazu dieses gekauft:

https://www.amazon.de/gp/product/B00MWQDAZ2/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1

(Leistung: 100W / Spannung: 24V / Strom: 4,2A)


Habe wie auf dem Foto zu sehen, verkabelt und dabei selbstverständlich 
Plus-/Minuspol mit Multimeter verifiziert.

Sobald Spannung auf dem Netzteil war, hat die Lüsterklemme kurz gefunkt 
und der Strip ist einmal hell aufgeleuchtet. Habe sofort Spannung 
abgeklemmt, der Hue- Controller ist aber definitiv hin.

Zur Kontrolle habe ich danach den IKEA Ledberg Strip (auch 24V) 
angehängt. Dort läuft es ganz hervorragend.

https://www.ikea.com/de/de/catalog/products/70359694/?cid=ps%7Cde%7Cno_cc_topic%7C4MLRrWwPr0gHjIOUyfOOktEtkrhBQM&gclid=CjwKCAiAgrfhBRA3EiwAnfF4tmNjuacx6T6x2dEgU9s7ZHYQzhVmXkoXeWtAQk2BTDkE3QpdGz3j0hoCKS8QAvD_BwE&gclsrc=aw.ds

Habe ich irgendwas übersehen? Möchte nicht den zweiten Hue Controller 
schrotten...

Herzlichen Dank!

: Verschoben durch Moderator
Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobi S. schrieb:
> Sobald Spannung auf dem Netzteil war, hat die Lüsterklemme kurz gefunkt

Das spricht nicht für Deine Anschlusstechnik. Wenn eine Lüsterklemme 
"funkt", ist irgendwas nicht richtig angeschlossen.

Was hast Du mit den Litzen gemacht? Aderendhülsen verwendet? 
Weggelassen?

Autor: Tobi S. (slarti123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die schnelle Antwort.

Ja, genau mit Hülsen. Wobei bei dem Ledberg/Ikea keine Funken, o.ä. 
auftreten.

Hatte also eher auf eine Überlastung oder Kurzschluss im Hue getippt.

Autor: Alex G. (dragongamer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Funken in der unbewegten Verkabelung sichtbar waren (also nicht 
grade am Stecker den du per Hand unter Strom grade zusammensteckst), 
dann heisst das, dort ist ein sehr schlechter Kontakt!
Prüfe diese Verbindung nochmal.

Autor: test (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist ein 12V Halogennetzteil, sicher das die Hue das mag?

Autor: test (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ähm, meinte 24V. Aber auf dem Netzteil ist halt dahinter das 
Gleichheitszeichen mit dem unterbrochenen unteren Strich.

Autor: Tobi S. (slarti123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte ich blöd formuliert. Ich habe das Minuskabel des Controllers als 
ersten Test zur Verbindung nur in die Klemme gehalten und so Spannung 
draufgegeben. Als es "geblitzt" hat, habe ich das Kabel wieder 
weggezogen.

Autor: Tobi S. (slarti123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, gute Frage. Es wurde eigentlich mehrfach empfohlen und lief auch an 
den "Ledbergs".

Autor: test (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die IKEA Led Stripes haben ja auch keine Elektronik. Muss nicht der 
Grund sein, aber scheint irgendwie eine seltsame Wahl.

BTW zur Lüsterklemme... Schau dir mal die WAGO Klemmen an. Viel schöner, 
einfacher und Kontaktsicherer.

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobi S. schrieb:
> Ich habe das Minuskabel des Controllers als
> ersten Test zur Verbindung nur in die Klemme gehalten und so Spannung
> draufgegeben. Als es "geblitzt" hat, habe ich das Kabel wieder
> weggezogen.

Das ist in diesem Fall normal. In dem Moment, wo viel Strom fließt, aber 
die Verbindung noch nicht vollständig hergestellt ist, blitzt es.

Der Philips Controller muss nicht unbedingt kaputt sein. Eventuell ist 
einfach dieses Netzteil nicht geeignet.

Autor: Tobi S. (slarti123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, danke!

Der Streifen hat wunderbar funktioniert mit Originalnetzteil und mit 
einem Paulmann (36W, steckergebunden). Wollte eben jetzt ein 100W mit 
direktem Netzanschluss. Wenn ich den Stripe wieder an ein 
Originalnetzteil hänge, bleibt er aber aus...

Dachte eigentlich, dass das Netzteil geeignet wäre. Wie kann ich das 
denn feststellen (zumal einige das Teil wohl mit Hue Stripes einsetzen).

Autor: Cyblord -. (cyblord)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobi S. schrieb:
> Ok, danke!
>
> Der Streifen hat wunderbar funktioniert mit Originalnetzteil

Und das Original Netzteil liefert auch 24V?

> Dachte eigentlich, dass das Netzteil geeignet wäre. Wie kann ich das
> denn feststellen

Zuerst mal sollte die Spannung und natürlich DC/AC stimmen.
Dann muss das Netzteil nur noch den erforderlichen Strom liefer können.
Mehr ist es nicht.

: Bearbeitet durch User
Autor: Tobi S. (slarti123)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ok, danke. Habe mal ein Bild vom Netzteil angehängt. Würde behaupten, 
das passt.

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Punkt ist, dass LED Netzteile teilweise sehr speziell konstruiert 
sind und denn eben nur für den direkten Anschluss von LEDs geeignet 
sind.

Du brauchst ein "normales" 24V Netzteil, dass nicht speziell für irgend 
etwas gebaut wurde.

Autor: Tobi S. (slarti123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist sogar ein Universalnetzteil.

Aber:
Ganz herzlichen Dank für Eure Hilfe. Das hat mir das Selbstbewusstsein 
gegeben, es nochmal mit meinem zweiten Stripe zu probieren- läuft 
tadellos.

Werde wohl nie herausfinden, woran es gelegen hat...

​Nochmals Danke für die angenehme Hilfe. Hat mich sehr gefreut, dass 
hier alle so konstruktiv unterwegs waren. Hatte aufgrund klassischer 
(anderer) Forenerfahrungen schon fest damit gerechnet, dass ich erstmal 
einige Vorwürfe und Grundsatzdiskussionen bekommen würde ;)

Wirklich sehr positiv auffallend.

Danke Euch!

Autor: Stefanus F. (stefanus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht funktioniert die Regelung dieses Netzteils nicht korrekt, 
wenn man es unbelastet in betrieb nimmt und dann erst die Last 
anschliesst.

Ich habe diesen Effekt bei einigen Handy-Netzteilen beobachtet, die ich 
für meine Elektronik-Basteleien Wiederverwende. Bei den betroffenen 
Geräten habe ich jeweils einen 220Ω Widerstand an den Ausgang gelötet, 
der die nötige Mindestlast gewährleistet.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.