Forum: Analoge Elektronik und Schaltungstechnik Suche Li_Ion Überwachung mit niedriger Leistungsaufnahme


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Peter (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Mein Überwachungsboard (Balancer, Über- und Unterspannungsüberwachung, 
siehe Foto) für einen 2S Li Polymer Akku aus zwei 18650 Zellen hat einen 
Eigen-Strombedarf von etwa 40 mA. Das ist zwar nicht die Welt, aber 
immerhin 10% der Stromaufnahme des angeschlossenen Geräts. Der 
Entladestrom ist < 1,5 A. Könnt ihr ein Überwachungsboard mit geringerer 
Stromaufnahme empfehlen? Zur Not reicht auch eine Über- und 
Unterspannungsüberwachung, also ohne Balancer.

von test (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nur mal zur Sicherheit... Du hast mit den 40mA nicht zufällig einen 
gerade aktiven Balanciervorgang gemessen?

von Peter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
test schrieb:
> Nur mal zur Sicherheit... Du hast mit den 40mA nicht zufällig einen
> gerade aktiven Balanciervorgang gemessen?

Nein, Ausgang des Überwachungsboards getrennt vom Rest der Welt.

von Bally (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also entweder ist auf dem Board etwas defekt, oder es hat eben doch ein 
Balanciervorgang stattgefunden. Die Chips die auf diesem Board sind 
haben eine Stromaufnahme im Bereich von wenigen Mikroampere.

> Nein, Ausgang des Überwachungsboards getrennt vom Rest der Welt.

Wo hast du eigentlich die 40 mA gemessen?

von Nullampere(0A?) (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Bally schrieb:
> Also entweder ist auf dem Board etwas defekt, oder es hat eben
> doch ein
> Balanciervorgang stattgefunden. Die Chips die auf diesem Board sind
> haben eine Stromaufnahme im Bereich von wenigen Mikroampere.
>
>> Nein, Ausgang des Überwachungsboards getrennt vom Rest der Welt.
>
> Wo hast du eigentlich die 40 mA gemessen?

das hätte ich auch gerne mal gewusst, wie man eine Stromaufnahme messen 
kann, wenn garnichts angeschlossen ist? Vermutlich meint der seine 
Schaltung selbst, und dann wäre die Stromaufnahme realistisch. Aber 
Wahnvorstellungen von 0mA Aufnahme, aber eine Schaltung, die was leisten 
soll -- irgendwas ist daran schon komisch.. Solche Schaltungen hätte ich 
auch gern, die zwar selbst NICHTS brauchen, aber dennoch etwas leisten?? 
häh??? gibts sowas? Dann will ichs auch haben.. Krank, die 
Vorstellung...

von test (Gast)


Bewertung
0 lesenswert
nicht lesenswert
40mA ist zu viel, damit ist so eine Schaltung völlig unbrauchbar. So 
etwas geht um Größenordnungen besser, muss auch.

Der Messaufbau würde mich jetzt auch interessieren.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Der Meßaufbau mit Angabe der Versorgungsspannung ist zwingend notwendig, 
damit das nicht nur ein Raten wird.

Gibt es einen Schaltplan von dem Teil?

Selbstbau oder ist das ein Kaufteil?

von Nullampere(0A?) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
test schrieb:
> 40mA ist zu viel, damit ist so eine Schaltung völlig unbrauchbar.
> So
> etwas geht um Größenordnungen besser, muss auch.
>
> Der Messaufbau würde mich jetzt auch interessieren.

merkste was? schnell die Finger von der Tastatur genommen, weil er 
gemerkt hat, welchen Stuss er schrieb.. Hoffe ich zumindest..

von Peter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
test schrieb:

> Der Messaufbau würde mich jetzt auch interessieren.

Zwei Akku Zellen in Serie, unmittelbar am + Pol des zweiten Akkus ist 
eine Sicherung, das Überwachungsboard ist gemäß Anleitung angeschlossen. 
Strom gemessen zwischen den beiden Anschlüssen der Sicherung.

Nullampere(0A?) schrieb:

> das hätte ich auch gerne mal gewusst, wie man eine Stromaufnahme messen
> kann, wenn garnichts angeschlossen ist?

Strom vom + Pol zweiter Akku in die Überwachungsschaltung, gemessen mit 
einem Fluke 8840.

Nullampere(0A?) schrieb:

> Aber
> Wahnvorstellungen von 0mA Aufnahme

Na ja, 0 mA müssen es nicht sein, aber unter 10 mA wäre angenehm.

Bally schrieb:

> oder es hat eben doch ein
> Balanciervorgang stattgefunden

Balancieren Überwachungsschaltungen auch wenn keine Ladung erfolgt? Wenn 
ja, könnte das eine Erklärung sein.

Dieter schrieb:

> Selbstbau oder ist das ein Kaufteil?

Leerlauf Akkuspannung 7,90 V gemessen zwischen - Pol Akku 1 und + Pol 
Akku 2, Einzelspannungen 3,94 (Akku 1) bzw. 3,96 V (Akku 2)), Kaufteil 
chinesischen Ursprungs

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn richtig gemessen wurd, dann sind 40mA zu viel. Entweder ein 
defektes Teil oder Fake.

von Bally (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Peter schrieb:

> Balancieren Überwachungsschaltungen auch wenn keine Ladung erfolgt? Wenn
> ja, könnte das eine Erklärung sein.

Das ist sicherlich ganz unterschiedlich. Auf deinem Board sitzt 
vermutlich der Hycon HY2213-BB3A (oder equivalent) als Balance 
Controller, und der richtet sich nur nach der Spannung.
Wenn Ubat > 4,200+-0,025 Volt, dann startet der Balanciervorgang,
und bei Ubat < 4,190+-0,035 Volt wird wieder gestoppt.
Die 40 mA dürften über einen der 62 Ohm Widerstände (auf dem Bild oben 
rechts) fließen.

Datenblatt: www.hycontek.com/wp-content/uploads/DS-HY2213_EN.pdf

> Leerlauf Akkuspannung 7,90 V gemessen zwischen - Pol Akku 1 und + Pol
> Akku 2, Einzelspannungen 3,94 (Akku 1) bzw. 3,96 V (Akku 2)), Kaufteil
> chinesischen Ursprungs

Bei diesen Spannungen dürfte eigentlich kein Balanciervorgang 
stattfinden. Hast du deinen Test eventuell mit einem Labornetzteil 
gemacht? Ansonsten vielleicht doch ein Defekt.
Du könntest mit einem Labornetzteil testen bei welcher Spannung die 
Balancer jeweils aktiv werden.

Generell müßte dieses Board deine Anforderungen erfüllen können. Wie 
gesagt, die Eigenstromaufnahme sollte sich im Bereich von Mikroampere 
bewegen (siehe Datenblatt).

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Man könnte die Gatespannungen der vier MOSFET mit einem hochohmigen 
Voltmeter gegenüber Source messen und hier verewigen.

von Nullampere(0A?) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Strom gemessen zwischen den beiden Anschlüssen der Sicherung.,,

aha.... ähm: die ausgeklinkte Sicherung oder wie? Natürlich zeigts eine 
Stromaufnahme durchs Messgerät an, wenn statt der Sicherung ein 
Amperemeter zwischenhämgst, weil die Messelektronic IM Messgerät die 
Stromsenke ersetzt als "Sicherungsersatz" und da fliessen schon Ströme, 
ist ja logisch, oder? Und was tut die Sicherung, wenn die wieder 
einklinkst? Richtig! Kurzschluss in der Zuleitung, also wo kommt dann 
deine 40mA-Stromaufnahme her?? denk mal nach mensch

ach kucke an, wieder solche Wichtigtuer BesserwisserSpinner... les ich 
garnicht weiter, kriegt man ja Krampfanfälle bei solchen 
Erklärungshinweisen.. wenns doch wenigstens technisch einigermaßen 
nachvollziehbar WÄRE, was da steht.. aber das isses nicht, und das regt 
mich tierisch auf.. Leute, bleibt auf dem Boden der Physik und 
Elektronik, wenn ihr weiter "akzeptierte" unqualifizierte 
Falschmeldungen hier zum Besten gebt, es tut weh, sich solchen Spinnern 
auch nur annzunähern, um Unfug und Stuß aufzuklären.. Ganz schnell weg 
hier, sonst krieg ich nen Anfall...

von Peter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bally schrieb:

> Generell müßte dieses Board deine Anforderungen erfüllen können. Wie
> gesagt, die Eigenstromaufnahme sollte sich im Bereich von Mikroampere
> bewegen (siehe Datenblatt).

Mikroampere klingt gut. Ich kann ja noch mal schnell den Test mit einem 
Labornetzgerät machen.

Danke euch für die Hilfe.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Auf der Seite der LI-Zellen muss der Stromverbrauch im µA-Bereich 
liegen. Auf der Seite der P+ P- Anschlüsse wird es in der Regel mehr 
sein.

von Peter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich bin leider erst jetzt dazu gekommen, weitere Versuche durchzuführen. 
Folgende Ergebnisse habe ich: Das Überwachungsboard mit ca. 40 mA 
Stromaufnahme in Ruhe ohne Last am Ausgang des Boards war offenbar "ab 
Werk" defekt. Ein zweites, baugleiches Board zieht jedenfalls nur einen 
Strom von ca. 8 uA je Akku ohne externe Last. Offenbar balanciert das 
Board auch bei Entladung, wenn die Spannungsdifferenz der beiden Akkus 
zu groß wird (getestet mit einem Labornetzgerät).

Beitrag #5701048 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.