mikrocontroller.net

Forum: Haus & Smart Home Kaffeemaschine fördert kein Wasser


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Stefan S. (kami)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo zusammen,

mal eine Frage, ich habe eine normale Filterkaffeemaschine. Das Gerät 
hat einen Aufstecktank und ist von WMF.

Ich habe die Maschine schon komplett auseinader gebaut. Schläuche sind 
frei und entkalkt wurde sie auch schon mehrfach.

Aber jedes Mal nach dem auffüllen des Tanks und dann anschalten der 
Maschine. Passiert erstmal nicht. Nur ein beherzter Schlag mit der Hand 
auf den Tank führt dazu das die Maschine beginnt Wasser zu fördern. Eine 
Pumpe besitzt die Maschine nicht und auch die Verbindung zwischen Tank 
und Maschine über das Ventil funktioniert.

Kennt jemand sowas oder hat eine Idee was man tun kann?

Nach dem Schlag läuft der Brühvorgang optimal.

Danke.

Gruß kami

Autor: Michael B. (laberkopp)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Stefan S. schrieb:
> Eine Pumpe besitzt die Maschine nicht und auch die Verbindung
> zwischen Tank und Maschine über das Ventil funktioniert.

Na ja, die Pumpe besteht aus einem Verdampfer und einem Rückschlagventl.

Wenn das Ventil nicht gängig ist, pumpt es halt nicht (heiss wird es 
wohl schon).

Alleine mit Entkalken ist da nicht immer was zu reissen. Halt mal 
öffnen, nachgucken, ggf. ersetzen.

Bei einer klassischen Saeco konnte ich schon die (Hochdruck-)pumpe 
einfach durch öffnen und gängig machen reparieren.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Stefan S. schrieb:

> Nur ein beherzter Schlag mit der Hand
> auf den Tank führt dazu das die Maschine beginnt Wasser zu fördern.

Vielleich solltest Du einen motorbetriebenen Hammer einbauen. :-)
Ansonsten: Der Tip von Michael geht schon in die richtige Richtung.

Autor: ZF (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Das Rückschlagventil sitzt zwischen Wassertank und Heizplatte mit der 
auch das Wasser heiß gemacht wird. Oft direkt am Abfluss des 
Wassertanks.

Autor: Mani W. (e-doc)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Stefan S. schrieb:
> ich habe eine normale Filterkaffeemaschine.

Und die hat normalerweise einen Netzschalter, eine Durchlaufheizung
und eine Überthemperatursicherung, ein einfaches Ventil das den
Durchfluss bremst (darum klackelt es auch)...

Entweder liegt es an einem schlechten Kontakt oder an einer Luftblase,
wenn es mit einem Schlag wieder funktioniert...

Autor: R. M. (rmax)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Stefan S. schrieb:

> Aber jedes Mal nach dem auffüllen des Tanks und dann anschalten der
> Maschine. Passiert erstmal nicht. Nur ein beherzter Schlag mit der Hand
> auf den Tank führt dazu das die Maschine beginnt Wasser zu fördern.

Exakt so einen Fall hatte ich vor einiger Zeit in der Verwandschaft, 
wobei der Schlag mit der Zeit immer beherzter sein musste und irgendwann 
nicht mehr geholfen hat.

In der Maschine befand sich eine Elektronik, die über ein 
Kondensatornetzteil versorgt wurde und nach einem Tastendruck über ein 
Relais die Heizung geschaltet hat.

Das Problem war der X2-Kondensator des Netzteils für die Elektronik und 
das Relais.  Der hatte gut die Hälfte seiner Kapazität verloren und 
deshalb reichte die Spannung nicht mehr, um das Relais anziehen zu 
lassen. Durch den Schlag konnte es aber manchmal eben doch noch zum 
Anziehen gebracht werden und zum Halten reichte die Spannung dann noch 
aus.

Leider hatte ich keinen passenden Kondensator zur Hand und habe deshalb 
statt 0,47µF einen vorhandenen mit 0,33µF eingebaut. Seitdem 
funktioniert die Maschine wieder einwandfrei.

Weil das Gerät keinen primären Netzschalter hat, sondern über einen 
Taster ein- und ausgeschaltet wird, war der Kondensator Jahr(zent)e der 
Netzspannung ausgesetzt und hatte in der Zeit wohl so viele Durchschläge 
durch Spannungsspitzen erlebt, dass die Kapazität inszwischen so weit 
gesunken war. Der einzige Zweck der Elektronik scheint übrigens zu sein, 
die Maschine nach einer gewissen Zeit abzuschalten, falls das nicht 
vorher manuell erledigt wurde. Thermostat und Überhitzungssicherung 
waren unabhängig von der Elektronik direkt im Heizkreis angeordnet.

: Bearbeitet durch User
Autor: Stefan S. (kami)
Datum:
Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo zusammen,

das wäre nochmal eine Idee mit dem Kondensator. Ich habe zur Zeit sonst 
noch das Relais in Verdacht. Kann das vielleicht auch daran liegen?

Rückschlagventil habe ich auch parallel mal ausgebaut. Sieht aber 
eigentlich sauber und gut aus und die Tankentleerung im Test klappt auch 
ohne Probleme.

Kann ich irgendwas noch am Relais checken?

Habe mal ein Bild von der Platine gemacht. Welchen Kondensator würdet 
ihr tauschen?

Danke.

Gruß kami

Autor: R. M. (rmax)
Datum:

Bewertung
-3 lesenswert
nicht lesenswert
Kann sein, dass der auf dieser Platine gar nicht drauf ist.
Gibt es noch mehr Elektronik in der Maschine?

Ich hatte bei mir damals auch zuerst das Relais im Verdacht, weil die 
Art von Relais häufige Fehlerquellen in Spülmaschinen sind, die nicht 
mehr heizen. Dabei werden die Kontakte des Relais so heiß, dass sie sich 
selber auslöten, was man durch einen Blick auf die Lötseite der Platine 
leicht erkennen kann.

: Bearbeitet durch User
Autor: G. H. (schufti)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
generell muss sich ja feststellen lassen ob die Heizung an geht oder 
nicht. Wenn sie angeht (also das ganze warm wird und zumindest dampft) 
dann liegt es wohl am Rückschlagventil.
Bleibt die Chose kalt, dann liegt es an der Elektronik und da gibt es - 
wie bereits von Vorpostern erwähnt - zwei Möglichkeiten:

a) das "Netzteil" (sind wohl die zwei grauen "SR-CAP") ist zu schwach 
und daher zieht das Relais nur mit "Hilfe" an, bleibt dann aber an 
(Anzugsstrom > Haltestrom)

b) das Relais ist defekt (Kontaktabbrand), eher unwahrscheinlich, hier 
würde "Klaps" wohl nicht helfen.

Einer der Elkos wird wohl dem Timing dienen, der andere ev. ein Ladeelko 
sein. Aber ohne Bild der Rückseite ... man sieht ja auch keine Dioden 
zur Gleichrichtung.

Autor: hinz (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Stefan S. schrieb:
> Welchen Kondensator würdet
> ihr tauschen?

Zeig mal die Lötseite.

Autor: Stefan S. (kami)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

also das Rückschlagventil ist heil und der Tank entleert sich auch super 
ohne Probleme. Daran liegt es nicht. Die beiden Elkos auf der Oberseite 
habe ich auch gegen baugleiche getauscht.

Immer noch springt die Maschine nur durch schlagen an. Wenn sie dann aus 
und wieder angeschaltet wird, ist das Problem wieder da.

Jemand noch ne Idee? Tausche jetzt noch mal das Relais.

Gruß kami

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nimm mal Kältespray.

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

und wofür?

Gruß kami

Autor: Barista (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
>> Nimm mal Kältespray

Stefan S. schrieb:
> Hi,
>
> und wofür?


Für Eiskaffee.

Autor: Michael B. (laberkopp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:
> Die beiden Elkos auf der Oberseite
> habe ich auch gegen baugleiche getauscht.

C2 ist der Kondensatornetzteil-C.

Ich bin verblüfft: Eine schnöde Kaffeemaschine braucht heute Elektronik 
?

Eine dicke weisse Trennlinie zwischen high voltage und der Restplatine, 
dazwischen ein Brückengleichrichter ?

Schlitze zwischen den Relaiskontakten, aber für den im Abstand knappst 
liegenden Mittelkontakt reicht eine weisse Linie ? (klar, ist sowieso 
nicht galvanisch getrennt).

Immerhin ein Snubber an den Relaiskontakten.

Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es hätte mich gewundert, wenn der Tausch der Elkos etwas gebracht hätte 
und das Relais ist mit großer Wahrscheinlichkeit auch in Ordnung.

Der für das Kondensatornetzteil namensgebende Kondensator, der bei mir 
das Problem war, heißt auf Deiner Platine C2, also der große graue. Löte 
den mal aus und miss nach, ob er noch seine ursprüngliche Kapazität hat. 
Ich gehe davon aus, dass dem nicht so ist.

Wenn Du ihn ersetzt, achte bitte darauf, wieder einen X2-Typen mit 
gleicher oder höherer Spannungsfestigkeit zu nehmen.

Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:

> Immerhin ein Snubber an den Relaiskontakten.

Der liegt nicht über den Relaiskontakten, sondern vor dem Eingang des 
Netzteils zwischen L und N.

[Edit]
Dabei fällt mir ein:

@kami, bitte auch den Snubber-C (den kleinen grauen) überprüfen. Der 
könnte auch an Kapazität verloren haben und damit der Grund dafür sein, 
dass der Netzteil-C, den er zusammen mit dem Varistor schützen soll, 
überhaupt erst beschädigt werden konnte.

BTW, wie alt ist die Kaffeemaschine in etwa und steckt der Stecker 
ständig in der Steckdose oder nur während des Betriebs?

: Bearbeitet durch User
Autor: Georg A. (georga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Ich bin verblüfft: Eine schnöde Kaffeemaschine braucht heute Elektronik
> ?

Und die haben sogar für den uC (PIC/AVR? kanns nicht erkennen) sogar 
noch ein I2C-EEPROM vorgesehen. Damit hat das Ding vermutlich mehr ROM 
und RAM als mein ZX81...

> Eine dicke weisse Trennlinie zwischen high voltage und der Restplatine,
> dazwischen ein Brückengleichrichter ?

Der Platinenteil mit den Blitzen blitzt, der andere macht nur schwarz ;)

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

okay die beiden teste ich mal. Sind das normale Kondensatoren oder wo 
gegen muss ich die tauschen?

Werde ich nachher mal alles testen.

Danke.

Gruß kami

Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:

> Sind das normale Kondensatoren oder wo gegen muss ich die tauschen?

Gleiche Kapazität, gleiche oder höhere Spannungsfestigeit. Der kleine 
wird wahrscheinlich ein X2-Typ sein und muss auch wieder durch einen 
solchen ersetzt weden. Der größere wird durch den Snubber und die 
Sicherung geschützt und muss nach meinem Verständnis deshalb nicht 
zwingend ein X2 sein, es schadet aber auch nicht, und falls das Original 
X2 war, sollte auch wieder so einer rein.

Poste am besten mal ein Foto von den Beschriftungen der beiden, dann 
kann man mehr sagen.

Für mehr Informationen zu X-Kondensatoren:
https://www.elektronik-kompendium.de/public/schaerer/cpowsup.htm#x2_y2
https://de.wikipedia.org/wiki/Entst%C3%B6rkondensator#Klassifizierung

: Bearbeitet durch User
Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Michael B. schrieb:
> Ich bin verblüfft: Eine schnöde Kaffeemaschine braucht heute Elektronik
> ?

Timer für Warmhalteplatte, möglicherweise auch noch Ansteuerung einer 
Zeitschaltuhr (so daß man die Maschine abends befüllen kann und sie 
morgens losläuft, für diejenigen, die das nicht in ihren Tagesablauf 
integrieren können) ...

Autor: Thomas G. (Firma: Frickelhauptquartier) (taximan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na ja, wie oft vergisst man die Maschine auszuschalten; man ist gerade 
unterwegs und denkt sich: “Hab ich eigentlich die Kaffeemaschine 
ausgeschaltet?“. Und je länger man darüber nachdenkt.....  Außerdem ist 
es nicht verkehrt, wenn man morgens aufsteht und der Kaffee ist fertig.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rufus Τ. F. schrieb:
> Michael B. schrieb:
>> Ich bin verblüfft: Eine schnöde Kaffeemaschine braucht heute Elektronik
>> ?
>
> Timer für Warmhalteplatte, möglicherweise auch noch Ansteuerung einer
> Zeitschaltuhr (so daß man die Maschine abends befüllen kann und sie
> morgens losläuft, für diejenigen, die das nicht in ihren Tagesablauf
> integrieren können) ...

Hat doch einen anderen Grund.
Die Volksvertreter in Brüssel haben ein Gesetz gemacht, damit 
Kaffeemaschinen wegen der Umwelt nicht unendlich lange warmhalten 
dürfen.

War so vor zwei Jahren und sind wohl 180(?) Minuten.
Damit muß definitiv in jeder Elektronik verbaut sein.

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas G. schrieb:

> Man denkt sich: “Hab ich eigentlich die Kaffeemaschine
> ausgeschaltet?“. Und je länger man darüber nachdenkt.....

Durch den doppelten Schutz durch Arbeits- und Sicherheitsthermostat
passiert dabei normalerweise nichts. Man hat nur den unnötigen
Stromverbrauch.

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

also abschalten macht die Maschine natürlich nach einiger Zeit aber bis 
auf eine Entkalkerfunktion hat sie sonst nix drin.

Also vielleicht oversized :)

Gruß kami

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Die Volksvertreter in Brüssel haben ein Gesetz gemacht, damit
> Kaffeemaschinen wegen der Umwelt nicht unendlich lange warmhalten
> dürfen.

Naja, das Zeug ist nach 'ner halben Stunde eh' komplett ungenießbar, 
also stört das nun wirklich nicht.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Klar, aber dafür gehen die Maschinen nach 2 Jahren wegen der 
Kondensatoren usw. kaputt.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Klar, aber dafür gehen die Maschinen nach 2 Jahren wegen der
> Kondensatoren usw. kaputt.

Mechanische Uhren sind erfunden.

Autor: Widerstand (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Anspringen beim Draufhauen heißt die Heizung geht dann erst an?

Da liegt doch ein mechanisches Problem nahe. Ob nun direkt im 
Leistungskreislauf (versteckter Klixon, lockerer Steckkontakt, bröselige 
Thermosicherung) oder an irgendeinem zuarbeitenden Sensor. Kalte 
Lötstelle, Kabelbruch, der von der Hülle meist zusammengehalten wird.

Dem Relaiskontakt würde ich auch nicht unbesehen glauben. Vielleicht 
wird er gerade so angedrückt, daß er erst beim Draufhauen rüberschnappt 
oder eine Oxidschicht durchbricht.

Autor: Michael B. (laberkopp)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
R. M. schrieb:
> Der liegt nicht über den Relaiskontakten, sondern vor dem Eingang des
> Netzteils zwischen L und N.

Darum geht es auch bei einem Kondensatornetzteilkondensator.

: Bearbeitet durch User
Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Widerstand schrieb:

> Anspringen beim Draufhauen heißt die Heizung geht dann erst an?

Wurde bereits geklärt: Ja, sie geht erst dann an und vor allem bleibt 
sie dann für den kompletten Arbeitszyklus an.

> Da liegt doch ein mechanisches Problem nahe.

Das halte ich für unwahrscheinlich, denn dann würde zumindest hin und 
wieder auch die bereits laufende Maschine wider aus gehen (haben wir 
derzeit an der Spülmaschine, vermutlich ist es der Hauptschalter).

Deshalb halte ich bis zum Beweis des Gegenteils Unterspannung am Relais 
durch einen defekten Netzteilkondensator für die wahrscheinlichste 
Ursache.

Diese X-Kondensatoren sind ja so gebaut, dass sie Durchschläge zwar 
überleben, dabei aber jedes Mal ein Wenig ihrer Kapazität verlieren, 
d.H. im Grunde sind das Verschleißteile.

Michael B. schrieb:
> R. M. schrieb:
>> Der liegt nicht über den Relaiskontakten, sondern vor
>> dem Eingang des Netzteils zwischen L und N.
>
> Darum geht es auch bei einem Kondensatornetzteilkondensator.

C2 ist der Netzteilkondensator, der liegt in Reihe mit der Elektronik.

Der Snubber (bestehend aus C1 und dem Varistor) liegt aber nicht wie Du 
meintest über den Relaiskontakten, sondern schützt zusammen mit C1 und 
der Sicherung das Kondensatornetzteil vor Überspannung aus dem Netz. Ein 
Snubber an den Relaiskontakten ist hier nicht erforderlich, weil die 
Heizung vor allem eine ohmsche Last darstellt, die allenfalls eine 
geringe Induktivität durch Wedelung des Heizdrahts hat.

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

hier mal ein kleines Update. Habe die Elkos auf der Vorderseite 
getestet. Waren beide okay. Danach habe ich den C1 ausgebaut und 
getestet auch der hatte noch seine 100nF. nur der C2 (0,47µF) hatte beim 
Testen nur noch 0,2µF. Ersatz wird beschafft. Ich sage mal Bescheid ob 
dann alles lief.

Danke.

Gruß kami

Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:

> nur der C2 (0,47µF) hatte beim Testen nur noch 0,2µF.

Aha! Die Werte kommen mir doch sehr bekannt vor...

Allerdings wundert mich ein wenig, dass nur C2 betroffen ist und C1 
nicht, denn Spannungsspitzen aus dem Netz hätten sich eigentlich auf 
beide auswirken müssen.

Um das besser zu verstehen wäre es hilfreich, wenn Du mal noch die 
kompletten Bezeichnungen von C1, C2 und dem Varistor posten könntest. 
Man will ja nicht nur den akuten Defekt beheben, sondern auch für die 
Zukunft etwas daraus lernen.

> Ersatz wird beschafft.

Achte neben Kapazität, Spannung und ggf. "X2" auch auf das richtige 
Rastermaß, dann tust Du Dich beim Einbau leichter.

Autor: michael_ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:
> nur der C2 (0,47µF) hatte beim
> Testen nur noch 0,2µF. Ersatz wird beschafft.

Mit "draufhauen" hat der aber nichts zu tun. Da wackelt innen nichts.

michael_ schrieb:
> Nimm mal Kältespray.

Stefan S. schrieb:
> Hi,
>
> und wofür?
>
> Gruß kami

Elektroniker haben das immer griffbereit.
Um kalte Lötstellen oder Halbleiterdefekte usw. zu erkennen.

Tu mal alle größeren Lötstellen nachlöten.

Autor: Thomas G. (Firma: Frickelhauptquartier) (taximan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Harald W. schrieb:
> Thomas G. schrieb:
>
>> Man denkt sich: “Hab ich eigentlich die Kaffeemaschine
>> ausgeschaltet?“. Und je länger man darüber nachdenkt.....
>
> Durch den doppelten Schutz durch Arbeits- und Sicherheitsthermostat
> passiert dabei normalerweise nichts. Man hat nur den unnötigen
> Stromverbrauch.

Normalerweise......

Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Stefan S. schrieb:
>> nur der C2 (0,47µF) hatte beim
>> Testen nur noch 0,2µF. Ersatz wird beschafft.
>
> Mit "draufhauen" hat der aber nichts zu tun. Da wackelt innen nichts.

Das wurde doch weiter oben schon alles geklärt:

Durch den Kapazitätsverlust an C2 ist die Ausgangsspannung des Netzteils 
zu gering, um das Relais anziehen zu lassen, aber noch ausreichend, um 
es zu halten. Der Schlag sorgt dafür, dass der Relaiskontakt eben doch 
noch umspringt. Nach dem Tausch von C2 wird das Relais auch ohne Hilfe 
von außen wieder sauber anziehen.

: Bearbeitet durch User
Autor: Stefan S. (kami)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

nach Austausch des einen Kondensator lief die Maschine heute morgen 
super und ich hatte einen tollen Kaffee. Vielen Dank nochmal.

Hier die gewünschten Bilder.

Gruß kami

Autor: R. M. (rmax)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich gratuliere zur erfolgreichen Reparatur und wünsche Dir viel Freude 
mit Deiner "neuen" Kaffeemaschine!

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke

Autor: Harald W. (wilhelms)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan S. schrieb:

> nach Austausch des einen Kondensator lief die Maschine heute morgen
> super

Ein schwächelnder Kondensator im Kondensatornetzteil ist wohl eine
der häufigsten Ursachen für Probleme mit solchen Geräten. Deshalb
sollte man den als erstes prüfen. Allerdings war wegen der typischen
Salamitaktik anfänglich nicht klar, das es sich überhaupt um eine
"elektronische" Kaffeemaschine handelt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.