mikrocontroller.net

Forum: Offtopic Klarstein Heizlüfter - iOS-App geht nicht


Autor: Frank E. (Firma: Q3) (qualidat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir für mein WE-Haus einen neuen Heizlüfter gekauft. Wenn ich 
z.B. im Winter erst am Freitag abend spät rauskomme, lohnt es sich nicht 
mehr, den Kamin anzumachen. Dann erwärme ich ein Zimmer für 1..2 Stunden 
bis zum Schlafengehen mit dem Heizlüfter.

Weil der alte Heizlüfter im wahrsten Sinne des Wortes nicht mehr rund 
lief, war es Zeit für etwas Neues. Und etwas elektronischen 
Unterhaltungswert sollte es auch haben, also fiehl meine Wahl auf diesen 
Lüfter hier:

https://www.klarstein.de/Klimaregulierung/Heizungen/HeatPal-Bloxx-Elektrische-Heizung-2500W-App-Control-Timer-Staubfilter.html

Er sieht ganz brauchbar aus, ist rel. leise und heizt ganz ordentlich. 
Das Schmankerl sollte die Steuerbarkeit über eine App sein ... 
Spieltrieb eben.

Um dem Heizer das heimische WLAN-Passwort zu übermitteln, soll man das 
iPhone zunächst mit dem (temporär aktiven) offenen Accesspoint des 
Heizers verbinden, den er nach Drücken auf eine Taste an der Rückseite 
aktiviert. Danach öffnet man die App und tippt auf die Funktion "Gerät 
hinzufügen". Laut Anleitung soll nun eine Liste der lokal verfügbaren 
WLANs erscheinen, aus der man das eigene auswählt. Nach einer 
zusätzlichen Eingabe des Passwortes kennt der Heizer nun Name und 
Zugangsdaten des WLAN und verbindet sich fortan als Client mit dem 
heimischen Netz, die AP-Funktion wird abgeschaltet.

Leider geht es nach dem Tippen auf "Gerät hinzufügen" einfach nicht 
weiter, es erscheint keine WLAN-Liste, es passiert einfach garnix ... 
:-(

Hat jemand zufällig auch das Gerät und kennt den Bug?
Oder habe ich hier etwas falsch verstanden?

Danke für Tips.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und das Dings tut so, wie es die Anleitung sagt? Also, WiFi Taste lange 
drücken bis WiFi blinkt, dann das Telefon mit dem neuen Netz verbinden 
(LANxxxx) usw.?

Autor: Frank E. (Firma: Q3) (qualidat)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Und das Dings tut so, wie es die Anleitung sagt? Also, WiFi Taste
> lange
> drücken bis WiFi blinkt, dann das Telefon mit dem neuen Netz verbinden
> (LANxxxx) usw.?

Ja, im Prinzip genau so, nur bei "Weiter" (s. Bild) passiert dann 
absolut nichts mehr ... als ob der Programmierer vergessen hätte, dort 
eine Funktion zu hinterlegen.

Autor: Johannes S. (demofreak)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verwendest Du vielleicht 5GHz-WLAN? Wenn ja, versuchs mal mit 2.4GHz.
Oder hast Du im Router zufällig andere DNS-Server eingestellt als die 
vom Provider (z.B. die von Google)?

Google mal nach den Problemlösungen für den Xiaomi Vacuum (den 
Staubsaugerroboter von Xiaomi), bei dem gab's das Thema mit den 
Verbindungsproblemen damals auch genau so, und es gab ein paar 
einschlägige Problemlösungen. Vielleicht ist das ja dieselbe Technik.

Autor: Pat P. (tsag)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bist Du denn mit dem Wifi des Lüfters verbunden? (Einstellungen  Wlan  
Dann den Lüfter auswählen).

Anders als bei Android können die Wifi Einstellungen nicht von einer App 
manipuliert werden und man muss den "offiziellen" weg über die 
Einstellungen gehen.

Autor: Frank E. (Firma: Q3) (qualidat)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ich kann mich mit dem 2.4GHz-WLAN des Lüfters verbinden.
Ich verwende in dem WE-Haus übrigens auch sonst nur 2.4GHz.

Es gibt in der iOS-App keine Möglichkeit irgend was einzustellen. Wenn 
ich das richig verstanden habe, muss man sich zunächst per Smartphone 
mit dem (auf Tastendruck am Gerät aktivierten) offenen Accesspoint des 
Lüfters verbinden, was auch klappt.

Öffnet man dann (oder vorher, habe beides probiert), die App, übergibt 
man auf diesem Wege dem Lüfter SSID und Passwort des Haus-WLAN. Aber das 
ist nicht möglich, weil der "Weiter"-Link (s. Grafik weiter oben), nicht 
reagiert, es passiert nix mehr ...

Ich bin übrigens erst am WE wieder dort, kann derzeit keine Tests 
vornehmen. Dem oben genannten Hinweis mit dem DNS gehe ich noch nach.

Mir ist allerdings noch eine Ungereimtheit aufgefallen:

Die iOS-App selber schreibt, sie sei Version 1.x, im Apple-Appstore 
steht bei der Beschreibung zur App, dass 2.0 aktuell wäre - da ist ein 
Widerspruch. Möglicherweise kann die installierte App nicht richtig mit 
iOS 12.x umgehen, wobei das beim Installieren ja eigentlich zu einer 
Fehlermeldung hätte führen müssen, oder?

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.