mikrocontroller.net

Forum: PC Hard- und Software Windows 10 Internet langsam nach clean install


Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

da mein Windows nicht mehr starten wollte, habe ich das gestern komplett 
neu aufgesetzt.

Nur habe ich aktuell das Problem das alles was ich im Internet öffnen 
möchte extrem langsam ist, oder die Seite sich garnicht öffnet bis hin 
zum Timeout.

Ich habe das automatische hochladen von Updates im Netzwerk oder 
Internet bereits abgeschälten. Zum Test auch Avast wieder deinstalliert. 
Aber leider hat mir das nichts gebracht.

Ich habe das über Google Chrome und auch den Windows eigenen Browser 
versucht, aber da gibt es keine Unterschiede. Beides gleich bescheiden.


Hat evtl jemand einen Tipp wie sich das beheben lässt?

Autor: USB H. (hubber)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist das bei allen Geräten im Netz so oder nur der Laptop?

Autor: WinDOS (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Treiberproblem.

Autor: Rolf R. (dankobum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Taskmanager starten und nach Netzwerk sortieren lassen. Dann siehst du 
die Tasks mit dem höchsten Netzwerkverbrauch. Damit kannst du das 
Problem weiter eingrenzen.

Autor: herbert (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Sebastian schrieb:
> da mein Windows nicht mehr starten wollte,

Könnte es sein , dass dein Läppi ein Problem hat? Da bringt ein 
aufsetzen alleine keine Besserung. Ich weiß, das kommt man nicht so ran 
wie man müsste und deswegen habe ich immer noch so einen ollen Kasten am 
Boden stehen...

Autor: Nano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Sebastian schrieb:
>> da mein Windows nicht mehr starten wollte,
>
> Könnte es sein , dass dein Läppi ein Problem hat? Da bringt ein
> aufsetzen alleine keine Besserung. Ich weiß, das kommt man nicht so ran
> wie man müsste und deswegen habe ich immer noch so einen ollen Kasten am
> Boden stehen...

Man kann vor allem nicht mal schnell ein Gerät austauschen um zu sehen, 
ob es daran lag.
Die Kästen sind daher einfach richtig geil.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich fasse das mal zusammen.

Ist ein Desktop PC und kein Laptop.

Der Laptop und Smartphone gehen ohne Probleme.

Die Treiber werden alle als ok angezeigt. Treiberupdate mit dem 
internetproblem gestaltet sich als ziemlich schwierig. Von der 
Netzwerkkarte ist das die neueste Version die Microsoft installiert hat. 
Aber auch auf der Gifabyte Seite ist keine neuere Version vorhanden.

Im Taskmanager ist nahezu kein Traffic vorhanden. Das bischen was da ist 
müsste durch ne ISDN Leitung passen.

Hardware schließe ich an und für sich aus. Ich hatte mir was eingefangen 
und Avast hatte den Windowsstart gestoppt um einen Scan zu machen. Avast 
hatte 3 infizierte Datein gefunden und diese gelöscht. Nun waren das 
Windowsdatein die anscheinend wichtig waren. Windows konnte nun nicht 
mehr gestartet werden und endete im bluescreen.


Das kuriose an allem ist, dass es stellenweise ohne Einschränkung geht. 
Und dann von einer auf die nächsten Sekunden steht wieder alles still 
und ist kein netzwerktraffik da

Autor: Rufus Τ. F. (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ah, Du hast also nicht nur Windows, sondern auch noch "Avast" oder so 
etwas installiert.

Autor: Nano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es IP Adresskonflikte?

Verwendest du für die Verbindung zum Router WLAN?

Wie sieht es mit der Verbindung denn aus, wenn du eine Linux Live CD 
verwendest? Damit ließe sich zumindest feststellen, ob es ein HW oder 
Software Problem ist.

Hast du den Router einmal neu gestartet? Wäre dann zwar nicht ein 
Problem deines Desktoprechners, aber manchmal fallen Zufälle zusammen 
und so etwas hilft manchmal, wenn der Router irgendwie aufgrund 
schlechter Firmware hängt

Autor: Jan H. (j_hansen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WLAN oder Kabel?
Hast du das Problem auch, wenn du auf die Seite deines Routers zugreifst 
oder auf andere Rechner im lokalen Netzwerk?
Funktionieren Downloads normal (sobald einmal gestartet)?
Du kannst versuchen, den DNS-Server 8.8.8.8 zu setzen.
Ansonsten PC nochmals frisch aufsetzen ohne das Avast-Klump.
Bzw wie schon vorgeschlagen eine Linux-Live-CD zur Problemeingrenzung.

Autor: herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
> Das kuriose an allem ist, dass es stellenweise ohne Einschränkung geht.
> Und dann von einer auf die nächsten Sekunden steht wieder alles still
> und ist kein netzwerktraffik da

Bei so hinterfotzigen sporadischen Fehlern habe ich folgende Methode: 
Alles im Rechner mal abstecken und neu verkabeln. Bei dir würde ich auch 
das Netzwerkkabel tauschen. Es gibt leider mal blöde Fehler. Ich habe 
ein R1000 Kurzwelle RX da ist ständig die digitale Frequenzanzeige 
ausgefallen. Kaum öffnete ich das Gehäuse, ging sie wieder,ebenso bei 
Erschütterung. Was soll ich da suchen und messen? Da wirst wahnsinnig
Ich habe dann einfach alle Lötstellen im Netzteil nachgelötet und siehe 
da das Teil geht heute immer noch. War eine kalte Lötstelle irgendwo. 
Kontaktprobleme sind nicht zu unterschätzen.

Autor: Sebastian (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Avast, ist aktuell nicht mehr drauf.

Bin mit Kabel am Router.

Neustart Router, gerade durchgeführt. Aber keine Änderung


Wenn ich einen Download starte, sofern er überhaupt startet ist der dann 
stabil und unterbricht nicht. Habe gerade mal eine Win 10 iso geladen. 
Gab keine Probleme.

Über linuxliveusb.com habe ich mir gerade einen usb Stick gemacht. Da 
läuft alles ohne weiteren Probleme.

Habe gerade nochmal Windows runtergeschmissen und setze das neu auf. Die 
grundinstallation ist drauf. Also nackt ohne updates.
 aktuell noch ohne Probleme. Evtl war das doch Avast. Windows läd gerade 
ein größeres update

Autor: Michael M. (Firma: DO7TLA) (do7tla)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Mal in den Energieoptionen die W-Lan Karte für Batterie und Netzbetrieb 
jeweils auf Höchstleistung stellen.

Gleiches auch für die Netzwerkkarte.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Windows Update ist fertig und das Problem ist wieder da

Autor: Nano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was sagt die Ereignisanzeige, also die Logs?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da stehen Unmengen dieser Warnungen

Der Anbieter "MDMSettingsProv" wurde im Namespace "ROOT\CIMV2\mdm" der 
Windows-Verwaltungsinstrumentation zur Verwendung des Kontos 
"LocalSystem" registriert. Dieses Konto ist ein privilegiertes Konto. 
Der Anbieter kann also Sicherheitsverletzungen verursachen, wenn der 
Identitätswechsel für Benutzeranforderungen nicht korrekt erfolgt.

Autor: A. K. (prx)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Im Januar-Update ist ein kleines Spässle von Microsoft drin. Roll den 
mal zurück und bleib beim Dezember.

: Bearbeitet durch User
Autor: Nano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Im Januar-Update ist ein kleines Spässle von Microsoft drin. Roll
> den
> mal zurück und bleib beim Dezember.
>
> "How to Fix Network Issues Caused by Windows Update KB4480970"
> 
https://news.softpedia.com/news/how-to-fix-network-issues-caused-by-windows-update-kb4480970-524486.shtml

Das betraf meines Wissens nach nur Windows 7 und ein Fix ist inzwischen 
draußen.

Autor: A. K. (prx)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Yep. Würde ich aber trotzdem mal versuchen.

Autor: Nano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@TS
Lies dir mal folgendes durch:
https://www.solvusoft.com/de/files/fehler-fehlender-download/mui/windows/microsoft-corporation/microsoft-windows/mdmsettingsprov-dll-mui/


Wie viele Rechner hängen noch in deinem lokalen Netz?

Vielleicht ist einer von denen kompromittiert und verteilt die Software, 
sobald er wieder einen weiteren Rechner findet, der noch nicht 
kompromittiert wurde?

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe KB4480970 nicht in dem Updateveraluf mit drin stehen. Daher 
habe ich einfach mal von oben nach unten updates deinstalliert und nach 
jedem Deinstallieren neugestartet.

Nachdem ich KB2267602 raus habe, habe ich keine Probleme  mehr.
https://www.microsoft.com/en-us/wdsi/definitions


Ich habe noch ein Laptop im Netzwerk, aber der ist im Moment aus

Autor: Nano (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auf der verlinkten Webseite ist auch eine sha256 Prüfsumme angegeben.
Schau mal ob deine Datei die gleiche ist.

Autor: herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sebastian schrieb:
> Habe gerade nochmal Windows runtergeschmissen und setze das neu auf.

Welches Windows? Ich habe die Erfahrung gemacht , das MS Updates 
Installationen verkacken die sie am besten weg haben wollen. Die WSUS 
Updates zuletzt von Chip zu Verfügung gestellt haben meine xp 
Installation zerschossen. Gott sei Dank gab es von "WinFuture" besseres. 
Jetzt läuft das wieder. WSUS Quellen sind mit Vorsicht zu genießen. W10 
Update ist ja eine Katasstrophe ...schlimmer geht es nimmer und ist bei 
meinem Läppi der nur selten eingeschaltet wird fast nicht zu ertragen.

Autor: Helmut S. (helmuts)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> W10 Update ist ja eine Katasstrophe ...schlimmer geht es nimmer und ist bei 
meinem Läppi der nur selten eingeschaltet wird fast nicht zu ertragen.

Da kann ich und sicher 100 Millionen anderer Benutzer locker das 
Gegenteil behaupten. Auch nach den neuesten Updates laufen meine Laptops 
und die Desktops völlig normal.

Autor: herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Helmut S. schrieb:
> Da kann ich und sicher 100 Millionen anderer Benutzer locker das
> Gegenteil behaupten. Auch nach den neuesten Updates laufen meine Laptops
> und die Desktops völlig normal.

Mein letztes W10 Update hat locker 8 Stunden gedauert und danach war 
einiges nicht mehr wie gewohnt. Außerdem ...ich wollte ja arbeiten und 
dem Läppi nicht beim aktualisieren zusehen... Wer täglich online ist mit 
dem Teil hat es etwas besser. Aber schalte den mal 2 Monate nicht ein... 
ich arbeite halt hauptsächlich mit meinem Standrechner und xp da habe 
ich alle Updates.Sag bloß nicht xp ist gefährlich unerwünscht schon 
eher...ziemlich unerwünscht....:-)

Autor: Sebastian (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Naja Windows XP jetzt noch produktiv nutzen ist Geschmacksache. Ich 
würde es alleine aus dem Aspekt der Wartung und Sicherheit nicht tun.

Autor: Nano (Gast)
Datum:

Bewertung
2 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.