Forum: Analoge Elektronik und Schaltungstechnik 24 VAC Transformator zerschossen?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Sonic H. (sonic_the_hedgehog)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

da es letztes Mal so gut geklappt hat, versuche ich es direkt nochmal 
hier mit eurer Hilfe.

Diesmal geht es um meinen Gastro Kühlerkreislaufkarbonator - der läuft, 
kühlt, pumpt und karbonisiert, aber die Spannungsversorgung der 
Zapfhähne wird nicht angeschaltet.

Dazu befindet sich ein 24 VAC Stecker zwischen dem Druckschalter (CO2 
liegt über Mindestdruck an) und einem Transformator. Erst konnte ich die 
ganze Zeit keine Spannung messen, dann aber irgendwann doch ca. 25 Volt 
zwischen Anschluss 2 und 3 (siehe Schaltplan X40 Stecker 1-2-3 von links 
nach rechts). Dummerweise bin ich bei einer späteren Messung mit der 
Messspitze anscheinend gleichzeitig an beide Kontakte gekommen und habe 
so einen Kurzschluss verursacht. Es gab einen kleinen Funken, aber sonst 
sah das eigentlich nicht so dramatisch aus, kein Knall oder Rauch oder 
sonstwas. Das war auch nur ganz kurz, auf keinen Fall länger als eine 
Sekunde.

Seit dem ist allerdings Funkstille - ich kann weder zwischen irgendeinem 
der 3 Kontakte eine Spannung messen noch am Stecker der zum 
Druckschalter führt. Heißt das also, dass ich mit dieser kleinen 
Unachtsamkeit direkt meinen Transformator zerschossen habe? Oder gibts 
vielleicht irgendwo noch eine Sicherung oder einen anderen Schalter, der 
dafür verantwortlich sein kann?

Ich bin leider auch nicht so versiert was das Lesen von Schaltplänen 
angeht. Hängt da noch mehr an der Niederspannung, was nun ausfallen 
wird? Ansonsten könnte ich die Zapfhähne natürlich auch erst mal extern 
mit Strom versorgen.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sonic H. schrieb:
> meinen Transformator zerschossen habe?

Durchgang der Wicklungen prüfen.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Liegen zwischen X8 L und N 230V~ an ?

Misst du direkt am Trafoausgang oder am Platinenstecker ?

Relaiskontakt X34 heile ?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Sonic H. schrieb:
> meinen Transformator zerschossen habe? Oder gibts
> vielleicht irgendwo noch eine Sicherung oder einen anderen Schalter, der
> dafür verantwortlich sein kann?

Du meinst sicher Transformator T1. Der hat eine eingebaute 
Thermosicherung. Wenn du also am Eingang des Transformators (zwischen 
Kontakt X8-L und X8-N) noch 230V~ messen kannst und an Kontakt X34.2 
gegen X40-3 nichts, dann ist der Trafo hin.

: Bearbeitet durch User
von Sonic H. (sonic_the_hedgehog)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bisher habe ich lediglich am 24 V Stecker (X40 etwa in der Mitte vom 
Foto) und dem Druckschalter (F3 das weiße Teil ganz rechts) gemessen.

Der Transformator T1 ist leider ziemlich schwer zugänglich, weil der 
sich ganz unten links befindet. Aber dann muss ich da wohl mal ran....

Bin im Moment auch gerade auf der Arbeit und kann nicht nachgucken, ob 
ich X8 und X34 finde. Wie könnte das etwa aussehen?

von Sonic H. (sonic_the_hedgehog)


Bewertung
0 lesenswert
nicht lesenswert
Was ich noch in der Gebrauchsanweisung unter Spannungsversorgung der 
Zapfhähne gefunden habe: "Achtung! Ein Kurzschluss in der 
Spannungsversorgung führt zum Abschalten des Transformators oder zur 
Beschädigung der Niveauplatine"

Das klingt ja als wenn man den Transformator evtl. wieder anschalten 
kann/muss, oder ist damit ein irreparabler Defekt gemeint? Hoffe mal, 
dass mit der Niveauplatine alles in Ordnung ist, da wüßte ich nämlich 
gar nicht, wo ich anfangen sollte...


Da ich nachher eh bei Conrad bin und mir das Teil schon zurücklegen 
lassen habe, überlege ich mir erst mal nen externen Trafo für die 
Zapfhähne zu besorgen und das andere dann mal in Ruhe durchzuchecken. 
Der hat 96VA Leistung, gefordert sind 100, aber das sollte doch trotzdem 
funktionieren, oder?

https://www.conrad.de/de/elma-tt-iz-69-universal-netztransformator-1-x-230-v-1-x-4-vac-6-vac-8-vac-10-vac-12-vac-14-vac-16-vac-18-v-514349.html

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Sonic H. schrieb:
> Achtung! Ein Kurzschluss in der Spannungsversorgung führt zum Abschalten
> des Transformators

Natürlich, dazu hat der eine Thermosicherung, aber die löst nicht in 1 
Sekunde aus.

von nuv (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sonic H. schrieb:
> Da ich nachher eh bei Conrad bin und mir das Teil schon zurücklegen
> lassen habe, überlege ich mir erst mal nen externen Trafo für die
> Zapfhähne zu besorgen und das andere dann mal in Ruhe durchzuchecken.
> Der hat 96VA Leistung, gefordert sind 100, aber das sollte doch trotzdem
> funktionieren, oder?
>
> 
https://www.conrad.de/de/elma-tt-iz-69-universal-netztransformator-1-x-230-v-1-x-4-vac-6-vac-8-vac-10-vac-12-vac-14-vac-16-vac-18-v-514349.html

Du willst da herumlöten? Original vermute ich eher so einen:

https://www.conrad.de/de/murr-elektronik-6686342-sicherheitstransformator-1-x-230-v-400-v-1-x-24-vac-100-va-710604.html

Da würde ich lieber einen mit passenden Anschlüssen (prüfen) benutzen.

Davon abgesehen könnte man auch weit günstiger an einen 100VA 24VAC 
Trafo kommen. (Das sind Standardwerte.) Erst recht, wenn es Dir egal 
ist, ob er die gleichen Anschlüsse wie original hat - und Du auch einige 
Minuten Such- bzw. einige Tage Versandzeit "ertragen würdest".

Aber Platz/Verbauoptionen würde ich genau prüfen - DAVOR. In beiden 
Fällen, ob als Ersatz- oder als Zusatzteil.

von Sonic H. (sonic_the_hedgehog)


Bewertung
0 lesenswert
nicht lesenswert
nuv schrieb:
> Aber Platz/Verbauoptionen würde ich genau prüfen - DAVOR. In beiden
> Fällen, ob als Ersatz- oder als Zusatzteil.

Nja, stimmt schon eigentlich, zumal ja noch nicht mal sicher ist, ob es 
überhaupt am Trafo liegt. Danke :)

Ich bin einfach so unendlich neugierig darauf zum ersten Mal ein 
Sprudelwasser oder gar ne Cola zu zapfen mit meinem tollen Profigerät, 
das ich als Katze im Sack quasi geschenkt bekommen habe. Arghs, aber 
dann gedulde ich mich bis zum Wochenende und versuche dann Schritt für 
Schritt mit den Tipps von hier den Fehler zu finden.

von nachtmix (Gast)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Natürlich, dazu hat der eine Thermosicherung, aber die löst nicht in 1
> Sekunde aus.

Wenn der hohe Kurzschlußstrom fliesst, vielleicht doch.

Ich wundere mich, daß dies die einzige Stelle sein soll, die mit einer 
irgendwie gearteten Sicherung ausgestattet ist. Insbesondere wird der 
VDR V2 nicht ungesichert an der Netzspannung hängen!

Imho sind die Trafos mit den Gleichrichtern stärker durch einen 
Kurzschluß gefährdet, und wie man auf dem Foto sehen kann, verbergen 
sich dort ja noch einige Teile, die in diesem Schaltplan nicht zu finden 
sind.

Sonic H. schrieb:
> mit meinem tollen Profigerät,
> das ich als Katze im Sack quasi geschenkt bekommen habe. Arghs, aber
> dann gedulde ich mich bis zum Wochenende und versuche dann Schritt für
> Schritt mit den Tipps von hier den Fehler zu finden.

Wer weiß, welcher Fehler schon vorher vorhanden war, und du dem Ding 
jetzt nur den Rest gegeben hast. Eine systematische Fehlersuche wird 
jedenfalls angebracht sein.

von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Man muß nicht immer alles unter Spannung messen!!! Schau doch erst mal 
ob der Trafo überhaupt noch einen Widerstand auf der Primärseite hat. 
Evtl. hat sich nur die Thermosicherung in Rauch aufgelöst?

von Sonic H. (sonic_the_hedgehog)


Bewertung
0 lesenswert
nicht lesenswert
nachtmix schrieb:
> Wer weiß, welcher Fehler schon vorher vorhanden war, und du dem Ding
> jetzt nur den Rest gegeben hast. Eine systematische Fehlersuche wird
> jedenfalls angebracht sein.

Die Grundfunktionen führt das Gerät nach wie vor ohne Murren aus (siehe 
Eingangspost) und wenn es nur um die Spannungsversorgung der Zapfhähne 
ginge, müsste ich nicht extra ein Kabel in das Gerät verlegen, sondern 
könnte mir einfach nen 24 V/AC Netztrafo besorgen und die Hähne extern 
anschließen. Ob genügend CO2 Druck anliegt, kann ich ja auch anders 
checken.

Aber da ich den Schaltplan nicht richtig deuten kann (btw der sollte 
eigentlich mit dem Innenleben von meinem Gerät übereinstimmen!) weiß ich 
eben nicht, was da sonst noch dran hängt und (nun) evtl. auch nicht 
(mehr) funktioniert. Dieser Kasten um N2 wird ja wahrscheinlich die 
Niveauplatine sein und diese scheint ja u.a. auch für die 
Eisbanksteuerung zuständig zu sein.

Deshalb ja - am Wochenende gucke ich mir das alles mal ganz in Ruhe an 
und melde mich dann mit den Ergebnissen zurück :)

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Falls am Schankbalken die gestrichelt eingezeichnete Lampe vorhanden 
ist, zeigt dir diese normalerweise ja zu wenig Druck auf dem CO2 
Behälter an. Leuchtet sie bei zu wenig Druck, ist der Trafo ok. Tut sie 
das nicht, ist der Trafo im Eimer.
Das setzt voraus, das die Steuerplatine ansonsten zufrieden ist, also 
Stillwasser und Niveauelektrode innerhalb der Vorgaben sind. Ahnung habe 
ich vom Schankbetrieb allerdings nicht.

Sonic H. schrieb:
> und diese scheint ja u.a. auch für die
> Eisbanksteuerung zuständig zu sein.

So wie ich das sehe, wird die Eisbank über Platine N1 völlig unabhängig 
gesteuert. Es scheint auch keinen elektrischen Zusammenhang zwischen N1 
und N2 zu geben, ausser, das beide Platinen vom gleichen Netz gespeist 
werden.

: Bearbeitet durch User
von Sonic H. (sonic_the_hedgehog)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Denke der Fall ist ziemlich klar - die Sicherung am Trafo ist 
durchgebrutzelt. Am Stecker an der Platine kann ich soweit keine Spuren 
finden, also hoffe ich mal, dass da alles in Ordnung ist.
Vielen Dank wieder für die Hilfe, wenn es mit ner neuen Sicherung nicht 
gehen sollte, meld ich mich nochmal.

: Bearbeitet durch User
von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sonic H. schrieb:
> die Sicherung am Trafo

Kannst die 4AT ja mal erneuern und langsam hochfahren. Wahrscheinlich 
ist sie bald wieder kaputt. Mal nachsehen ob hinter dem Trafo ein Fehler 
ist, wäre nützlich.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.