mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Hilfe Reparatur Schaltnetzteil


Autor: Mark U. (residuum)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein Home Entertainment-System (Philips HTS5581/12) macht keinen Mucks 
mehr, nicht mal die Standby-LED leuchtet.

Da ich mit Schaltnetzteilen wenig Erfahrung habe, hoffe ich, dass mir 
hier jemand bei der Fehlersuche helfen kann. Den Schaltplan habe ich mal 
angehängt, das vollständige Service-Manual findet man hier:
https://elektrotanya.com/philips_hts5581.pdf/download.html

Was ich mir schon angeschaut habe:
Auf der Primärseite ist der PWM-Regler IC903. Hier ist die 
Versorgungsspannung etwa 12V, allerdings schwankt sie etwas.

Auf der Sekundärseite sind nur die BK3.3V vorhanden. Die Spannung an 
D922 (Pin 2), aus der BK3.3V abgeleitet ist, beträgt ca. 3,6V - 3,8V, 
erwartet hätte ich hier eine höhere Spannung, da daraus auch die 
Spannung +5V gewonnen wird.

Die Messungen wurden am ausgebauten Netzteil durchgeführt. Im 
eingebauten Zustand komme ich nicht an die Unterseite der Platine dran.
Dementsprechend ist das Signal ON/OFF nicht beschaltet. Es ist mir auch 
unklar, auch welcher Spannung das liegen müsste, um das Netzteil 
einzuschalten.

Vorher sollte wahrscheinlich aber geklärt werden, warum nicht mal die 
Standby-LED leuchtet und welches überhaupt die Standby-Spannung ist.

Ich würde mich freuen, wenn ich ein paar Tips bekäme, wo ich mit der 
Suche anfange. Vielen Dank schon mal!
Schöne Grüße
Markus

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Mark U. schrieb:
> Auf der Primärseite ist der PWM-Regler IC903. Hier ist die
> Versorgungsspannung etwa 12V, allerdings schwankt sie etwas.

C978 prüfen, ggf gegen einen Low-ESR austauschen.

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit meinem Schätzeisen messe ich für C978
C=23uF, ESR=0,3 Ohm, Vloss=1%

So würde ich meinen, dieser Kondensator sei OK.

Was ist dessen Funktion bzw. was macht diese Windung 1-2 am Übertrager? 
Ist das ein Feedback?

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Mark U. schrieb:
> Mit meinem Schätzeisen messe ich für C978
> C=23uF, ESR=0,3 Ohm, Vloss=1%
>
> So würde ich meinen, dieser Kondensator sei OK.
>
> Was ist dessen Funktion bzw. was macht diese Windung 1-2 am Übertrager?
> Ist das ein Feedback?

Das ist die Eigenstromversorgung für den Regler, sollte eigentlich bei 
ca. 15V liegen.


Miss mal die Spannungen an den Drosseln L904 bis L906, gegen Sekundär 
GND natürlich.

Autor: Michael B. (laberkopp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mark U. schrieb:
> Die Spannung an
> D922 (Pin 2), aus der BK3.3V abgeleitet ist, beträgt ca. 3,6V - 3,8V,
> erwartet hätte ich hier eine höhere Spannung
Mark U. schrieb:
> Hier ist die
> Versorgungsspannung etwa 12V, allerdings schwankt sie etwas

Ja, der Schaltregler kommt nicht hoch.

Wenn die Spannung an C960 ca. 3.6V beträgt, muss an den anderen Elkos 
(C936 C956 C978) auch eine Spannung ankommen.

Liegt einer von denen bei 0V oder unter 1V, liegt dort ein Kurzschluss 
vor von Diode oder Elko.

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

jetzt habe ich Spannugen an den genannten Induktivitäten gemessen:

L904 / C961: 3,6...3,8V
L905 / C962: läuft langsam auf ca. 12,3V hoch (> 15sec)
L906 / C955: -16,7...-16,9V

C956: -16,7...-16,9V
C978: 11,7...13,1V

Was sagt uns das nun?

Danke & Schöne Grüße

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt habe ich die Kondensatoren
C960, C960A und C961 ausgelötet und geprüft. Alle sind nahe ihrer 
Nennkapazität (max. 5% Abweichung) mit kleinem ESR. Sie scheinen also OK 
zu sein.

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und die Doppel-Diode D922 ist auch OK: 2x ca. 0,24V, in Sperrichtung 
kein Durchgang.

Autor: hinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mark U. schrieb:
> L905 / C962: läuft langsam auf ca. 12,3V hoch (> 15sec)

Miss das nochmal, aber mit geringer Last dran, so 50mA reichen völlig.

Sollten dann knapp 9V sein.

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist leider nicht so:

Ein Widerstand von 180 Ohm (= 9V / 50mA) wurde von L905 / C962 nach 
Masse gelötet.

Da messe ich jetzt eine Spannung, die von ca. 3,5V auf 5,8V hoch läuft, 
dann wieder zurück springt (das wiederholt sich ca. alle 3 Sekunden).

Zu L904 / C961:
Da müssten doch ca. 5V gemessen werden, oder?

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Mark U. schrieb:
> Das ist leider nicht so:
>
> Ein Widerstand von 180 Ohm (= 9V / 50mA) wurde von L905 / C962 nach
> Masse gelötet.
>
> Da messe ich jetzt eine Spannung, die von ca. 3,5V auf 5,8V hoch läuft,
> dann wieder zurück springt (das wiederholt sich ca. alle 3 Sekunden).

Prüfe den Gleichrichter in diesem Zweig.


> Zu L904 / C961:
> Da müssten doch ca. 5V gemessen werden, oder?

Das NT hat eine Besonderheit, die Referenz ist umschaltbar. Im Standby 
wird diese Schiene auf 3,5V geregelt, im Normalbetrieb aber auf 5V.

Das wird dann auch der nächste Test: Normalbetrieb durch überbrücken von 
Q918 erzwingen.

Autor: Mark U. (residuum)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Dem letzten Post bin ich (noch) nicht nachgegangen, da ich eine neue 
Spur habe.

Das Netzteil wurde nochmal ins Gerät eingebaut.

Das Netzteil gibt die Standby-Spannung über CN904 an das 
Touch-Bedienfeld mit LED, die ja nicht leuchtet, da die Standby-Spannung 
BK3.3V fehlt. Beim ausgebauten Netzteil ist diese Spannung aber da. 
Seltsam...

Beim Messen - soweit man eben dran kommt - fiel dann auf, dass das GND 
des Steckers CN904 nicht mit der Masse des Netzteils verbunden ist.
Die Massen werden offenbar auf dem Mainboard zusammen geführt. Auch die 
Standby-Spannung BK3.3V geht ans Mainboard.

Dann fand ich jetzt heraus, dass auf dem Mainboard ein Kurzschluss 
zwischen der Standby-Spannung und BK3.3V besteht. Wenn ich den 
Widerstand der Messspitzen abziehe, sind das ca. 0,5 Ohm.

Jetzt ist die Frage, wie ich diesen finde. Leider ist das pdf des 
Schaltplans nicht suchbar.

Die Standby-Spannung BK3.3V fand ich nur am Stecker CN1005 (links unten) 
und am Hauptprozessor (oben mitte, Pin 75). Wenn ich also nichts 
übersehen habe, geht die Spannung zu einem Elko, einigen winzigen 
Keramik-Kondensatoren und dem Prozessor.
Die Angaben links/rechts etc. beziehen sich auf das gedrehte pdf-File.
Den Elko könnte ich mal auslöten und testen.
Bei den kleinen Keramik-Kondensatoren ist das viel Arbeit, besonders das 
wieder einlöten
Beim Prozessor könnte man gar nichts machen.
Äußerlich sieht alls unauffällig aus.

Also:
Wie finde ich am einfachsten heraus, welches Bauteil den Kurzschluss 
verursacht?

Vielen Dank.

Autor: hinz (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Mark U. schrieb:
> Den Elko könnte ich mal auslöten und testen.

Mach mal, aber der gehört nicht zu den üblichen Verdächtigen.


> Bei den kleinen Keramik-Kondensatoren ist das viel Arbeit, besonders das
> wieder einlöten

Gerade die fallen aber schon mal mit Kurzschluss aus.

Autor: voltwide (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In solchen Fällen speise ich mit einem Labornetzteil z.B. 3V ein und mit 
1A Strombegrenzung. Mit einem kontaktlosen Thermometer wird dann nach 
leichten Temperaturerhöhungen gesucht...

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man nehme so man hat...
Ja, wollte mir schon immer mal so ein Thermometer mit Laser-Pointer 
kaufen, bisher habe ich leider keines.

Deshalb habe ich jetzt mal alle Kondensatoren ausgelötet, die für einen 
Kurzschluss in Betracht kommen:
C106, C107
C143 - C149
Da es sehr kleine Kondensatoren sind, wurden die Lötstellen gereinigt 
und mit der Lupe kontrolliert, dass keine Brücken da sind.

Ergebnis:
Der Kurzschluss ist noch immer da.

Dann habe ich am Netzteil mal 3,3V und 100mA eingestellt, ohne mit dem 
Finger irgendwo eine nennenswerte Erwärmung festzustellen. Das Netzteil 
regelt allerdings die Spannung schnell runter.
Ich getraue mich nicht, 1A einzustellen, da die Leiterbahnen sehr dünn 
sind und dann vielleicht abbrennen. Oder nicht?

Autor: Dieter W. (dds5)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Es gibt auch noch die Methode einen Strom von ein paar Hundert mA mit 
externem Netzteil einzuspeisen und dann mit einem DMM die Punkte mit der 
niedrigsten Spannung zwischen beiden Leiterbahnzügen zu suchen.

Wenn das an den Anschlüssen des Controllers der Fall sein sollte, dann 
ist der wohl hinüber.

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theoretisch ja, praktisch ist das Spannungsgefälle meist derartig 
niedrig, dass man zum Messen schon ein ziemlich hochwertiges DVM mit 1uV 
Auflösung benötigt.
Zur Stromeinspeisung: Mit 1A sollte Deinen Leiterbahnen wirklich noch 
nichts passieren. Im übrigen geht der Versorgungsstrompfad eigentlich 
nie durch die dünnsten Leitungen. Miß mal die Spannung, die bei 100mA am 
Geräteeinspeisungspunkt noch übrig bleibt. Multipliziere mit 100mA und 
Du erhältst die tatsächliche "Heizleistung". Alles unter 1W wird kaum 
etwas abfackeln können, sach ich mal so aus dem Bauch heraus.
Zum Infrarotthermometer mit Laserpointer: So ein Teil habe ich. Der 
Laser sitzt 2cm neben dem IR-Detector, zeigt also immer um 2cm daneben. 
Reicht aus für Kältebrücken an Hauswänden, aber nicht um mm-genau 
Elektronikteile zu lokalisieren.

: Bearbeitet durch User
Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke für die Tips. Leider kann ich mit meinem Multimeter keine 
signifikanten Spannungsunterschiede feststellen. Auch die Einspeisung 
höherer Ströme führt nicht zu einer mit dem Finger bemerkbaren Erwärmung 
eines Bauteils.
Ich probier's aber später nochmal.

Die Spannung bei 250mA beträgt am Einspeisepunkt übrigens noch 0,1V. Die 
Leistung reicht also nicht aus, um Leiterbahnen zu beschädigen. Diese 
sind in diesem Fall aber tatsächlich ziemlich schmal, kaum mehr als die 
Signalleitungen. Ich denke mal, dass das damit zusammen hängt, dass es 
hier lediglich um die Standby-Versorgung geht.

Was für ein Thermometer würde sich denn für solche Fälle eignen? Es gibt 
ja schöne bildgebende Thermometer, die würden aber die Bastelkasse etwas 
zu sehr beanspruchen. Vielleicht gibt es günstigere Alternativen, mit 
denen man arbeiten kann?

Autor: Mark U. (residuum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das passt jetzt nicht mehr zur eigentlichen Fragestellung.
Trotzdem:
Welches IR-Thermometer wäre denn geeignet, um z.B. so einen Kurzschluss 
zu finden?

Oder wäre doch gleich eine Kamera sinnvoll?
Wäre z.B. diese hier geeignet:
https://www.reichelt.de/waermebildkamera-irc-110-eur-10-bis-500-c-128-x-128-pixel-amp-irc-110-eur-p239847.html?&trstct=pol_3

Autor: Mark S. (voltwide)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.