mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Probleme mit aktivem EQ


Autor: Volker C. (vcharne)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bin neu im Forum und bin kein Elektronik-Profi. Also nicht gleich 
meckern, was ich alles falsch gemacht habe. Zur Elektronik bin ich 
eigentlich nur gekommen, weil ich Lust hatte mir Vorverstärker etc. für 
meinen Bass zu bauen.

Für mein aktuelles Projekt eines Bass-Verstärkers mit ECC86-Vorstufe und 
aktivem EQ bräuchte ich mal Unterstützung:

Schaltpläne (siehe unten)

- die Schaltung die ich da für den EQ verwende habe ich im Netz gefunden 
und ich fand gut, dass sie mit relativ wenig Bauteilen auskommt. Nach 
meiner Recherche ist das eine Kombination aus aktivem Baxandall-EQ für 
Tiefen und Höhen und einer aktiven Wien-Bridge für die parametrischen 
Mitten.

- mittels Schalter lässt sich das Signal hinter dem EQ abgreifen oder 
kommt vom Preamp direkt auf das Master-Volumen-Poti und dann zur 
Endstufe.


Mein Problem:

- soweit ich das verstanden habe sollten die Signale (vom EQ und vom 
Preamp) gleich stark sein, da ich die OPAs in der EQ Section ja mit 
Unity-Gain fahre.

- tatsächlich aber ist die Signalstärke, welche aus der EQ Section kommt 
schwächer als die, die direkt vom Preamp kommt.
Das Ganze ist frequenzabhängig:
50 Hz 33% Abschwächung
100 Hz 50% Abschwächung
200 Hz 75% Abschwächung
300 Hz 90% Abschwächung

Könnt ihr mal bitte auf die Schaltpläne schauen. Habe ich mit irgendwo 
einen Hochpass-Filter eingebaut?

Vielen Dank im Voraus!

Volker

Autor: Michael M. (michaelm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin Volker,
welcher der beiden Pre-Out benutzt du denn, der VOR dem 1-Verstärker 
oder dahinter? Die beiden haben einen erheblich Unterschied in der 
Ausgangs-Impedanz. ^^

Wenn du 5-Saiter spielen willst, sollte die untere Grenze bei ca.30-35 
Hz liegen...!

: Bearbeitet durch User
Autor: Volker C. (vcharne)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

oh, tut mir leid, das ist eine ältere Version des Schaltplans. Hatte das 
schon umgestellt. Beide Leitungen zweigen hinter dem OP-Amp ab. Die 
Impedanz sollte damit eigentlich kein Problem sein.

Spiele bislang nur 4-Saiter.

vlg

Volker

Autor: Michael M. (michaelm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann sag bitte noch, ob du den EQ an ST1 oder ST" angeschlossen hast.

Autor: Volker C. (vcharne)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der EQ ist an ST2 angeschlossen.

Autor: Michael M. (michaelm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mich versehen, es sind ja beide Kond. 10uF...^^

Wenn ich mich nicht verrechnet habe, sollte die folgende Stufe mind. 500 
R Eingangs-Imp. haben; dann geht es ab 32 hz los, also da kein Problem.
Hast du ein Oszilloscop + Tongenerator zur Verfügung?
Sind irgendwelche Bestückungsfehler im Bereich des Möglichen oder 100% 
ausschließbar?

: Bearbeitet durch User
Autor: Volker C. (vcharne)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

erstmal: danke für deine Geduld.

Ich habe einen einfachen Tongenerator auf dem Handy mit dem ich auf den 
Eingang gehe. Als "Hilfs"-Oszilloskop nehme ich die Freeware 
AudioOszilloskop. Mein Verstärker hat noch einen DI-Out, mit dem ich in 
mein Audiointerface gehe. Zuerst habe ich ja nur durch Hören 
festgestellt, dass der direkte Weg "kräftiger" klingt. Durch den 
Tongeneratur und das AudioOszilloskop konnte ich ja dann feststellen, 
dass die Abschwächung frequenzabhängig ist.
Bestückungsfehler würde ich nicht zu 100% ausschließen. Muss ich mich 
nochmal in Ruhe an die Schaltung setzen. Habe das bislang (sorry) nicht 
ernsthaft verfolgt, weil der EQ nach erster Einschätzung ja gut 
funktionerte.

Gruß

Volker

Autor: Klaus R. (klara)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
die Schaltung des Pre ist schon interessant.

Ich würde den Clip Switch immer schön eingeschaltet lassen. Der Input 
des OPA134 hat einen Inputstrom von 5 pA. Dieser wird über 100 µF beim 
Einschalten noch lange daran zutun haben die Einschaltspannung wieder 
auf 0V abzubauen. Ich hoffe, der OPA134 wird wenigstens mit +/- 15V 
versorgt sonst lebt er nicht lange.

Dem Gitter der davorliegenden ECC86 hat man ja noch wenigstens 100 k 
spendiert. Das würde ich beim OPA134 auch so machen. Ich denke, 1µF und 
1 M Ableitung würden es auch tun.
mfg Klaus

Autor: Raum Gleichmacher Zauberer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Volker C. schrieb:
> Ich habe einen einfachen Tongenerator auf dem Handy mit dem ich auf den
> Eingang gehe. Als "Hilfs"-Oszilloskop nehme ich die Freeware
> AudioOszilloskop. Mein Verstärker hat noch einen DI-Out, mit dem ich in
> mein Audiointerface gehe.

Ich würde dir zum Ausmessen von Frequenzgängen die Software Room-EQ 
Wizard
https://www.roomeqwizard.com/
empfehlen.
Nach Kalibrierung des Audio-Interface liefert das ziemlich brauchbare 
Bode-Plots. Es gehen zwar keine absoluten Messungen, aber den Gain 
kannst du mit gutem Multimeter und Funktionsgenerator aus 
Room-EQ+Interface rausrechnen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.