Forum: Analoge Elektronik und Schaltungstechnik LT1073 Ausgangsspannung über 30V


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Micha K. (bossoh)


Lesenswert?

Hallo,

ich möchte mit dem LT1073 eine 3V Spannung erzeugen. Diese 
Ausgangsspannung soll anschließend mit einer 2,5V Bandgap Referenz auf 
den letztlich benötigten Wert reduziert werden.
Mein Problem ist jetzt, dass am Ausgang des Stepup Ic (offene Klemmen) 
eine Spannung von über 30V vom Multimeter angezeigt wird. Mit 
Lastwiderstand verringert sich die Spannung je kleiner ich den 
Widerstand wähle.
Bei der Schaltung habe ich mich an das Datenblatt gehalten, mit Ausnahme 
des Kondensators. Da habe ich einen Aluminiumelektrolyt Kondensator "aus 
der Kiste" genommen und keinen Tantalkondensator gekauft.

Wie kann es zu dieser hohen Spannung kommen? Liegt das am ungeeigneten 
Kondensator oder am ungeeigneten Messgerät? Ich bin Amateur habe leider 
nur ein einfaches Multimeter (kein true RMS) zur Verfügung. Oder gibt es 
einen ganz anderen Grund. In LT Spice war es mir nicht möglich das 
Verhalten nachzustellen.
Ich habe jetzt sorge die restliche Schaltung aufzulöten und mit der 
hohen Spannung zu grillen.

Beschaltung des IC
Spannungsteiler: 536K/39,2K Ω
Spule: 150 µH 0.4 Ω (TRU COMPONENTS TC-09P-151J-50203)
Schottky: 1N5818
Kondensator: 100µF
Widerstand an Ilim: 221 Ω

Danke für eure Hilfe
Micha

von Dieter (Gast)


Lesenswert?

Welche Spannung liegt vor dem Wandler an?

Stepup Ic???

Müßte aber die Step-Down-Schaltung sein.
Schau mal Figur 7 und auch auf Seite 13 des Datenblattes nach.

von Klaus R. (klara)


Lesenswert?

Micha K. schrieb:
> Danke für eure Hilfe

Da Du anscheinend LTspice schon kennst, hättest Du ja mal das ASC-File 
mit Deinen Werten hier hineinstellen können. Die Frage ist, welchen Typ 
von Schaltung nutzt Du? Wie hoch ist Deine Eingangsspannung?

Eigentlich kann man kaum was falsch machen. Hast Du die Schaltung auf 
einem Steckbrett aufgebaut? Ein Foto vom Aufbau wäre auch hilfreich.
mfg Klaus

von an al og (Gast)


Lesenswert?

Du sagst ja nicht einmal, woraus Du 3VDC machen willst.
Was genau also ist die Quelle? (Im Schaltbild "links".)

LT1073 = Buck/Step-Down oder Boost/Step-Up, je nach Beschaltung.

Micha K. schrieb:
> Beschaltung des IC
> Spannungsteiler: 536K/39,2K Ω
> Spule: 150 µH 0.4 Ω (TRU COMPONENTS TC-09P-151J-50203)
> Schottky: 1N5818
> Kondensator: 100µF
> Widerstand an Ilim: 221 Ω

Angaben erfreulich, aber ohne weiteres nutzlos.
Minimum ist Angabe der Eingangsspannung, noch besser Schaltplan.

von an al og (Gast)


Lesenswert?

Micha K. schrieb:
> Diese Ausgangsspannung soll anschließend mit einer 2,5V Bandgap
> Referenz auf den letztlich benötigten Wert reduziert werden.

Der Wandler soll nur die Referenz versorgen?

Dazu würde ich wohl eher einen Linearregler benutzen wollen.

Daß Deine Referenz (am besten auch den Typ und die Anwendung nennen,
man weiß nicht, welche Ströme fließen, und sonst auch nichts, etc.)
gern von einem Switcher gespeist wird, wage ich zu bezweifeln.

Ist bei Problemen generell besser, nicht an Infos zu "sparen"...  ;)

von Micha K. (bossoh)


Angehängte Dateien:

Lesenswert?

Hallo,

vielen Dank für eure Antworten.
Sorry habe ich vergessen zu erwähnen: Spannungsquelle ist eine Alkaline 
Batterie, also etwa 1,5V. Manchmal sieht man den Wald vor lauter Bäumen 
nicht.

Ich habe jetzt hier das Schaltbild aus dem Datenblatt nach dem ich 
gearbeitet habe angehängt.

Der Typ der Spannungsreferenz ist Lt1004. Ich denke das spielt aber 
keine große Rolle, weil die Schaltung ja schon nicht zur gewünschten 
Spanung führt, wenn das Bauteil noch gar nicht verlötet ist.
Ich verwende kein Klemmbrett, ich löte auf einer Lochrasterplatine. Der 
StepUp Wandler sitzt in einer IC Fassung.

Danke
Micha

von Micha K. (bossoh)


Angehängte Dateien:

Lesenswert?

fast vergessen, hier noch das LT Spice Modell

von an al og (Gast)


Lesenswert?

Tja. Dimensionierung paßt eigentlich, die Spule kann und darf 
unwesentlich höhere L haben als im Beispiel. Klar, daß das auch in Spice 
funzt dann.

Wenn Du nicht den oberen FB-R versehentlich 53,6 gemacht hast... hm.

Daß das MM bei der DC-Messung 10fachen Wert anzeigt, glaube ich 
eigentlich nicht. Aber wenn das die einzige Meßmöglichkeit ist, würde 
ich erst noch mal die Schaltung auf Fehler durchchecken. Und dann 
überlegen, ob/wo man nicht doch noch ein (raeusper) "Zweitmultimeter" 
herbekommen könnte.

von Klaus R. (klara)


Angehängte Dateien:

Lesenswert?

an al og schrieb:
> Wenn Du nicht den oberen FB-R versehentlich 53,6 gemacht hast... hm.

Nicht ganz. Dann geht die Spannung herunter.

Es sollte der R11 mit 39,2K sein. Wenn man dort 3,92K  einsetzt erreicht 
man die 30V (fast). Ich habe die 100µF auf 10µF gekürzt, damit die Simu 
durchläuft.
mfg klaus

: Bearbeitet durch User
von Achim S. (Gast)


Lesenswert?

Micha K. schrieb:
> Mein Problem ist jetzt, dass am Ausgang des Stepup Ic (offene Klemmen)
> eine Spannung von über 30V vom Multimeter angezeigt wird.

Welche Spannung liegt denn dabei am FB/Sense-Pin deines LT1073 an? 
(bitte direkt am Pin des gesockelten ICs nachmessen)

von Micha K. (bossoh)


Lesenswert?

Hallo,

die Spannungsteiler Widerstände habe ich gerade nochmal geprüft, aber 
sie sind korrekt.
Am FB Pin liegt eine Spannung von 2,5V Volt an. Das ist dann ja genau 
wie die Ausgangsspannung etwa um den Faktor 10 größer als zu erwarten 
wäre, richtig? Aber was nützt mur diese Erkenntnis?
Mfg
Michael

von Michael M. (michaelm)


Lesenswert?

@ Micha:

Kannst du denn noch ein schönes Bild vom Testaufbau hinzufügen?

von foobar (Gast)


Lesenswert?

Nur zur Sicherheit: du hast nicht aus Versehen ne -5 oder -12 Version 
eingesetzt?

von Klaus R. (klara)


Lesenswert?

foobar schrieb:
> Nur zur Sicherheit: du hast nicht aus Versehen ne -5 oder -12 Version
> eingesetzt?

Wenn der Teiler stimmt, dann wird es dies wohl sein.
mfg Klaus

von Micha K. (bossoh)


Angehängte Dateien:

Lesenswert?

Hallo,

sollte keine 3 oder 5 Volt Variante sein. Wobei mich jetzt auf Nachfrage 
die Bezeichnung CN8-5 stutzig macht.
Wenn es die 5V Variante wäre, dann würde der Spannungsteiler ja einfach 
entfallen, richtig?
Hier ist noch die Schaltung von hinten und vorn. Auf dem Bild von hinten 
ist alles links der orangen Linie dann der Teil Spannungsreferenz und 
aktuell vom Step up Wandler Teil abgelötet.
MfG
Michael

von Michael M. (michaelm)


Lesenswert?

da hatte foobar den richtigen Riecher.

Ich kann dann nur sagen: siehe DB S.13 oben rechts, daann gibt's 5V out 
ODER neuen Chip besorgen...

: Bearbeitet durch User
von Micha K. (bossoh)


Lesenswert?

Hallo,

genial das mit der 5V Variante ist die Lösung. Jetzt hab ich zwar 5 
statt 3 Volt, aber das ist ein kleines Übel.

Vielen Dank an alle, die sich mit Gedanken gemacht haben, insbesondere 
foobar!
Michael

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.