Forum: Mikrocontroller und Digitale Elektronik Uralt Tandempoti


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael M. (michael89)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich hab ein altes Radio zum reparieren bekommen. Hab auch soweit den 
Fehler lokalisiert.. jetzt kommt ihr im Spiel.

Weiß einer wo ich so ein Tandempoti (sieh Bild.) her bekomme ?

Auf dem Poti steht: 082C 6360 HV250KW

Das spezielle an dem Poti ist das er 3x4 Pins hat. Hab sowas noch nie 
gesehen und leider konnte mir Dr. Google auch nicht weiter helfen.


Bin für jeden Ratschlag dankbar.

Gruß
Michael

von Maximus (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Das hat Stil kein Tandempoti!


Was ich st denn genau defekt? Ich sehe auf dem unscharfen Foto zumindest 
niest einige kalte Lätsellen.


Poti auslöten und nachmessen ob es defekt ist. Ich vermute es ist ganz.

von Bernhard S. (gmb)


Bewertung
1 lesenswert
nicht lesenswert
Michael V. schrieb:
> Weiß einer wo ich so ein Tandempoti (sieh Bild.) her bekomme ?

Besser nach Stereo Poti suchen, dann findet man einiges.

von Maximus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das ist kein Tandempoti!


Was ist denn genau defekt? Ich sehe auf dem unscharfen Foto zumindest 
einige kalte Lätstellen.


Poti auslöten und nachmessen ob es defekt ist. Ich vermute es ist ganz.

von Thorsten W. (Firma: TWcom Dienstleistungen) (hologram73)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Hi,
zu den 4 polen könnten eventuell die Bilder hier helfen.

von Mittelanzapfung (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Potentiometer mit Mittelanzapfung werden zur Klangregelung benutzt.

Google Suchbegriff: Potentiometer Mittelanzapfung Loudness

von M.M.M (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hallo

Michael V. schrieb:
> Weiß einer wo ich so ein Tandempoti (sieh Bild.) her bekomme ?

Nein.

> Bin für jeden Ratschlag dankbar.

Was ist denn dran kaputt? Kratzt es? Hat es Aussetzer?

Da ich so etwas gerade letztes Wochenende gemacht habe: Auslöten, 
zerlegen,
reinigen, ein wenig Vaseline dran, zusammenbauen, einlöten, freuen.

MfG

von H.Joachim S. (crazyhorse)


Bewertung
0 lesenswert
nicht lesenswert
Was oft hilft, aber nicht immer.
Manchmal ist auch tatsächlich die Kohlebahn tatsächlich hinüber.

@TO: das Originalteil noch irgendwo zu ergattern dürfte der berühmten 
Suche der Nadel im Heuhaufen gleichen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
Zumindest in alten Autoradios gabs solche Potis, aber welche Achse mit 
welchen Potis gekoppelt ist, ist reine Glückssache. Ebenso, obs 
überhaupt ein Loudness Anschluss gibt.

: Bearbeitet durch User
von Michael M. (michael89)


Bewertung
0 lesenswert
nicht lesenswert
Mittelanzapfung schrieb:
> Google Suchbegriff: Potentiometer Mittelanzapfung Loudness

wusste nicht wie ich das beschreiben sollte :) Ich guck mal unter den 
Begriff nach.Danke.

M.M.M schrieb:
> Was ist denn dran kaputt? Kratzt es? Hat es Aussetzer?

Jop das Ding ist am kratzen.

Falls ich nichts unter Potentiometer Mittelanzapfung finde.. probier ich 
das mal mit ausbauen und reinigen.

Thorsten W. schrieb:
> zu den 4 polen könnten eventuell die Bilder hier helfen.

Ja die sind sehr hilfreich Danke.


Danke für eure Hilfe.

Gruß
Michael

von Udo S. (urschmitt)


Bewertung
0 lesenswert
nicht lesenswert
Michael V. schrieb:
> Jop das Ding ist am kratzen.

Da hatte ich schon welche wo sich nur Staubflusen drin angesammelt 
hatten.
Man sieht es auf den Bildern nicht nicht genau, aber es sieht fast so 
aus, als wäre es nicht komplett geschlossen. (Spalt zwischen Metallteil 
und Platine?)
Mal genau (Lupe und viel Licht) anschauen, eventuell kann man es 
reinigen ohne es zerlegen zu müssen.

von Peter D. (peda)


Bewertung
2 lesenswert
nicht lesenswert
Das ist ein Doppelpoti, bestehend aus einem Stereopoti (Lautstärke) und 
einem Einfachpoti (Balance).
Das wirst Du wohl nur aus einem baugleichen Gerät kriegen.

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
Genau, reparieren - accept the challenge!

Klaus.

von Philipp H. (hansimglueck2)


Bewertung
-2 lesenswert
nicht lesenswert
Kann auch sein der 4 PIN ist ein schalt Kontakt...

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Michael V. schrieb:
> Das spezielle an dem Poti ist das er 3x4 Pins hat.

Dann werden es wohl 3 Potis sein, zwei davon auf der einen Achse, dass 
dritte auf der anderen.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Michael V. schrieb:

> Falls ich nichts unter Potentiometer Mittelanzapfung finde.. probier ich
> das mal mit ausbauen und reinigen.

Wenn die Kohlebahn breit genug ist, kann man den Schleifer oft
neu justieren, sodas er auf einer neuen Stelle "krazt".

von Klaus R. (klaus2)


Bewertung
0 lesenswert
nicht lesenswert
...sieht doch alles super aus. Mal doe Kontaktlaschen / Nieten prüfen, 
wo der Lötpin an die KohleLB geht. Säubern, fetten, testen.

Klaus.

von Christoph db1uq K. (christoph_kessler)


Bewertung
0 lesenswert
nicht lesenswert
Erst mal Kontaktspray rein und ausblasen, vielleicht reicht das schon. 
Ich hatte aber auch schon durchgebrochene Schleifer oder die Halterung 
(Plastiknietverbindung) des Schleiferblechs war abgerissen.

von HildeK (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Christoph db1uq K. schrieb:
> Kontaktspray

Bitte näher spezifizieren! Kontakt 60 ist jedenfalls NICHT brauchbar!

von Peter D. (peda)


Bewertung
0 lesenswert
nicht lesenswert
Christoph db1uq K. schrieb:
> Erst mal Kontaktspray rein und ausblasen

Da es ja eh schon offen ist, würde ich alles mit Fensterleder schön 
sauber wischen, die Schleiferfedern ganz vorsichtig leicht nachbiegen 
und nur die Achse mit wenig Uhrenfett einreiben.

von Roland H. (minitron)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

die Platine sieht nach einem Philips Autoradio aus den 80igern aus der 
7xx-Serie aus. Falls ja, welcher Typ ist es? Von diesen Spezial-Potis 
habe ich sicher noch einige rumliegen.

Viele Grüße
Roland

von H.Joachim S. (crazyhorse)


Bewertung
0 lesenswert
nicht lesenswert
Roland H. schrieb:
> Autoradio

Im 4.Bild sehe ich da einen Netztrafo.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.