Forum: Analoge Elektronik und Schaltungstechnik Busch Jäger Timac Ferndimmer defekt. Welches Bauteil ist das?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jak87 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

habe einen defekten BuschJäger Timac Ferndimmer 2265. Dieser schaltet 
sich zeitweise von alleine wieder ein. Nun habe ich folgendes Bauteil in 
Verdacht. Augenscheinlich würde ich behaupten das es sich um einen Triac 
handelt. Nur leider helfen mir die angaben auf dem Bauteil überhaupt 
nicht weiter um herauszufinden was genau es sich handelt und was ich für 
ein Bauteil als alternative einsetzten kann.. Hat jemand einen schlauen 
Tip für mich? Danke

Gruß
Jak

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Triac passt schon, und das Logo ist von Teccor (jetzt bei Littelfuse).

Aber das Marking ist irgendwie unvollständig...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jak87 schrieb:
> Dieser schaltet
> sich zeitweise von alleine wieder ein.

Das klingt eh nicht nach defektem Triac, sondern nach maladem 
X-Kondensator im Netzteil.

von Jak87 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Defekter Kondensator war auch mein erster Verdacht. Allerdings habe ich 
alle Kondensatoren durchgemessen und die Kapazität passt auch soweit mit 
dem angegebenen Werten überein. Möglich das der trotzdem nen Schuss hat?

Auf dem Triac steht leider nicht mehr und es sieht auch nicht so als war 
da mal mehr drauf..

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jak87 schrieb:
> Auf dem Triac steht leider nicht mehr und es sieht auch nicht so als war
> da mal mehr drauf..

Glaub ich dir ja, aber so bleibt halt nur anhand der Schaltung auf die 
Daten zu schließen. Es wird ja eine Angabe zur Belastbarkeit des Dimmers 
geben, daraus ergibt sich schon mal die Stromtragfähigkeit des Triac. 
Spannungsfestigkeit ist sicher 600V, und die Gateempfindlichkeit müsste 
man eben anhand der restlichen Schaltung ermitteln. Kann man da was 
zeigen?

von Jak87 (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Paar Fotos hätte ich noch. Schaltplan oder ähnliches ist leider nichts 
zu finden.

Kann ich den Triac irgendwie mit einem Multimeter testen?. Ansonsten 
habe ich hier noch ein LCR Tester der auch Triacs testen können soll. 
Der erkennt ihn allerdings nur als 2 Widerstände

von PeterL (Gast)


Bewertung
0 lesenswert
nicht lesenswert
wenn der Triac defeckt wäre, wäre er immer EIN (üblich) oder nie mehr 
EIN (dann muss er aber schon fast explodiert sein, ist eher selten)

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Jak87 schrieb:
> Paar Fotos hätte ich noch.

Oha, das ist ja ne Antiquität, 220V und auf dem µC(?) noch das Logo von 
GI.


Prüfe auf jeden Fall die Kohlemassewiderstände.


Als Triac wirds sicher ein 4A/600V mit mittlerer Empfindlichkeit tun, zB 
BT136-600.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
PeterL schrieb:
> wenn der Triac defeckt wäre, wäre er immer EIN (üblich) oder nie
> mehr
> EIN (dann muss er aber schon fast explodiert sein, ist eher selten)

Bei Triacs gibts noch einen Zustand dazwischen.

Aber für das vom TE beschriebene Verhalten ist der Triac kaum 
verantwortlich.

von pegel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jak87 schrieb:
> Kann ich den Triac irgendwie mit einem Multimeter testen?

https://www.youtube.com/watch?v=VzywtlHry4g

von karadur (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da das Gerät noch mit 220V angegeben ist wird es schon etwas älter sein.

Es gibt nur einen Schwingkreis. Daher vermute ich das die Steuerung mit 
AM und nicht sehr selektiv arbeitet.

Bei den vielen Störern im heutigen Netz vermute ich das kein Defekt 
vorliegt sondern die Funktion durch Störimpulse ausgelöst wird.

von Jak87 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kohlemassewiderstände werde ich nochmal prüfen. Schonmal vielen Dank

In dem Stromkreis wo dieser Dimmer zuvor verbaut hat sind noch mehrere 
von den Timac Geräten. Alle anderen Schalter/Dimmer laufen einwandfrei. 
Nur dieser ging plötzlich selbstständig an. Nach dem erneuten 
ausschalten geht er meist kurz darauf wieder an. Ab und zu dauert es 
auch mal ~4-5min bis er wieder angeht

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.