mikrocontroller.net

Forum: Haus & Smart Home 230V LED "Flackern" durch Rundsteuersignale, Filter helfen nicht, USV schon


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Markus B. (markusbutz)


Bewertung
1 lesenswert
nicht lesenswert
Guten Tag liebe Community!

Ich wende mich mit einem Problem an euch, das mich seit 2 Jahren nervt 
und mir Rätsel aufgibt.
Auch der Elektriker, der zugegebener Weise kein Experte in Messtechnik 
ist, ist langsam ratlos.
Es geht um einen Neubau mit vielen verbauten dimmbaren LED-Leuchtmitteln 
verschiedenster Art sowie einem regelmäßig und sporadisch auftretenden 
Flackern des Lichts, sofern es gedimmt ist. Bei manchen Leuchtmitteln 
mehr, bei manchen weniger – aber de facto überall sichtbar.
Teilweise wird unter dem Licht (auch LED-Panels sind verbaut) auch im 
Büro gearbeitet - oft treten die Flackereien dann zur vollen oder halben 
Stunde auf. Das nervt sehr, sodass die Dimmfunktion an sich eigentlich 
ausgeschaltet wird, damit auf 100% betrieben wird. Das ist ja nicht Sinn 
und Zweck der Sache und wiederrum zu hell.
Das Flackern an sich dauert zwischen 2 und 5 Sekunden, tritt oft 
mehrfach hintereinander auf – danach ist einfach wieder ein längerer 
Zeitraum „Ruhe“.
„Gefühlt“ sind es vielleicht 25 Hz, wie ein Stroboskopeffekt, welches 
die normale Leuchthelligkeit leicht übersteuert.

Soviel zum Fehlerbild.

Was wir bisher rausgefunden haben:

1)  Die Probleme resultieren aus Rundsteuersignalen, die hier in der 
Region mit 283,3 Hz eingespeist werden. Der Energieversorger war bei 
uns, wir haben eine Langzeitmessung gemacht und Parallelelen zwischen 
dem Flackern und den Steuersignalen (mir liegt ein Graph vor) gefunden. 
Als „Beweis“ hat der Versorger bewusst Signale gesendet und bei uns hat 
es im selben Moment geflackert. Ursache ist also klar.

2)  Auch klar ist, dass der Pegel der Einspeisung wohl in Ordnung ist, 
also nicht zu hoch. (Und selbst wenn es so wäre dürften die Diskussionen 
zwecklos sein…)

3)  Es wurde ein PLC-Filter (soweit ich das gesehen habe von reo) 
installiert, der aber beim ersten Versuch NICHT den erhofften Erfolg 
gebracht hat. Soweit ich weiß wurden diese extra für die 283,3 Hz 
angepasst. Die Filter sind aktuell zur „Überarbeitung“ vom Elektriker 
zurück zum Hersteller geschickt worden da man vermutet, dass es an der 
nicht ausreichenden Strommenge liegt Wir verbrauchen in dem Stromkreis, 
wo wir gerade testen, nur ca. 200W (gedimmt) bzw. maximal 400W (10x 
LED-Panel 40W). Die Filter sind wohl auf 16A konzipiert. Das möchte man 
jetzt ändern und dann wird es einen erneuten Test geben. Ich bin da ja 
irgendwie skeptisch, da auch ein Test mit vorübergehender Vollauslastung 
des Filters (noch paar Heizlüfter parallel zum Filter) nicht geholfen 
hat bzw. zwar eine Besserung sichtbar war aber nur minimal.

4)  Das Problem ist wirklich nur die Versorgungsspannung 230V der 
Lampen, NICHT irgendeine Steuerspannung aus der Haussteuerung hin zu den 
Dimmern. (24V PWM). Bewiesen durch folgenden Punkt:

5)  Hänge ich eine USV mit Doppelwandler (also 230V rein – intern runter 
auf 24V – wieder hoch auf 230V mit sauberen 50Hz sinus) vor die Leuchten 
bzw. Steuergeräte, ist das Problem weg – natürlich sofern wirklich der 
Doppelwandlermodus eingeschaltet ist, was nicht die Standard-Einstellung 
ist und auch die maximale Belastung des Nennwerts der USV auf 60% 
verringert. Ich verwendet aktuell eine Powerwalker VFI 1000TG 1000VA 
900W. Im Doppelwandlermodus also bis ca. 540W zu betreiben.

6)  Das „glätten“ oder „filtern“ funktioniert auch, wenn ich die Akkus 
in der USV trenne. Klar gibt die USV dann eine Warnung, jedoch ist das 
Ergebnis einwandfrei. Unsaubere Spannung rein, saubere Spannung mit 50 
Hz sinus raus. Prinzipiell lasse ich das Ding aktuell also nur als 
Filter laufen, ohne USV-Funktion an sich.

7)  Der Wirkungsgrad dieser USV-Konstruktion ist OK. Hochgerechnet auf 
ein Jahr würde das ca. 10 € für den besagten Stromkreis kosten. Zu 
verkraften.

Und an der Stelle sind wir jetzt bei meinen Fragen:

a)  Seid ihr der Meinung, dass man mit den reo-Filtern oder auch anderen 
Filtern die Probleme in den Griff bekommt?

b)  Noch Ansätze, WIE genau wir die Probleme messen können – 
entsprechendes Equipment ist nicht vorhanden und laut Elektriker soll 
das wohl nicht so einfach sein. Lediglich hatte ich mal auf einem alten 
Oszilloskop mit Trenntrafo von einem damaligen Arbeitskollegen die 50 Hz 
dargestellt und da konnte man sehen, wie die Kurve zu den entsprechenden 
Zeiten einfach etwas „zittert“. Kann ich gerne mal zeigen – sofern es 
hilft.

c)  Gibt es nicht andere Arten an passiven Filtern, die wirklich etwas 
effizienter filtern und ggf. wirklich das tun, was die USV tut – nur 
ohne die Überwachungselektronik? Möchte jetzt nicht noch 3 weitere USVs 
dafür kaufen.

d)  Eigentlich würde ich jetzt mal testen, ob ich nicht die Funktion der 
USV nachbauen kann. Also 230V per Netzteil/Trafo runter auf 24V und dann 
mit einem Wechselrichter, der ordentlichen Sinus liefert, wieder hoch. 
Würde doch gehen, oder? Die Frage ist, ob die Verlustleistung höher oder 
niedriger ist. Ist und bleibt aber Gebastel.

e)  Gibt es eures Wissens fertige Schaltungen für so etwas?

f)  Was fällt euch noch ein? Gibt es andere Ansätze? Es MUSS da doch 
eine bessere Lösung geben. Seitdem ich sensibel für die Problematik bin 
sehe ich ÜBERALL dieses Phänomen und keiner hat es unter Kontrolle.

Ich bin für eure Unterstützung sehr dankbar und bin auch gerne bereit, 
mich erkenntlich zu zeigen!

Zu meinem persönlichen Hintergrund: Ich bin IT-ler, habe in Jugendtagen 
gerne mal kleine Schaltungen gelötet oder auch mal Platinen geätzt, bin 
jedoch etwas "raus" aus dem Thema und bin jetzt keiner, der sich 
Schaltungen selbst ausdenken kann, dafür fehlen zu viele Details. Ein 
Grundverständnis und Systematik ist aber da.

Vielen Dank bereits jetzt für eure Unterstützung!

Markus

von Tobi (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hallo Markus,

das Problem kenne ich nur zu gut.
Ich hatte einmal einen Fall westlich von München, da ist ganz das 
Gleiche aufgetreten. Es war ein Geschäftsgebäude, in einem Großraumbüro 
wurde eine Dimmeranlage von se-Lichtmanagement AG aus der Schweiz 
installiert, also nichts billiges. Mehrmals am Tag genau das gleiche 
Flackern aller Lampen im Haus, obwohl dem Bürogebäude eine große 
Filteranlage in der Unterverteilung gegen Störungen aus der angrenzenden 
Fertigungshalle vorgeschaltet war. Die war aber für Oberwellen aus den 
Frequenzumrichter der Maschinen dimensioniert und gegen 
Rundsteuersignale unwirksam.

Überhaupt ist diese Technik des Rundsteuerns stark veraltet, indem man 
ca. 150 Kilowatt an HF am Ortsnetztransformator hineinbläst, der ca. 
100m von dem betroffenen Gebäude entfernt stand.

Es kam zu Messungen, den gleichen Feststellungen wie bei dir, einer 
Weigerung des EVU´s, Einschalten der Bundesnetzagentur, dann zu einem 
Rechtsstreit mit dem örtlichen Energieversorger, an deren Ende die 
Installation einer Tonfrequenzdrossel am Übergabepunkt angeordnet wurde.

Ich habe die Drossel noch gesehen, wie ein großer 3p Transformator mit 
3x 100A. Danach waren die Störungen WEG!

Ich hoffe, dein EVU ist nicht so verbohrt...

von A-Freak (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nur mal so gefragt:

Werden die LED-Paneele selbst mit der Steuerspannung gedimmt?

Oder sind da Phasenanschnittdimmer drin die durch die Rundsteuersignale 
wackeln?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Es wurde ein PLC-Filter (soweit ich das gesehen habe von reo)
> installiert,

Welches denn?


https://www.reo.de/de/produkte/emv-filter/plc-filter.html

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Hi A-Freak!

A-Freak schrieb:

> Werden die LED-Paneele selbst mit der Steuerspannung gedimmt?
>
> Oder sind da Phasenanschnittdimmer drin die durch die Rundsteuersignale
> wackeln?
Aufbau wie folgt:

230V -> Döpke LT 500 -> Vorschaltgerät -> LED-Panel
oder auch einfacher
230V -> Döpke LT 500 -> LED-Leuchtmittel E27  GU10 ...

LT 500 siehe 
https://www.doepke.de/de/produkte/steuern/lichtsteuergeraete/09500226/
Die machen Phasenanschnitt und Phasenabschnitt, umschaltbar.

Angesteuert werden sie von der Haussteuerung per 24V PWM.

(Selben Effekt hatten wir mit eltako Dimmern...)

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Hi hinz,

> Welches denn?
> https://www.reo.de/de/produkte/emv-filter/plc-filter.html
Liefere ich nach, habe gerade angefragt, hatte ich nicht notiert.

Gruß!
Markus

von Norbert Rüschel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Tobi schrieb:
> Überhaupt ist diese Technik des Rundsteuerns stark veraltet, indem man
> ca. 150 Kilowatt an HF am Ortsnetztransformator hineinbläst, der ca.
> 100m von dem betroffenen Gebäude entfernt stand.

Die TRE-Signale werden in einer Umspannanlage in die Mittelspannung 
eingespeist und nicht an einem Ortsnetztransformator. Die leistung kommt 
aber hin. Die UA steht meist irgendwo zentral(er) im Versorgungsgebiet. 
Die Ausbreitung erfolgt dann über die Mittelspannungsnetze, die ja 
teilweise zwischen den UA's zusammengeschaltet sind. Bzw. gibt es dort 
Übertrager zwischen den Leitungen (da bin ich mir nicht sicher).

Die Technik ist zwar alt und teuer, aber keineswegs veraltet. Sie ist 
nämlich das einzige was korrekt und zuverlässig im Ländlichen Gebiet 
funktioniert(e). Wir haben vor knapp 10 Jahren auf Langwelle umgestellt. 
Mit mäßigem Erfolg. Die kommt halt einfach nicht in die letzten Ecken 
unseres Versorgungsgebiets und dort erst recht nicht in einen Keller. 
Dabei sind unsere Problemzonen Luftlinie 100-150km vom Sender in 
Mainflingen entfernt.

Nebenbei bemerkt: Ich bin mir recht sicher, dass dein VNB diese 
Störungen auf seine Kosten beheben muss. Ich kenne Fälle, die waren viel 
harmloser und wesentlich kostenintensiver für den VNB.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> 230V -> Döpke LT 500 -> Vorschaltgerät -> LED-Panel
> oder auch einfacher
> 230V -> Döpke LT 500 -> LED-Leuchtmittel E27  GU10 ...

Ist halt eigentlich Murks. Phasenan/abschnittdimmer sind was für 
Glühlampen. LEDs dimmt man so besser nicht.

Und bei der relativ niedrigen Frequenz der Rundsteuersignale hat fast 
jeder Dimmer Probleme.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
> Ist halt eigentlich Murks. Phasenan/abschnittdimmer sind was für
> Glühlampen. LEDs dimmt man so besser nicht.
Ideal ist es nicht, klar. Umbauen kann man es nachträglich schlecht, 
oder hast du hierzu eine Idee? Ansonsten läuft es ja einwandfrei, WENN 
da nicht die Rundsteuerung wäre.

> Und bei der relativ niedrigen Frequenz der Rundsteuersignale hat fast
> jeder Dimmer Probleme.
Ja - und da muss ich ergänzen, dass sogar in stark gedimmten 
HALOGEN-Lampen (G9 oder E27 retrofit auf Halogen-Basis) das Flackern 
sichtbar ist.
Bei weitem nicht so stark wie bei den LEDs, aber dennoch ein generelles 
Problem.

Noch Ideen?

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Tobi,

> Es kam zu Messungen, den gleichen Feststellungen wie bei dir, einer
> Weigerung des EVU´s, Einschalten der Bundesnetzagentur, dann zu einem
> Rechtsstreit mit dem örtlichen Energieversorger, an deren Ende die
> Installation einer Tonfrequenzdrossel am Übergabepunkt angeordnet wurde.
>
> Ich habe die Drossel noch gesehen, wie ein großer 3p Transformator mit
> 3x 100A. Danach waren die Störungen WEG!
>
> Ich hoffe, dein EVU ist nicht so verbohrt...
Danke für die Erläuterung. Aber WIE genau könnte ich hier nachweisen, 
dass der EVU tätig werden muss? ER sagt, die Einspeisung sei OK. Ich 
kann das nicht wirklich beurteilen. Habe zwar div. Graphen von der 
Langzeitmessung, kenne die Vorgaben allerdings nicht genau. Gibt es da 
ggf. jemanden für, der unterstützen kann?

Gruß!
Markus

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Nobert,

> Nebenbei bemerkt: Ich bin mir recht sicher, dass dein VNB diese
> Störungen auf seine Kosten beheben muss. Ich kenne Fälle, die waren viel
> harmloser und wesentlich kostenintensiver für den VNB.
Auch an dich die Frage: Wie genau würdest du hier den Betreiber in die 
Pflicht nehmen?

von Norbert Rüschel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Aber WIE genau könnte ich hier nachweisen,
> dass der EVU tätig werden muss?

Haben die den Klirrfaktor der Spannung gemessen? Soweit ich weiß darf 
der max 4% betragen?

von svensson (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

eine Online-USV erzeugt ihr eigenes Stromnetz (übrigens kann der 
Gleichstromzwischenkreis auch mit wesentlich höheren Spannungen 
arbeiten, z.B. 96V), da sind immer alle Störungen weg, das ist ja gerade 
der Witz an den Dingern.

Allerdings würde ich gleich welche aus dem Serverbereich nehmen, z.B. 
APC 3kVA-10kVA. Da hat man dann auch gleich noch eine kleine 
Notbeleuchtung realisiert. Dann läuft das erst einmal und man kann sich 
in Ruhe mit dem Energieversorger herumstreiten.

Der Wirkungsgrad der online-USV ist, gerade im Teillastbereich, nicht 
berauschend. Konservativ kann man hier von etwa 80% ausgehen. Aber das 
dürfte keine Rolle spielen.

von svensson (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei einem NEUBAU sollte vielleicht lieber gleich mit LED-Treibern 
gearbeitet werden, die eine Dimmfunktion über 24V PWM zulassen.

Die gibt es und die funktionieren bei uns auch in übler Umgebung.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
svensson schrieb:
> Bei einem NEUBAU sollte vielleicht lieber gleich mit LED-Treibern
> gearbeitet werden, die eine Dimmfunktion über 24V PWM zulassen.

Oder gleich mittels eines Bussystems.


> Die gibt es und die funktionieren bei uns auch in übler Umgebung.

ACK.


Aber mit ordentlichen Sperrkreisen sollte man auch beim TE den Pegel des 
Rundsteuersignals klein kriegen.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Norbert,

Norbert Rüschel schrieb:
> Haben die den Klirrfaktor der Spannung gemessen? Soweit ich weiß darf
> der max 4% betragen?
Habe unter http:// haan98.de / scan1.pdf mal ein PDF der Messung(en) 
hinterlegt - sind zwei verschiedene Zeiträume, nicht wundern. Hilft dir 
das?

Markus

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
svensson, hinz,

ich stimme euch zu.
Hinterher ist man immer schlauer wobei ich nicht sicher bin, ob dann 
alles tutti wäre - wie gesagt, selbst im Halogenbereich ist der Effekt 
sichbar. Egal ob Döppke oder eltako als Dimmer. Und für Halogen brauche 
ich keine Treiber...

> Aber mit ordentlichen Sperrkreisen sollte man auch beim TE den Pegel des
> Rundsteuersignals klein kriegen.
Das dachte ich auch und hatte mir von der Reo-Sache mehr erhofft. Aber 
da sind wir ja noch dran. Oder habt ihr noch Ansätze?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Norbert Rüschel schrieb:
>> Haben die den Klirrfaktor der Spannung gemessen? Soweit ich weiß darf
>> der max 4% betragen?
> Habe unter http:// haan98.de / scan1.pdf mal ein PDF der Messung(en)
> hinterlegt - sind zwei verschiedene Zeiträume, nicht wundern. Hilft dir
> das?

Die 2% sind völlig im Rahmen.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Die 2% sind völlig im Rahmen.
Ja, so hatte ich den Versorger auch verstanden.

Daher: Habe ich jetzt Argumente oder habe ich keine Argumente dem 
Versorger gegenüber?

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Aber mit ordentlichen Sperrkreisen sollte man auch beim TE den Pegel des
> Rundsteuersignals klein kriegen.

Die sind aber bei den niedrigen Frequenzen und den hohen Strömen
recht gross.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Daher: Habe ich jetzt Argumente oder habe ich keine Argumente dem
> Versorger gegenüber?

Keine.

Harald W. schrieb:
> hinz schrieb:
>
>> Aber mit ordentlichen Sperrkreisen sollte man auch beim TE den Pegel des
>> Rundsteuersignals klein kriegen.
>
> Die sind aber bei den niedrigen Frequenzen und den hohen Strömen
> recht gross.

Zweifellos, aber ein Gabelstapler ist noch nicht nötig.

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Das Tonfrequenzrundsteuerung veraltet ist, ist richtig, trotzdem 
verwenden viele vorallem kleinere NB diese Verfahren noch gern weil:
1) die Technik da ist
2) es in jeder Ecke des Netzes funktioniert, was bei Funkfrequenz 
Rundsteuerung (Langwelle) oder GSM nicht gegeben ist.

Die geannten TF-Sperren forden die NB in Ihren TAB, wenn der Kunde 
schädliche Rückwirkungen auf das Netz des NB erzeugt. Da in diesem Fall 
der NB der Störer ist, würde ich von Ihm die Entstörung fordern und zwar 
im Bereich vor dem Zähler.

Klar wird der NB wegen einem Kunden sein Rundsteuersystem nicht 
abschalten, aber vielleicht besteht ja die Möglichkeit zw. HAK und 
Zählerschrank einen entsprechenden Filter zu montieren.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Sven,

danke.

> Klar wird der NB wegen einem Kunden sein Rundsteuersystem nicht
> abschalten, aber vielleicht besteht ja die Möglichkeit zw. HAK und
> Zählerschrank einen entsprechenden Filter zu montieren.
Aber mit welchem Argument kann ich hier "Entstörung" fordern?
Wenn doch alles innerhalb der Toleranzen ist?

von ● J-A V. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-2 lesenswert
nicht lesenswert
Da muss man sich aber auch Fragen:

wie konstant ist die in den LED-Leuchtmitteln
verbaute Konstantstromquelle?

muss es wirklich das EVU sein, das man rechtlich angeht,
oder kann man hier nicht auch (wieder einmal mehr)
die BNetzA in Richtung der LED Hersteller lenken?

mMn wird es Zeit, dass dieses Sch... LED-Gelumpe wieder verschwindet.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Welches denn?
> https://www.reo.de/de/produkte/emv-filter/plc-filter.html
CNW 562/15-283

Aber wie erwähnt - hilft scheinbar nicht...

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Aber mit welchem Argument kann ich hier "Entstörung" fordern?
> Wenn doch alles innerhalb der Toleranzen ist?

Naja dann wird es schwierig, aber auf der anderen Seite stammen Viele 
dieser Normen aus Zeiten, in denen man an LED und Co noch nicht gedacht 
hat, jedenfalls nicht zur Beleuchtung. Genauso alt oder älter ist auch 
die Rundsteuertechnik.

Dein  Hauptargument ist die Störung Deiner Anlage, Norm hin oder her, 
der NB verursacht eine Störung, da sollte er wenigstens Vorschläge 
bringen, wie man das Problem los wird. Du bist Laie dort sitzen die 
Fachleute.

Jetzt zu sagen Du setzt billigen Chinaramsch ein, das ist bissel weit 
hergeholt ich denke nicht das das Problem nur bei Billigstleuchtmitteln 
auftreten wird.

Und nur weil es einen Grenzwert gibt, der scheinbar nicht überschritten 
wird, heisst das nicht, das man nicht gestört werden darf.

Wenn Du vorm Kindergarten mit 30 fährst und ein Kind rennt auf die 
Straße, dann musst Du auch bremsen.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> hinz schrieb:
>
>> Welches denn?
>> https://www.reo.de/de/produkte/emv-filter/plc-filter.html
> CNW 562/15-283
>
> Aber wie erwähnt - hilft scheinbar nicht...

Wundert mich nicht im geringsten, in der kleinen Kiste hat ein 
taugliches Filter für so niedrige Frequenz einfach keinen Platz, 
zumindest wenn es nennenswert Strom tragen können soll. Für 16A wäre 
Größe Damenschuhkarton das Minimum.

von hinz (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Sven L. schrieb:
> Und nur weil es einen Grenzwert gibt, der scheinbar nicht überschritten
> wird, heisst das nicht, das man nicht gestört werden darf.

Selbst Schuld wenn dein Krempel die Mindestanforderungen an 
Störsicherheit nicht erfüllt.


> Wenn Du vorm Kindergarten mit 30 fährst und ein Kind rennt auf die
> Straße, dann musst Du auch bremsen.

Nicht alles was hinkt ist ein Vergleich.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Wundert mich nicht im geringsten, in der kleinen Kiste hat ein
> taugliches Filter für so niedrige Frequenz einfach keinen Platz,
> zumindest wenn es nennenswert Strom tragen können soll. Für 16A wäre
> Größe Damenschuhkarton das Minimum.
Naja, mehr als 2A werden da nie durchgehen bei dem geringen Verbrauch.

Seien wir mal konstruktiv: Bessere Idee?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Naja, mehr als 2A werden da nie durchgehen bei dem geringen Verbrauch.

Selbst das wird auf so kleinem Volumen nicht die nötige Dämpfung 
ermöglichen.


> Seien wir mal konstruktiv: Bessere Idee?

Mehr Platz.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Mehr Platz.
...gerne auch eine konstruktive Idee oder einen konkreten Vorschlag für 
ein Produkt? Das ganze Hin und Her in der Theorie und wer jetzt Schuld 
ist ist ja schön aber nicht zielführend.

Keine konkreten Ideen? Oder kommen wir zurück auf meine technische Idee, 
wenn es anders nicht geht...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:

> Keine konkreten Ideen?

Tonfrequenzsperre halt, aber wer so kleine baut ist mir nicht bekannt. 
Ich würde es mir halt selbst bauen, die Drosseln wickelt der 
Elektromaschinenbauer um die Ecke, so man noch einen solchen hat.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> Keine konkreten Ideen?

Das Problem kenne ich auch, Flackerei etwa um die volle Stunde herum, 
aber nicht überall.

Meine LED-Beleuchtungen sind überwiegend eigene Kreationen, den 
handelsüblichen "elektronischen Trafos" oder überteuerten 
Fertig-LED-Leuchten traue ich nicht.

Im Bad habe ich einen Trafo (Eisen mit Kupfer!), an dem früher 
3x20W-Halogen liefen. Die wurden durch gekaufte LED-Strahler ersetzt, 
die flackern gelegentlich.

An anderer Stelle habe ich den Trafo in der Leuchte durch ein 
12V-Schaltnetzteil ersetzt, kein spezielles LED-Gelumpe, sondern 12V 1A 
aus dem Pollin-Angebot, da flackert nichts!

Mein Ansatz: Besorge Dir ein paar großzügig dimensionierte 
12V-Steckernetzteile und teste, damit sollte die Flackerei erledigt 
sein.

Wenn Deine LED-Lampen direkt an 230V laufen, hast Du wohl verloren, dazu 
habe ich keine Idee.

von Markus B. (markusbutz)


Bewertung
0 lesenswert
nicht lesenswert
Danke allerseits für eure Meinung!

Werde mir die vorgeschlagenen Tronfrequenzsperren mal zu Gemüte führen.
Eigentlich wollte ich eher eine technische Diskussion aufmachen zu dem 
Ansatz des Doppelwandelns, aufgrund eurer Meinungen möchte ich jetzt 
aber doch nochmal wissen - unabhängig von den Rundsteuersignalen selbst 
- bezogen auf eine STÖRUNGSUNANFÄLLIGERE Konstruktion:

WELCHE der Komponenten sind denn jetzt eurer Meinung nach zu anfällig?

Hauptproblem sind die LED-Panels:

Aktuell:
230V -> Döppke LT500/LT 1000 -> Meanwell PCD-60-1050B -> LED Panel 40 W 
Konstantstrom 1050mA
Döppke angesteuert über PWM.

WELCHE Komponente ist hier zu anfällig bzw. multipliziert die leichten 
Signale so stark sichtbar hoch? Dimmer haben wir Döppke und eltako 
getestet, gleicher Effekt.
Meanwell Treiber? Das Panel an sich kann es doch nicht sein.

Ich könnte die Konstruktion auch ändern z.B. in

230V -> Meanwell LCM-60EO / LCM-60DA (direkt ansteuerbar per ENOcean 
oder DALI) -> LED Panel 40 W Konstantstrom 1050mA
Also prinzipiell die Dimmer raus und Ansteuerung direkt von der 
Gebäudesteuerung über (noch nicht vorhandenen aber problemlos 
nachrüstbaren) Enocean oder Dali.
Hilft das eurer Meinung nach???




Und daraus ergibt sich die zweite Frage:

Und dabei sei noch einmal erwähnt, dass die Störsignale SOGAR im 
ebenfalls mit den LT500/LT1000 gedimmten Halogen-Leuchtmittel sichtbar 
sind! Das KANN doch dann nur der Dimmer sein. Wäre meine 
Schlussfolgerung, dass BEIDE Dimmer (eltako und Döppke) Mist sind oder 
in teilweise euren Worten: China-Mist? Gibt es was besseres (Ansteuerung 
über 24V PWM)?



Vielleicht tausche ich sonst doch erst nochmal Komponenten aus, wenn es 
Alternativen gibt.

DANKE für weitere Tips!

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:
> WELCHE der Komponenten sind denn jetzt eurer Meinung nach zu anfällig?

Die Dimmer natürlich. Das ist ein altbekanntes Problem, und es hängt mit 
der Nulldurchgangserkennung zusammen.

von Soeren K. (srkeingast)


Bewertung
0 lesenswert
nicht lesenswert
Danke an den TE für das Öffnen dieses Themas - ich dachte ich bin 
bekloppt. Selbes Problem hier, Dimmer daher immer auf 100% ...

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Markus B. schrieb:

> Seien wir mal konstruktiv: Bessere Idee?

Ein auf 283,3 Hz abgestimmtes Notchfilter. Das wird man aber
vermutlich so nicht fertig kaufen können. Und je nach benötigten
Strom wird es wohl auch etwas grösser als die bisher verbauten
Filter werden, speziell die Drossel. Für 283,3 Hz sollte man aber
noch mit geblechten Kernen auskommen. Ich weiss nicht, ob man für
400Hz-Netze irgendwelche Drosseln, z.B. für Leuchtstofflampen
bekommt, aber die müssten dafür geeignet sein. Je nach Strom auch
mehrere parallel.

von Emanuel B. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gutes Neues Jahr vorweg.

Ich habe ein ganz ähnliches Problem mit einem Rundsteuersignal um 183Hz. 
Habe mir hier allerhand Beiträge durchgelesen und bin zum Schluss 
gekommen, dass ich es auch mit einer Online USV versuchen werde. Ich 
habe mir dazu die PowerWalker 1000 TGS (Ohne Batterien) besorgt.
Im CVCF Modus (Doppelwandler) tut sie auch genau das, was sie sollte. 
Allerdings habe ich mir beim Testen mit einer günstigen Niedervolt LED 
den LED Treiber geschossen. Danach habe ich sämtliche weitere 
Aktivitäten eingestellt.
Ich habe gehofft, hier eine Erklärung dafür zu finden was schief 
gelaufen ist. Ich bin wahrlich nicht vom Fach. Bitte seht mir das nach.

Ich schildere euch meinen Aufbau und was passiert ist:
Die USV habe ich an die Steckdose im Vorzimmer angesteckt. Diese 
Steckdose hängt auf Sicherung Nr. 8. Die USV habe ich in den CVCF Modus 
versetzt. Das schien auch funktioniert zu haben.
An den USV Ausgang habe ich direkt die LED angeschlossen - und 
ausschließlich die LED, sonst keine weiteren Abnehmer. Allerdings habe 
ich ausschließlich den stromführenden Leiter angeschlossen. Den 
Nullleiter nicht. Warum? Weil der Nullleiter der LED bei einer anderen 
Sicherung (Nr. 11) endet. Ich dachte, es dürfte doch kein Problem sein, 
wenn der Strom einen anderen Weg zurück nimmt als er gekommen ist - Wie 
gesagt: Ich bin nicht vom Fach. Es mag sein, dass ich mir hier erheblich 
irre.
Als ich dann den Taster für die LED eingeschaltet habe, hat es den LED 
Treiber sofort geschossen. Anscheinend habe ich doch einen ziemlich 
gravierenden Fehler begangen, den ich nicht verstehe.

Liegt es an der Verkabelung der Nulleiter?

Danke für eure Antworten!

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich bin eben zufällig auf diesen Beitrag gestoßen und würde gerne 
wissen, ob mir jemand dazu helfen könnte, da ich so ein ähnliches 
Problem habe?

Ich würde mich auf Antworten freuen, dann würde ich kurz beschreiben, 
wie und wann mein "Flackern" auftritt, das mich sehr nervt.. viel. hat 
jemand dann einen Tip für mich?

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht mal zu allererst schreiben, was für Leuchtmittel, welche Ecke 
Deutschlands, bzw. welcher Netzbetreiber!

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ah ok, es ist jemand da.. schön..

Also erstmal: ich bin totaler Laie!

Nur im Schlafzimmer passiert folgendes: Es steht dort eine stinknormale 
Nachttischlampe mit einer klassischen Glühlampe darin (ich mag die neuen 
Sparbirnen nicht!).. und es wird ab und zu immer ganz kurz ein bisschen 
dunkler, wie so eine Art Flackern! Ganz kurz, kaum wahrnehmbar! Das 
passiert nur ein paar Mal und nur Abends (meistens lese ich da gerade)..

Nach ewigem Lesen in Foren bin ich auf diese "Rundsteuertechnik" 
gestoßen (was auch immer das ist)

kann das damit zu tun haben?

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ach ja: Norddeutschland!

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ach ja: hab schon andere Lampen in dieser Steckdose gehabt: gleiches 
Problem!
Auch wenn ich die Lampen an der anderen Steckdose (im Schlafzimmer) 
anschließe: gleiches Problem

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Eine normale Glühbirne, also nicht LED sollte durch 
Tonfrequenzrundsteuerung nicht in dieser Art und Weise beeinflusst 
werden.

Ist irgend ein Großabnehmer in der Nachbarschaft?

Gibt es im Haus Elektrospeicherheizungen (Nachtspeicheröfen)?

Wie alt ist die Installation im Haus?

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Tritt das Problem auch bei der Deckenbeleuchtung auf, wenn diese 
eingeschaltet ist?

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also bei der Deckenbeleuchtung (normale eingebaute Halogenstrahler) 
passiert das nicht! Und die Installation ist von 2003/04.. und ob es 
einen Großabnehmer gibt muss ich erst recherchieren (ist ländlich 
hier)..

Hm.. es ist eine ganz normale Glühlampe (diese Birnen mit dem Draht 
drin).. und bei denen kann wirklich nicht mit der Steuertechnik (ich 
weiß immer noch nicht, was das ist..hüstel) zu tun haben?

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Keine Speicheröfen, nur Gaszentralheizung..

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hm.. was genau meinst du mit Großabnehmer? Könnte das ein Schullandheim 
sein? Das ist genau neben unserem Wohngebiet..

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Grundsätzlich müsste das Problem ja mit besagter Lampe in jedem Raum, an 
jeder Steckdose auftreten, wenn es vom Netz kommt.

Das die Nachttischlampe flackert, die Deckenlampe jedoch nicht, das 
finde ich jetzt schon irgendwie ungewöhnlich, da normale Lampen sehr 
träge sind.

taucht der Netzbetreiber in dieser Liste auf: 
http://rundsteuerfrequenz.de/ ?

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
also wenn ich genau nachdenke habe ich, wenn ich Abends noch lese 
(tagsüber ist man ja selten im Schlafzimmer und meistens ohne Licht), 
die Deckenbeleuchtung ja nie an! Vielleicht müsste ich die mal anlassen 
um zu testen, ob es da auch passiert? Jedenfalls hatte ich schon 
verschiedene Lampen an dieser Steckdose und es gab immer dieses 
Flackern. Auch als ich mal testen wollte, ob es an der Steckdose liegt 
und die Lampen an die andere Steckdose (andere Ecke im Zimmer) 
angeschlossen hatte, ist es das selbe Problem..

Ich könnte heute Abend mal die Deckenbeleuchtung beim Lesen testen, aber 
ich glaube, da passiert das nicht! Dann würde ich morgen nochmal 
bescheid geben..

Erstmal ganz lieben Dank für deine Hilfe! Mich nervt das nämlich.. ist 
ja wie im Horrorfilm grins und man fühlt sich irgendwie beobachtet 
hüstel

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Killerkitty schrieb:
> Hm.. was genau meinst du mit Großabnehmer? Könnte das ein
> Schullandheim
> sein? Das ist genau neben unserem Wohngebiet..

Kinderkram.



Sven L. schrieb:
> taucht der Netzbetreiber in dieser Liste auf:
> http://rundsteuerfrequenz.de/ ?

Und falls ja: welche Frequenz verwendet er?

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Und falls ja: welche Frequenz verwendet er?

Naja das hätten wir ja dann rausgesucht, wegen Laie und so ;)

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nein. Wenn ich unseren Ort (Syke) eingebe finde ich als Anbieter nur 
Avacon und EWE! Wie finde ich denn raus, welche Frequenz diese 
verwenden??

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da steh ich jetzt auf der Leitung?? Was genau rausgesucht?

von Markus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi!
Ist doch von der Diagnose her einfach.
Wenn es mit den Rundsteuersignalen zu tun hat wie bei mir gibt es 
zumindest mehrfach am Tag den exakt gleichen Zeitpunkt, wenn es 
auftritt.
Also protokollieren, dann weißt du es.
Bei mir teilweise volle oder halbe Stunde, teilweise aber auch xx:32 
oder so.
Markus

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Markus!

Es ist tatsächlich verdächtig oft zur vollen oder halben Stunde! Aber 
eben nicht immer..

Nehmen wir an, es hat damit zu tun, was kann ich dann dagegen tun? Gibt 
es einen Zwischenstecker oder sowas?

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert

von Markus (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie gesagt: wenn es zumindest teilweise exakt derselbe Zeitpunkt ist 
liegt es an den Signalen. Nur manche Signale kommen sporadisch.
Ich hatte es letztendlich so gelöst, dass ich meine Dimmer getauscht 
habe. Auch half es, eine Online-USV vor die empfindlichen lichtkreise zu 
schalten. Nicht geholfen haben die extra angefertigten teuren Filter. 
Trotz x versuchen, Messungen, Hersteller-Bemühung etc.
Meine umgebauten Kreise sind top, einige andere Kreise lasse ich so 
laufen. Dann weiß ich beim Fernsehen wenigstens immer, wann es 22:32 und 
23:00 ist.
Sorry für die Rechtschreibung, bin auf dem Handy.

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Killerkitty schrieb:
> Nehmen wir an, es hat damit zu tun, was kann ich dann dagegen tun? Gibt
> es einen Zwischenstecker oder sowas?

Natürlich gibt es Filter, z.B. 
http://www.bajog.com/index.php/de/produkte/netzentst%C3%B6rfilter/tfskn-filter.html

Man sollte allerdings wirklich zuerst sicher sein das es an der 
Rundsteuerung liegt und kein anderes Problem ist und am Ende ggf. auch 
vorher mal mit dem Netzbetreiber telefonieren, der das Problem 
vielleicht sogar bestätigt, bevor man irgend einen teueren Filter kauft.

von Sven L. (sven_rvbg)


Bewertung
0 lesenswert
nicht lesenswert
Markus schrieb:
> Nicht geholfen haben die extra angefertigten teuren Filter.
> Trotz x versuchen, Messungen, Hersteller-Bemühung etc.

Interessant. Hast Du mal mit dem Netzbetreiber gesprochen?

Wenn ja, was haben die so erzählt?

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Markus!

Ganz lieben Dank für deine Hilfe, ich werde den Netzbetreiber morgen mal 
dazu befragen!

Und das mit dem Filter werde ich mir überlegen.. mal sehen, was hier 
noch so geschrieben wird dazu..

von Stromi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hier schon jetzt die Antwort:

Vielen Dank für die Anfrage, aber ca. 12000 Abnehmer haben das von Ihnen
dargestellte Problem in unserem Versorgungsbereich nicht. Holen Sie sich
bitte fachmännischen Rat und bringen die alte Bude unter Einsatz von
etlichen k€ auf den neuesten Stand der Technik, dann wird alles gut.

von Killerkitty (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Muaaaaah..

Na ja.. ich werde sehen..

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Emanuel B. schrieb:
> Allerdings habe ich ausschließlich den stromführenden Leiter
> angeschlossen. Den Nullleiter nicht. Warum? Weil der Nullleiter der LED
> bei einer anderen Sicherung (Nr. 11) endet

Neee, vergiss es.
Mach es richtig, dann funktioniert's.

LED-Lampen sind Elektfonik und die reagieren eben empfindlich. Egal 
welcher Bauart, vom billigen Kondensatornetzteil bis zum teuren 
phasenan/abschnittdimmbaren PowerFaktirKorrigierten Schaltnetzteil.

Einzige Lösung: dimmen über 0-10V, DMX oder Dali.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.