mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Nubert AW 1000 Endstufe abgebrannt; Ruhestrom


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Luca E. (derlucae98)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

ich habe einen Nubert AW 1000 Subwoofer zur Reparatur. Eigentlich hatte 
ich von Nubert recht viel gehalten, aber offensichtlich verbauen die 
auch nur billigen Schrott und verkaufen ihn teuer. Aber nun zum Problem:

Die Endstufe ist komplett abgebrannt. Den Anblick möchte ich euch nicht 
vorenthalten. Im Hifi-Forum gibt es einen Thread mit ähnlichem 
Fehlerbild.
http://www.hifi-forum.de/viewthread-220-6982.html

Meine Vermutung: In der Endstufe ist der Arbeitspunkt weg gelaufen, 
sodass die Transistoren den Hitzetod gestorben sind.
Meine Anfrage an Nubert nach Schaltplänen blieb leider erfolglos. Daher 
habe ich die Platine kurzerhand reverse engineered ;-).

Der interessante Teil des Schaltplans befindet sich mit eingetragenen 
Messungen im Anhang.
Mit Hilfe des Threads im Hifi-Forum konnte ich einen Großteil der 
abgebrannten Widerstände rekonstruieren. Bei zwei Widerständen bin ich 
mir jedoch etwas unsicher (R126, R127). Mit viel Fantasie könnte man den 
Wert von R127 zu 150 Ohm erraten. Der Widerstand ist auf dem Bild 
markiert.

2SB649A habe ich mangels verfügbarem Ersatz gegen TTA004B und 2SD669A 
gegen TTC004B getauscht. Sollte von den Daten passen.

Ist es sinnvoll, Q109 und Q108 ebenso gegen diese Transistoren 
auszutauschen? Q108 und Q109 hatten einen kleinen Kühlkörper. Die 
TTA004B bzw TTC004B sind von den Daten auch ähnlich wie 2N5551 und 
2N5401 und lassen sich vernünftig kühlen.

Ich habe die Platine gereinigt und die Halbleiter getauscht und das Teil 
am Stelltrafo langsam hochgefahren. Der Ruhestrom stellt sich auf 800mA 
ein! Meines Erachtens viel zu hoch. Der Kühlkörper wird nach kurzer Zeit 
im Leerlauf so heiß, dass man ihn nicht mehr anfassen kann.


Welcher Wert ist für eine Class AB Endstufe dieser Leistung üblich?
Wie kann ich verhindern, dass die Endstufe sich wieder selbst zerstört? 
Das Modul gegen ein Class D Modul zu tauschen ist die letzte Option.

Danke!

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Luca E. schrieb:
> Meine Vermutung: In der Endstufe ist der Arbeitspunkt weg gelaufen,
> sodass die Transistoren den Hitzetod gestorben sind.

Damit die Endstufe thermisch nicht durchgeht, darf der gesamte 
Wärmewiderstand der Endtransistoren RthjU (also Sperrschicht->Umgebung) 
nicht größer als etwa 1,67K/W sein. Der innere Wärmewiderstand RthjC der 
Transistoren ist aber schon 0,83K/W. Für außen (Gehäuse->KK, 
KK->Umgebung) bleiben da nur noch 0,84K/W. Ist die Kühlung so gut?

Die meisten Schaltungen sind genau auf Kante genäht, also unter 
Verwendung des Q106 so dimensioniert, daß die Schaltung unter optimalen 
Bedingungen gerade noch nicht hochfährt. Wenn dann aber die 
Wärmeleitpampe austrocknet, oder der KK verstaubt, oder die Netzspannung 
zu hoch ist..., dann war´s das.

Möglich wäre auch ein Fehler in der Zuschaltung der höheren Versorgung 
(55V). Dabei geht die Endstufe sofort kaputt, weil der gesamte 
Wärmewiderstand RthjU dann <0,9K/W sein müsste.

Die Endstufe kann nur durch vergrößern der Emitterwiderstände 
(0R2)thermisch stabil gemacht werden. Allerdings muss dann die 
Strom-Überwachung Q114 umdimensioniert werden.

Autor: Ralph B. (rberres)
Datum:

Bewertung
8 lesenswert
nicht lesenswert
So wie die Platine aussieht würde ich von einen unreperaplen Zustand 
ausgehen.

Die Brandstellen auf der Platine muss auf jeden Fall großzügig 
rausgeschnitten werden, weil die verbrannten kohleartige Stellen für 
masive Kriechströme verantwortlich sein werden. An den ausgeschnittenen 
Stellen müsste man dann die Leiterbahnen durch Drahtstücke 
rekonstruieren.

Betriebssicher geht anders.

Der Ruhestrom sollte irgendwo bei 50mA liegen. also 5mV Spannungsabfall 
an dem Emitterwiderstand.

Der Transistor Q106 muss zwingend auf dem Kühlkörper in unmittelbarere 
Nähe eines der Endtransistoren befestigt sein. Er mus thermisch guten 
Kontakt mit dem Kühlkörper haben weil er den Ruhestrom stabilisiert.

R120 kann man einstellbar machen und damit den Ruhestrom einstellen, 
nach dem der Kühlkörper ca 35° warm ist.

Ich würde bei der Inbetriebnahme einen Regeltrenntrafo nehmen und die 
Betriebsspannung nach der Reparatur langsam unter Beobachtung des 
augenommenen Stromes hochregeln. ( ohne Signal ).

Ralph Berres

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Der Transistor Q106 muss zwingend auf dem Kühlkörper in unmittelbarere
> Nähe eines der Endtransistoren befestigt sein. Er mus thermisch guten
> Kontakt mit dem Kühlkörper haben weil er den Ruhestrom stabilisiert.

Der Q106 ist thermisch so gut wie wirkungslos. Um den Endstufenruhestrom 
zu stabilisieren, müsste der direkt an die Sperrschichttemperatur der 
Endstufe gekoppelt sein. Er sieht aber nur weniger als die viel 
niedrigere Kühlkörpertemperatur. Und das auch noch mit großem zeitlichen 
Versatz, wegen der thermischen Widerstände und Massen.

Wenn die Schaltung thermisch nicht stabil ist, läuft die in Sekunden 
hoch und die Transistoren schmelzen, da hat sich die Temperatur am 
Kühlkörper noch gar nicht erhöht. Wer auf die thermische Stabilisierung 
mit dem Vbe-Multiplizierer vertraut, hat verloren.

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
3 lesenswert
nicht lesenswert
Ralph B. schrieb:
> So wie die Platine aussieht würde ich von einen unreperaplen Zustand
> ausgehen.

Dem stimme ich uneingeschränkt zu, auch wenn ich 'unreparabel' 
geschrieben hätte :-P

Wenn der Subwoofer Lautsprecher selber das überlebt hat, würde ich mir 
überlegen, einen anderen Endstufenblock zu verbauen. Bedenke, das die 
Platine selber leitend geworden ist durch die Verkohlung und das ist im 
Allgemeinen so gut wie nicht mehr wegzukriegen ausser durch grosszügiges 
Ausfräsen. Da bleibt nicht viel übrig.
Plündere die Steckverbindungen und evtl. Teile des Netzteils. Die ganze 
Konstruktion mit den Montage Streifen erinnert mich an einen JBL 
Subwoofer, der hier gerade in der Mache war.

: Bearbeitet durch User
Autor: Ralph B. (rberres)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo Arno

Das sehe ich ein bischen anders als du.

Der Kühlkörper hat eine viel größere thermische Trägheit als der 
Transistor.

Die Transistoren müssen so thermisch dimensioniert sein das sie eine 
plötzliche Erhöhung der Temperatur problemlos abkönnen. Der Q106 
stabilisiert den Ruhestrom im Mittel und das macht er im Normalfall auch 
wirksam.

Wird der Kühlkörper allmählich wärmer geht der Ruhestrom zurück.

Das ist in unzähligen ( auch professionellen ) Endstufen  erfolgreich 
angewendet.

Natürlich schützt das nicht bei thermisch auf der Kante genähten 
Konstruktionen wo Transistoren womöglich auserhalb seiner 
Spezifikationen betrieben werden nur um Kühlkörper einzusparen.

Ralph Berres

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Die Transistoren müssen so thermisch dimensioniert sein das sie eine
> plötzliche Erhöhung der Temperatur problemlos abkönnen. Der Q106
> stabilisiert den Ruhestrom im Mittel und das macht er im Normalfall auch
> wirksam.
> Wird der Kühlkörper allmählich wärmer geht der Ruhestrom zurück.

Ich fürchte, du hast den ganzen Vorgang nicht verstanden.

Wenn der Vbe-Multiplizierer die Endstufe thermisch stabilisieren soll, 
muss er jede Temperaturänderung der Endstufensperrschicht sofort und
in voller Höhe registrieren, und nicht irgendeine Temperatur 
irgendwann.

Autor: Luca E. (derlucae98)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ArnoR schrieb:
> Für außen (Gehäuse->KK,
> KK->Umgebung) bleiben da nur noch 0,84K/W. Ist die Kühlung so gut?

Die 0,84K/W werden zum Großteil schon für die Glimmerscheibe und 
Wärmeleitpaste draufgehen. Dann bleibt nicht mehr viel für den 
Kühlkörper.
http://bilder.hifi-forum.de/max/299206/img-2338_539983.jpg

Ralph B. schrieb:
> So wie die Platine aussieht würde ich von einen unreperaplen Zustand
> ausgehen.

Matthias S. schrieb:
> Dem stimme ich uneingeschränkt zu, auch wenn ich 'unreparabel'
> geschrieben hätte :-P

Ihr habt recht, die Platine sieht übel zugerichtet aus. Ich habe die 
verkohlten Stellen rausgedremelt und versucht, die Widerstände 
einiergmaßen ordentlich reinzufriemeln... Sieht alles andere als gut 
aus.

Ich gebe mich geschlagen. Ich habe hier noch das 2x500W Class D Modul 
aus der missglückten Mackie PPM1012 Reparatur. Vielleicht kriege ich das 
an das Modul angeflanscht. Die Kühlung wird dann allerdings 
problematisch. Ist aber trotzdem alles besser, als eine tickende 
Zeitbombe, die jederzeit wieder in Flammen aufgehen kann...

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Luca E. schrieb:
> Die Kühlung wird dann allerdings
> problematisch.

Die ist bei Class-D glücklicherweise nicht so problematisch wie bei AB. 
Es könnte sogar möglich sein, den KK deutlich zu verkleinern.

Autor: Luca E. (derlucae98)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Die ist bei Class-D glücklicherweise nicht so problematisch wie bei AB.

Das Modul passt gerade so auf den Kühlkörper. Mit den beiden Kühlkörpern 
Rücken an Rücken dürfte es keine Probleme geben.

Autor: Ralph B. (rberres)
Datum:

Bewertung
2 lesenswert
nicht lesenswert
ArnoR schrieb:
> Ich fürchte, du hast den ganzen Vorgang nicht verstanden.

Doch habe ich.

Ich habe jahrzehntelang professionelle Endstufen repariert, und manchmal 
auch gebaut.

ArnoR schrieb:
> Wenn der Vbe-Multiplizierer die Endstufe thermisch stabilisieren soll,
> muss er jede Temperaturänderung der Endstufensperrschicht sofort und
> in voller Höhe registrieren, und nicht irgendeine Temperatur
> irgendwann.

Kein Kühlkörper wird einer Temperaturänderung am Halbleiter ohne 
Zeitverzug folgen. Dazu müsste das Wärmespeichervermögen des Kühlkörpers 
nämlich null sein. Das ist nicht Sinn der Sache.

Der Kühlkörper soll sich im Gegenteil möglichst langsam erwärmen, um so 
die kurzzeitigen Temperaturspitzen des Halbleiters auffangen zu können. 
Die Temperaturdifferenz zwischen Halbleiter und Kühlkörper wird um so 
langsamer kleiner, je größer die Wärmespeicherkapazität des Kühlkörpers 
ist.
Gleichzeitig soll er möglichst effektive die sich langsam erhöhende 
Temparatur an die Umgebung abgeben.

Der VBE Multiplizierer muss auch nicht augenblicklich auf die 
Temperaturänderung des Halbleiters selbst reagieren, sondern nur auf die 
Temperaturänderung des Kühlkörpers.

Die Endtransistoren selbst müssen so dimensioniert sein das kurzzeitige 
Temperaturspitzen die maximal zulässige Halbleitertemperatur niemals 
überschreiten kann. Hier wird oft bewust gespart.


Ralph Berres

Autor: ArnoR (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Ralph B. schrieb:
> Kein Kühlkörper wird einer Temperaturänderung am Halbleiter ohne
> Zeitverzug folgen. Dazu müsste das Wärmespeichervermögen des Kühlkörpers
> nämlich null sein.

Ja, das ist ein Punkt weswegen die Stabilisierung mit dem Vbe-Multi 
nicht funktioniert.

Ralph B. schrieb:
> Der VBE Multiplizierer muss auch nicht augenblicklich auf die
> Temperaturänderung des Halbleiters selbst reagieren, sondern nur auf die
> Temperaturänderung des Kühlkörpers.

So ein Unsinn. Wie soll er denn die Endstufe thermisch stabilisieren, 
wenn er deren Temperatur nicht sieht?:

ArnoR schrieb:
> Wenn die Schaltung thermisch nicht stabil ist, läuft die in Sekunden
> hoch und die Transistoren schmelzen, da hat sich die Temperatur am
> Kühlkörper noch gar nicht erhöht.



Ralph B. schrieb:
>> Ich fürchte, du hast den ganzen Vorgang nicht verstanden.
>
> Doch habe ich.

Das was du schreibst lässt mich anderes vermuten. Vertane Zeit.

Autor: Ralph B. (rberres)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ArnoR schrieb:
> Vertane Zeit.

so ist es

Ralph Berres

Autor: interessent (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ralph B. schrieb:
> ArnoR schrieb:
>> Vertane Zeit.
>
> so ist es
>
> Ralph Berres

Lieber ArnoR, erklär doch bitte wie es richtig gemacht wird. Oder poste 
einen Link oder so was.

Autor: Sven S. (schrecklicher_sven)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
interessent schrieb:
> Lieber ArnoR, erklär doch bitte wie es richtig gemacht wird.

Ja, das wollen alle wissen, warum seit über 50 Jahren alle 
Transistor-Endstufen sofort abgebrannt sind. Bitte hilf uns!

Autor: ArnoR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sven S. schrieb:
> Ja, das wollen alle wissen, warum seit über 50 Jahren alle
> Transistor-Endstufen sofort abgebrannt sind.

Wer hat denn das gesagt? Verdreh doch bitte nicht meine Aussagen.

Die Schaltungen sind immer dann thermisch stabil, wenn die 
Emitterwiderstände groß genug sind. Nur leider verringern die die 
Ausgangsleistung, daher macht man die möglichst klein, manchmal eben zu 
klein.

Autor: Ralph B. (rberres)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
ArnoR schrieb:
> Die Schaltungen sind immer dann thermisch stabil, wenn die
> Emitterwiderstände groß genug sind. Nur leider verringern die die
> Ausgangsleistung, daher macht man die möglichst klein, manchmal eben zu
> klein.

Was du meinst nennt sich Stromgegenkopplung durch den Emitterwiderstand.

Den Widerstand dimensioniert man so das bei maximalen Strom durch den 
Transistor am Emitterwiderstand etwas mehr als 0,7V abfällt.

Das macht man gerne bei mehreren parallel geschalteten Endtransistoren , 
um zu erzwingen das die Ströme sich auf den Transistoren sich 
gleichmäßig verteilen. Den Spannungsabfall am Emitterwiderstand nutzt 
man auch für eine aktive Strombegrenzung zu steuern, als Sicherung gegen 
Kurzschluss am Ausgang.

Sie verhindert aber leider nicht das weglaufen des Ruhestromes wenn der 
Kühlkörper sich erwärmt. Dazu ist der VBE Multiplizierer , wie du ihn so 
gerne nennst zuständig.

Es gibt sogar genügend Endstufenschaltungen vorwiegend aus der 
Germaniumzeit, welche für nur 6V Betriebsspannung gebaut waren. Die 
hatten gar keine Emitterwiderstände. Da wurde der Ruhestrom sogar nur 
durch einen simplen Heisleiter zwischen den beiden Basen der 
Komplementärtransistoren im Zaum gehalten. und glaube mir bei 
Germaniumtransistoren läuft der Ruhestrom mit ansteigender Temperatur 
schneller weg als bei modernen Siliziumtransistoren.



so hier klinke ich mich endgültig aus.

Ralph Berres

: Bearbeitet durch User
Autor: Rainer V. (a_zip)
Datum:

Bewertung
-2 lesenswert
nicht lesenswert
Auch wenn die Besprechung mal wieder etwas chaotisch ausgeufert ist, 
frage ich mich, wann ein 1KW Subwoofer zum Einsatz kommt? Vielleicht 
habe ich die heutigen Leistungen der PA-Anlagen nicht mehr auf dem 
Schirm:-) aber auch ohne dieses Wissen scheint mir das gepostete 
Schaltbild nicht mal 700W her zu geben. Und ich gebe R.B. 100pro recht, 
wenn er sagt, dass die VEB-Stufe das in der Regel völlig problemlos 
wegsteckt, bzw. mitmacht! Es ist hier was anderes im Argen! Habe aber 
erst mal auch keine Idee...
Gruß Rainer

Autor: Luca E. (derlucae98)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Rainer V. schrieb:
> frage ich mich, wann ein 1KW Subwoofer zum Einsatz kommt?

Wie kommst du auf 1kW?
Die Endstufe liefert laut Datenblatt 250W an 3 Ohm.
https://www.nubert.de/downloads/nuline_aw_1000.pdf

Autor: Rainer V. (a_zip)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Luca E. schrieb:
> Wie kommst du auf 1kW?

Hi, sorry, habe 1000 einfach für die Leistung genommen...wobei mir nun 
250W an 3 Ohm auch wieder sehr komisch vorkommen. Meine 700W habe ich 
über die Annahme 50Veff an 4Ohm gewonnen. Ist wahrscheinlich auch wieder 
etwas daneben...
Gruß Rainer

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
> Es ist hier was anderes im Argen! Habe aber
> erst mal auch keine Idee...

Es genügt, wenn sich aufgrund einer wiederkehrenden Resonanz ein Bauteil 
abgerüttelt hat.

Zeigt sich der innere Aufbau als vibrationsresistent? Wird die 
Class-D-Endstufe vibratiosresistent eingebaut?

mfG

Autor: Rainer V. (a_zip)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Christian S. schrieb:
> Es genügt, wenn sich aufgrund einer wiederkehrenden Resonanz ein Bauteil
> abgerüttelt hat.
>
> Zeigt sich der innere Aufbau als vibrationsresistent? Wird die
> Class-D-Endstufe vibratiosresistent eingebaut?

Also, die sich haltenden Gerüchte über Vibrationen auf den Bauteilen 
haben auch nicht wirklich ihre Berechtigung. Haltet ihr alle eure 
Platinen im dirkten Abstrahlungsfeld eines 1000W-Subwoofers??? Ok 
300W...aber mein Verstärker steht im Wohnzimmer gegenüber den 
Lautsprechern...wenn da was im Verstärker schütteln sollte, dann würde 
ich meinen Lautsprechern gratulieren :-)
Es gab mal (hier?)einen Menschen, der seine Platinen auf eine 
Rüttelplatte montiert hat und versucht hat, nachzuweisen, dass das 
seinen Verstärker (massiv) beeinflußt. Leider konnte man nichts von 
seinen Ergüssen nach vollziehen. Und bei Class-D ist bekannt, dass schon 
der kleinste Phasenfehler (egal wo in der Kette) eine massive 
Verschlechterung des Sounds bewirkt. Meiner Meinung nach sicher nichts 
mit Vibrations...
Gruß Rainer

Autor: Lausige Musikanten (Gast)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Rainer V. schrieb:

> Also, die sich haltenden Gerüchte über Vibrationen auf den Bauteilen
> haben auch nicht wirklich ihre Berechtigung.

Absolut haben die "Gerüchte" eine Berechtigung. Es sind nämlich 
Tatsachen -keine Gerüchte. Mehrfach habe ich Transistoren mit 
Messing-Anschlußdrähten erlebt, die daneben lagen. Die Anschlüsse sind 
durch wiederkehrende Resonanzen einfach abgebrochen. Dagegen half eine 
spezielle Zange, mit der man vor dem Wieder-Einlöten die Anschlußdrähte 
mit Knicken versah, um eine Federwirkung zu erreichen.

Im Übrtigen hat R.Berres mit seinen obigen Ausführungen vollkommen 
Recht.

Autor: Rainer V. (a_zip)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lausige Musikanten schrieb:
> Absolut haben die "Gerüchte" eine Berechtigung. Es sind nämlich
> Tatsachen -keine Gerüchte.

Sorry, es sind Gerüchte! ...abgesehen davon, dass mir noch keine 
Transistoren mit Messing-Anschlußdrähten vorgekommen sind...geschweige 
denn Transistoren, die von ihren "Beinchen" abgefallen sind, so sage ich 
noch einmal, Gerüchte! Drähte korrodieren weg, ganz klar, je nach dem 
was im Umfeld passiert ist, aber "abgerüttelt"??? Vielleicht ist aber 
auch nur Pappnasenzeit :-)
Gruß Rainer

Autor: Lausige Musikanten (Gast)
Datum:

Bewertung
-5 lesenswert
nicht lesenswert
Rainer V. schrieb:
> Lausige Musikanten schrieb:
>> Absolut haben die "Gerüchte" eine Berechtigung. Es sind nämlich
>> Tatsachen -keine Gerüchte.
>
> Sorry, es sind Gerüchte!

Du mußt Dich doch nicht für Deine Wissenslücken entschuldigen.

>...abgesehen davon, dass mir noch keine
> Transistoren mit Messing-Anschlußdrähten vorgekommen sind

Ja, was Du nicht kennst, das gibt es auch nicht. Schließlich kennst Du 
Alles.

>...geschweige
> denn Transistoren, die von ihren "Beinchen" abgefallen sind, so sage ich
> noch einmal, Gerüchte!

Das kannst Du noch 10x erzählen und zur Bekräftigung mit dem Fuß 
aufstampfen. Nur zu, Rumpelstilz!

> Drähte korrodieren weg, ganz klar, je nach dem
> was im Umfeld passiert ist, aber "abgerüttelt"??? Vielleicht ist aber
> auch nur Pappnasenzeit :-)

Auch und gerade in Steuerungen älterer Maschinen, die noch Transistoren 
im TO-126-Gehäuse verbaut haben, tritt dieses Problem oft auf. Man hat 
diese teileweise kopfüber eingelötet, um den Schwerpunkt näher zur 
Platine zu bringen und damit das Abbrechen der Anschlüsse zu verhindern.

> Gruß Rainer

Du mich auch.

Autor: Röhry (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>
> Auch und gerade in Steuerungen älterer Maschinen, die noch Transistoren
> im TO-126-Gehäuse verbaut haben, tritt dieses Problem oft auf. Man hat
> diese teileweise kopfüber eingelötet, um den Schwerpunkt näher zur
> Platine zu bringen und damit das Abbrechen der Anschlüsse zu verhindern.
>

Dies Behauptung ist völliger Käse!

Diese Bauteile sind sehr Temperaturempfindlich, deshalb hat man die 
Beinchen lang gelassen und kopfüber montiert weil es so mechanisch 
stabiler ist.



Ansonsten ist dieser "Verstärker" nur für die Tonne geeignet.

Autor: Herbert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lausige Musikanten schrieben:

> Auch und gerade in Steuerungen älterer Maschinen, die noch Transistoren
> im TO-126-Gehäuse verbaut haben, tritt dieses Problem oft auf.

Du meinst sicher TO 18 oder TO 39?

http://www.vias.org/mikroelektronik/trans_pack_to39.html

Autor: Matthias S. (Firma: matzetronics) (mschoeldgen)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rainer V. schrieb:
> frage ich mich, wann ein 1KW Subwoofer zum Einsatz kommt?

Meine E-Bassanlage hat 480 Watt und ist in der Band gerade richtig 
gewesen. Hätte gerne untenrum noch mehr Bums gehabt :-P

Rainer V. schrieb:
> Also, die sich haltenden Gerüchte über Vibrationen auf den Bauteilen
> haben auch nicht wirklich ihre Berechtigung.

Dann hast du noch keine Comboverstärker mit ebgerüttelten Elkos oder 
Platinenverbindern gesehen. Schade, aber so was gibt es natürlich - und 
stand hier des öfteren schon auf dem Tisch.

Röhry schrieb:
> Ansonsten ist dieser "Verstärker" nur für die Tonne geeignet.

Das sehe ich nicht so. Immerhin sieht man da einen schönen Ringkerntrafo 
und eine brauchbare Trägerplatte. Genau richtig, um das neue 
Endstufenmodul zu montieren.

: Bearbeitet durch User
Autor: Achim B. (bobdylan)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Dann hast du noch keine Comboverstärker mit ebgerüttelten Elkos oder
> Platinenverbindern gesehen. Schade, aber so was gibt es natürlich - und
> stand hier des öfteren schon auf dem Tisch.

Ich kenne das auch. Allerdings waren die Klamotten nicht durch 
"Musik-Vibrationen" abgerüttelt. Es waren durchweg Transportschäden.

Autor: Rainer V. (a_zip)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achim B. schrieb:
> Ich kenne das auch. Allerdings waren die Klamotten nicht durch
> "Musik-Vibrationen" abgerüttelt. Es waren durchweg Transportschäden.

Das würde ich auch so sehen...und zu "meiner" Zeit waren da eher 
Leistungen zwischen 40 und 100W üblich :-)
Gruß Rainer

Autor: ... (Gast)
Datum:

Bewertung
-1 lesenswert
nicht lesenswert
Achim B. schrieb:
> Ich kenne das auch. Allerdings waren die Klamotten nicht durch
> "Musik-Vibrationen" abgerüttelt. Es waren durchweg Transportschäden.

Es sei denn der Verstärker wird direkt vor dem Bass aufgestellt.

Autor: Rainer V. (a_zip)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...vor dem Bass steht der Bassmann und läßt die Hosenbeine flattern...

Autor: freitag (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:

> Dann hast du noch keine Comboverstärker mit ebgerüttelten Elkos oder
> Platinenverbindern gesehen.


... schrieb:

> Es sei denn der Verstärker wird direkt vor dem Bass aufgestellt.

Bitte einmal Comboverstärker gurgeln, dann weiterreden...

Autor: Andreas M. (amesser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
... schrieb:
> Achim B. schrieb:
>> Ich kenne das auch. Allerdings waren die Klamotten nicht durch
>> "Musik-Vibrationen" abgerüttelt. Es waren durchweg Transportschäden.
>
> Es sei denn der Verstärker wird direkt vor dem Bass aufgestellt.

Der Verstärker ist hier im Subwoofer eingebaut. Er wird also sehr wohl 
Vibrationen zu spüren bekommen. Es kommt auch gar nicht auf die 
Intensität an das Stichwort Resonanz fiel ja schon. (Es gibt auch 
mechanische Schwingkreise mit Resonanzfrequenz...)

Autor: Random .. (thorstendb) Benutzerseite
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Rainer V. schrieb:
> Achim B. schrieb:
>> Ich kenne das auch. Allerdings waren die Klamotten nicht durch
>> "Musik-Vibrationen" abgerüttelt. Es waren durchweg Transportschäden.
>
> Das würde ich auch so sehen...und zu "meiner" Zeit waren da eher
> Leistungen zwischen 40 und 100W üblich :-)
> Gruß Rainer

Das ist jetzt noch genauso, allerdings wird anders gemessen :-p

Autor: äxl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieviele von den über 15.000 Transistoren GS112/GS121 (Germanium -DDR) 
lagen wegen lose-vibrierten Beinchen im Zwischenfußboden der damaligen 
Großrecheneinheit R300... Das war ein beliebter Fehler (Rechenzentrum 
Potsdam in den frühen 70ern). Und dort war kein BASS, sondern nur das 
virbrieren der Lüfter und der 50Hz. Systemtakt lag bei 100 KHz. Die 
FlipFlop-Stufen waren auf kleinen Bords über Lötnägel mit der 
Hauptplatine verbunden, die Transistoren schauten oben 90° heraus. Die 
Beinchen waren mehrfach gewellt/geschwungen und auf ganzer Länge 
belassen.
Also erzähle hier niemand, das sich keine Beinchen durch Vibration 
lösen.
Wenn es auch keiner riesigen G-Kräfte bedarf, so macht es dann das 
"Integral über die Zeit" am Ende.
Ich bin als kleiner Bengel in die Zwischenböden gekrabbelt und hab' die 
Dinger aufgesammelt!
LG
Äxl

Autor: Christian S. (roehrenvorheizer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Hallo, ich habe einen Nubert AW 1000 Subwoofer zur Reparatur. "


So fing es oben an, also mit einem aktiven Subwoofer, wo natürlich der 
Verstärker samt Netzteil im Gehäuse eingebaut ist. Somit ist dieser 
Vibrationen ausgesetzt, die der Hersteller mehr oder weniger 
berücksichtigt hat.

"Gerüchte über Vibrationen auf den Bauteilen haben auch nicht wirklich 
ihre Berechtigung. Haltet ihr alle eure Platinen im dirkten 
Abstrahlungsfeld eines 1000W-Subwoofers??? Ok 300W...aber mein 
Verstärker steht im Wohnzimmer gegenüber den Lautsprechern.."


Besser, wenn man keine neuen Fehlermöglichkeiten aufzeigt...


MfG

Autor: Luca E. (derlucae98)
Datum:
Angehängte Dateien:

Bewertung
3 lesenswert
nicht lesenswert
Update: Ich habe die Netzteilschaltung der ursprünglichen Endstufe 
übernommen und eine Platine geätzt. Die Spannungsfestigkeit der Elkos 
ist extrem knapp bemessen. Bei 230V messe ich bereits 62V am 63V Elko. 
Ich habe leider keine 100V Elkos da. Hoffen wir, dass die Dinger auch 
bei 10% Netzüberspannung noch keine dicken Backen machen.
Ich habe die Endstufe ca. eine halbe Stunde mit 190W (1Vrms am Eingang, 
Lautstärkepoti voll aufgedreht) an einem Lastwiderstand getestet. Der 
Gleichrichter und der Spannungsregler für eine Hilfsspannung des 
Endstufenmoduls werden etwas warm.
Wenn das Poti auf 25% steht, ist der Sub aber schon mehr als laut genug.
Ob die Verstärkung so passt, wird sich beim einpegeln zeigen. Ich habe 
vorsichtshalber einen Trimmer zur Signalreduzierung auf der Platine 
vorgesehen.

Reparatur war erfolgreich, würde ich sagen. ;-)

Danke an alle für die Hilfe!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.